
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.theeastsiderla.com/content/tncms/live/" />
<meta name="keywords" content="echo park, los angeles, elysian heights, los angeles, angelino heights, los angeles, lotus festival, adu, covid, crime stats, fire, jackson browne, doctor my eyes" />
<meta name="news_keywords" content="echo park, los angeles, elysian heights, los angeles, angelino heights, los angeles, lotus festival, adu, covid, crime stats, fire, jackson browne, doctor my eyes" />
<meta name="description" content="In this issue: A police chase ends in a dramatic rollover crash. A police officer shot and killed a dog that attacked him during a search. And Echo Park is" />
<meta name="author" content="Barry Lank &amp; Jesus Sanchez" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theeastsiderla.com/neighborhoods/echo_park/echo_park_weekly_newsletter/roll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone/article_edd192ec-fa4c-11eb-b795-1700f2f12663.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/e/dd/edd192ec-fa4c-11eb-b795-1700f2f12663/61149f824d5bb.preview.jpg?resize=600%2C585" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="585" />
<meta property="og:title" content="Roll-over crash | Police officer injured by dog | Detroit-like pizza, anyone?" />
<meta property="og:description" content="In this issue: A police chase ends in a dramatic rollover crash. A police officer shot and killed a dog that attacked him during a search. And Echo Park is" />
<meta property="og:site_name" content="The Eastsider LA" />
<meta property="og:section" content="Echo Park Weekly" />
<meta property="article:publisher" content="http://www.facebook.com/pages/The-Eastsider-LA/84784668606" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheEastsiderLA" />
<meta name="twitter:image:alt" content="palms and victorians 600" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a2e298cee785e277dcd2afd3184d7715.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,600|Open+Sans:400,600,700|Roboto+Slab:300,400,700|Bevan"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/neighborhoods\/echo_park\/echo_park_weekly_newsletter","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Barry Lank & Jesus Sanchez","presentation":null,"start_hour":"05","id":"edd192ec-fa4c-11eb-b795-1700f2f12663","app":"editorial","ga_page":"\/neighborhoods\/echo_park\/echo_park_weekly_newsletter\/article_edd192ec-fa4c-11eb-b795-1700f2f12663.html"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":363},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-6351561-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15139/cc.js?ns=_cc15139" id="LOTCC_15139"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15139.add('tp', 'TNNW');
		_cc15139.add('act', ' User Login');
		_cc15139.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15139.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"#e57207","button_size":"btn-lg","button_style":"primary","button_url":"\/newsletters\/daily_digest_sign_up_page\/","card_shape":"rounded_rectangle","content_text":"Join the more than 5,000 subscribers to the Daily Digest, featuring the latest Eastsider stories","content_text_color":"light","content_text_shadow":"disabled","display_again":"1","display_timer":"7","display_triggers":"visitor_enter","display_width":"container_small","email_button_style":"warning","email_text_color":"light","email_text_shadow":"enabled","enable_email":"1","headline_shadow":"enabled","headline_size":"medium","headline_text":"Get The Eastsider in Your Inbox","headline_text_color":"light","image":{},"image_display":"background","info_text":"Photo by Martin Cox","info_text_color":"light","info_text_shadow":"disabled","lead_text_shadow":"enabled","list_ids":"c43fd788-c3d2-11ea-89d7-c351852d976b","overlay_action":"centered","require_user_account":"","sign_up_text":"Tap to Sign up","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","card_shadow":"enabled","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","button_text":"","signup_lists_only":"","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"1034747"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#e57207","button_size":"btn-lg","button_style":"primary","button_url":"\/newsletters\/daily_digest_sign_up_page\/","card_shape":"rounded_rectangle","content_text":"Join the more than 5,000 subscribers to the Daily Digest, featuring the latest Eastsider stories","content_text_color":"light","content_text_shadow":"disabled","display_again":"1","display_timer":"7","display_triggers":"visitor_enter","display_width":"container_small","email_button_style":"warning","email_text_color":"light","email_text_shadow":"enabled","enable_email":"1","headline_shadow":"enabled","headline_size":"medium","headline_text":"Get The Eastsider in Your Inbox","headline_text_color":"light","image":{},"image_display":"background","info_text":"Photo by Martin Cox","info_text_color":"light","info_text_shadow":"disabled","lead_text_shadow":"enabled","list_ids":"c43fd788-c3d2-11ea-89d7-c351852d976b","overlay_action":"centered","require_user_account":"","sign_up_text":"Tap to Sign up","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","card_shadow":"enabled","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","button_text":"","signup_lists_only":"","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"1034747"}); /*]]>*/</script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["echo park","los angeles","elysian heights","los angeles","angelino heights","los angeles","lotus festival","adu","covid","crime stats"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theeastsiderla.com/neighborhoods/echo_park/echo_park_weekly_newsletter';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-912582'] = googletag.defineSlot(adUnit, [[728,90],[320,50],[970,90],[970,250]], 'ad-912582').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912582'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theeastsiderla.com/neighborhoods/echo_park/echo_park_weekly_newsletter';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-914164'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-914164').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-914164'].setTargeting('pos', ['instory-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#d3d8dc","heading_bg_color":"#d3d8dc","heading_tag":"h4","heading_text_color":"dark","list_ids":"c43fd788-c3d2-11ea-89d7-c351852d976b","manage_button_text":"","note":"","show_select_all":"","sign_up_text":"Sign up","text_color":"dark","links_position":"top","signup_lists_only":"","show_audience":"","hide_audience":"","block_id":"1015483"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#df6321","heading_tag":"h2","heading_text_color":"dark","links_position":"top","list_ids":"bb2db8ae-3a0d-11e9-815b-73317ec7bbca, dda26ac0-5b4f-11e9-9aa0-c7f6396db49d","note":"Select the email newsletters you want, enter your email address and hit the Sign Up button","require_user_account":"","signup_lists_only":"","text_color":"light","heading_bg_color":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"754671"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theeastsiderla.com/neighborhoods/echo_park/echo_park_weekly_newsletter';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [615,250]).addSize([1200, 0], [615,250]).build();
                gptAdSlots['ad-732240'] = googletag.defineSlot(adUnit, [[615,250]], 'ad-732240').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_bg_color":"#e57207","heading_tag":"h3","heading_text_color":"light","list_ids":"c43fd788-c3d2-11ea-89d7-c351852d976b","note":"Stay on top of the news with our Daily Digest newsletter. Just enter your email address below and hit the Sign Up button. FYI: We don't sell our email lists to protect your privacy.","text_color":"dark","links_position":"top","bg_color":"","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"895745"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theeastsiderla.com/neighborhoods/echo_park/echo_park_weekly_newsletter';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-912587'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-912587').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912587'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theeastsiderla.com/neighborhoods/echo_park/echo_park_weekly_newsletter';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 250], [970, 90], [728, 90]]).addSize([1200, 0], [[970, 250], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-912615'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,250],[970,90]], 'ad-912615').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912615'].setTargeting('pos', ['breakout-seven']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theeastsiderla.com/neighborhoods/echo_park/echo_park_weekly_newsletter';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[728, 90], [1170, 90], [970, 90]]).build();
                gptAdSlots['ad-912586'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-912586').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912586'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Roll-over crash | Police officer injured by dog | Detroit-like pizza, anyone? | Echo Park Weekly | theeastsiderla.com</title>
            
    <style>body { background-color: #ffffff; color: #000000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #e57207; } .fixed-nav #main-navigation { background-color: #e57207 !important; } #site-top-nav-container, #site-top-nav { background-color: #de5f05; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #e57207; } .navbar-toggle .icon-bar { background-color: #e57207 !important; } .navbar-toggle .sr-only-show { color: #e57207 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #000000; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #e57207; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #e57207; }#site-header{ border-bottom: 3px solid #e57207; }#site-footer{ border-top: 3px solid #e57207; } .tnt-bg-accent { background-color: #e57207; } a .tnt-caret-down { color: #e57207; } .block-title .block-title-inner { border-color: #e57207; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #e57207; } .form-control:focus { border-bottom-color: #e57207; } .block .card-grid .card-panel .panel-body .hidden-xs { display: block!important; } .block .card-grid .card-panel .panel-body .visible-xs { display: none!important; } .tnt-chart-bar text.tnt-chart-count {display: block!important;} .tnt-chart-bar text.tnt-chart-percent {display: none!important;} </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.theeastsiderla.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/a931fc72-1f38-11e9-b062-3307b7626518.jpg?crop=21%2C21%2C46%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.theeastsiderla.com/neighborhoods/echo_park/echo_park_weekly_newsletter/roll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone/article_edd192ec-fa4c-11eb-b795-1700f2f12663.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Roll-over crash | Police officer injured by dog | Detroit-like pizza, anyone? | Echo Park Weekly | theeastsiderla.com" href="http://www.theeastsiderla.com/search/?f=rss&amp;t=article&amp;c=neighborhoods/echo_park/echo_park_weekly_newsletter&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.theeastsiderla.com/neighborhoods/echo_park/echo_park_weekly_newsletter/roll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone/article_edd192ec-fa4c-11eb-b795-1700f2f12663.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              



<!--Ticket #7465446-->
<meta name="google-site-verification" content="8XaBT4D7k1tOswz_cJx8ALyjyAwIetxvPkvpM-5w2YU" /><script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

        // $("#main-nav_menu .dropdown .dropdown-toggle" ).append( "<b class='caret'></b>" );
         $(".big-more .pos-top a" ).prepend( "➸ " );


      
 }); 
</script>

        </head>
        <body class="app-editorial grid-pattern blox-asset uuid-edd192ec-fa4c-11eb-b795-1700f2f12663  section-neighborhoods section-echo-park section-echo-park-weekly-newsletter type-article infinity-summary-siderail" data-path="/neighborhoods/echo_park/echo_park_weekly_newsletter">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theeastsiderla.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fneighborhoods%2Fecho_park%2Fecho_park_weekly_newsletter&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Barry+Lank+%26+Jesus+Sanchez&amp;tncms.asset.start_hour=05&amp;tncms.asset.id=edd192ec-fa4c-11eb-b795-1700f2f12663&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fneighborhoods%2Fecho_park%2Fecho_park_weekly_newsletter%2Farticle_edd192ec-fa4c-11eb-b795-1700f2f12663.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=363&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-6351561-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.theeastsiderla.com/tncms/admin/editorial-asset/?edit=edd192ec-fa4c-11eb-b795-1700f2f12663"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/neighborhoods/"  class="nav-link tnt-section-neighborhoods">Neighborhoods</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/angeleno_heights/"  class="nav-link tnt-section-angeleno-heights">Angeleno Heights</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/atwater_village/"  class="nav-link tnt-section-atwater-village">Atwater Village</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/boyle_heights/"  class="nav-link tnt-section-boyle-heights">Boyle Heights</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/city_terrace/"  class="nav-link tnt-section-city-terrace">City Terrace</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/cypress_park/"  class="nav-link tnt-section-cypress-park">Cypress Park</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/eagle_rock/"  class="nav-link tnt-section-eagle-rock">Eagle Rock</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/east_hollywood/"  class="nav-link tnt-section-east-hollywood">East Hollywood</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/east_los_angeles/"  class="nav-link tnt-section-east-los-angeles">East Los Angeles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/echo_park/"  class="nav-link tnt-section-echo-park">Echo Park</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/el_sereno/"  class="nav-link tnt-section-el-sereno">El Sereno</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/elysian_heights/"  class="nav-link tnt-section-elysian-heights">Elysian Heights</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/elysian_valley/"  class="nav-link tnt-section-elysian-valley">Elysian Valley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/garvanza/"  class="nav-link tnt-section-garvanza">Garvanza</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/glassell_park/"  class="nav-link tnt-section-glassell-park">Glassell Park</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/hermon/"  class="nav-link tnt-section-hermon">Hermon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/highland_park/"  class="nav-link tnt-section-highland-park">Highland Park</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/historic_filipinotown/"  class="nav-link tnt-section-historic-filipinotown">Historic Filipinotown</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/lincoln_heights/"  class="nav-link tnt-section-lincoln-heights">Lincoln Heights</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/los_feliz/"  class="nav-link tnt-section-los-feliz">Los Feliz</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/monterey_hills/"  class="nav-link tnt-section-monterey-hills">Monterey Hills</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/montecito_heights/"  class="nav-link tnt-section-monticito-heights">Monticito Heights</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/mount_washington/"  class="nav-link tnt-section-mount-washington">Mount Washington</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/northeast_los_angeles/"  class="nav-link tnt-section-northeast-los-angeles">Northeast Los Angeles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/silver_lake/"  class="nav-link tnt-section-silver-lake">Silver Lake</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/solano_canyon/"  class="nav-link tnt-section-solano-canyon">Solano Canyon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/victor_heights/"  class="nav-link tnt-section-victor-heights">Victor Heights</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/coronavirus_news/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime-crashes-trouble">Crime, Crashes & Trouble</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/fire/"  class="nav-link tnt-section-fire">Fire</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government_and_politics/"  class="nav-link tnt-section-government-politics">Government & Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/news_notes/"  class="nav-link tnt-section-news-notes">News & Notes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/transportation_and_traffic/"  class="nav-link tnt-section-transportation-traffic">Transportation & Traffic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/eastsider_on_the_go/"  class="nav-link tnt-section-eastsider-on-the-go">Eastsider on The Go</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eastsider_on_the_go/restaurants_and_bars/"  class="nav-link tnt-section-restaurants-and-bars">Restaurants and Bars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.theeastsiderla.com/eastsider_on_the_go/the-eastsiders-vegan-dining-guide/article_2c81b998-042d-11eb-903a-ab9b1792c90a.html"  target="_blank" rel="noopener" class="nav-link tnt-section-vegan-dining-guide">Vegan Dining Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eastsider_on_the_go/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eastsider_on_the_go/arts_and_culture/"  class="nav-link tnt-section-arts-and-culture">Arts and Culture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eastsider_on_the_go/shopping/"  class="nav-link tnt-section-shopping">Shopping</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/real_estate_listings/"  class="nav-link tnt-section-for-sale-rentals">For Sale & Rentals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/open_house_calendar/"  class="nav-link tnt-section-open-house-calendar">Open House Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.theeastsiderla.com/real_estate/virtual_tours/"  target="_blank" rel="noopener" class="nav-link tnt-section-virtual-open-house-tours">Virtual Open House Tours</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.theeastsiderla.com/sponsored_posts/the-eastsiders-new-home-guide---spring-2021-edition/article_2523b046-6cbc-11eb-a83f-67d4e6c172ed.html"  target="_blank" rel="noopener" class="nav-link tnt-section-new-home-guide">New Home Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/architecture_and_urban_design/"  class="nav-link tnt-section-architecture-urban-design">Architecture & Urban Design</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/development/"  class="nav-link tnt-section-development">Development</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/historic_preservation/"  class="nav-link tnt-section-historic-preservation">Historic Preservation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-support-us">Support Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.theeastsiderla.com/contribute/"  target="_blank" rel="noopener" class="nav-link tnt-section-contribute-now">Contribute Now</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.theeastsiderla.com/eastsider-reader-sponsors-contributors/article_eb664f98-b94d-11ea-b689-eb61e13317c7.html"  target="_blank" rel="noopener" class="nav-link tnt-section-our-reader-sponsors">Our Reader Sponsors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.theeastsiderla.com/advertising_and_marketing_services/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-calendars">Calendars</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.theeastsiderla.com/local-events/"  target="_blank" rel="noopener" class="nav-link tnt-section-events-things-to-do">Events & Things To Do</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/open_house_calendar/"  class="nav-link tnt-section-open-house-calendar">Open House Calendar</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/contact_the_eastsider/"  class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-714810" class="tncms-block"><div id="weather-714810" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=90026" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">88&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="90026"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_714810" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Los Angeles, CA
                                
                                 <small>(90026)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Plentiful sunshine. High around 90F. Winds SSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 67F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 12, 2021 @ 11:58 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=90026"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-756345" class="tncms-block"><span class="dater text-left">
Thursday, August 12, 2021
</span></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-714808" class="tncms-block"><div id="user-controls-714808" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.theeastsiderla.com/users/signup/?referer_url=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Fecho_park%2Fecho_park_weekly_newsletter%2Froll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone%2Farticle_edd192ec-fa4c-11eb-b795-1700f2f12663.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.theeastsiderla.com/users/login/?referer_url=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Fecho_park%2Fecho_park_weekly_newsletter%2Froll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone%2Farticle_edd192ec-fa4c-11eb-b795-1700f2f12663.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.theeastsiderla.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-714808').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.theeastsiderla.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.theeastsiderla.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.theeastsiderla.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-714808').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.theeastsiderla.com/users/logout/" id="user-logout-form-714808"><input type="hidden" name="referer_url" value="https://www.theeastsiderla.com/neighborhoods/echo_park/echo_park_weekly_newsletter/roll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone/article_edd192ec-fa4c-11eb-b795-1700f2f12663.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-714806" class="tncms-block"><div class="follow-links-714806 pull-right">
    
    <section id="block-714806" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/The-Eastsider-LA/84784668606" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheEastsiderLA" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UClas9FCgqVitnhaO8NKi6SA" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/theeastsider/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theeastsiderla.com",
  "sameAs" : ["http://www.facebook.com/pages/The-Eastsider-LA/84784668606","http://twitter.com/TheEastsiderLA","https://www.youtube.com/channel/UClas9FCgqVitnhaO8NKi6SA","https://www.instagram.com/theeastsider/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-714801" class="tncms-block"><div id="site-logo-714801" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=200%2C37" 
            srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=150%2C27 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=225%2C41 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=300%2C55 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=400%2C73 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=540%2C99 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="630"
            height="115"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-714804" class="tncms-block new-search"><ul id="site-search-714804-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-714804" aria-labelledby="site-search-button-714804" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-714804-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-714804-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-714804" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-714804-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-714804').submit();
        return false;
    });

    $('#site-search-714804').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-714804 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-714804 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-714804-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-newsletters"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact"  href="/site/forms/contact_the_eastsider/"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-neighborhoods"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/neighborhoods/"  tabindex="0">
                    <span class="nav-label">Neighborhoods</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-angeleno-heights"  href="/neighborhoods/angeleno_heights/"  tabindex="0">
                    <span class="nav-label">Angeleno Heights</span>
                </a></li><li>
                <a class="nav-link   tnt-section-atwater-village"  href="/neighborhoods/atwater_village/"  tabindex="0">
                    <span class="nav-label">Atwater Village</span>
                </a></li><li>
                <a class="nav-link   tnt-section-boyle-heights"  href="/neighborhoods/boyle_heights/"  tabindex="0">
                    <span class="nav-label">Boyle Heights</span>
                </a></li><li>
                <a class="nav-link   tnt-section-city-terrace"  href="/neighborhoods/city_terrace/"  tabindex="0">
                    <span class="nav-label">City Terrace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cypress-park"  href="/neighborhoods/cypress_park/"  tabindex="0">
                    <span class="nav-label">Cypress Park</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eagle-rock"  href="/neighborhoods/eagle_rock/"  tabindex="0">
                    <span class="nav-label">Eagle Rock</span>
                </a></li><li>
                <a class="nav-link   tnt-section-east-hollywood"  href="/neighborhoods/east_hollywood/"  tabindex="0">
                    <span class="nav-label">East Hollywood</span>
                </a></li><li>
                <a class="nav-link   tnt-section-east-los-angeles"  href="/neighborhoods/east_los_angeles/"  tabindex="0">
                    <span class="nav-label">East Los Angeles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-echo-park"  href="/neighborhoods/echo_park/"  tabindex="0">
                    <span class="nav-label">Echo Park</span>
                </a></li><li>
                <a class="nav-link   tnt-section-el-sereno"  href="/neighborhoods/el_sereno/"  tabindex="0">
                    <span class="nav-label">El Sereno</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elysian-heights"  href="/neighborhoods/elysian_heights/"  tabindex="0">
                    <span class="nav-label">Elysian Heights</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elysian-valley"  href="/neighborhoods/elysian_valley/"  tabindex="0">
                    <span class="nav-label">Elysian Valley</span>
                </a></li><li>
                <a class="nav-link   tnt-section-garvanza"  href="/neighborhoods/garvanza/"  tabindex="0">
                    <span class="nav-label">Garvanza</span>
                </a></li><li>
                <a class="nav-link   tnt-section-glassell-park"  href="/neighborhoods/glassell_park/"  tabindex="0">
                    <span class="nav-label">Glassell Park</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hermon"  href="/neighborhoods/hermon/"  tabindex="0">
                    <span class="nav-label">Hermon</span>
                </a></li><li>
                <a class="nav-link   tnt-section-highland-park"  href="/neighborhoods/highland_park/"  tabindex="0">
                    <span class="nav-label">Highland Park</span>
                </a></li><li>
                <a class="nav-link   tnt-section-historic-filipinotown"  href="/neighborhoods/historic_filipinotown/"  tabindex="0">
                    <span class="nav-label">Historic Filipinotown</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lincoln-heights"  href="/neighborhoods/lincoln_heights/"  tabindex="0">
                    <span class="nav-label">Lincoln Heights</span>
                </a></li><li>
                <a class="nav-link   tnt-section-los-feliz"  href="/neighborhoods/los_feliz/"  tabindex="0">
                    <span class="nav-label">Los Feliz</span>
                </a></li><li>
                <a class="nav-link   tnt-section-monterey-hills"  href="/neighborhoods/monterey_hills/"  tabindex="0">
                    <span class="nav-label">Monterey Hills</span>
                </a></li><li>
                <a class="nav-link   tnt-section-monticito-heights"  href="/neighborhoods/montecito_heights/"  tabindex="0">
                    <span class="nav-label">Monticito Heights</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mount-washington"  href="/neighborhoods/mount_washington/"  tabindex="0">
                    <span class="nav-label">Mount Washington</span>
                </a></li><li>
                <a class="nav-link   tnt-section-northeast-los-angeles"  href="/neighborhoods/northeast_los_angeles/"  tabindex="0">
                    <span class="nav-label">Northeast Los Angeles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-silver-lake"  href="/neighborhoods/silver_lake/"  tabindex="0">
                    <span class="nav-label">Silver Lake</span>
                </a></li><li>
                <a class="nav-link   tnt-section-solano-canyon"  href="/neighborhoods/solano_canyon/"  tabindex="0">
                    <span class="nav-label">Solano Canyon</span>
                </a></li><li>
                <a class="nav-link   tnt-section-victor-heights"  href="/neighborhoods/victor_heights/"  tabindex="0">
                    <span class="nav-label">Victor Heights</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/news/coronavirus_news/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-crime-crashes-trouble"  href="/news/crime/"  tabindex="0">
                    <span class="nav-label">Crime, Crashes & Trouble</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fire"  href="/news/fire/"  tabindex="0">
                    <span class="nav-label">Fire</span>
                </a></li><li>
                <a class="nav-link   tnt-section-government-politics"  href="/news/government_and_politics/"  tabindex="0">
                    <span class="nav-label">Government & Politics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-notes"  href="/news/news_notes/"  tabindex="0">
                    <span class="nav-label">News & Notes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-transportation-traffic"  href="/news/transportation_and_traffic/"  tabindex="0">
                    <span class="nav-label">Transportation & Traffic</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-eastsider-on-the-go"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eastsider_on_the_go/"  tabindex="0">
                    <span class="nav-label">Eastsider on The Go</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-restaurants-and-bars"  href="/eastsider_on_the_go/restaurants_and_bars/"  tabindex="0">
                    <span class="nav-label">Restaurants and Bars</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vegan-dining-guide"  href="https://www.theeastsiderla.com/eastsider_on_the_go/the-eastsiders-vegan-dining-guide/article_2c81b998-042d-11eb-903a-ab9b1792c90a.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Vegan Dining Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/eastsider_on_the_go/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-and-culture"  href="/eastsider_on_the_go/arts_and_culture/"  tabindex="0">
                    <span class="nav-label">Arts and Culture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shopping"  href="/eastsider_on_the_go/shopping/"  tabindex="0">
                    <span class="nav-label">Shopping</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/real_estate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-for-sale-rentals"  href="/site/real_estate_listings/"  tabindex="0">
                    <span class="nav-label">For Sale & Rentals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-open-house-calendar"  href="/real_estate/open_house_calendar/"  tabindex="0">
                    <span class="nav-label">Open House Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-virtual-open-house-tours"  href="https://www.theeastsiderla.com/real_estate/virtual_tours/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Virtual Open House Tours</span>
                </a></li><li>
                <a class="nav-link   tnt-section-new-home-guide"  href="https://www.theeastsiderla.com/sponsored_posts/the-eastsiders-new-home-guide---spring-2021-edition/article_2523b046-6cbc-11eb-a83f-67d4e6c172ed.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">New Home Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-architecture-urban-design"  href="/real_estate/architecture_and_urban_design/"  tabindex="0">
                    <span class="nav-label">Architecture & Urban Design</span>
                </a></li><li>
                <a class="nav-link   tnt-section-development"  href="/real_estate/development/"  tabindex="0">
                    <span class="nav-label">Development</span>
                </a></li><li>
                <a class="nav-link   tnt-section-historic-preservation"  href="/real_estate/historic_preservation/"  tabindex="0">
                    <span class="nav-label">Historic Preservation</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-support-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Support Us</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contribute-now"  href="https://www.theeastsiderla.com/contribute/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contribute Now</span>
                </a></li><li>
                <a class="nav-link   tnt-section-our-reader-sponsors"  href="https://www.theeastsiderla.com/eastsider-reader-sponsors-contributors/article_eb664f98-b94d-11ea-b689-eb61e13317c7.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Our Reader Sponsors</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/site/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://www.theeastsiderla.com/advertising_and_marketing_services/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place An Ad</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-calendars"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Calendars</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-events-things-to-do"  href="https://www.theeastsiderla.com/local-events/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Events & Things To Do</span>
                </a></li><li>
                <a class="nav-link   tnt-section-open-house-calendar"  href="/real_estate/open_house_calendar/"  tabindex="0">
                    <span class="nav-label">Open House Calendar</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #e57207">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Fecho_park%2Fecho_park_weekly_newsletter%2Froll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone%2Farticle_edd192ec-fa4c-11eb-b795-1700f2f12663.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/neighborhoods/echo_park/echo_park_weekly_newsletter/roll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone/article_edd192ec-fa4c-11eb-b795-1700f2f12663.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edd192ec-fa4c-11eb-b795-1700f2f12663"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Roll-over%20crash%20%7C%20Police%20officer%20injured%20by%20dog%20%7C%20Detroit-like%20pizza%2C%20anyone%3F&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Fecho_park%2Fecho_park_weekly_newsletter%2Froll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone%2Farticle_edd192ec-fa4c-11eb-b795-1700f2f12663.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/neighborhoods/echo_park/echo_park_weekly_newsletter/roll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone/article_edd192ec-fa4c-11eb-b795-1700f2f12663.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edd192ec-fa4c-11eb-b795-1700f2f12663"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeastsiderla.com/neighborhoods/echo_park/echo_park_weekly_newsletter/roll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone/article_edd192ec-fa4c-11eb-b795-1700f2f12663.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/neighborhoods/echo_park/echo_park_weekly_newsletter/roll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone/article_edd192ec-fa4c-11eb-b795-1700f2f12663.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edd192ec-fa4c-11eb-b795-1700f2f12663"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/edd192ec-fa4c-11eb-b795-1700f2f12663" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"edd192ec-fa4c-11eb-b795-1700f2f12663"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20Roll-over%20crash%20%7C%20Police%20officer%20injured%20by%20dog%20%7C%20Detroit-like%20pizza%2C%20anyone%3F&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Fecho_park%2Fecho_park_weekly_newsletter%2Froll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone%2Farticle_edd192ec-fa4c-11eb-b795-1700f2f12663.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"edd192ec-fa4c-11eb-b795-1700f2f12663"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
<div class="undernav-menu hidden-lg hidden-md">
<ul class="undernav-nav list-inline pull-left">
<li><a href="/neighborhoods/">Neighborhoods</a></li>
<li><a href="/site/forms/contact_the_eastsider/">Contact</a></li>
</ul>
<a id="mob-search" class="btn hidden-lg hidden-md pull-right btn-link btn-lg" href="/search/"><span class="fas tnt-search"></span></a>
<div class="clearfix"></div>
</div>
<div id="tncms-region-under-nav" class="tncms-region "></div>

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1034747" class="tncms-block"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1034747" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline medium light text-shadow">
                            Get The Eastsider in Your Inbox
                        </div>
                    
                    
                        <p class="text light ">
                            Join the more than 5,000 subscribers to the Daily Digest, featuring the latest Eastsider stories
                        </p>
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container light text-shadow ">
                                        <form
                                            id="mailinglist-form-1034747"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-97 ">
                                                        
                                                            <input class="mailinglist-id-1034747" type="checkbox" name="list_id[]" value="c43fd788-c3d2-11ea-89d7-c351852d976b" data-name="Daily Digest Morning Edition" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">Daily Digest Morning Edition</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-1034747" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-warning">Tap to Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.theeastsiderla.com/users/admin/mailinglist/">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div>
                        <p class="info-text light ">
                            Photo by Martin Cox
                        </p>
                    
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-912582" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912582" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912582');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-861448" class="tncms-block"><section id="block-861448" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix"><div class="block-overline overline-861448 dark">
        <div class="block-overline-inner">
            <h5>News From Our Sponsors</h5>
        </div>
    </div></div><div class="promo-box image-sm">
        
            
            <article id="card-showcase-7b49e0e4-f6fa-11eb-9606-f7d9339cd327" class="clearfix card showcase position-0 odd tnt-flag-sponsored  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-7b49e0e4-f6fa-11eb-9606-f7d9339cd327 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/all-sign-point-to-homes-in-eagle-rock-glassell-park-and-el-sereno/article_7b49e0e4-f6fa-11eb-9606-f7d9339cd327.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="All Sign Point to Homes in Eagle Rock, Glassell Park and El Sereno"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/b4/7b49e0e4-f6fa-11eb-9606-f7d9339cd327/610da98ad3030.preview.jpg?crop=1600%2C900%2C0%2C82&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/b4/7b49e0e4-f6fa-11eb-9606-f7d9339cd327/610da98ad3030.preview.jpg?crop=1600%2C900%2C0%2C82&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/b4/7b49e0e4-f6fa-11eb-9606-f7d9339cd327/610da98ad3030.preview.jpg?crop=1600%2C900%2C0%2C82&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/b4/7b49e0e4-f6fa-11eb-9606-f7d9339cd327/610da98ad3030.preview.jpg?crop=1600%2C900%2C0%2C82&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/b4/7b49e0e4-f6fa-11eb-9606-f7d9339cd327/610da98ad3030.preview.jpg?crop=1600%2C900%2C0%2C82&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/b4/7b49e0e4-f6fa-11eb-9606-f7d9339cd327/610da98ad3030.preview.jpg?crop=1600%2C900%2C0%2C82&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/b4/7b49e0e4-f6fa-11eb-9606-f7d9339cd327/610da98ad3030.preview.jpg?crop=1600%2C900%2C0%2C82&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/b4/7b49e0e4-f6fa-11eb-9606-f7d9339cd327/610da98ad3030.preview.jpg?crop=1600%2C900%2C0%2C82&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/b4/7b49e0e4-f6fa-11eb-9606-f7d9339cd327/610da98ad3030.preview.jpg?crop=1600%2C900%2C0%2C82&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/b4/7b49e0e4-f6fa-11eb-9606-f7d9339cd327/610da98ad3030.preview.jpg?crop=1600%2C900%2C0%2C82&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/b4/7b49e0e4-f6fa-11eb-9606-f7d9339cd327/610da98ad3030.preview.jpg?crop=1600%2C900%2C0%2C82&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/b4/7b49e0e4-f6fa-11eb-9606-f7d9339cd327/610da98ad3030.preview.jpg?crop=1600%2C900%2C0%2C82&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/b4/7b49e0e4-f6fa-11eb-9606-f7d9339cd327/610da98ad3030.preview.jpg?crop=1600%2C900%2C0%2C82&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/b4/7b49e0e4-f6fa-11eb-9606-f7d9339cd327/610da98ad3030.preview.jpg?crop=1600%2C900%2C0%2C82&resize=1600%2C900&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sponsored_posts/all-sign-point-to-homes-in-eagle-rock-glassell-park-and-el-sereno/article_7b49e0e4-f6fa-11eb-9606-f7d9339cd327.html" class="tnt-asset-link">
        

        
            All Sign Point to Homes in Eagle Rock, Glassell&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-402d06b0-f49f-11eb-bb70-3bb60bd9d211" class="clearfix card showcase position-1 even tnt-flag-sponsored  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-402d06b0-f49f-11eb-bb70-3bb60bd9d211 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/super-cute-in-east-la-under-700k/article_402d06b0-f49f-11eb-bb70-3bb60bd9d211.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Super cute in East LA under $700k!"
                            class="img-responsive lazyload full default"
                            width="1218"
                            height="685"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/02/402d06b0-f49f-11eb-bb70-3bb60bd9d211/6109b28858ec3.preview.jpg?crop=1218%2C685%2C0%2C41&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/02/402d06b0-f49f-11eb-bb70-3bb60bd9d211/6109b28858ec3.preview.jpg?crop=1218%2C685%2C0%2C41&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/02/402d06b0-f49f-11eb-bb70-3bb60bd9d211/6109b28858ec3.preview.jpg?crop=1218%2C685%2C0%2C41&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/02/402d06b0-f49f-11eb-bb70-3bb60bd9d211/6109b28858ec3.preview.jpg?crop=1218%2C685%2C0%2C41&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/02/402d06b0-f49f-11eb-bb70-3bb60bd9d211/6109b28858ec3.preview.jpg?crop=1218%2C685%2C0%2C41&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/02/402d06b0-f49f-11eb-bb70-3bb60bd9d211/6109b28858ec3.preview.jpg?crop=1218%2C685%2C0%2C41&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/02/402d06b0-f49f-11eb-bb70-3bb60bd9d211/6109b28858ec3.preview.jpg?crop=1218%2C685%2C0%2C41&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/02/402d06b0-f49f-11eb-bb70-3bb60bd9d211/6109b28858ec3.preview.jpg?crop=1218%2C685%2C0%2C41&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/02/402d06b0-f49f-11eb-bb70-3bb60bd9d211/6109b28858ec3.preview.jpg?crop=1218%2C685%2C0%2C41&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/02/402d06b0-f49f-11eb-bb70-3bb60bd9d211/6109b28858ec3.preview.jpg?crop=1218%2C685%2C0%2C41&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/02/402d06b0-f49f-11eb-bb70-3bb60bd9d211/6109b28858ec3.preview.jpg?crop=1218%2C685%2C0%2C41&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/02/402d06b0-f49f-11eb-bb70-3bb60bd9d211/6109b28858ec3.preview.jpg?crop=1218%2C685%2C0%2C41&resize=1218%2C685&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sponsored_posts/super-cute-in-east-la-under-700k/article_402d06b0-f49f-11eb-bb70-3bb60bd9d211.html" class="tnt-asset-link">
        

        
            Super cute in East LA under $700k!</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-5b33275c-f18c-11eb-b015-873cc3341b0f" class="clearfix card showcase position-2 odd tnt-flag-sponsored  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5b33275c-f18c-11eb-b015-873cc3341b0f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/all-signs-point-to-a-stylish-los-feliz-home/article_5b33275c-f18c-11eb-b015-873cc3341b0f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="All Signs Point to a Stylish Los Feliz Home"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/b3/5b33275c-f18c-11eb-b015-873cc3341b0f/61048c2bd6bb1.preview.jpg?crop=1600%2C900%2C0%2C83&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/b3/5b33275c-f18c-11eb-b015-873cc3341b0f/61048c2bd6bb1.preview.jpg?crop=1600%2C900%2C0%2C83&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/b3/5b33275c-f18c-11eb-b015-873cc3341b0f/61048c2bd6bb1.preview.jpg?crop=1600%2C900%2C0%2C83&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/b3/5b33275c-f18c-11eb-b015-873cc3341b0f/61048c2bd6bb1.preview.jpg?crop=1600%2C900%2C0%2C83&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/b3/5b33275c-f18c-11eb-b015-873cc3341b0f/61048c2bd6bb1.preview.jpg?crop=1600%2C900%2C0%2C83&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/b3/5b33275c-f18c-11eb-b015-873cc3341b0f/61048c2bd6bb1.preview.jpg?crop=1600%2C900%2C0%2C83&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/b3/5b33275c-f18c-11eb-b015-873cc3341b0f/61048c2bd6bb1.preview.jpg?crop=1600%2C900%2C0%2C83&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/b3/5b33275c-f18c-11eb-b015-873cc3341b0f/61048c2bd6bb1.preview.jpg?crop=1600%2C900%2C0%2C83&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/b3/5b33275c-f18c-11eb-b015-873cc3341b0f/61048c2bd6bb1.preview.jpg?crop=1600%2C900%2C0%2C83&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/b3/5b33275c-f18c-11eb-b015-873cc3341b0f/61048c2bd6bb1.preview.jpg?crop=1600%2C900%2C0%2C83&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/b3/5b33275c-f18c-11eb-b015-873cc3341b0f/61048c2bd6bb1.preview.jpg?crop=1600%2C900%2C0%2C83&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/b3/5b33275c-f18c-11eb-b015-873cc3341b0f/61048c2bd6bb1.preview.jpg?crop=1600%2C900%2C0%2C83&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/b3/5b33275c-f18c-11eb-b015-873cc3341b0f/61048c2bd6bb1.preview.jpg?crop=1600%2C900%2C0%2C83&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/b3/5b33275c-f18c-11eb-b015-873cc3341b0f/61048c2bd6bb1.preview.jpg?crop=1600%2C900%2C0%2C83&resize=1600%2C900&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sponsored_posts/all-signs-point-to-a-stylish-los-feliz-home/article_5b33275c-f18c-11eb-b015-873cc3341b0f.html" class="tnt-asset-link">
        

        
            All Signs Point to a Stylish Los Feliz Home</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
        </div><div id="modal-image-b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9" class="modal fullscreen in modal-image image-default modal-b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/7a/b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9/61149eb6eaaee.image.jpg?resize=400%2C390"
                    srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/7a/b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9/61149eb6eaaee.image.jpg?resize=150%2C146 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/7a/b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9/61149eb6eaaee.image.jpg?resize=200%2C195 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/7a/b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9/61149eb6eaaee.image.jpg?resize=225%2C219 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/7a/b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9/61149eb6eaaee.image.jpg?resize=300%2C293 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/7a/b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9/61149eb6eaaee.image.jpg?resize=400%2C390 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/7a/b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9/61149eb6eaaee.image.jpg?resize=540%2C527 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/7a/b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9/61149eb6eaaee.image.jpg?resize=600%2C585 640w"
                    sizes="100vw"
                    
                    width="600"
                    height="585"
                    alt="palms and victorians 600"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9" data-target=".caption-inner-modal-image-b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Martin Cox</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fpalms-and-victorians-600%2Fimage_b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/palms-and-victorians-600/image_b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=palms%20and%20victorians%20600&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Fpalms-and-victorians-600%2Fimage_b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/palms-and-victorians-600/image_b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeastsiderla.com/palms-and-victorians-600/image_b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/palms-and-victorians-600/image_b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20palms%20and%20victorians%20600&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fpalms-and-victorians-600%2Fimage_b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/palms-and-victorians-600/image_b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9" class="save-list-b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9 img { max-height: 585px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-edd192ec-fa4c-11eb-b795-1700f2f12663" class="asset article-default"  data-url="https://www.theeastsiderla.com/neighborhoods/echo_park/echo_park_weekly_newsletter/roll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone/article_edd192ec-fa4c-11eb-b795-1700f2f12663.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>In this issue: A police chase ends in a dramatic rollover crash. A police officer shot and killed a dog that attacked him during a search. And Echo Park is about to get a taste of Detroit-style pizza.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/e/dd/edd192ec-fa4c-11eb-b795-1700f2f12663/61149f824d5bb.preview.jpg?resize=600%2C585">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="585">
        </div>
        <meta itemprop="name" content="theeastsiderla.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.theeastsiderla.com/neighborhoods/echo_park/echo_park_weekly_newsletter/roll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone/article_edd192ec-fa4c-11eb-b795-1700f2f12663.html" />
    <style>
                .asset-paging .direction {
                    color: #e57207;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.theeastsiderla.com\/tncms\/search\/mlt\/?origin=edd192ec-fa4c-11eb-b795-1700f2f12663&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"edd192ec-fa4c-11eb-b795-1700f2f12663","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-edd192ec-fa4c-11eb-b795-1700f2f12663" class="asset-paging">
                <div id="paging-prev-edd192ec-fa4c-11eb-b795-1700f2f12663" class="paging-link prev offset"></div>
                <div id="paging-next-edd192ec-fa4c-11eb-b795-1700f2f12663" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Roll-over crash | Police officer injured by dog | Detroit-like pizza, anyone?
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Barry Lank & Jesus Sanchez</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-12T05:30:00-07:00" class="tnt-date asset-date text-muted">
            Aug 12, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-12T05:30:00-07:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/neighborhoods/echo_park/echo_park_weekly_newsletter/roll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone/article_edd192ec-fa4c-11eb-b795-1700f2f12663.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-12T05:30:00-07:00">
    <meta itemprop="datePublished" content="2021-08-12T05:30:00-07:00">
    <meta itemprop="dateModified" content="2021-08-12T05:30:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Fecho_park%2Fecho_park_weekly_newsletter%2Froll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone%2Farticle_edd192ec-fa4c-11eb-b795-1700f2f12663.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/neighborhoods/echo_park/echo_park_weekly_newsletter/roll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone/article_edd192ec-fa4c-11eb-b795-1700f2f12663.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edd192ec-fa4c-11eb-b795-1700f2f12663"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Roll-over%20crash%20%7C%20Police%20officer%20injured%20by%20dog%20%7C%20Detroit-like%20pizza%2C%20anyone%3F&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Fecho_park%2Fecho_park_weekly_newsletter%2Froll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone%2Farticle_edd192ec-fa4c-11eb-b795-1700f2f12663.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/neighborhoods/echo_park/echo_park_weekly_newsletter/roll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone/article_edd192ec-fa4c-11eb-b795-1700f2f12663.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edd192ec-fa4c-11eb-b795-1700f2f12663"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeastsiderla.com/neighborhoods/echo_park/echo_park_weekly_newsletter/roll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone/article_edd192ec-fa4c-11eb-b795-1700f2f12663.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/neighborhoods/echo_park/echo_park_weekly_newsletter/roll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone/article_edd192ec-fa4c-11eb-b795-1700f2f12663.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edd192ec-fa4c-11eb-b795-1700f2f12663"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/edd192ec-fa4c-11eb-b795-1700f2f12663" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"edd192ec-fa4c-11eb-b795-1700f2f12663"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20Roll-over%20crash%20%7C%20Police%20officer%20injured%20by%20dog%20%7C%20Detroit-like%20pizza%2C%20anyone%3F&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Fecho_park%2Fecho_park_weekly_newsletter%2Froll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone%2Farticle_edd192ec-fa4c-11eb-b795-1700f2f12663.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"edd192ec-fa4c-11eb-b795-1700f2f12663"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="edd192ec-fa4c-11eb-b795-1700f2f12663">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Fecho_park%2Fecho_park_weekly_newsletter%2Froll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone%2Farticle_edd192ec-fa4c-11eb-b795-1700f2f12663.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/neighborhoods/echo_park/echo_park_weekly_newsletter/roll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone/article_edd192ec-fa4c-11eb-b795-1700f2f12663.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edd192ec-fa4c-11eb-b795-1700f2f12663"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Roll-over%20crash%20%7C%20Police%20officer%20injured%20by%20dog%20%7C%20Detroit-like%20pizza%2C%20anyone%3F&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Fecho_park%2Fecho_park_weekly_newsletter%2Froll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone%2Farticle_edd192ec-fa4c-11eb-b795-1700f2f12663.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/neighborhoods/echo_park/echo_park_weekly_newsletter/roll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone/article_edd192ec-fa4c-11eb-b795-1700f2f12663.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edd192ec-fa4c-11eb-b795-1700f2f12663"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeastsiderla.com/neighborhoods/echo_park/echo_park_weekly_newsletter/roll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone/article_edd192ec-fa4c-11eb-b795-1700f2f12663.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/neighborhoods/echo_park/echo_park_weekly_newsletter/roll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone/article_edd192ec-fa4c-11eb-b795-1700f2f12663.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edd192ec-fa4c-11eb-b795-1700f2f12663"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/edd192ec-fa4c-11eb-b795-1700f2f12663" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"edd192ec-fa4c-11eb-b795-1700f2f12663"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20Roll-over%20crash%20%7C%20Police%20officer%20injured%20by%20dog%20%7C%20Detroit-like%20pizza%2C%20anyone%3F&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Fecho_park%2Fecho_park_weekly_newsletter%2Froll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone%2Farticle_edd192ec-fa4c-11eb-b795-1700f2f12663.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"edd192ec-fa4c-11eb-b795-1700f2f12663"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/neighborhoods/echo_park/echo_park_weekly_newsletter/roll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone/article_edd192ec-fa4c-11eb-b795-1700f2f12663.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edd192ec-fa4c-11eb-b795-1700f2f12663"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-edd192ec-fa4c-11eb-b795-1700f2f12663-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="edd192ec-fa4c-11eb-b795-1700f2f12663" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="edd192ec-fa4c-11eb-b795-1700f2f12663" class="save-list-edd192ec-fa4c-11eb-b795-1700f2f12663-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="edd192ec-fa4c-11eb-b795-1700f2f12663" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Fecho_park%2Fecho_park_weekly_newsletter%2Froll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone%2Farticle_edd192ec-fa4c-11eb-b795-1700f2f12663.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/neighborhoods/echo_park/echo_park_weekly_newsletter/roll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone/article_edd192ec-fa4c-11eb-b795-1700f2f12663.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edd192ec-fa4c-11eb-b795-1700f2f12663"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Roll-over%20crash%20%7C%20Police%20officer%20injured%20by%20dog%20%7C%20Detroit-like%20pizza%2C%20anyone%3F&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Fecho_park%2Fecho_park_weekly_newsletter%2Froll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone%2Farticle_edd192ec-fa4c-11eb-b795-1700f2f12663.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/neighborhoods/echo_park/echo_park_weekly_newsletter/roll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone/article_edd192ec-fa4c-11eb-b795-1700f2f12663.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edd192ec-fa4c-11eb-b795-1700f2f12663"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeastsiderla.com/neighborhoods/echo_park/echo_park_weekly_newsletter/roll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone/article_edd192ec-fa4c-11eb-b795-1700f2f12663.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/neighborhoods/echo_park/echo_park_weekly_newsletter/roll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone/article_edd192ec-fa4c-11eb-b795-1700f2f12663.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edd192ec-fa4c-11eb-b795-1700f2f12663"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/edd192ec-fa4c-11eb-b795-1700f2f12663" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"edd192ec-fa4c-11eb-b795-1700f2f12663"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20Roll-over%20crash%20%7C%20Police%20officer%20injured%20by%20dog%20%7C%20Detroit-like%20pizza%2C%20anyone%3F&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Fecho_park%2Fecho_park_weekly_newsletter%2Froll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone%2Farticle_edd192ec-fa4c-11eb-b795-1700f2f12663.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"edd192ec-fa4c-11eb-b795-1700f2f12663"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/neighborhoods/echo_park/echo_park_weekly_newsletter/roll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone/article_edd192ec-fa4c-11eb-b795-1700f2f12663.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edd192ec-fa4c-11eb-b795-1700f2f12663"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-edd192ec-fa4c-11eb-b795-1700f2f12663-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="edd192ec-fa4c-11eb-b795-1700f2f12663" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="edd192ec-fa4c-11eb-b795-1700f2f12663" class="save-list-edd192ec-fa4c-11eb-b795-1700f2f12663-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="edd192ec-fa4c-11eb-b795-1700f2f12663" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>In this issue: A police chase ends in a dramatic rollover crash. An officer shot and killed a dog that attacked him during a search. And Echo Park is about to get a taste of Detroit-style pizza.</p><p>Jesus Sanchez, Publisher</p><p>Also, check out the <a href="https://www.theeastsiderla.com/neighborhoods/echo_park/echo-park-guide-to-restaurants-shops-and-organizations/article_15ecd766-699c-11ea-9bf8-2b26a119487f.html" target="_blank">Echo Park Guide</a> to support neighborhood businesses.  </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-914164" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-914164" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-914164');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Now, read on!</p><hr /><p><strong>• <a href="https://www.theeastsiderla.com/newsletters/echo_park_weekly_sign_up_page/" target="_blank">Sign up here for your own Echo Park Weekly</a></strong></p><p>Delivered to more than 2,000 subscribers Thursday mornings</p><hr /><h2><strong>Echo Park Scene</strong></h2><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="585">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/7a/b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9/61149eb6eaaee.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/7a/b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9/61149eb6eaaee.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="palms and victorians 600"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="585"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/7a/b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9/61149eb6eaaee.image.jpg?resize=150%2C146 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/7a/b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9/61149eb6eaaee.image.jpg?resize=200%2C195 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/7a/b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9/61149eb6eaaee.image.jpg?resize=225%2C219 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/7a/b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9/61149eb6eaaee.image.jpg?resize=300%2C293 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/7a/b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9/61149eb6eaaee.image.jpg?resize=400%2C390 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/7a/b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9/61149eb6eaaee.image.jpg?resize=540%2C527 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/7a/b7abb0c2-fb22-11eb-8f5a-4f05a64b84a9/61149eb6eaaee.image.jpg?resize=600%2C585 640w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Photo by Martin Cox</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p><strong>PALMS &amp; VICTORIANS</strong>: Thanks to <a href="https://www.instagram.com/martincoxphotos/" target="_blank"><span style="text-decoration: underline;">Martin Cox</span></a> for this photo from Angeleno Heights.</p><p><a href="http://r20.rs6.net/tn.jsp?f=001LArMFxLi3TpnSB0GhnHCG6OaWy8T5NSd13-sN9vbjhf5bb-4S4FvoeF5xABtMBHG6AfYYAdOkVKWAEKWhw7SPvtCS3nuZl56UuTof7vScCvnqU63jcNLq5tHBDpU7H35LgBLffOGfrIhzWD257gqUPdZum0aDhY2vOQ0BfCoPzIZ8kSk5_G4JbwrLmvadB1PaibV9fzUZ-GRBvHOBW7FghNUVVEWQTQ5ZtYaK52_K4I=&amp;c=lTs9hypJRvli_os0WdWf1QUBIE_N8TBhYHfHeKfKu2HYRNLcPrGQ2w==&amp;ch=msK4RiMXuKzE-qvfSvNSyz7_t3MgbZGCqPdpSFOAf_tUv63dB8KLjA==" target="_blank" data-saferedirecturl="https://www.google.com/url?q=http://r20.rs6.net/tn.jsp?f%3D001LArMFxLi3TpnSB0GhnHCG6OaWy8T5NSd13-sN9vbjhf5bb-4S4FvoeF5xABtMBHG6AfYYAdOkVKWAEKWhw7SPvtCS3nuZl56UuTof7vScCvnqU63jcNLq5tHBDpU7H35LgBLffOGfrIhzWD257gqUPdZum0aDhY2vOQ0BfCoPzIZ8kSk5_G4JbwrLmvadB1PaibV9fzUZ-GRBvHOBW7FghNUVVEWQTQ5ZtYaK52_K4I%3D%26c%3DlTs9hypJRvli_os0WdWf1QUBIE_N8TBhYHfHeKfKu2HYRNLcPrGQ2w%3D%3D%26ch%3DmsK4RiMXuKzE-qvfSvNSyz7_t3MgbZGCqPdpSFOAf_tUv63dB8KLjA%3D%3D&amp;source=gmail&amp;ust=1620229889333000&amp;usg=AFQjCNFDjXOkwdFuEtw9zK7A8rxYS6vIxA">Go here to share your neighborhood photos</a> or send them to <a href="mailto:hello@theeastsiderla.com" target="_blank">hello@theeastsiderla.com</a>. You can also tag your Instagram photos at #theeastsiderla.</p><hr /><h2><strong>News &amp; Notes</strong></h2><p><strong>Three people were taken to a hospital and two others taken into custody</strong> after crashing into a pair of utility poles by Glendale Boulevard, following a pursuit with police, <a href="https://www.theeastsiderla.com/neighborhoods/echo_park/police-pursuit-ends-with-crash-in-echo-park---three-people-injured/article_8f312022-f65a-11eb-8841-bf46dbbe6dc9.html" target="_blank"><span style="text-decoration: underline;">The Eastsider reported</span></a>. The car rolled over onto its roof and five occupants exited, surrendering to police shortly afterward. Los Angeles Fire Department paramedics took three of the occupants to a hospital with traumatic injuries. Power was knocked out to nearby homes and businesses.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1015483" class="tncms-block text-center"><section id="block-1015483" class="block emphasis-h4 dark heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1015483 dark">
        <div class="block-title-inner">
            <h4>
                
                Sign up for The Eastsider's Daily Digest newsletter
                
            </h4>
        </div>
    </div></div><div class=" card-bg-color card-heading-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1015483"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-97 ">
                                
                                    <input class="mailinglist-id-1015483" type="checkbox" name="list_id[]" value="c43fd788-c3d2-11ea-89d7-c351852d976b" data-name="Daily Digest Morning Edition" title="Daily Digest Morning Edition" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Daily Digest Morning Edition</h4>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1015483" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.theeastsiderla.com/users/admin/mailinglist/"></a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div></div><p><strong>A Los Angeles Police Department officer was hospitalized after being attacked by a dog</strong> during a narcotics investigation near Dodger Stadium, <a href="https://www.theeastsiderla.com/neighborhoods/echo_park/lapd-officer-injured-during-echo-park-dog-attack/article_b36adb7e-fa4a-11eb-b1fe-ef0768050ac8.html" target="_blank">The Eastsider</a> said. LAPD officers were conducting the investigation at about 3:20 p.m. near an apartment building in the 1300 block of Sunset Boulevard when the dog attacked the officer. The officer shot and killed the dog, then was was taken to a hospital with unspecified injuries, treated and listed in stable condition.</p><p><strong>The city is now testing the water in Echo Park Lake every week</strong> after <a href="https://losangeles.cbslocal.com/2021/08/04/cbs2-investigates-e-coli-bacteria-levels-in-echo-park-lake-higher-than-state-water-quality-standards/" target="_blank">CBS2</a> found high levels of high levels of e. coli bacteria. Their first test result turned up an estimated e. coli count of 3,500, which the executive officer for the Los Angeles Regional Water Quality Control Board called "concerning." The state standards for the lake are a count of around 320 e. coli or less.</p><p><strong>A Detroit-like pizza pop-up that has been based out of Glendale is now opening a permanent location</strong> at 1305 Portia Street, the <a href="https://www.latimes.com/food/story/2021-08-09/quarter-sheets-pizza-popup-is-opening-an-echo-park-restaurant" target="_blank">Los Angeles Times</a> said. Quarter Sheets, which describes itself on its <a href="https://www.instagram.com/quartersheets/" target="_blank">Instagram</a> as “Glendale’s #1 least authentic Detroit style pizza,” offers square, thick-crust pizza, as well as slab cake desserts. <span>Quarter Sheets will be replacing </span><a href="http://r20.rs6.net/tn.jsp?f=001OOaZ52NhqN0iu7b5i3V-somRflSo2Of_NUj_lKfrInb9-qNqwCCZDagd2IgUZXDluecAQpjC1AiCJ0XZK5e902dX8Dagu4BqYNTQ4F1mtDBYuDInfQNZGpyo5C7D5KAih10Eg2uVaPL38nxzgRxSnOd3UpkLF92cDY09gTMM7yA=&amp;c=DiDFHT24mEioXr_8LVte7anAFosMQm_kAxaYC1sROx0a-QTaEqAU5g==&amp;ch=7bOLcF8JryUVwgZEQa1d3_njqBMmrt7w0YYtkSpazVDDXLSVsoya0A==" target="_blank" data-saferedirecturl="https://www.google.com/url?q=http://r20.rs6.net/tn.jsp?f%3D001OOaZ52NhqN0iu7b5i3V-somRflSo2Of_NUj_lKfrInb9-qNqwCCZDagd2IgUZXDluecAQpjC1AiCJ0XZK5e902dX8Dagu4BqYNTQ4F1mtDBYuDInfQNZGpyo5C7D5KAih10Eg2uVaPL38nxzgRxSnOd3UpkLF92cDY09gTMM7yA%3D%26c%3DDiDFHT24mEioXr_8LVte7anAFosMQm_kAxaYC1sROx0a-QTaEqAU5g%3D%3D%26ch%3D7bOLcF8JryUVwgZEQa1d3_njqBMmrt7w0YYtkSpazVDDXLSVsoya0A%3D%3D&amp;source=gmail&amp;ust=1628826038201000&amp;usg=AFQjCNEx80OYhtRH9CRZQ8qsL_FpU8XoXw">Trencher</a><span>, a sandwich shop that will close after Aug 15.</span></p><p><strong>Echo Park-based musician Pachy Garcia spoke with <a href="https://www.lamag.com/culturefiles/pachyman-pachy-garcia/" target="_blank">Los Angeles Magazine</a> about his solo project</strong> “The Return Of …” A member of the synthpunk group Prettiest Eyes, Garcia launched the solo project in 2019. During quarantine, he addressed the project with renewed focus. “I was happy that I could just stay in and chill and work on music and try to figure out what I wanted to do, but it did definitely take a toll on me,” he told LA Mag. “If there’s something that I learned from the whole thing is that I need people. I need being around people.”</p><hr /><p><strong>Sponsor The Echo Park Weekly</strong>: <a href="https://www.theeastsiderla.com/echo-park-weekly-ad-placement/image_91f8282c-c178-11ea-acfc-cf67c88a237e.html" target="_blank">Place a banner ad or sponsored message</a>. Your financial support keeps us in business and allows us to provide free access to all readers. Email us at <a href="mailto:hello@theeastsiderla.com" target="_blank">hello@TheEastsiderLA.com</a> for details.</p><hr /><h2><strong style="font-size: 1.17em;">Crime</strong></h2><p><strong>Crime over the last week</strong> included an assault with a deadly weapon in the 400 block of Westlake, a stolen vehicle in the 1000 block of Echo Park Avenue, and a robbery in the 1600 block of Sunset, according to <a href="https://www.crimemapping.com/Share/b1204348db21480395681ea21d51bc34" target="_blank">CrimeMapping.com</a>.</p><hr /><h2><strong>What do you love about Echo Park? </strong></h2><p>EP Weekly offers subscribers the chance to share their thoughts on the neighborhood. If you live in Echo Park and are interested, please answer the questions below:</p><ul><li>What's your name?</li><li>What do you do? (optional)</li><li>How long have you lived in Echo Park?</li><li>What's the best thing about living in Echo Park. What do you enjoy doing here?</li><li>Please recommend a favorite hangout or overlooked gem (business, park, landmark, etc.)</li></ul><p>We look forward to your responses.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-746425" class="tncms-block"><section id="block-746425" class="block emphasis-h2 light  " ><div class="clearfix">
    
    <div class="block-title title-746425 dark">
        <div class="block-title-inner">
            <h2>
                
                Support community news in 2021
                
            </h2>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media card-img-md card-compact"><figure class="pull-left">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/e701bed8-56f0-11eb-a0c9-3be44786ff62.jpg?resize=150%2C128 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/e701bed8-56f0-11eb-a0c9-3be44786ff62.jpg?resize=200%2C171 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/e701bed8-56f0-11eb-a0c9-3be44786ff62.jpg?resize=225%2C192 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/e701bed8-56f0-11eb-a0c9-3be44786ff62.jpg?resize=300%2C256 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/e701bed8-56f0-11eb-a0c9-3be44786ff62.jpg?resize=400%2C342 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/e701bed8-56f0-11eb-a0c9-3be44786ff62.jpg?resize=540%2C461 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/e701bed8-56f0-11eb-a0c9-3be44786ff62.jpg?resize=640%2C547 640w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/e701bed8-56f0-11eb-a0c9-3be44786ff62.jpg?resize=750%2C641 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/e701bed8-56f0-11eb-a0c9-3be44786ff62.jpg?resize=990%2C846 990w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/e701bed8-56f0-11eb-a0c9-3be44786ff62.jpg?resize=1035%2C884 1035w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/e701bed8-56f0-11eb-a0c9-3be44786ff62.jpg?resize=1200%2C1025 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/e701bed8-56f0-11eb-a0c9-3be44786ff62.jpg?resize=1333%2C1139 1333w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/e701bed8-56f0-11eb-a0c9-3be44786ff62.jpg?resize=1476%2C1261 1476w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/e701bed8-56f0-11eb-a0c9-3be44786ff62.jpg 2008w" 
                data-sizes="auto" 
                class="img-circle img-responsive lazyload tnt-prop-img"
                width="1557"
                height="1330"
                alt="Support community news in 2021"></figure><div class="media-body"><h3 class="media-heading">The Eastsider needs your support!</h3><p>The Eastsider is committed to providing news and information free to all as a community service.  But reporting and writing neighborhood news takes time -- and money. 

Join the other Eastsider readers whose one-time contributions and monthly sponsorships  help pay our bills and allow us to provide you the news and info that keeps you connected to your community.

-- Jesus Sanchez, Publisher</p><a href="https://donorbox.org/eastsider-la-4-2">
                <button type="button" class="btn btn-primary btn-lg">Contribute Now!</button>
            </a></div>
</article></div>
    </div></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Fecho_park%2Fecho_park_weekly_newsletter%2Froll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone%2Farticle_edd192ec-fa4c-11eb-b795-1700f2f12663.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/neighborhoods/echo_park/echo_park_weekly_newsletter/roll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone/article_edd192ec-fa4c-11eb-b795-1700f2f12663.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edd192ec-fa4c-11eb-b795-1700f2f12663"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Roll-over%20crash%20%7C%20Police%20officer%20injured%20by%20dog%20%7C%20Detroit-like%20pizza%2C%20anyone%3F&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Fecho_park%2Fecho_park_weekly_newsletter%2Froll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone%2Farticle_edd192ec-fa4c-11eb-b795-1700f2f12663.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/neighborhoods/echo_park/echo_park_weekly_newsletter/roll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone/article_edd192ec-fa4c-11eb-b795-1700f2f12663.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edd192ec-fa4c-11eb-b795-1700f2f12663"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeastsiderla.com/neighborhoods/echo_park/echo_park_weekly_newsletter/roll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone/article_edd192ec-fa4c-11eb-b795-1700f2f12663.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/neighborhoods/echo_park/echo_park_weekly_newsletter/roll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone/article_edd192ec-fa4c-11eb-b795-1700f2f12663.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edd192ec-fa4c-11eb-b795-1700f2f12663"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/edd192ec-fa4c-11eb-b795-1700f2f12663" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"edd192ec-fa4c-11eb-b795-1700f2f12663"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20Roll-over%20crash%20%7C%20Police%20officer%20injured%20by%20dog%20%7C%20Detroit-like%20pizza%2C%20anyone%3F&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Fecho_park%2Fecho_park_weekly_newsletter%2Froll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone%2Farticle_edd192ec-fa4c-11eb-b795-1700f2f12663.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"edd192ec-fa4c-11eb-b795-1700f2f12663"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/neighborhoods/echo_park/echo_park_weekly_newsletter/roll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone/article_edd192ec-fa4c-11eb-b795-1700f2f12663.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edd192ec-fa4c-11eb-b795-1700f2f12663"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-edd192ec-fa4c-11eb-b795-1700f2f12663-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="edd192ec-fa4c-11eb-b795-1700f2f12663" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="edd192ec-fa4c-11eb-b795-1700f2f12663" class="save-list-edd192ec-fa4c-11eb-b795-1700f2f12663-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="edd192ec-fa4c-11eb-b795-1700f2f12663" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22echo%20park%2C%20los%20angeles%22#tncms-source=keyword" class="tag-echo-park,-los-angeles label label-default" data-tncms-track-dmp='search: echo-park,-los-angeles'>Echo Park, Los Angeles</a>
            </li> <li>
                <a href="/search/?k=%22elysian%20heights%2C%20los%20angeles%22#tncms-source=keyword" class="tag-elysian-heights,-los-angeles label label-default" data-tncms-track-dmp='search: elysian-heights,-los-angeles'>Elysian Heights, Los Angeles</a>
            </li> <li>
                <a href="/search/?k=%22angelino%20heights%2C%20los%20angeles%22#tncms-source=keyword" class="tag-angelino-heights,-los-angeles label label-default" data-tncms-track-dmp='search: angelino-heights,-los-angeles'>Angelino Heights, Los Angeles</a>
            </li> <li>
                <a href="/search/?k=%22lotus%20festival%22#tncms-source=keyword" class="tag-lotus-festival label label-default" data-tncms-track-dmp='search: lotus-festival'>Lotus Festival</a>
            </li> <li>
                <a href="/search/?k=%22adu%22#tncms-source=keyword" class="tag-adu label label-default" data-tncms-track-dmp='search: adu'>Adu</a>
            </li> <li>
                <a href="/search/?k=%22covid%22#tncms-source=keyword" class="tag-covid label label-default" data-tncms-track-dmp='search: covid'>Covid</a>
            </li> <li>
                <a href="/search/?k=%22crime%20stats%22#tncms-source=keyword" class="tag-crime-stats label label-default" data-tncms-track-dmp='search: crime-stats'>Crime Stats</a>
            </li> <li>
                <a href="/search/?k=%22fire%22#tncms-source=keyword" class="tag-fire label label-default" data-tncms-track-dmp='search: fire'>Fire</a>
            </li> <li>
                <a href="/search/?k=%22jackson%20browne%22#tncms-source=keyword" class="tag-jackson-browne label label-default" data-tncms-track-dmp='search: jackson-browne'>Jackson Browne</a>
            </li> <li>
                <a href="/search/?k=%22doctor%20my%20eyes%22#tncms-source=keyword" class="tag-doctor-my-eyes label label-default" data-tncms-track-dmp='search: doctor-my-eyes'>Doctor My Eyes</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-754671" class="tncms-block title-border newsletter-block double-pad-top"><section id="block-754671" class="block emphasis-h2 light  " ><div class="clearfix">
    <div class="block-note block-note-754671 text-muted">
        <p>Select the email newsletters you want, enter your email address and hit the Sign Up button</p>
    </div>
</div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-754671"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-25 checkbox">
                                <label>
                                    <input class="mailinglist-id-754671" type="checkbox" name="list_id[]" value="bb2db8ae-3a0d-11e9-815b-73317ec7bbca" data-name="Echo Park (Angelino Heights & Elysian Heights) News Alert" title="Echo Park (Angelino Heights & Elysian Heights) News Alert" >
                                    <h4 class="mailinglist-title">Echo Park (Angelino Heights & Elysian Heights) News Alert</h4>
                                    
                                        <p><span>Breaking and major news from Angelino Heights, Echo Park &amp; Elysian Heights</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-25 checkbox">
                                <label>
                                    <input class="mailinglist-id-754671" type="checkbox" name="list_id[]" value="dda26ac0-5b4f-11e9-9aa0-c7f6396db49d" data-name="Echo Park Weekly" title="Echo Park Weekly" >
                                    <h4 class="mailinglist-title">Echo Park Weekly</h4>
                                    
                                        <p>A weekly dose of Echo Park neighborhood news and info delivered on Thursdays.</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-754671" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.theeastsiderla.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="edd192ec-fa4c-11eb-b795-1700f2f12663" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    
                    <div class="form-group not-logged-in">
                        <label for="comment-alias" class="control-label">Post As</label>
                        <input id="comment-alias" class="form-control" name="alias" type="text" value="Guest"/>
                        
                    </div>
                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/neighborhoods/echo_park/echo_park_weekly_newsletter/roll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone/article_edd192ec-fa4c-11eb-b795-1700f2f12663.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="edd192ec-fa4c-11eb-b795-1700f2f12663" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.theeastsiderla.com/users/login/?referer_url=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Fecho_park%2Fecho_park_weekly_newsletter%2Froll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone%2Farticle_edd192ec-fa4c-11eb-b795-1700f2f12663.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-732240" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-732240" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-732240');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-714718" class="tncms-block visible-lg visible-md"><section id="block-714718" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-714718 ">
        <div class="block-title-inner">
            <h3>
                
                The Latest
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/neighborhoods/highland_park/highland-parks-tiny-home-village-for-the-homeless-now-taking-shape/article_d1366c3c-fb84-11eb-95e3-dbe544b26366.html" class="tnt-asset-link">
        

        
            Highland Park's "tiny home village" for the homeless now taking shape</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/neighborhoods/east_los_angeles/shooting-at-east-la-pot-shop-leaves-man-dead/article_94610992-fb76-11eb-8865-eb95d703bd3e.html" class="tnt-asset-link">
        

        
            Shooting at East LA pot shop leaves man dead</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/neighborhoods/echo_park/echo_park_weekly_newsletter/roll-over-crash-police-officer-injured-by-dog-detroit-like-pizza-anyone/article_edd192ec-fa4c-11eb-b795-1700f2f12663.html" class="tnt-asset-link">
        

        
            Roll-over crash | Police officer injured by dog | Detroit-like pizza, anyone?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/real_estate/homes-for-around-600k-in-east-la-boyle-heights-los-feliz/article_9fe9e14a-f94a-11eb-a887-278cdd141c8c.html" class="tnt-asset-link">
        

        
            Homes for around $600k in East LA, Boyle Heights & Los Feliz</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/neighborhoods/silver_lake/fire-damages-vacant-silver-lake-home/article_361e44c2-faad-11eb-8f48-c7c24176a737.html" class="tnt-asset-link">
        

        
            Fire damages vacant Silver Lake home</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/coronavirus_news/from-east-la-to-silver-lake-covid-19-cases-spiked-between-june-and-july/article_b5c87cce-f95e-11eb-b68f-cb83c5f5cb30.html" class="tnt-asset-link">
        

        
            From East LA to Silver Lake, COVID-19 cases spiked between June and July</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/neighborhoods/east_los_angeles/reward-issued-in-east-la-killing/article_54729796-fa41-11eb-8404-7f3add644507.html" class="tnt-asset-link">
        

        
            Reward issued in East LA killing</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/neighborhoods/echo_park/lapd-officer-injured-during-echo-park-dog-attack/article_b36adb7e-fa4a-11eb-b1fe-ef0768050ac8.html" class="tnt-asset-link">
        

        
            LAPD officer injured during Echo Park dog attack</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/neighborhoods/east_los_angeles/east-la-libraries-to-drop-overdue-fines/article_b8cc305a-fa3a-11eb-a618-6f3cd803c9da.html" class="tnt-asset-link">
        

        
            East LA libraries to drop overdue fines</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-895745" class="tncms-block hidden-xs"><section id="block-895745" class="block emphasis-h3 dark heading-color  " ><div class="clearfix">
    
    <div class="block-title title-895745 light">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.theeastsiderla.com/newsletters/daily_digest_sign_up_page/" target="_blank" rel="noopener">
                
                Get The Eastsider in Your Inbox
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-895745 text-muted">
        <p>Stay on top of the news with our Daily Digest newsletter. Just enter your email address below and hit the Sign Up button. FYI: We don't sell our email lists to protect your privacy.</p>
    </div>
</div><div class=" card-heading-color"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-895745"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-97 ">
                                
                                    <input class="mailinglist-id-895745" type="checkbox" name="list_id[]" value="c43fd788-c3d2-11ea-89d7-c351852d976b" data-name="Daily Digest Morning Edition" title="Daily Digest Morning Edition" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Daily Digest Morning Edition</h4>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-895745" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.theeastsiderla.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-912587" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912587" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912587');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-714757" class="tncms-block"><section id="block-714757" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-714757 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-714757" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-714757" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-714757" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-714757" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-714757" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square "><li><a href="/neighborhoods/los_feliz/los-feliz-3-movie-theater-reopens-with-american-cinematheque-picking-the-films/article_7920fb82-f596-11eb-bed2-e38e83efe92d.html">Los Feliz 3 movie theater reopens, with American Cinematheque picking the films</a></li><li><a href="/neighborhoods/lincoln_heights/lincoln-heights-night-market-is-closed-down-by-the-city-after-complaints/article_5594e0f4-f65c-11eb-a509-8f3d39a74b51.html">Lincoln Heights Night Market is closed down by the city after complaints</a></li><li><a href="/neighborhoods/echo_park/police-pursuit-ends-with-crash-in-echo-park---three-people-injured/article_8f312022-f65a-11eb-8841-bf46dbbe6dc9.html">Police pursuit ends with crash in Echo Park - three people injured</a></li><li><a href="/neighborhoods/east_los_angeles/east-l-a-shooting-leaves-man-dead/article_08f50a6c-f5f3-11eb-b7a0-b341e6237c39.html">East L.A. shooting leaves man dead</a></li><li><a href="/neighborhoods/echo_park/lapd-officer-injured-during-echo-park-dog-attack/article_b36adb7e-fa4a-11eb-b1fe-ef0768050ac8.html">LAPD officer injured during Echo Park dog attack</a></li><li><a href="/neighborhoods/highland_park/highland-park-will-play-central-role-in-new-york-boulevard-theater/article_48ca303e-f541-11eb-b154-73aa327a26aa.html">Highland Park will play central role in new York Boulevard theater</a></li><li><a href="/neighborhoods/east_hollywood/east-hollywood-boarding-houses-serve-as-reminders-of-japanese-immigration/article_c6f69fe0-e69d-11eb-bf1b-9bea2639dfb3.html">East Hollywood boarding houses serve as reminders of Japanese immigration</a></li><li><a href="/neighborhoods/east_hollywood/is-the-new-thai-marketplace-in-east-hollywood-ready-to-open-yet/article_bbcd092e-f41c-11eb-a3d2-2fc3d2b0d30e.html">Is the new Thai Marketplace in East Hollywood ready to open yet?</a></li><li><a href="/sponsored_posts/all-sign-point-to-homes-in-eagle-rock-glassell-park-and-el-sereno/article_7b49e0e4-f6fa-11eb-9606-f7d9339cd327.html">All Sign Point to Homes in Eagle Rock, Glassell Park and El Sereno</a></li><li><a href="/sponsored_posts/super-cute-in-east-la-under-700k/article_402d06b0-f49f-11eb-bb70-3bb60bd9d211.html">Super cute in East LA under $700k!</a></li></ul></div>
        
        
            <div id="images-714757" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/neighborhoods/echo_park/floating-gardens/image_d2a9b4d4-f553-11eb-abea-97aa2240b449.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Floating gardens"
                            class="img-responsive lazyload full default"
                            width="1316"
                            height="1316"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/2a/d2a9b4d4-f553-11eb-abea-97aa2240b449/610adfc109a5c.image.jpg?crop=1316%2C1316%2C42%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/2a/d2a9b4d4-f553-11eb-abea-97aa2240b449/610adfc109a5c.image.jpg?crop=1316%2C1316%2C42%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/2a/d2a9b4d4-f553-11eb-abea-97aa2240b449/610adfc109a5c.image.jpg?crop=1316%2C1316%2C42%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/2a/d2a9b4d4-f553-11eb-abea-97aa2240b449/610adfc109a5c.image.jpg?crop=1316%2C1316%2C42%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/2a/d2a9b4d4-f553-11eb-abea-97aa2240b449/610adfc109a5c.image.jpg?crop=1316%2C1316%2C42%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/2a/d2a9b4d4-f553-11eb-abea-97aa2240b449/610adfc109a5c.image.jpg?crop=1316%2C1316%2C42%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/2a/d2a9b4d4-f553-11eb-abea-97aa2240b449/610adfc109a5c.image.jpg?crop=1316%2C1316%2C42%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/2a/d2a9b4d4-f553-11eb-abea-97aa2240b449/610adfc109a5c.image.jpg?crop=1316%2C1316%2C42%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/2a/d2a9b4d4-f553-11eb-abea-97aa2240b449/610adfc109a5c.image.jpg?crop=1316%2C1316%2C42%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/2a/d2a9b4d4-f553-11eb-abea-97aa2240b449/610adfc109a5c.image.jpg?crop=1316%2C1316%2C42%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/2a/d2a9b4d4-f553-11eb-abea-97aa2240b449/610adfc109a5c.image.jpg?crop=1316%2C1316%2C42%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/2a/d2a9b4d4-f553-11eb-abea-97aa2240b449/610adfc109a5c.image.jpg?crop=1316%2C1316%2C42%2C0&resize=1316%2C1316&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyle/scenes_and_sightings/on-the-river/image_af037d9a-e81e-11eb-9cef-f3e7ce12196f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="On the River"
                            class="img-responsive lazyload full default"
                            width="1027"
                            height="1027"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/f0/af037d9a-e81e-11eb-9cef-f3e7ce12196f/60f4b724bfd73.image.jpg?crop=1027%2C1027%2C236%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/f0/af037d9a-e81e-11eb-9cef-f3e7ce12196f/60f4b724bfd73.image.jpg?crop=1027%2C1027%2C236%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/f0/af037d9a-e81e-11eb-9cef-f3e7ce12196f/60f4b724bfd73.image.jpg?crop=1027%2C1027%2C236%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/f0/af037d9a-e81e-11eb-9cef-f3e7ce12196f/60f4b724bfd73.image.jpg?crop=1027%2C1027%2C236%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/f0/af037d9a-e81e-11eb-9cef-f3e7ce12196f/60f4b724bfd73.image.jpg?crop=1027%2C1027%2C236%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/f0/af037d9a-e81e-11eb-9cef-f3e7ce12196f/60f4b724bfd73.image.jpg?crop=1027%2C1027%2C236%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/f0/af037d9a-e81e-11eb-9cef-f3e7ce12196f/60f4b724bfd73.image.jpg?crop=1027%2C1027%2C236%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/f0/af037d9a-e81e-11eb-9cef-f3e7ce12196f/60f4b724bfd73.image.jpg?crop=1027%2C1027%2C236%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/f0/af037d9a-e81e-11eb-9cef-f3e7ce12196f/60f4b724bfd73.image.jpg?crop=1027%2C1027%2C236%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/f0/af037d9a-e81e-11eb-9cef-f3e7ce12196f/60f4b724bfd73.image.jpg?crop=1027%2C1027%2C236%2C0&resize=1027%2C1027&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/neighborhoods/los_feliz/on-franklin/image_b4c2953a-e9d2-11eb-886b-5f90d66e4d56.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="On Franklin"
                            class="img-responsive lazyload full default"
                            width="1198"
                            height="1198"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/4c/b4c2953a-e9d2-11eb-886b-5f90d66e4d56/60f792ab00199.image.jpg?crop=1198%2C1198%2C151%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/4c/b4c2953a-e9d2-11eb-886b-5f90d66e4d56/60f792ab00199.image.jpg?crop=1198%2C1198%2C151%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/4c/b4c2953a-e9d2-11eb-886b-5f90d66e4d56/60f792ab00199.image.jpg?crop=1198%2C1198%2C151%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/4c/b4c2953a-e9d2-11eb-886b-5f90d66e4d56/60f792ab00199.image.jpg?crop=1198%2C1198%2C151%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/4c/b4c2953a-e9d2-11eb-886b-5f90d66e4d56/60f792ab00199.image.jpg?crop=1198%2C1198%2C151%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/4c/b4c2953a-e9d2-11eb-886b-5f90d66e4d56/60f792ab00199.image.jpg?crop=1198%2C1198%2C151%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/4c/b4c2953a-e9d2-11eb-886b-5f90d66e4d56/60f792ab00199.image.jpg?crop=1198%2C1198%2C151%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/4c/b4c2953a-e9d2-11eb-886b-5f90d66e4d56/60f792ab00199.image.jpg?crop=1198%2C1198%2C151%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/4c/b4c2953a-e9d2-11eb-886b-5f90d66e4d56/60f792ab00199.image.jpg?crop=1198%2C1198%2C151%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/4c/b4c2953a-e9d2-11eb-886b-5f90d66e4d56/60f792ab00199.image.jpg?crop=1198%2C1198%2C151%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/4c/b4c2953a-e9d2-11eb-886b-5f90d66e4d56/60f792ab00199.image.jpg?crop=1198%2C1198%2C151%2C0&resize=1198%2C1198&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-714757" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/neighborhoods/east_los_angeles/critical-incident-briefing---deputy-involved-shooting-east-la-03-14-2021/video_b8890204-f214-11eb-a277-2b35711eae00.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Critical Incident Briefing - Deputy Involved Shooting East LA 03/14/2021"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/88/b8890204-f214-11eb-a277-2b35711eae00/61056dd610e7d.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/88/b8890204-f214-11eb-a277-2b35711eae00/61056dd610e7d.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/88/b8890204-f214-11eb-a277-2b35711eae00/61056dd610e7d.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/88/b8890204-f214-11eb-a277-2b35711eae00/61056dd610e7d.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/88/b8890204-f214-11eb-a277-2b35711eae00/61056dd610e7d.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-714757" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-square "><li><a href="/news/l-a-councilman-kevin-de-leon-target-of-the-latest-recall/article_2af0b414-e9a9-11eb-9d1f-0b56ba50269c.html">L.A. Councilman Kevin de Leon target of the latest recall</a> (4)</li><li><a href="/neighborhoods/silver_lake/metro-micro-on-demand-bus-service-expands-to-silver-lake/article_5a0ba05c-e8cc-11eb-9697-4f33f2d50fa3.html">Metro Micro on-demand bus service expands to Silver Lake</a> (2)</li><li><a href="/news/government_and_politics/helicopters-hammers-where-eastsiders-can-complain-about-noise/article_7d4513fc-db78-11eb-b55a-4b7747221af8.html">Helicopters & Hammers: Where Eastsiders can complain about noise</a> (2)</li><li><a href="/neighborhoods/los_feliz/city-orders-los-feliz-residents-to-remove-planters-that-replaced-homeless-camp/article_21b53d3c-effa-11eb-9398-7bd45cf932a7.html">City orders Los Feliz residents to remove planters that replaced homeless camp</a> (1)</li><li><a href="/neighborhoods/los_feliz/three-los-feliz-restaurant-owners-adjust-to-a-new-normal/article_60e5d9c4-ed8b-11eb-953e-63a37c15a211.html">Three Los Feliz restaurant owners adjust to a new normal</a> (1)</li><li><a href="/neighborhoods/cypress_park/orange-is-the-new-bridge/article_6caed8d0-ecb1-11eb-aa0e-5bc127a4b767.html">Orange is the new bridge</a> (1)</li><li><a href="/should-the-dodgers-put-an-end-to-friday-night-fireworks/poll_6d15a3fc-f54f-11eb-946e-a7325fa061b3.html">Should the Dodgers put an end to Friday Night Fireworks?</a> (1)</li><li><a href="/neighborhoods/los_feliz/los-feliz-3-movie-theater-reopens-with-american-cinematheque-picking-the-films/article_7920fb82-f596-11eb-bed2-e38e83efe92d.html">Los Feliz 3 movie theater reopens, with American Cinematheque picking the films</a> (1)</li><li><a href="/neighborhoods/echo_park/police-pursuit-ends-with-crash-in-echo-park---three-people-injured/article_8f312022-f65a-11eb-8841-bf46dbbe6dc9.html">Police pursuit ends with crash in Echo Park - three people injured</a> (1)</li><li><a href="/neighborhoods/glassell_park/20-year-old-glassell-park-man-charged-with-murder-of-rite-aid-worker/article_922779e4-eff6-11eb-ab02-e78f6a823dde.html">20-year-old Glassell Park man charged with murder of Rite Aid worker</a> (1)</li><li><a href="/lifestyle/scenes_and_sightings/on-the-river/image_af037d9a-e81e-11eb-9cef-f3e7ce12196f.html">On the River</a> (1)</li><li><a href="/news/coronavirus_news/from-east-la-to-silver-lake-covid-19-cases-spiked-between-june-and-july/article_b5c87cce-f95e-11eb-b68f-cb83c5f5cb30.html">From East LA to Silver Lake, COVID-19 cases spiked between June and July</a> (1)</li><li><a href="/news/government_and_politics/l-a-city-council-restricts-sleeping-and-camping-in-public-areas/article_f97bee34-effd-11eb-a455-df33501d3632.html">L.A. City Council restricts sleeping and camping in public areas</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-714803" class="tncms-block"></div><div id="tncms-block-796068" class="tncms-block"><section id="block-796068" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-796068 ">
        <div class="block-title-inner">
            <h3>
                
                Sponsored Posts
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-796068 text-muted">
        <p>News and messages from our sponsors</p>
    </div>
</div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-796068-7b49e0e4-f6fa-11eb-9606-f7d9339cd327" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7b49e0e4-f6fa-11eb-9606-f7d9339cd327 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/all-sign-point-to-homes-in-eagle-rock-glassell-park-and-el-sereno/article_7b49e0e4-f6fa-11eb-9606-f7d9339cd327.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="All Sign Point to Homes in Eagle Rock, Glassell Park and El Sereno"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="1066"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/b4/7b49e0e4-f6fa-11eb-9606-f7d9339cd327/610da98ad3030.preview.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/b4/7b49e0e4-f6fa-11eb-9606-f7d9339cd327/610da98ad3030.preview.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/b4/7b49e0e4-f6fa-11eb-9606-f7d9339cd327/610da98ad3030.preview.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/b4/7b49e0e4-f6fa-11eb-9606-f7d9339cd327/610da98ad3030.preview.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/b4/7b49e0e4-f6fa-11eb-9606-f7d9339cd327/610da98ad3030.preview.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/b4/7b49e0e4-f6fa-11eb-9606-f7d9339cd327/610da98ad3030.preview.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/b4/7b49e0e4-f6fa-11eb-9606-f7d9339cd327/610da98ad3030.preview.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/b4/7b49e0e4-f6fa-11eb-9606-f7d9339cd327/610da98ad3030.preview.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/b4/7b49e0e4-f6fa-11eb-9606-f7d9339cd327/610da98ad3030.preview.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/b4/7b49e0e4-f6fa-11eb-9606-f7d9339cd327/610da98ad3030.preview.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/b4/7b49e0e4-f6fa-11eb-9606-f7d9339cd327/610da98ad3030.preview.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/b4/7b49e0e4-f6fa-11eb-9606-f7d9339cd327/610da98ad3030.preview.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/b4/7b49e0e4-f6fa-11eb-9606-f7d9339cd327/610da98ad3030.preview.jpg?resize=1476%2C983 1476w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/b4/7b49e0e4-f6fa-11eb-9606-f7d9339cd327/610da98ad3030.preview.jpg?resize=1600%2C1066 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored_posts/all-sign-point-to-homes-in-eagle-rock-glassell-park-and-el-sereno/article_7b49e0e4-f6fa-11eb-9606-f7d9339cd327.html" class="tnt-asset-link">
        

        
            All Sign Point to Homes in Eagle Rock, Glassell Park and El Sereno</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-796068-402d06b0-f49f-11eb-bb70-3bb60bd9d211" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-402d06b0-f49f-11eb-bb70-3bb60bd9d211 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/super-cute-in-east-la-under-700k/article_402d06b0-f49f-11eb-bb70-3bb60bd9d211.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Super cute in East LA under $700k!"
                            class="img-responsive lazyload full default"
                            width="1218"
                            height="768"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/02/402d06b0-f49f-11eb-bb70-3bb60bd9d211/6109b28858ec3.preview.jpg?resize=150%2C95 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/02/402d06b0-f49f-11eb-bb70-3bb60bd9d211/6109b28858ec3.preview.jpg?resize=200%2C126 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/02/402d06b0-f49f-11eb-bb70-3bb60bd9d211/6109b28858ec3.preview.jpg?resize=225%2C142 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/02/402d06b0-f49f-11eb-bb70-3bb60bd9d211/6109b28858ec3.preview.jpg?resize=300%2C189 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/02/402d06b0-f49f-11eb-bb70-3bb60bd9d211/6109b28858ec3.preview.jpg?resize=400%2C252 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/02/402d06b0-f49f-11eb-bb70-3bb60bd9d211/6109b28858ec3.preview.jpg?resize=540%2C340 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/02/402d06b0-f49f-11eb-bb70-3bb60bd9d211/6109b28858ec3.preview.jpg?resize=640%2C404 640w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/02/402d06b0-f49f-11eb-bb70-3bb60bd9d211/6109b28858ec3.preview.jpg?resize=750%2C473 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/02/402d06b0-f49f-11eb-bb70-3bb60bd9d211/6109b28858ec3.preview.jpg?resize=990%2C624 990w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/02/402d06b0-f49f-11eb-bb70-3bb60bd9d211/6109b28858ec3.preview.jpg?resize=1035%2C653 1035w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/02/402d06b0-f49f-11eb-bb70-3bb60bd9d211/6109b28858ec3.preview.jpg?resize=1200%2C757 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/02/402d06b0-f49f-11eb-bb70-3bb60bd9d211/6109b28858ec3.preview.jpg?resize=1218%2C768 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored_posts/super-cute-in-east-la-under-700k/article_402d06b0-f49f-11eb-bb70-3bb60bd9d211.html" class="tnt-asset-link">
        

        
            Super cute in East LA under $700k!</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-796068-5b33275c-f18c-11eb-b015-873cc3341b0f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5b33275c-f18c-11eb-b015-873cc3341b0f media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/all-signs-point-to-a-stylish-los-feliz-home/article_5b33275c-f18c-11eb-b015-873cc3341b0f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="All Signs Point to a Stylish Los Feliz Home"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="1067"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/b3/5b33275c-f18c-11eb-b015-873cc3341b0f/61048c2bd6bb1.preview.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/b3/5b33275c-f18c-11eb-b015-873cc3341b0f/61048c2bd6bb1.preview.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/b3/5b33275c-f18c-11eb-b015-873cc3341b0f/61048c2bd6bb1.preview.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/b3/5b33275c-f18c-11eb-b015-873cc3341b0f/61048c2bd6bb1.preview.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/b3/5b33275c-f18c-11eb-b015-873cc3341b0f/61048c2bd6bb1.preview.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/b3/5b33275c-f18c-11eb-b015-873cc3341b0f/61048c2bd6bb1.preview.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/b3/5b33275c-f18c-11eb-b015-873cc3341b0f/61048c2bd6bb1.preview.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/b3/5b33275c-f18c-11eb-b015-873cc3341b0f/61048c2bd6bb1.preview.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/b3/5b33275c-f18c-11eb-b015-873cc3341b0f/61048c2bd6bb1.preview.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/b3/5b33275c-f18c-11eb-b015-873cc3341b0f/61048c2bd6bb1.preview.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/b3/5b33275c-f18c-11eb-b015-873cc3341b0f/61048c2bd6bb1.preview.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/b3/5b33275c-f18c-11eb-b015-873cc3341b0f/61048c2bd6bb1.preview.jpg?resize=1333%2C889 1333w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/b3/5b33275c-f18c-11eb-b015-873cc3341b0f/61048c2bd6bb1.preview.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/b3/5b33275c-f18c-11eb-b015-873cc3341b0f/61048c2bd6bb1.preview.jpg?resize=1600%2C1067 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored_posts/all-signs-point-to-a-stylish-los-feliz-home/article_5b33275c-f18c-11eb-b015-873cc3341b0f.html" class="tnt-asset-link">
        

        
            All Signs Point to a Stylish Los Feliz Home</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-796068-57e767b8-f08b-11eb-8675-1baa235772b1" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-57e767b8-f08b-11eb-8675-1baa235772b1 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/mt-washington-4-3-amazing-views/article_57e767b8-f08b-11eb-8675-1baa235772b1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mt Washington 4/3 + Amazing Views"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/7e/57e767b8-f08b-11eb-8675-1baa235772b1/61043574e8401.preview.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/7e/57e767b8-f08b-11eb-8675-1baa235772b1/61043574e8401.preview.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/7e/57e767b8-f08b-11eb-8675-1baa235772b1/61043574e8401.preview.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/7e/57e767b8-f08b-11eb-8675-1baa235772b1/61043574e8401.preview.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/7e/57e767b8-f08b-11eb-8675-1baa235772b1/61043574e8401.preview.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/7e/57e767b8-f08b-11eb-8675-1baa235772b1/61043574e8401.preview.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/7e/57e767b8-f08b-11eb-8675-1baa235772b1/61043574e8401.preview.jpg?resize=600%2C400 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored_posts/mt-washington-4-3-amazing-views/article_57e767b8-f08b-11eb-8675-1baa235772b1.html" class="tnt-asset-link">
        

        
            Mt Washington 4/3 + Amazing Views</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-796068-9863a3f0-ebeb-11eb-807e-1323f1330d9b" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9863a3f0-ebeb-11eb-807e-1323f1330d9b media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/highland-park-remodel-offers-the-best-of-nela-living/article_9863a3f0-ebeb-11eb-807e-1323f1330d9b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Highland Park Remodel Offers the Best of NELA Living"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="680"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/9/86/9863a3f0-ebeb-11eb-807e-1323f1330d9b/60fb1ae239e98.preview.jpg?resize=150%2C102 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/9/86/9863a3f0-ebeb-11eb-807e-1323f1330d9b/60fb1ae239e98.preview.jpg?resize=200%2C136 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/9/86/9863a3f0-ebeb-11eb-807e-1323f1330d9b/60fb1ae239e98.preview.jpg?resize=225%2C153 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/9/86/9863a3f0-ebeb-11eb-807e-1323f1330d9b/60fb1ae239e98.preview.jpg?resize=300%2C204 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/9/86/9863a3f0-ebeb-11eb-807e-1323f1330d9b/60fb1ae239e98.preview.jpg?resize=400%2C272 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/9/86/9863a3f0-ebeb-11eb-807e-1323f1330d9b/60fb1ae239e98.preview.jpg?resize=540%2C367 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/9/86/9863a3f0-ebeb-11eb-807e-1323f1330d9b/60fb1ae239e98.preview.jpg?resize=640%2C435 640w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/9/86/9863a3f0-ebeb-11eb-807e-1323f1330d9b/60fb1ae239e98.preview.jpg?resize=750%2C510 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/9/86/9863a3f0-ebeb-11eb-807e-1323f1330d9b/60fb1ae239e98.preview.jpg?resize=990%2C673 990w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/9/86/9863a3f0-ebeb-11eb-807e-1323f1330d9b/60fb1ae239e98.preview.jpg?resize=1000%2C680 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored_posts/highland-park-remodel-offers-the-best-of-nela-living/article_9863a3f0-ebeb-11eb-807e-1323f1330d9b.html" class="tnt-asset-link">
        

        
            Highland Park Remodel Offers the Best of NELA Living</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/sponsored_posts/" class="">More news from our sponsors</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-805645" class="tncms-block"><section id="block-805645" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-805645 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.theeastsiderla.com/neighborhoods/angeleno_heights/suspects-barricaded-in-angelino-heights/article_f8e3719a-ef53-11eb-9777-a3709db43491.html" target="_blank" rel="noopener">
                
                Events Calendar
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-sm"><figure class="pull-left"><a href="https://www.theeastsiderla.com/neighborhoods/angeleno_heights/suspects-barricaded-in-angelino-heights/article_f8e3719a-ef53-11eb-9777-a3709db43491.html" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/cb831368-bb02-11e9-9fb6-7fa2b11e3223.jpg?resize=150%2C101 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/cb831368-bb02-11e9-9fb6-7fa2b11e3223.jpg?resize=200%2C135 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/cb831368-bb02-11e9-9fb6-7fa2b11e3223.jpg?resize=225%2C152 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/cb831368-bb02-11e9-9fb6-7fa2b11e3223.jpg?resize=300%2C202 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/cb831368-bb02-11e9-9fb6-7fa2b11e3223.jpg?resize=400%2C269 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/cb831368-bb02-11e9-9fb6-7fa2b11e3223.jpg?resize=540%2C364 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/cb831368-bb02-11e9-9fb6-7fa2b11e3223.jpg 640w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="616"
                height="415"
                alt="Events Calendar"></a></figure><div class="media-body"><a href="/calendar/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-default  ">Go here for more events</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.theeastsiderla.com/tncms/search/mlt/?origin=edd192ec-fa4c-11eb-b795-1700f2f12663&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-912615" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912615" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912615');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-714797" class="tncms-block"><section id="block-714797" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-714797 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-neighborhoods"  href="/neighborhoods/"  tabindex="0">
                    <span class="nav-label">Neighborhoods</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eastsider-on-the-go"  href="/eastsider_on_the_go/"  tabindex="0">
                    <span class="nav-label">Eastsider on The Go</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-714748" class="tncms-block"><section id="block-714748" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-714748 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-714799" class="tncms-block"><section id="block-714799" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-714799 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>theeastsiderla.com</strong><br>
    P.O.Box 26894<br>
    Los Angeles, CA 90026
    <br>
    
        <strong>Phone:</strong> 213-255-5026<br>
        <strong>Email:</strong> <a href="mailto:hello@theeastsiderla.com">hello@theeastsiderla.com</a><br>
    
</address></section></div><div id="tncms-block-714807" class="tncms-block padding-bottom"><div class="follow-links-714807 default">
    
    <section id="block-714807" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-714807 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/The-Eastsider-LA/84784668606" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheEastsiderLA" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UClas9FCgqVitnhaO8NKi6SA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/theeastsider/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theeastsiderla.com",
  "sameAs" : ["http://www.facebook.com/pages/The-Eastsider-LA/84784668606","http://twitter.com/TheEastsiderLA","https://www.youtube.com/channel/UClas9FCgqVitnhaO8NKi6SA","https://www.instagram.com/theeastsider/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-714752" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-714752"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">TheEastsiderLA.com</a>, P.O.Box 26894 Los Angeles, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="/site/privacy.html">Do Not Sell My Info</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-912586" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912586" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912586');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("edd192ec-fa4c-11eb-b795-1700f2f12663")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15139.add('act', dmpData);_cc15139.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["neighborhoods/echo_park/echo_park_weekly_newsletter", "neighborhoods/echo_park", "neighborhoods/angeleno_heights", "neighborhoods/elysian_heights"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["#echoparkweekly", "echo park, los angeles", "elysian heights, los angeles", "angelino heights, los angeles", "lotus festival", "adu", "covid", "crime stats", "fire", "jackson browne", "doctor my eyes"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_714810').click(function(e){
                                        $('#weather-714810 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc15139.add('act', mailListData);_cc15139.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15139.add('act', dmpData);_cc15139.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>