
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.theeastsiderla.com/content/tncms/live/" />
<meta name="keywords" content="small business, shopping, highland park, east los angeles, yoga, plastic, sustain la" />
<meta name="news_keywords" content="small business, shopping, highland park, east los angeles, yoga, plastic, sustain la" />
<meta name="description" content="The battle to reduce single-use plastic continues and stores like Highland Park&rsquo;s Sustain LA are providing alternatives to throwaway packaging." />
<meta name="author" content="Brenda Rees" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theeastsiderla.com/news/business/highland-park-store-keeps-it-plastic-free/article_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/e/3f/e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b/5f4d2082d1025.preview.jpg?resize=1004%2C630" />
<meta property="og:image:width" content="1004" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Highland Park store keeps it plastic-free" />
<meta property="og:description" content="The battle to reduce single-use plastic continues and stores like Highland Park&rsquo;s Sustain LA are providing alternatives to throwaway packaging." />
<meta property="og:site_name" content="The Eastsider LA" />
<meta property="og:section" content="Business" />
<meta property="article:publisher" content="http://www.facebook.com/pages/The-Eastsider-LA/84784668606" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheEastsiderLA" />
<meta name="twitter:image:alt" content="Sustain LA" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,600|Open+Sans:400,600,700|Roboto+Slab:300,400,700|Bevan"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/business","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Brenda Rees","id":"e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b","app":"editorial"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":476},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-6351561-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/15139/cc.js?ns=_cc15139" id="LOTCC_15139"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15139.add('tp', 'TNNW');
		_cc15139.add('act', ' User Login');
		_cc15139.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15139.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["small business","shopping","highland park","east los angeles","yoga","plastic","sustain la"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theeastsiderla.com/news/business';
            
                gptAdSlots['ad-955839'] = googletag.defineSlot(adUnit, [1,1], 'ad-955839').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-955839'].setTargeting('pos', ['creative_template_reveal']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"#e57207","button_size":"btn-lg","button_style":"primary","button_text":"Contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"The Eastsider provides free access to its breaking news and neighborhood features, including extensive coverage of COVID-19, as a community service. To keep our stories available to all during these difficult times, we need your support. Click or tap here for your options.","content_text_color":"light","content_text_shadow":"enabled","display_again":"168","display_timer":"2","display_triggers":"visitor_enter","display_width":"container_small","headline_shadow":"enabled","headline_size":"large","headline_text":"Support Community Journalism","headline_text_color":"light","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","card_shadow":"enabled","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","image_display":"medium","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"892032"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theeastsiderla.com/news/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-912582'] = googletag.defineSlot(adUnit, [[728,90],[320,50],[970,90],[970,250]], 'ad-912582').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912582'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theeastsiderla.com/news/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-914164'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-914164').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-914164'].setTargeting('pos', ['instory-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"e8baccdc-ea4a-11ea-8954-e3f064534bb4","asset_id":"e8baccdc-ea4a-11ea-8954-e3f064534bb4","title":"Poll: Which of these plastics do you no longer use?","url":"\/poll-which-of-these-plastics-do-you-no-longer-use\/poll_e8baccdc-ea4a-11ea-8954-e3f064534bb4.html","results":"https:\/\/www.theeastsiderla.com\/poll-which-of-these-plastics-do-you-no-longer-use\/poll_e8baccdc-ea4a-11ea-8954-e3f064534bb4.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#e57207","card_shape":"rounded_rectangle","content_text":"The Eastsider's Daily Digest lands in your inbox with the day's news and info","content_text_color":"light","display_again":"168","display_timer":"15","display_triggers":"visitor_enter","display_width":"container_small","enable_email":"1","heading_tag":"h3","heading_text_color":"light","headline_shadow":"enabled","headline_size":"medium","headline_text":"Sign up now for your Daily Digest Newsletter","headline_text_color":"light","info_text":"Enter your email address and hit the Sign Up button. Your email address will not be sold to others","info_text_color":"light","lead_in":"Never miss a story","lead_text_color":"light","list_ids":"f7d4a4ba-2f05-11e9-8771-7b9a577aca5b","overlay_action":"bottom","sticker_color":"#afada9","sticker_icon":"envelope","sticker_shape":"circle","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"Daily_Digest_signUp","utm_medium":"utility_promo_designer","utm_source":"Daily_Digest ","utm_tracking":"1","heading_bg_color":"","note":"","links_position":"top","card_shadow":"enabled","outline_color":"#ccc","border_width":"5","sticker_icon_color":"white","image_display":"medium","lead_text_shadow":"disabled","content_text_shadow":"disabled","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","require_user_account":"","signup_lists_only":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"777725"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1008527/02';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [615,250]).addSize([1200, 0], [615,250]).build();
                gptAdSlots['ad-732240'] = googletag.defineSlot(adUnit, [[615,250]], 'ad-732240').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ var TNCMSCaptchaCallback = function() {var aCaptcha = document.querySelectorAll(".g-recaptcha");for(var nItem = 0; nItem < aCaptcha.length; nItem++) {grecaptcha.render(aCaptcha[nItem], {"sitekey":"6LdvF8kSAAAAAHtjCXotWkt5byjdinh-RPyWTH5J"});}}; /*]]>*/</script>
<script async="async" src="https://www.google.com/recaptcha/api.js?onload=TNCMSCaptchaCallback&amp;render=explicit" defer="defer"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_bg_color":"#e57207","heading_tag":"h3","heading_text_color":"light","list_ids":"f7d4a4ba-2f05-11e9-8771-7b9a577aca5b","note":"Stay on top of the news with our Daily Digest newsletter. Just enter your email address below and hit the Sign Up button. FYI: We don't sell our email lists to protect your privacy.","text_color":"dark","links_position":"top","bg_color":"","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"895745"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theeastsiderla.com/news/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-912587'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-912587').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912587'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theeastsiderla.com/news/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 250], [970, 90], [728, 90]]).addSize([1200, 0], [[970, 250], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-912615'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,250],[970,90]], 'ad-912615').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912615'].setTargeting('pos', ['breakout-seven']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theeastsiderla.com/news/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[728, 90], [1170, 90], [970, 90]]).build();
                gptAdSlots['ad-912586'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-912586').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912586'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Highland Park store keeps it plastic-free | Business | theeastsiderla.com</title>
            
    <style>body { background-color: #ffffff; color: #000000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #e57207; } .fixed-nav #main-navigation { background-color: #e57207 !important; } #site-top-nav-container, #site-top-nav { background-color: #de5f05; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #e57207; } .navbar-toggle .icon-bar { background-color: #e57207 !important; } .navbar-toggle .sr-only-show { color: #e57207 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #000000; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #e57207; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #e57207; }#site-header{ border-bottom: 3px solid #e57207; }#site-footer{ border-top: 3px solid #e57207; } .tnt-bg-accent { background-color: #e57207; } a .tnt-caret-down { color: #e57207; } .block-title .block-title-inner { border-color: #e57207; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #e57207; } .form-control:focus { border-bottom-color: #e57207; } .block .card-grid .card-panel .panel-body .hidden-xs { display: block!important; } .block .card-grid .card-panel .panel-body .visible-xs { display: none!important; } .tnt-chart-bar text.tnt-chart-count {display: block!important;} .tnt-chart-bar text.tnt-chart-percent {display: none!important;} </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.theeastsiderla.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/a931fc72-1f38-11e9-b062-3307b7626518.jpg?crop=21%2C21%2C46%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.theeastsiderla.com/news/business/highland-park-store-keeps-it-plastic-free/article_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Highland Park store keeps it plastic-free | Business | theeastsiderla.com" href="http://www.theeastsiderla.com/search/?f=rss&amp;t=article&amp;c=news/business&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.theeastsiderla.com/news/business/highland-park-store-keeps-it-plastic-free/article_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              



<!--Ticket #7465446-->
<meta name="google-site-verification" content="8XaBT4D7k1tOswz_cJx8ALyjyAwIetxvPkvpM-5w2YU" /><script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

        // $("#main-nav_menu .dropdown .dropdown-toggle" ).append( "<b class='caret'></b>" );
         $(".big-more .pos-top a" ).prepend( "➸ " );


      
 }); 
</script>

        </head>
        <body class="app-editorial grid-pattern blox-asset uuid-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b section-newssection-business type-article infinity-summary-siderail" data-path="/news/business">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theeastsiderla.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Fbusiness&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Brenda+Rees&tncms.asset.id=e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=476&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-6351561-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.theeastsiderla.com/tncms/admin/editorial-asset/?edit=e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/neighborhoods/"  class="nav-link tnt-section-neighborhoods">Neighborhoods</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/neighborhoods/angeleno_heights/"  class="nav-link tnt-section-angeleno-heights">Angeleno Heights</a>
                                </li><li>
                                    <a href="/neighborhoods/atwater_village/"  class="nav-link tnt-section-atwater-village">Atwater Village</a>
                                </li><li>
                                    <a href="/neighborhoods/boyle_heights/"  class="nav-link tnt-section-boyle-heights">Boyle Heights</a>
                                </li><li>
                                    <a href="/neighborhoods/city_terrace/"  class="nav-link tnt-section-city-terrace">City Terrace</a>
                                </li><li>
                                    <a href="/neighborhoods/cypress_park/"  class="nav-link tnt-section-cypress-park">Cypress Park</a>
                                </li><li>
                                    <a href="/neighborhoods/eagle_rock/"  class="nav-link tnt-section-eagle-rock">Eagle Rock</a>
                                </li><li>
                                    <a href="/neighborhoods/east_hollywood/"  class="nav-link tnt-section-east-hollywood">East Hollywood</a>
                                </li><li>
                                    <a href="/neighborhoods/east_los_angeles/"  class="nav-link tnt-section-east-los-angeles">East Los Angeles</a>
                                </li><li>
                                    <a href="/neighborhoods/echo_park/"  class="nav-link tnt-section-echo-park">Echo Park</a>
                                </li><li>
                                    <a href="/neighborhoods/el_sereno/"  class="nav-link tnt-section-el-sereno">El Sereno</a>
                                </li><li>
                                    <a href="/neighborhoods/elysian_heights/"  class="nav-link tnt-section-elysian-heights">Elysian Heights</a>
                                </li><li>
                                    <a href="/neighborhoods/elysian_valley/"  class="nav-link tnt-section-elysian-valley">Elysian Valley</a>
                                </li><li>
                                    <a href="/neighborhoods/garvanza/"  class="nav-link tnt-section-garvanza">Garvanza</a>
                                </li><li>
                                    <a href="/neighborhoods/glassell_park/"  class="nav-link tnt-section-glassell-park">Glassell Park</a>
                                </li><li>
                                    <a href="/neighborhoods/hermon/"  class="nav-link tnt-section-hermon">Hermon</a>
                                </li><li>
                                    <a href="/neighborhoods/highland_park/"  class="nav-link tnt-section-highland-park">Highland Park</a>
                                </li><li>
                                    <a href="/neighborhoods/historic_filipinotown/"  class="nav-link tnt-section-historic-filipinotown">Historic Filipinotown</a>
                                </li><li>
                                    <a href="/neighborhoods/lincoln_heights/"  class="nav-link tnt-section-lincoln-heights">Lincoln Heights</a>
                                </li><li>
                                    <a href="/neighborhoods/los_feliz/"  class="nav-link tnt-section-los-feliz">Los Feliz</a>
                                </li><li>
                                    <a href="/neighborhoods/monterey_hills/"  class="nav-link tnt-section-monterey-hills">Monterey Hills</a>
                                </li><li>
                                    <a href="/neighborhoods/montecito_heights/"  class="nav-link tnt-section-monticito-heights">Monticito Heights</a>
                                </li><li>
                                    <a href="/neighborhoods/mount_washington/"  class="nav-link tnt-section-mount-washington">Mount Washington</a>
                                </li><li>
                                    <a href="/neighborhoods/northeast_los_angeles/"  class="nav-link tnt-section-northeast-los-angeles">Northeast Los Angeles</a>
                                </li><li>
                                    <a href="/neighborhoods/silver_lake/"  class="nav-link tnt-section-silver-lake">Silver Lake</a>
                                </li><li>
                                    <a href="/neighborhoods/solano_canyon/"  class="nav-link tnt-section-solano-canyon">Solano Canyon</a>
                                </li><li>
                                    <a href="/neighborhoods/victor_heights/"  class="nav-link tnt-section-victor-heights">Victor Heights</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/coronavirus_news/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime-crashes-trouble">Crime, Crashes & Trouble</a>
                                </li><li>
                                    <a href="/news/fire/"  class="nav-link tnt-section-fire">Fire</a>
                                </li><li>
                                    <a href="/news/government_and_politics/"  class="nav-link tnt-section-government-politics">Government & Politics</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/news_notes/"  class="nav-link tnt-section-news-notes">News & Notes</a>
                                </li><li>
                                    <a href="/news/transportation_and_traffic/"  class="nav-link tnt-section-transportation-traffic">Transportation & Traffic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eastsider_on_the_go/"  class="nav-link tnt-section-eastsider-on-the-go">Eastsider on The Go</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/things_to_do"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="/eastsider_on_the_go/arts_and_culture/"  class="nav-link tnt-section-arts-and-culture">Arts and Culture</a>
                                </li><li>
                                    <a href="/eastsider_on_the_go/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/eastsider_on_the_go/restaurants_and_bars/"  class="nav-link tnt-section-restaurants-and-bars">Restaurants and Bars</a>
                                </li><li>
                                    <a href="/eastsider_on_the_go/shopping/"  class="nav-link tnt-section-shopping">Shopping</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/real_estate_listings/"  class="nav-link tnt-section-for-sale-rentals">For Sale & Rentals</a>
                                </li><li>
                                    <a href="https://www.theeastsiderla.com/real_estate/virtual_tours/"  target="_blank" rel="noopener" class="nav-link tnt-section-virtual-open-house-tours">Virtual Open House Tours</a>
                                </li><li>
                                    <a href="/real_estate/architecture_and_urban_design/"  class="nav-link tnt-section-architecture-urban-design">Architecture & Urban Design</a>
                                </li><li>
                                    <a href="/real_estate/development/"  class="nav-link tnt-section-development">Development</a>
                                </li><li>
                                    <a href="/real_estate/historic_preservation/"  class="nav-link tnt-section-historic-preservation">Historic Preservation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/reader_support/"  class="nav-link tnt-section-support-us">Support Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/site/reader_sponsorships/"  class="nav-link tnt-section-monthly-sponsorships">Monthly Sponsorships</a>
                                </li><li>
                                    <a href="/site/reader_contributions/"  class="nav-link tnt-section-single-contributions">Single Contributions</a>
                                </li><li>
                                    <a href="https://www.theeastsiderla.com/eastsider-reader-sponsors-contributors/article_eb664f98-b94d-11ea-b689-eb61e13317c7.html"  target="_blank" rel="noopener" class="nav-link tnt-section-our-reader-sponsors">Our Reader Sponsors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.theeastsiderla.com/advertising_and_marketing_services/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-calendars">Calendars</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events-things-to-do">Events & Things To Do</a>
                                </li><li>
                                    <a href="https://www.theeastsiderla.com/calendar/open_house/"  target="_blank" rel="noopener" class="nav-link tnt-section-open-house">Open House</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/contact_the_eastsider/"  class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-955839" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-955839" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-955839');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-714810" class="tncms-block"><div id="weather-714810" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=90026" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">76&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="90026"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-714810 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Los Angeles, CA
                                
                                 <small>(90026)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 61F. Winds S at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 61F. Winds S at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 1, 2020 @ 3:42 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=90026"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-756345" class="tncms-block"><span class="dater text-left">
Tuesday, September 1, 2020
</span></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-714808" class="tncms-block"><div id="user-controls-714808" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.theeastsiderla.com/users/signup/?referer_url=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Fbusiness%2Fhighland-park-store-keeps-it-plastic-free%2Farticle_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.theeastsiderla.com/users/login/?referer_url=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Fbusiness%2Fhighland-park-store-keeps-it-plastic-free%2Farticle_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.theeastsiderla.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-714808').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.theeastsiderla.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.theeastsiderla.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.theeastsiderla.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-714808').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.theeastsiderla.com/users/logout/" id="user-logout-form-714808"><input type="hidden" name="referer_url" value="https://www.theeastsiderla.com/news/business/highland-park-store-keeps-it-plastic-free/article_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-714806" class="tncms-block"><div class="follow-links-714806 pull-right">
    
    <section id="block-714806" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/The-Eastsider-LA/84784668606" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheEastsiderLA" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UClas9FCgqVitnhaO8NKi6SA" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/theeastsider/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theeastsiderla.com",
  "sameAs" : ["http://www.facebook.com/pages/The-Eastsider-LA/84784668606","http://twitter.com/TheEastsiderLA","https://www.youtube.com/channel/UClas9FCgqVitnhaO8NKi6SA","https://www.instagram.com/theeastsider/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-714801" class="tncms-block"><div id="site-logo-714801" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=200%2C37" 
            srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=300%2C55 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=400%2C73 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=540%2C99 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png 881w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-714804" class="tncms-block new-search"><ul id="site-search-714804-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-714804" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-714804-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-714804-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-714804-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-714804').submit();
        return false;
    });

    $('#site-search-714804').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-714804 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-714804 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-714804-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/forms/contact_the_eastsider/" >
                    <span class="nav-label">Contact</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-neighborhoods"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/neighborhoods/" >
                    <span class="nav-label">Neighborhoods</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-angeleno-heights"  href="/neighborhoods/angeleno_heights/" >
                    <span class="nav-label">Angeleno Heights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-atwater-village"  href="/neighborhoods/atwater_village/" >
                    <span class="nav-label">Atwater Village</span>
                </a></li><li>
                <a class="nav-link  tnt-section-boyle-heights"  href="/neighborhoods/boyle_heights/" >
                    <span class="nav-label">Boyle Heights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city-terrace"  href="/neighborhoods/city_terrace/" >
                    <span class="nav-label">City Terrace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cypress-park"  href="/neighborhoods/cypress_park/" >
                    <span class="nav-label">Cypress Park</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eagle-rock"  href="/neighborhoods/eagle_rock/" >
                    <span class="nav-label">Eagle Rock</span>
                </a></li><li>
                <a class="nav-link  tnt-section-east-hollywood"  href="/neighborhoods/east_hollywood/" >
                    <span class="nav-label">East Hollywood</span>
                </a></li><li>
                <a class="nav-link  tnt-section-east-los-angeles"  href="/neighborhoods/east_los_angeles/" >
                    <span class="nav-label">East Los Angeles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-echo-park"  href="/neighborhoods/echo_park/" >
                    <span class="nav-label">Echo Park</span>
                </a></li><li>
                <a class="nav-link  tnt-section-el-sereno"  href="/neighborhoods/el_sereno/" >
                    <span class="nav-label">El Sereno</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elysian-heights"  href="/neighborhoods/elysian_heights/" >
                    <span class="nav-label">Elysian Heights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elysian-valley"  href="/neighborhoods/elysian_valley/" >
                    <span class="nav-label">Elysian Valley</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garvanza"  href="/neighborhoods/garvanza/" >
                    <span class="nav-label">Garvanza</span>
                </a></li><li>
                <a class="nav-link  tnt-section-glassell-park"  href="/neighborhoods/glassell_park/" >
                    <span class="nav-label">Glassell Park</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hermon"  href="/neighborhoods/hermon/" >
                    <span class="nav-label">Hermon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-highland-park"  href="/neighborhoods/highland_park/" >
                    <span class="nav-label">Highland Park</span>
                </a></li><li>
                <a class="nav-link  tnt-section-historic-filipinotown"  href="/neighborhoods/historic_filipinotown/" >
                    <span class="nav-label">Historic Filipinotown</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lincoln-heights"  href="/neighborhoods/lincoln_heights/" >
                    <span class="nav-label">Lincoln Heights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-los-feliz"  href="/neighborhoods/los_feliz/" >
                    <span class="nav-label">Los Feliz</span>
                </a></li><li>
                <a class="nav-link  tnt-section-monterey-hills"  href="/neighborhoods/monterey_hills/" >
                    <span class="nav-label">Monterey Hills</span>
                </a></li><li>
                <a class="nav-link  tnt-section-monticito-heights"  href="/neighborhoods/montecito_heights/" >
                    <span class="nav-label">Monticito Heights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mount-washington"  href="/neighborhoods/mount_washington/" >
                    <span class="nav-label">Mount Washington</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northeast-los-angeles"  href="/neighborhoods/northeast_los_angeles/" >
                    <span class="nav-label">Northeast Los Angeles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-silver-lake"  href="/neighborhoods/silver_lake/" >
                    <span class="nav-label">Silver Lake</span>
                </a></li><li>
                <a class="nav-link  tnt-section-solano-canyon"  href="/neighborhoods/solano_canyon/" >
                    <span class="nav-label">Solano Canyon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-victor-heights"  href="/neighborhoods/victor_heights/" >
                    <span class="nav-label">Victor Heights</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/news/coronavirus_news/" >
                    <span class="nav-label">Coronavirus</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-crime-crashes-trouble"  href="/news/crime/" >
                    <span class="nav-label">Crime, Crashes & Trouble</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fire"  href="/news/fire/" >
                    <span class="nav-label">Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government-politics"  href="/news/government_and_politics/" >
                    <span class="nav-label">Government & Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-notes"  href="/news/news_notes/" >
                    <span class="nav-label">News & Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-transportation-traffic"  href="/news/transportation_and_traffic/" >
                    <span class="nav-label">Transportation & Traffic</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-eastsider-on-the-go"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eastsider_on_the_go/" >
                    <span class="nav-label">Eastsider on The Go</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/calendar/things_to_do" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-and-culture"  href="/eastsider_on_the_go/arts_and_culture/" >
                    <span class="nav-label">Arts and Culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/eastsider_on_the_go/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurants-and-bars"  href="/eastsider_on_the_go/restaurants_and_bars/" >
                    <span class="nav-label">Restaurants and Bars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shopping"  href="/eastsider_on_the_go/shopping/" >
                    <span class="nav-label">Shopping</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-for-sale-rentals"  href="/site/real_estate_listings/" >
                    <span class="nav-label">For Sale & Rentals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-virtual-open-house-tours"  href="https://www.theeastsiderla.com/real_estate/virtual_tours/"  target="_blank" rel="noopener">
                    <span class="nav-label">Virtual Open House Tours</span>
                </a></li><li>
                <a class="nav-link  tnt-section-architecture-urban-design"  href="/real_estate/architecture_and_urban_design/" >
                    <span class="nav-label">Architecture & Urban Design</span>
                </a></li><li>
                <a class="nav-link  tnt-section-development"  href="/real_estate/development/" >
                    <span class="nav-label">Development</span>
                </a></li><li>
                <a class="nav-link  tnt-section-historic-preservation"  href="/real_estate/historic_preservation/" >
                    <span class="nav-label">Historic Preservation</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-support-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/reader_support/" >
                    <span class="nav-label">Support Us</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-monthly-sponsorships"  href="/site/reader_sponsorships/" >
                    <span class="nav-label">Monthly Sponsorships</span>
                </a></li><li>
                <a class="nav-link  tnt-section-single-contributions"  href="/site/reader_contributions/" >
                    <span class="nav-label">Single Contributions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-reader-sponsors"  href="https://www.theeastsiderla.com/eastsider-reader-sponsors-contributors/article_eb664f98-b94d-11ea-b689-eb61e13317c7.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Our Reader Sponsors</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/site/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://www.theeastsiderla.com/advertising_and_marketing_services/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place An Ad</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendars"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Calendars</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-events-things-to-do"  href="/calendar/" >
                    <span class="nav-label">Events & Things To Do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-open-house"  href="https://www.theeastsiderla.com/calendar/open_house/"  target="_blank" rel="noopener">
                    <span class="nav-label">Open House</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
<div class="undernav-menu hidden-lg hidden-md">
<ul class="undernav-nav list-inline pull-left">
<li><a href="/neighborhoods/">Neighborhoods</a></li>
<li><a href="/site/forms/contact_the_eastsider/">Contact</a></li>
</ul>
<a id="mob-search" class="btn hidden-lg hidden-md pull-right btn-link btn-lg" href="/search/"><span class="fas tnt-search"></span></a>
<div class="clearfix"></div>
</div>
<div id="tncms-region-under-nav" class="tncms-region "></div>

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-892032" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-892032" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support Community Journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            The Eastsider provides free access to its breaking news and neighborhood features, including extensive coverage of COVID-19, as a community service. To keep our stories available to all during these difficult times, we need your support. Click or tap here for your options.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-primary btn-lg">Contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-912582" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912582" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912582');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b-photo-modal" class="carousel-inner"><div  class="item photo-b0c33364-e98c-11ea-9e4d-1be9ae97c381">
                            <div class="item-container">
				                <div data-track-object='{"title":"Highland Park store keeps it plastic-free","url":"/news/business/highland-park-store-keeps-it-plastic-free/article_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.html","uuid":"e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/0c/b0c33364-e98c-11ea-9e4d-1be9ae97c381/5f499e68280c0.image.jpg?resize=1396%2C876"
                    
                    alt="Sustain LA"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1800"
                    height="1130"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/0c/b0c33364-e98c-11ea-9e4d-1be9ae97c381/5f499e68280c0.image.jpg?resize=1396%2C876" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b-photo-modal" data-target=".caption-inner-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b-photo-modal collapse in"><div class="caption-text"><p>Leslie Campbell of Sustain LA isn't surprised  that during the pandemic, some of the more popular items in the store have been cleaning products like hand soap, laundry detergent and hand sanitizer.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Brenda Rees</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fsustain-la%2Fimage_b0c33364-e98c-11ea-9e4d-1be9ae97c381.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sustain-la/image_b0c33364-e98c-11ea-9e4d-1be9ae97c381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0c33364-e98c-11ea-9e4d-1be9ae97c381"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sustain%20LA&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Fsustain-la%2Fimage_b0c33364-e98c-11ea-9e4d-1be9ae97c381.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sustain-la/image_b0c33364-e98c-11ea-9e4d-1be9ae97c381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0c33364-e98c-11ea-9e4d-1be9ae97c381"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeastsiderla.com/sustain-la/image_b0c33364-e98c-11ea-9e4d-1be9ae97c381.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sustain-la/image_b0c33364-e98c-11ea-9e4d-1be9ae97c381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0c33364-e98c-11ea-9e4d-1be9ae97c381"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/b0c33364-e98c-11ea-9e4d-1be9ae97c381" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b0c33364-e98c-11ea-9e4d-1be9ae97c381"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20Sustain%20LA&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fsustain-la%2Fimage_b0c33364-e98c-11ea-9e4d-1be9ae97c381.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b0c33364-e98c-11ea-9e4d-1be9ae97c381"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sustain-la/image_b0c33364-e98c-11ea-9e4d-1be9ae97c381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0c33364-e98c-11ea-9e4d-1be9ae97c381"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b0c33364-e98c-11ea-9e4d-1be9ae97c381-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b0c33364-e98c-11ea-9e4d-1be9ae97c381" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b0c33364-e98c-11ea-9e4d-1be9ae97c381" class="save-list-b0c33364-e98c-11ea-9e4d-1be9ae97c381-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b0c33364-e98c-11ea-9e4d-1be9ae97c381" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-1cb3313e-ec5b-11ea-8990-2745ab40d65f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Highland Park store keeps it plastic-free","url":"/news/business/highland-park-store-keeps-it-plastic-free/article_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.html","uuid":"e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/cb/1cb3313e-ec5b-11ea-8990-2745ab40d65f/5f4e53d3d4be9.image.jpg?resize=1396%2C998"
                    
                    alt="HOw's Business People's Yoga"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1703"
                    height="1217"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/cb/1cb3313e-ec5b-11ea-8990-2745ab40d65f/5f4e53d3d4be9.image.jpg?resize=1396%2C998" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b-photo-modal" data-target=".caption-inner-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo courtesy People's Yoga | Graphic by Melody Waintal</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Feast_los_angeles%2Fhows-business-peoples-yoga%2Fimage_1cb3313e-ec5b-11ea-8990-2745ab40d65f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/neighborhoods/east_los_angeles/hows-business-peoples-yoga/image_1cb3313e-ec5b-11ea-8990-2745ab40d65f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1cb3313e-ec5b-11ea-8990-2745ab40d65f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=HOw%27s%20Business%20People%27s%20Yoga&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Feast_los_angeles%2Fhows-business-peoples-yoga%2Fimage_1cb3313e-ec5b-11ea-8990-2745ab40d65f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/neighborhoods/east_los_angeles/hows-business-peoples-yoga/image_1cb3313e-ec5b-11ea-8990-2745ab40d65f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1cb3313e-ec5b-11ea-8990-2745ab40d65f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeastsiderla.com/neighborhoods/east_los_angeles/hows-business-peoples-yoga/image_1cb3313e-ec5b-11ea-8990-2745ab40d65f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/neighborhoods/east_los_angeles/hows-business-peoples-yoga/image_1cb3313e-ec5b-11ea-8990-2745ab40d65f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1cb3313e-ec5b-11ea-8990-2745ab40d65f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/1cb3313e-ec5b-11ea-8990-2745ab40d65f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1cb3313e-ec5b-11ea-8990-2745ab40d65f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20HOw%27s%20Business%20People%27s%20Yoga&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Feast_los_angeles%2Fhows-business-peoples-yoga%2Fimage_1cb3313e-ec5b-11ea-8990-2745ab40d65f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1cb3313e-ec5b-11ea-8990-2745ab40d65f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/neighborhoods/east_los_angeles/hows-business-peoples-yoga/image_1cb3313e-ec5b-11ea-8990-2745ab40d65f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1cb3313e-ec5b-11ea-8990-2745ab40d65f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1cb3313e-ec5b-11ea-8990-2745ab40d65f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1cb3313e-ec5b-11ea-8990-2745ab40d65f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1cb3313e-ec5b-11ea-8990-2745ab40d65f" class="save-list-1cb3313e-ec5b-11ea-8990-2745ab40d65f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1cb3313e-ec5b-11ea-8990-2745ab40d65f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b" class="asset article-default"  data-url="https://www.theeastsiderla.com/news/business/highland-park-store-keeps-it-plastic-free/article_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/e/3f/e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b/5f4d2082d1025.preview.jpg?resize=1004%2C630">
            <meta itemprop="width" content="1004">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="theeastsiderla.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.theeastsiderla.com/news/business/highland-park-store-keeps-it-plastic-free/article_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.html" />
    <style>
                .asset-paging .direction {
                    color: #e57207;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.theeastsiderla.com\/tncms\/search\/mlt\/?origin=e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b" class="asset-paging">
                <div id="paging-prev-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b" class="paging-link prev offset"></div>
                <div id="paging-next-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">Biz Buzz</div><h1 itemprop="headline" class="headline">
        <span>
            
            Highland Park store keeps it plastic-free
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Plus: California Rebuilding Fund, home improvement industry surging, Al Fresco program extended and more.</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Brenda Rees</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-09-01T05:15:00-07:00" class="tnt-date asset-date text-muted">
            Sep 1, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-09-01T05:15:00-07:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/business/highland-park-store-keeps-it-plastic-free/article_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-09-01T05:15:00-07:00">
    <meta itemprop="datePublished" content="2020-09-01T05:15:00-07:00">
    <meta itemprop="dateModified" content="2020-09-01T05:15:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Fbusiness%2Fhighland-park-store-keeps-it-plastic-free%2Farticle_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/highland-park-store-keeps-it-plastic-free/article_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Highland%20Park%20store%20keeps%20it%20plastic-free&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Fbusiness%2Fhighland-park-store-keeps-it-plastic-free%2Farticle_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/highland-park-store-keeps-it-plastic-free/article_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeastsiderla.com/news/business/highland-park-store-keeps-it-plastic-free/article_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/business/highland-park-store-keeps-it-plastic-free/article_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20Highland%20Park%20store%20keeps%20it%20plastic-free&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Fbusiness%2Fhighland-park-store-keeps-it-plastic-free%2Farticle_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Fbusiness%2Fhighland-park-store-keeps-it-plastic-free%2Farticle_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/highland-park-store-keeps-it-plastic-free/article_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Highland%20Park%20store%20keeps%20it%20plastic-free&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Fbusiness%2Fhighland-park-store-keeps-it-plastic-free%2Farticle_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/highland-park-store-keeps-it-plastic-free/article_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeastsiderla.com/news/business/highland-park-store-keeps-it-plastic-free/article_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/business/highland-park-store-keeps-it-plastic-free/article_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20Highland%20Park%20store%20keeps%20it%20plastic-free&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Fbusiness%2Fhighland-park-store-keeps-it-plastic-free%2Farticle_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/business/highland-park-store-keeps-it-plastic-free/article_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b" class="save-list-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <h2><strong>How's business by you?<br /></strong></h2><p>The holidays will be here before we know it! How is your small business getting ready for the upcoming gift-giving season, pandemic-style? I'd love to hear from you!</p><p>Drop me a line and let's talk!</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-914164" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-914164" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-914164');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>-- Brenda Rees, Biz Buzz Editor</p><p>Contact me at <a href="mailto:brenda@theeastsiderla.com" target="_blank">brenda@TheEastsiderLA.com</a></p><hr /><h2><strong><br /></strong>Imagining<strong> a No-Throwaway Culture<br /></strong></h2><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-b0c33364-e98c-11ea-9e4d-1be9ae97c381" 
                    data-instance="#gallery-items-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b-photo-modal" 
                    data-target="#photo-carousel-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-b0c33364-e98c-11ea-9e4d-1be9ae97c381" 
                    data-instance="#gallery-items-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b-photo-modal" 
                    data-target="#photo-carousel-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1800">
            <meta itemprop="height" content="1130">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/0c/b0c33364-e98c-11ea-9e4d-1be9ae97c381/5f499e68280c0.image.jpg?resize=1396%2C876">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/0c/b0c33364-e98c-11ea-9e4d-1be9ae97c381/5f499e68280c0.image.jpg?resize=1396%2C876">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sustain LA"
                            class="img-responsive lazyload full default"
                            width="1800"
                            height="1130"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/0c/b0c33364-e98c-11ea-9e4d-1be9ae97c381/5f499e68280c0.image.jpg?resize=200%2C126 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/0c/b0c33364-e98c-11ea-9e4d-1be9ae97c381/5f499e68280c0.image.jpg?resize=300%2C188 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/0c/b0c33364-e98c-11ea-9e4d-1be9ae97c381/5f499e68280c0.image.jpg?resize=400%2C251 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/0c/b0c33364-e98c-11ea-9e4d-1be9ae97c381/5f499e68280c0.image.jpg?resize=540%2C339 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/0c/b0c33364-e98c-11ea-9e4d-1be9ae97c381/5f499e68280c0.image.jpg?resize=881%2C553 881w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/0c/b0c33364-e98c-11ea-9e4d-1be9ae97c381/5f499e68280c0.image.jpg?resize=1396%2C876 1396w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/0c/b0c33364-e98c-11ea-9e4d-1be9ae97c381/5f499e68280c0.image.jpg?resize=1800%2C1130 1896w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Leslie Campbell of Sustain LA isn't surprised  that during the pandemic, some of the more popular items in the store have been cleaning products like hand soap, laundry detergent and hand sanitizer.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Photo by Brenda Rees</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Throwaway pandemic plastic is everywhere these days. Takeout containers, hand sanitizer bottles, delivery packages and more fill up our recycling bins. Masks and gloves are strewn on sidewalks. It’s no wonder that single-use plastic waste has seen a dramatic increase here and around the world.</p><p>According to a recent report in <a href="https://www.latimes.com/world-nation/story/2020-06-13/coronavirus-pandemic-plastic-waste-recycling" target="_blank"><em>The Los Angeles Times</em></a>, “during Singapore’s eight-week lockdown that eased on June 1, the island city-state’s 5.7 million residents discarded an additional 1,470 tons of plastic waste from takeout packaging and food delivery alone.” That’s just one major city where waste collection and recycling systems were so overwhelmed, plastic trash was often “dumped near waterways or incinerated, fouling the air, water and soil.”</p><p>In Los Angeles, the battle to reduce single-use plastic continues and stores like Highland Park’s Sustain LA are providing alternatives to throwaway packaging. The brick and mortar store opened in June of 2019, but prior to that, owner Leslie Campbell and staff made the rounds at popular farmers markets (Highland Park, Altadena, Hollywood and Atwater), introducing folks to bulk soaps, detergents, shampoos and more.</p><p>“People were excited to have a plastic-free alternative to things they use every day, including items like dish brushes, sponges and reusable utensils,” says Campbell adding that having the “ability to refill their own containers was a huge hit.”</p><p>Building up a loyal customer base allowed the store to successfully open last year; shoppers brought their own clean glass containers and filled up on bath items (bubble bath, conditioners, body wash, etc.) and kitchen essentials (baking soda, dish soap, avocado oil, etc.) while also purchasing other zero-waste products like food storage containers, loofah scrubbers, straws, cloth wipes and more.</p><p>At 60 cents an ounce, a small, 8-ounce bottle of hand soap would cost less than $5 to refill.</p><p>But the pandemic has changed how Sustain LA does business these days.</p><p>“Since we were considered an essential business, we transitioned from in-store shopping to pick-up and delivery at the beginning,” explains Campbell. The system started with orders being placed by phone (“that was very challenging”) but soon all items transitioned to an online store which made the ordering process easier and efficient.</p><p>At the beginning of June, the store introduced appointment-based shopping, which now allows customers to once again shop and refill using their own containers.</p><p>“We follow a health department approved system,” Campbell says detailing how customers make appointments, arrive outside the store with clean and dry containers. “We take those containers and sanitize the outside and we refill while the customer waits outside. We do contact free payment as well.”</p><p>Overall, Campbell says that sales during the first three months of the pandemic were down about 50 percent. But, “now we are seeing an uptick in June and July so maybe now we are about 60 percent from where we were last year. That’s encouraging.”</p><p>Some of the store’s more popular items? Hand sanitizer, hand soap, laundry detergent and dish soap. That's no surprise to Campbell. “These are the things we use a lot more these days," she says.</p><hr /><div class="inline-asset inline-poll  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-poll tnt-inline-relation-child tnt-inline-presentation-poll tnt-inline-width-full">
        <div class="poll-container"><div id="poll-e8baccdc-ea4a-11ea-8954-e3f064534bb4" data-charted="false" class="card poll-content"><h4>Poll: Which of these plastics do you no longer use?</h4><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-e8baccdc-ea4a-11ea-8954-e3f064534bb4-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-e8baccdc-ea4a-11ea-8954-e3f064534bb4-your-vote"></span>
                </div>
                <div id="poll-e8baccdc-ea4a-11ea-8954-e3f064534bb4-results" class="tnt-poll-results hide"></div>
                <div id="poll-e8baccdc-ea4a-11ea-8954-e3f064534bb4-container">
                    <form id="poll-e8baccdc-ea4a-11ea-8954-e3f064534bb4-form" class="tnt-poll-form" role="form" method="post" action="/poll-which-of-these-plastics-do-you-no-longer-use/poll_e8baccdc-ea4a-11ea-8954-e3f064534bb4.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Water Bottles" value="C90A1B57-D400-0001-5B761820147048E0"> Water Bottles
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Bubble Wrap" value="C90A1B5D-7A80-0001-6E5994574690FA20"> Bubble Wrap
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Bags" value="C90A1B61-D860-0001-1926772013401980"> Bags
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Other" value="C90AB588-B9F0-0001-B3601B7017D42CB0"> Other
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-e8baccdc-ea4a-11ea-8954-e3f064534bb4-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-e8baccdc-ea4a-11ea-8954-e3f064534bb4-back-vote" class="padding-top hide">
                <button id="poll-e8baccdc-ea4a-11ea-8954-e3f064534bb4-back-btn" class="btn btn-default">Back</button>
            </div>
        </div></div>
    </div><hr /><h2><strong>Biz Buzz Asks: How’s business these days?</strong></h2><p>We asked the question of Leah Gallegos, co-founder of  People’s Yoga in East Los Angeles</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-1cb3313e-ec5b-11ea-8990-2745ab40d65f" 
                    data-instance="#gallery-items-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b-photo-modal" 
                    data-target="#photo-carousel-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-1cb3313e-ec5b-11ea-8990-2745ab40d65f" 
                    data-instance="#gallery-items-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b-photo-modal" 
                    data-target="#photo-carousel-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1703">
            <meta itemprop="height" content="1217">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/cb/1cb3313e-ec5b-11ea-8990-2745ab40d65f/5f4e53d3d4be9.image.jpg?resize=1396%2C998">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/cb/1cb3313e-ec5b-11ea-8990-2745ab40d65f/5f4e53d3d4be9.image.jpg?resize=1396%2C998">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="HOw's Business People's Yoga"
                            class="img-responsive lazyload full default"
                            width="1703"
                            height="1217"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/cb/1cb3313e-ec5b-11ea-8990-2745ab40d65f/5f4e53d3d4be9.image.jpg?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/cb/1cb3313e-ec5b-11ea-8990-2745ab40d65f/5f4e53d3d4be9.image.jpg?resize=300%2C214 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/cb/1cb3313e-ec5b-11ea-8990-2745ab40d65f/5f4e53d3d4be9.image.jpg?resize=400%2C286 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/cb/1cb3313e-ec5b-11ea-8990-2745ab40d65f/5f4e53d3d4be9.image.jpg?resize=540%2C386 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/cb/1cb3313e-ec5b-11ea-8990-2745ab40d65f/5f4e53d3d4be9.image.jpg?resize=881%2C630 881w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/cb/1cb3313e-ec5b-11ea-8990-2745ab40d65f/5f4e53d3d4be9.image.jpg?resize=1396%2C998 1396w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/cb/1cb3313e-ec5b-11ea-8990-2745ab40d65f/5f4e53d3d4be9.image.jpg?resize=1703%2C1217 1896w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Photo courtesy People's Yoga | Graphic by Melody Waintal</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p><em><a href="https://www.peoplesyoga.org/" target="_blank"><span style="text-decoration: underline;">People's Yoga</span></a> is at 5161 Pomona Blvd.</em></p><hr /><h3><strong>California Rebuilding Fund to assist small businesses<br /></strong></h3><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-777725" class="tncms-block"><div class="modal promo-designer-modal in bottom " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md bottom">
            <div class="modal-content">
                <div class="modal-body"><section id="block-777725" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-777725 light">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.theeastsiderla.com/newsletters/daily_digest_sign_up_page/" target="_blank" rel="noopener">
                
                Daily Digest Sign Up
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="promo-design"><div class="sticker circle">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in light ">
                            Never miss a story
                        </div>
                    
                    
                        <div class="headline medium light text-shadow">
                            Sign up now for your Daily Digest Newsletter
                        </div>
                    
                    
                        <p class="text light ">
                            The Eastsider's Daily Digest lands in your inbox with the day's news and info
                        </p>
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-777725"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/#utm_source=Daily_Digest &utm_campaign=pop_up&utm_campaign_name=Daily_Digest_signUp&utm_medium=utility_promo_designer&utm_content=utility_promo_designer"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-100 ">
                                                        
                                                            <input class="mailinglist-id-777725" type="checkbox" name="list_id[]" value="f7d4a4ba-2f05-11e9-8771-7b9a577aca5b" data-name="Daily Digest Evening Edition" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">Daily Digest Evening Edition</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-777725" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.theeastsiderla.com/users/admin/mailinglist/#utm_source=Daily_Digest &utm_campaign=pop_up&utm_campaign_name=Daily_Digest_signUp&utm_medium=utility_promo_designer&utm_content=utility_promo_designer">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div>
                        <p class="info-text light ">
                            Enter your email address and hit the Sign Up button. Your email address will not be sold to others
                        </p>
                    
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div><p>The California Rebuilding Fund is a new program to support California’s smallest businesses as they adapt, reopen, and recover from the effects of COVID-19. The program is a partnership with public, private and nonprofit leaders from across the state – and will offer affordable loans, resource guides and access to free legal assistance.</p><p>The program is being anchored from California’s Infrastructure and Economic Development Bank (IBank). <a href="https://www.connect2capital.com/partners/california-rebuilding-fund/" target="_blank">Go here</a> for more details.</p><hr /><h3><strong>Fix ‘er up<br /></strong></h3><p>For the last few months, the home improvement industry has been a rosy one. Per <a href="https://www.wsj.com/articles/home-depot-covid-coronavirus-home-improvement-lockdowns-stimulus-check-remodel-11597426959?utm_source=morning_brew" target="_blank">Unacast</a>, the daily foot traffic at Home Depot since April is up at least 35 percent over last year, while Lowe’s reported 11.2 percent comparable sales growth in the spring quarter.</p><hr /><h3><strong>Loans still available to small businesses</strong></h3><p>Small businesses, private non-profits and agricultural businesses impacted by COVID can still apply for an Economic Injury Disaster Loan (EIDL) which can be used to cover a wide array of working capital and normal operating expenses, such as continuation of health care benefits, rent, utilities and fixed debt payments.</p><p><a href="https://www.sba.gov/page/disaster-loan-applications?utm_medium=email&amp;utm_source=govdelivery" target="_blank">Go here</a> for more information.</p><hr /><h3><strong>More time to eat outside<br /></strong></h3><p>Los Angeles City has extended Al Fresco permits to December 31, 2020 as a way to support outdoor dining opportunities for restaurants hit hard by the pandemic. Coordinating efforts with the L.A. County Department of Public Health, the City provides planters, barricades, and umbrellas for outdoor dining businesses to use in newly permitted spaces.</p><p><a href="http://coronavirus.lacity.org/alfresco" target="_blank">Go here</a> for more program details and an application.</p><hr /><h3><strong>Getting back to work?</strong></h3><p><a href="https://edd.ca.gov/Newsroom/unemployment-july-2020.htm" target="_blank">The Governor’s Office</a> released updated unemployment numbers and the unemployment rate for July decreased slightly to 13.3 percent and 140,400 jobs were added to the economy. This is still 1 percentage point above the 12.3 percent peak from the Great Recession.</p><hr /><hr /><h2><strong>That’s it for this issue!</strong></h2><p>Stay cool, wear a mask and keep supporting small businesses as often as you can! We will be back next week with more Biz Buzz.</p><p>-- Brenda Rees</p><hr /><h3><strong>Connect With Your Chamber of Commerce</strong></h3><p><a href="http://www.atwatervillagechamber.com/" rel="noopener" target="_blank">Atwater Village Chamber of Commerce</a></p><p><a href="http://www.eaglerockchamberofcommerce.com/" rel="noopener" target="_blank">Eagle Rock Chamber of Commerce</a></p><p><a href="http://eastlachamber.com/" rel="noopener" target="_blank">East Los Angeles Chamber of Commerce</a></p><p><a href="http://www.epcc.la/" rel="noopener" target="_blank">Echo Park Chamber of Commerce</a></p><p><a href="http://www.silverlakechamber.com/" rel="noopener" target="_blank">Silver Lake Chamber of Commerce</a></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-746425" class="tncms-block"><section id="block-746425" class="block emphasis-h3   " ><article class="card promo media card-img-sm card-compact"><figure class="pull-left">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/4cbf40ec-3c9a-11e9-813a-e749787df8b3.jpg?resize=200%2C206 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/4cbf40ec-3c9a-11e9-813a-e749787df8b3.jpg?resize=300%2C310 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/4cbf40ec-3c9a-11e9-813a-e749787df8b3.jpg 400w" 
                data-sizes="auto" 
                class="img-thumbnail img-responsive lazyload tnt-prop-img"
                alt=""></figure><div class="media-body"><h3 class="media-heading">Talk is Cheap, Gathering News is Not</h3><p>Join the readers whose monthly sponsorships defray the costs of gathering news and storytelling. That includes covering a variety of bills — from web hosting to bookkeeping — as well as payments to  writers and photographers who have been generous with their time and talent. Only $5.99 a month!

 </p><a href="https://www.theeastsiderla.com/site/reader_sponsorships/">
                <button type="button" class="btn btn-primary btn-xs">Purchase Your Reader Sponsorship Now!</button>
            </a></div>
</article></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Fbusiness%2Fhighland-park-store-keeps-it-plastic-free%2Farticle_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/highland-park-store-keeps-it-plastic-free/article_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Highland%20Park%20store%20keeps%20it%20plastic-free&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Fbusiness%2Fhighland-park-store-keeps-it-plastic-free%2Farticle_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/highland-park-store-keeps-it-plastic-free/article_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeastsiderla.com/news/business/highland-park-store-keeps-it-plastic-free/article_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/business/highland-park-store-keeps-it-plastic-free/article_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20Highland%20Park%20store%20keeps%20it%20plastic-free&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Fbusiness%2Fhighland-park-store-keeps-it-plastic-free%2Farticle_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/business/highland-park-store-keeps-it-plastic-free/article_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b" class="save-list-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22small%20business%22#tncms-source=keyword" class="tag-small-business label label-default" data-tncms-track-dmp='search: small-business'>Small Business</a>
            </li> <li>
                <a href="/search/?k=%22shopping%22#tncms-source=keyword" class="tag-shopping label label-default" data-tncms-track-dmp='search: shopping'>Shopping</a>
            </li> <li>
                <a href="/search/?k=%22highland%20park%22#tncms-source=keyword" class="tag-highland-park label label-default" data-tncms-track-dmp='search: highland-park'>Highland Park</a>
            </li> <li>
                <a href="/search/?k=%22east%20los%20angeles%22#tncms-source=keyword" class="tag-east-los-angeles label label-default" data-tncms-track-dmp='search: east-los-angeles'>East Los Angeles</a>
            </li> <li>
                <a href="/search/?k=%22yoga%22#tncms-source=keyword" class="tag-yoga label label-default" data-tncms-track-dmp='search: yoga'>Yoga</a>
            </li> <li>
                <a href="/search/?k=%22plastic%22#tncms-source=keyword" class="tag-plastic label label-default" data-tncms-track-dmp='search: plastic'>Plastic</a>
            </li> <li>
                <a href="/search/?k=%22sustain%20la%22#tncms-source=keyword" class="tag-sustain-la label label-default" data-tncms-track-dmp='search: sustain-la'>Sustain La</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-732240" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-732240" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-732240');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    
                    <div class="form-group not-logged-in">
                        <label for="comment-alias" class="control-label">Post As</label>
                        <input id="comment-alias" class="form-control" name="alias" type="text" value="Guest"/>
                        
                    </div>
                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                    <div class="form-group not-logged-in">
                        <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                        <div><div class="tncms-recaptcha-wrapper"><div class="g-recaptcha"></div></div></div>
                    </div>
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/business/highland-park-store-keeps-it-plastic-free/article_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.theeastsiderla.com/users/login/?referer_url=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Fbusiness%2Fhighland-park-store-keeps-it-plastic-free%2Farticle_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.html">Log In</a>
                        </p>
                        
                        <p>
                            <a class="comment-post btn btn-block btn-default">Post a comment as Guest</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-714718" class="tncms-block visible-lg visible-md"><section id="block-714718" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-714718 ">
        <div class="block-title-inner">
            <h3>
                
                The Latest
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/business/highland-park-store-keeps-it-plastic-free/article_e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b.html" class="tnt-asset-link">
        

        
            Highland Park store keeps it plastic-free</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/real_estate/115k-reduction-on-boyle-heights-bungalow-30-000-chop-on-elysian-valley-condo-and-46/article_fdd25486-ebc2-11ea-9ce3-cfcdacb83145.html" class="tnt-asset-link">
        

        
            $115k reduction on Boyle Heights bungalow, $30,000 chop on Elysian Valley condo and $46,000 slice on Highland Park 2-on-a-lot</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/coronavirus_news/l-a-county-to-ponder-easing-covid-restrictions-on-haircuts-and-indoor-shopping-malls/article_a8258540-ebd5-11ea-9187-8b312fc3f230.html" class="tnt-asset-link">
        

        
            L.A. County to ponder easing COVID restrictions on haircuts and indoor shopping malls</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/news_briefs/original-tommys-and-pizza-hut-settle-with-county-agency-over-minimum-wage-violations/article_68af2260-ebd3-11ea-9827-aff0417c3c02.html" class="tnt-asset-link">
        

        
            Original Tommy's and Pizza Hut settle with county agency over minimum wage violations</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/neighborhoods/boyle_heights/future-in-doubt-for-boyle-heights-sears-store/article_d934f922-ea3b-11ea-bbbb-83fb09141433.html" class="tnt-asset-link">
        

        
            Future in doubt for Boyle Heights Sears store</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/real_estate/boyle-heights-housing-former-ladot-office-eyed-for-development-new-project-for-historic-filipinotown/article_6af6292e-eb01-11ea-a57c-27bdd2288bff.html" class="tnt-asset-link">
        

        
            Boyle Heights housing | Former LADOT office eyed for development | New project for Historic Filipinotown</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/neighborhoods/echo_park/three-injured-in-echo-park-area-crash/article_07062044-eb34-11ea-a036-3310d687ffbe.html" class="tnt-asset-link">
        

        
            Three injured in Echo Park area crash</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/neighborhoods/cypress_park/hows-business-at-1802-roasters-in-cypress-park/article_a44f9742-e7bd-11ea-a3b6-ef84a58e46cf.html" class="tnt-asset-link">
        

        
            How's business at 1802 Roasters in Cypress Park</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/neighborhoods/eagle_rock/brush-fire-extinguished-in-eagle-rock/article_302f86bc-ea36-11ea-bd37-fbbe20c9479c.html" class="tnt-asset-link">
        

        
            Brush fire extinguished in Eagle Rock</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-895745" class="tncms-block"><section id="block-895745" class="block emphasis-h3 dark heading-color  " ><div class="clearfix">
    
    <div class="block-title title-895745 light">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.theeastsiderla.com/newsletters/daily_digest_sign_up_page/" target="_blank" rel="noopener">
                
                The Eastsider in Your Inbox
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-895745 text-muted">
        <p>Stay on top of the news with our Daily Digest newsletter. Just enter your email address below and hit the Sign Up button. FYI: We don't sell our email lists to protect your privacy.</p>
    </div>
</div><div class=" card-heading-color"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-895745"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-100 ">
                                
                                    <input class="mailinglist-id-895745" type="checkbox" name="list_id[]" value="f7d4a4ba-2f05-11e9-8771-7b9a577aca5b" data-name="Daily Digest Evening Edition" title="Daily Digest Evening Edition" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Daily Digest Evening Edition</h4>
                                    
                                        <p><span>End your day with the Evening Edition of the Daily Digest -- featuring content published on The Eastsider during the last 24 hours. Delivered to your inbox around 7 pm.</span></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-895745" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.theeastsiderla.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-912587" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912587" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912587');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-796068" class="tncms-block"><section id="block-796068" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-796068 ">
        <div class="block-title-inner">
            <h3>
                
                Sponsored Posts
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-796068 text-muted">
        <p>News and messages from our sponsors</p>
    </div>
</div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-796068-454c9f16-84d7-5676-9d0c-575370191993" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-454c9f16-84d7-5676-9d0c-575370191993 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/all-signs-point-to-homes-in-silver-lake-los-feliz-atwater-and-el-sereno/article_454c9f16-84d7-5676-9d0c-575370191993.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="All Signs Point to Homes in Silver Lake, Los Feliz, Atwater and El Sereno"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="1066"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/1f/b1fb7d52-e1e3-50ed-9f70-1ab4655b0b08/5f497b7b4ebc1.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/1f/b1fb7d52-e1e3-50ed-9f70-1ab4655b0b08/5f497b7b4ebc1.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/1f/b1fb7d52-e1e3-50ed-9f70-1ab4655b0b08/5f497b7b4ebc1.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/1f/b1fb7d52-e1e3-50ed-9f70-1ab4655b0b08/5f497b7b4ebc1.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/1f/b1fb7d52-e1e3-50ed-9f70-1ab4655b0b08/5f497b7b4ebc1.image.jpg?resize=881%2C587 881w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/1f/b1fb7d52-e1e3-50ed-9f70-1ab4655b0b08/5f497b7b4ebc1.image.jpg?resize=1396%2C930 1396w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/1f/b1fb7d52-e1e3-50ed-9f70-1ab4655b0b08/5f497b7b4ebc1.image.jpg?resize=1600%2C1066 1896w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored_posts/all-signs-point-to-homes-in-silver-lake-los-feliz-atwater-and-el-sereno/article_454c9f16-84d7-5676-9d0c-575370191993.html" class="tnt-asset-link">
        

        
            All Signs Point to Homes in Silver Lake, Los Feliz, Atwater and El Sereno</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-796068-a1ed9fa0-dea0-59ba-8fb7-5757b3e063db" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a1ed9fa0-dea0-59ba-8fb7-5757b3e063db media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/immaculate-and-reimagined-spanish-homes-in-rossmoyne-and-highland-park/article_a1ed9fa0-dea0-59ba-8fb7-5757b3e063db.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Immaculate and Reimagined Spanish Homes in Rossmoyne and Highland Park"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="853"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/07/b07ad0dc-8a19-5cba-8d7a-68bac0f8fe3d/5f4810a3164dd.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/07/b07ad0dc-8a19-5cba-8d7a-68bac0f8fe3d/5f4810a3164dd.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/07/b07ad0dc-8a19-5cba-8d7a-68bac0f8fe3d/5f4810a3164dd.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/07/b07ad0dc-8a19-5cba-8d7a-68bac0f8fe3d/5f4810a3164dd.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/07/b07ad0dc-8a19-5cba-8d7a-68bac0f8fe3d/5f4810a3164dd.image.jpg?resize=881%2C587 881w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/07/b07ad0dc-8a19-5cba-8d7a-68bac0f8fe3d/5f4810a3164dd.image.jpg?resize=1280%2C853 1396w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored_posts/immaculate-and-reimagined-spanish-homes-in-rossmoyne-and-highland-park/article_a1ed9fa0-dea0-59ba-8fb7-5757b3e063db.html" class="tnt-asset-link">
        

        
            Immaculate and Reimagined Spanish Homes in Rossmoyne and Highland Park</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-796068-1639dc8c-e8ef-11ea-bd7e-b3a7389d49b0" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1639dc8c-e8ef-11ea-bd7e-b3a7389d49b0 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/charming-hillside-bungalow-with-views-and-open-floor-plan/article_1639dc8c-e8ef-11ea-bd7e-b3a7389d49b0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Charming hillside bungalow with views and open floor plan"
                            class="img-responsive lazyload full default"
                            width="1765"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/08/308ab150-c70c-5d1a-a6c6-621c713fa402/5f3ef659ea231.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/08/308ab150-c70c-5d1a-a6c6-621c713fa402/5f3ef659ea231.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/08/308ab150-c70c-5d1a-a6c6-621c713fa402/5f3ef659ea231.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/08/308ab150-c70c-5d1a-a6c6-621c713fa402/5f3ef659ea231.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/08/308ab150-c70c-5d1a-a6c6-621c713fa402/5f3ef659ea231.image.jpg?resize=881%2C586 881w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/08/308ab150-c70c-5d1a-a6c6-621c713fa402/5f3ef659ea231.image.jpg?resize=1396%2C929 1396w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/08/308ab150-c70c-5d1a-a6c6-621c713fa402/5f3ef659ea231.image.jpg?resize=1765%2C1174 1896w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored_posts/charming-hillside-bungalow-with-views-and-open-floor-plan/article_1639dc8c-e8ef-11ea-bd7e-b3a7389d49b0.html" class="tnt-asset-link">
        

        
            Charming hillside bungalow with views and open floor plan</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-796068-a92ada86-e0cb-11ea-a713-f74044c981c9" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a92ada86-e0cb-11ea-a713-f74044c981c9 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/new-homebuyers-leap-into-frogtown/article_a92ada86-e0cb-11ea-a713-f74044c981c9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="New Homebuyers Leap into Frogtown"
                            class="img-responsive lazyload full default"
                            width="1714"
                            height="886"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/92/a92ada86-e0cb-11ea-a713-f74044c981c9/5f428bd7130d7.preview.jpg?resize=200%2C103 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/92/a92ada86-e0cb-11ea-a713-f74044c981c9/5f428bd7130d7.preview.jpg?resize=300%2C155 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/92/a92ada86-e0cb-11ea-a713-f74044c981c9/5f428bd7130d7.preview.jpg?resize=400%2C207 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/92/a92ada86-e0cb-11ea-a713-f74044c981c9/5f428bd7130d7.preview.jpg?resize=540%2C279 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/92/a92ada86-e0cb-11ea-a713-f74044c981c9/5f428bd7130d7.preview.jpg?resize=881%2C455 881w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/92/a92ada86-e0cb-11ea-a713-f74044c981c9/5f428bd7130d7.preview.jpg?resize=1396%2C722 1396w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/92/a92ada86-e0cb-11ea-a713-f74044c981c9/5f428bd7130d7.preview.jpg?resize=1714%2C886 1896w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored_posts/new-homebuyers-leap-into-frogtown/article_a92ada86-e0cb-11ea-a713-f74044c981c9.html" class="tnt-asset-link">
        

        
            New Homebuyers Leap into Frogtown</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-796068-4e516de6-e33c-11ea-b298-53de2ed721c8" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4e516de6-e33c-11ea-b298-53de2ed721c8 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/lowest-priced-duplex-in-echo-park-at-950-000/article_4e516de6-e33c-11ea-b298-53de2ed721c8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lowest Priced Duplex in Echo Park at $950,000"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/e5/4e516de6-e33c-11ea-b298-53de2ed721c8/5f428c01be9af.preview.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/e5/4e516de6-e33c-11ea-b298-53de2ed721c8/5f428c01be9af.preview.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/e5/4e516de6-e33c-11ea-b298-53de2ed721c8/5f428c01be9af.preview.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/e5/4e516de6-e33c-11ea-b298-53de2ed721c8/5f428c01be9af.preview.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/e5/4e516de6-e33c-11ea-b298-53de2ed721c8/5f428c01be9af.preview.jpg?resize=881%2C588 881w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/e5/4e516de6-e33c-11ea-b298-53de2ed721c8/5f428c01be9af.preview.jpg?resize=1396%2C932 1396w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/e5/4e516de6-e33c-11ea-b298-53de2ed721c8/5f428c01be9af.preview.jpg?resize=1762%2C1176 1896w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored_posts/lowest-priced-duplex-in-echo-park-at-950-000/article_4e516de6-e33c-11ea-b298-53de2ed721c8.html" class="tnt-asset-link">
        

        
            Lowest Priced Duplex in Echo Park at $950,000</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/sponsored_posts/" class="">More news from our sponsors</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-714757" class="tncms-block"><section id="block-714757" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-714757 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-714757" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-714757" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-714757" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-714757" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-714757" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square "><li><a href="/neighborhoods/boyle_heights/future-in-doubt-for-boyle-heights-sears-store/article_d934f922-ea3b-11ea-bbbb-83fb09141433.html">Future in doubt for Boyle Heights Sears store</a></li><li><a href="/neighborhoods/cypress_park/firefighter-from-cypress-park-station-reported-missing-in-baja-california/article_d60caa62-e70a-11ea-b5a7-8fc52e392310.html">Firefighter from Cypress Park Station reported missing in Baja California</a></li><li><a href="/neighborhoods/los_feliz/los-feliz-bartender-sues-for-wrongful-arrest---she-and-suspect-both-had-green/article_2233cbb4-e981-11ea-a0de-93ce517e2163.html">Los Feliz bartender sues for wrongful arrest - she and suspect both had green hair</a></li><li><a href="/real_estate/now-asking-condos-tics-for-under-500-000-in-highland-park-historic-filipinotown-and-lincoln/article_0cbd8d6c-e7d1-11ea-8f28-37404ab834ba.html">Now Asking: Condos & TICs for under $500,000 in Highland Park, Historic Filipinotown and Lincoln Heights</a></li><li><a href="/news/business/silver-lake-pool-builder-rides-a-wave-of-new-construction/article_ec2382f2-e3f5-11ea-991c-6b3dd8684992.html">Silver Lake pool builder rides a wave of new construction</a></li><li><a href="/neighborhoods/echo_park/18-year-old-woman-who-died-at-echo-park-lake-was-an-oceanside-honors-student/article_fb8391c0-e3e5-11ea-909f-1b8c9d2939e1.html">18-year-old woman who died at Echo Park Lake was an Oceanside honors student</a></li><li><a href="/news/viewpoints_and_ideas/his-life-was-all-about-football-until-gil-cedillo-joined-his-first-protest-march-50/article_4c01c80a-e8c9-11ea-97ed-43fe5f161d04.html">His life was all about football until Gil Cedillo joined his first protest march 50 years ago</a></li><li><a href="/neighborhoods/echo_park/three-injured-in-echo-park-area-crash/article_07062044-eb34-11ea-a036-3310d687ffbe.html">Three injured in Echo Park area crash</a></li><li><a href="/neighborhoods/east_los_angeles/east-la-graphic-artist-turns-to-community-organizing-during-pandemic/article_0f23217a-d75a-11ea-9034-b30bc7bdfa73.html">East LA graphic artist turns to community organizing during pandemic</a></li><li><a href="/neighborhoods/los_feliz/tropicalia-in-los-feliz-to-close-temporarily/article_e89699dc-e72c-11ea-9a34-839f1453f865.html">Tropicalia in Los Feliz to close temporarily</a></li></ul></div>
        
        
            <div id="images-714757" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/neighborhoods/east_los_angeles/silver-dollar-recreation-east-los-angeles/image_cb2c3d04-ea22-11ea-8e88-1b12eb135b4f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Silver Dollar recreation East Los Angeles"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/c/b2/cb2c3d04-ea22-11ea-8e88-1b12eb135b4f/5f4a99dea4df1.image.jpg?crop=1247%2C1247%2C0%2C208&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/neighborhoods/cypress_park/l-a-fire-department-station-44-in-cypress-park/image_65d64314-e70c-11ea-bd27-3f7ad2b86b5d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="L.A. Fire Department Station 44 in Cypress Park"
                            class="img-responsive lazyload full default"
                            width="1079"
                            height="1079"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/5d/65d64314-e70c-11ea-bd27-3f7ad2b86b5d/5f456c1fc6d6d.image.jpg?crop=1079%2C1079%2C421%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyle/scenes_and_sightings/echo-park-summer-blooms/image_2769eca0-e7fe-11ea-bd5b-3fd6dfe875a2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Echo Park Summer Blooms"
                            class="img-responsive lazyload full default"
                            width="932"
                            height="932"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/2/76/2769eca0-e7fe-11ea-bd5b-3fd6dfe875a2/5f4701e09a5dc.image.jpg?crop=932%2C932%2C56%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyle/scenes_and_sightings/signs-of-highland-park/image_311445a4-d672-11ea-9a8c-f7bc017e3e48.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Signs of Highland Park"
                            class="img-responsive lazyload full default"
                            width="964"
                            height="964"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/11/311445a4-d672-11ea-9a8c-f7bc017e3e48/5f299232516c7.image.png?crop=964%2C964%2C38%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/neighborhoods/east_los_angeles/aztec-dangers-under-the-whittier-boulevard-arch/image_1975b076-ea32-11ea-8df6-1345e4687c83.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Aztec dangers under the Whittier Boulevard Arch"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/97/1975b076-ea32-11ea-8df6-1345e4687c83/5f4ab38c72cc1.image.jpg?crop=1200%2C1200%2C200%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/edendale-branch-library/image_5e94ad04-ddd2-11ea-9c72-4fe05bbf717e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Edendale Branch library"
                            class="img-responsive lazyload full default"
                            width="593"
                            height="593"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/e9/5e94ad04-ddd2-11ea-9c72-4fe05bbf717e/5f35f17aad00a.image.jpg?crop=593%2C593%2C75%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/neighborhoods/lincoln_heights/ave-34-project-rendering/image_cd9a7302-dcf4-11ea-8e39-3b6d3d863e31.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ave. 34 project rendering"
                            class="img-responsive lazyload full default"
                            width="891"
                            height="891"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/c/d9/cd9a7302-dcf4-11ea-8e39-3b6d3d863e31/5f347dcfab911.image.jpg?crop=891%2C891%2C718%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/brianna-moore-memorial-at-echo-park-lake-photo-by-jesus-sanchez-8-11-2020-12/image_403a4e08-e3f0-11ea-ab99-6bdc07be7898.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brianna Moore memorial at echo park lake photo by jesus sanchez 8-11-2020 12-53-26 PM.JPG"
                            class="img-responsive lazyload full default"
                            width="1245"
                            height="1245"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/03/403a4e08-e3f0-11ea-ab99-6bdc07be7898/5f403417b6934.image.jpg?crop=1245%2C1245%2C209%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/photos-of-estephany-ocampo-madrigal-on-a-poster/image_c7e80f5c-e4a9-11ea-a9ea-5bff0aaeb460.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Photos of Estephany Ocampo Madrigal on a poster"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/c/7e/c7e80f5c-e4a9-11ea-a9ea-5bff0aaeb460/5f416b8b28d08.image.jpg?crop=1200%2C1200%2C200%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/neighborhoods/east_los_angeles/negro-y-chicano-posters-on-classic-ar-in-east-los-angeles/image_ceb87d2a-ea22-11ea-bca4-8f4abb49e3be.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Negro y Chicano posters on classic ar in East Los Angeles"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/c/eb/ceb87d2a-ea22-11ea-bca4-8f4abb49e3be/5f4a99e49816b.image.jpg?crop=960%2C960%2C160%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-714757" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/for-the-love-of-l-a-manuel-lo-pez/video_8a84f57c-dcab-11ea-9284-13edd7878347.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="For The Love Of L.A. : Manuel López"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/a8/8a84f57c-dcab-11ea-9284-13edd7878347/5f3402740ec2f.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-714757" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-square "><li><a href="/neighborhoods/lincoln_heights/neighbors-challenge-468-unit-lincoln-heights-apartment-project/article_c88cb034-dc20-11ea-acac-53057edc1351.html">Neighbors challenge 468-unit Lincoln Heights apartment project</a> (11)</li><li><a href="/neighborhoods/lincoln_heights/lincoln-heights-developer-under-pressure-to-conduct-more-outreach/article_76e67f72-e0c0-11ea-a71b-f78fea43641b.html">Lincoln Heights developer under pressure to conduct more outreach</a> (8)</li><li><a href="/neighborhoods/echo_park/woman-dies-in-tent-at-echo-park-lake/article_03f00200-db38-11ea-8ca2-2faf1a837434.html">Woman dies in tent at Echo Park Lake</a> (6)</li><li><a href="/neighborhoods/echo_park/18-year-old-woman-who-died-at-echo-park-lake-was-an-oceanside-honors-student/article_fb8391c0-e3e5-11ea-909f-1b8c9d2939e1.html">18-year-old woman who died at Echo Park Lake was an Oceanside honors student</a> (3)</li><li><a href="/real_estate/now-asking-condos-tics-for-under-500-000-in-highland-park-historic-filipinotown-and-lincoln/article_0cbd8d6c-e7d1-11ea-8f28-37404ab834ba.html">Now Asking: Condos & TICs for under $500,000 in Highland Park, Historic Filipinotown and Lincoln Heights</a> (2)</li><li><a href="/neighborhoods/echo_park/echo-park-bungalow-court-moves-closer-to-becoming-a-historic-landmark/article_f077a850-ddac-11ea-b9f9-bb61a8ad1406.html">Echo Park bungalow court moves closer to becoming a historic landmark</a> (2)</li><li><a href="/news/news_briefs/highland-parks-billie-eilish-to-perform-for-the-democratic-national-convention/article_02265738-e0bc-11ea-9599-cfb121f14842.html">Highland Park's Billie Eilish to perform for the Democratic National Convention</a> (1)</li><li><a href="/lifestyle/scenes_and_sightings/eyes-on-east-l-a/image_13c26b78-dc55-11ea-a323-0b955388d6f8.html">Eyes on East L.A.</a> (1)</li><li><a href="/neighborhoods/silver_lake/hows-business-at-baller-hardware-in-silver-lake/article_3177ef0a-d749-11ea-b8d2-33f975750604.html">How's business at Baller Hardware in Silver Lake?</a> (1)</li><li><a href="/neighborhoods/silver_lake/say-their-names-organizers-prepare-to-take-down-silver-lake-reservoir-memorial/article_34c6678c-db76-11ea-8afe-5bb0a11b5296.html">'Say Their Names' organizers prepare to take down Silver Lake Reservoir memorial</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-714705" class="tncms-block"></div><div id="tncms-block-805645" class="tncms-block"><section id="block-805645" class="block emphasis-h3   " ><article class="card promo media card-img-sm"><figure class="pull-left"><a href="/calendar/" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/cb831368-bb02-11e9-9fb6-7fa2b11e3223.jpg?resize=200%2C135 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/cb831368-bb02-11e9-9fb6-7fa2b11e3223.jpg?resize=300%2C202 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/cb831368-bb02-11e9-9fb6-7fa2b11e3223.jpg?resize=400%2C269 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/cb831368-bb02-11e9-9fb6-7fa2b11e3223.jpg?resize=540%2C364 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/cb831368-bb02-11e9-9fb6-7fa2b11e3223.jpg 881w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt=""></a></figure><div class="media-body"><a href="/calendar/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-default  ">Go here for more events</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.theeastsiderla.com/tncms/search/mlt/?origin=e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-912615" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912615" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912615');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-714797" class="tncms-block"><section id="block-714797" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-714797 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-neighborhoods"  href="/neighborhoods/" >
                    <span class="nav-label">Neighborhoods</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eastsider-on-the-go"  href="/eastsider_on_the_go/" >
                    <span class="nav-label">Eastsider on The Go</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-714748" class="tncms-block"><section id="block-714748" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-714748 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-714799" class="tncms-block"><section id="block-714799" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-714799 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>theeastsiderla.com</strong><br>
    P.O.Box 26894<br>
    Los Angeles, CA 90026
    <br>
    
        <strong>Phone:</strong> 213-255-5026<br>
        <strong>Email:</strong> <a href="mailto:hello@theeastsiderla.com">hello@theeastsiderla.com</a><br>
    
</address></section></div><div id="tncms-block-714807" class="tncms-block padding-bottom"><div class="follow-links-714807 default">
    
    <section id="block-714807" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-714807 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/The-Eastsider-LA/84784668606" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheEastsiderLA" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UClas9FCgqVitnhaO8NKi6SA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/theeastsider/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theeastsiderla.com",
  "sameAs" : ["http://www.facebook.com/pages/The-Eastsider-LA/84784668606","http://twitter.com/TheEastsiderLA","https://www.youtube.com/channel/UClas9FCgqVitnhaO8NKi6SA","https://www.instagram.com/theeastsider/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-714752" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-714752"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">TheEastsiderLA.com</a>, P.O.Box 26894 Los Angeles, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="/site/privacy.html">Do Not Sell My Info</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-912586" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912586" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912586');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc15139.add('act', dmpData);
	_cc15139.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_e3fd14d0_e98b_11ea_949a_fb3f20ec4c8b_photo_modal = false;
                var gallery_changed_e3fd14d0_e98b_11ea_949a_fb3f20ec4c8b_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b-photo-modal .owl-stage-outer").height( $('#carousel-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_e3fd14d0_e98b_11ea_949a_fb3f20ec4c8b_photo_modal = $('#gallery-items-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b-photo-modal').data('owlCarousel');
                $('#carousel-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e3fd14d0_e98b_11ea_949a_fb3f20ec4c8b_photo_modal.prev();
                });
                $('#carousel-e3fd14d0-e98b-11ea-949a-fb3f20ec4c8b-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e3fd14d0_e98b_11ea_949a_fb3f20ec4c8b_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc15139.add('act', dmpData);
	_cc15139.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc15139.add('act', mailListData);
	_cc15139.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc15139.add('act', dmpData);
	_cc15139.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>