
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.theeastsiderla.com/content/tncms/live/" />
<meta name="keywords" content="coronavirus_news, government_and_politics, city_news" />
<meta name="news_keywords" content="coronavirus_news, government_and_politics, city_news" />
<meta name="description" content="City Administrative Officer Richard Llewellyn on Friday issued a grim report on the city's financial forecast, which showed Los Angeles could lose as much as $600 million in revenue this" />
<meta name="author" content="City News Service" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theeastsiderla.com/news/coronavirus_news/las-financial-outlook-worsens-as-revenues-could-fall-short-by-as-much-as-600-million/article_992098dc-1597-11eb-875f-c79ea143e62c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/2b/b2b4db34-0a56-11ea-8462-fb59b73b5ef2/5dd321aef2ae9.image.jpg?resize=665%2C630" />
<meta property="og:image:width" content="665" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="LA's  financial outlook worsens as revenues could fall short by as much as $600 million" />
<meta property="og:description" content="City Administrative Officer Richard Llewellyn on Friday issued a grim report on the city's financial forecast, which showed Los Angeles could lose as much as $600 million in revenue this" />
<meta property="og:site_name" content="The Eastsider LA" />
<meta property="og:section" content="Coronavirus News" />
<meta property="article:publisher" content="http://www.facebook.com/pages/The-Eastsider-LA/84784668606" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheEastsiderLA" />
<meta name="twitter:image:alt" content="Los Angeles City Hall placeholder" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,600|Open+Sans:400,600,700|Roboto+Slab:300,400,700|Bevan"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/coronavirus_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"City News Service","id":"992098dc-1597-11eb-875f-c79ea143e62c","app":"editorial"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":285},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-6351561-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/15139/cc.js?ns=_cc15139" id="LOTCC_15139"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15139.add('tp', 'TNNW');
		_cc15139.add('act', ' User Login');
		_cc15139.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15139.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"#e57207","button_size":"btn-lg","button_style":"primary","button_text":"Contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Reader contributions currently cover less than 10% of The Eastsider\u2019s estimated annual costs. That includes the cost of reporting and writing breaking news, neighborhood features and providing extensive coverage of COVID-19. To keep our stories available to all during these difficult times, and to support community journalism, we need your support. Click or tap here for your options.  -- Jes\u00fas Sanchez, Publisher","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"5","display_triggers":"visitor_enter","display_width":"container_small","headline_shadow":"enabled","headline_size":"large","headline_text":"Support Community Journalism","headline_text_color":"light","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","card_shadow":"enabled","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","image_display":"medium","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"892032"}); /*]]>*/</script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["coronavirus_news","government_and_politics","city_news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theeastsiderla.com/news/coronavirus_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-912582'] = googletag.defineSlot(adUnit, [[728,90],[320,50],[970,90],[970,250]], 'ad-912582').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912582'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theeastsiderla.com/news/coronavirus_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-914164'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-914164').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-914164'].setTargeting('pos', ['instory-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#e57207","card_shape":"rounded_rectangle","content_text":"The Eastsider's Daily Digest lands in your inbox with the day's news and info","content_text_color":"light","display_again":"168","display_timer":"15","display_triggers":"visitor_enter","display_width":"container_small","enable_email":"1","heading_tag":"h3","heading_text_color":"light","headline_shadow":"enabled","headline_size":"medium","headline_text":"Sign up now for your Daily Digest Newsletter","headline_text_color":"light","info_text":"Enter your email address and hit the Sign Up button. Your email address will not be sold to others","info_text_color":"light","lead_in":"Never miss a story","lead_text_color":"light","list_ids":"f7d4a4ba-2f05-11e9-8771-7b9a577aca5b","overlay_action":"bottom","sticker_color":"#afada9","sticker_icon":"envelope","sticker_shape":"circle","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"Daily_Digest_signUp","utm_medium":"utility_promo_designer","utm_source":"Daily_Digest ","utm_tracking":"1","heading_bg_color":"","note":"","links_position":"top","card_shadow":"enabled","outline_color":"#ccc","border_width":"5","sticker_icon_color":"white","image_display":"medium","lead_text_shadow":"disabled","content_text_shadow":"disabled","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","require_user_account":"","signup_lists_only":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"777725"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1008527/02';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [615,250]).addSize([1200, 0], [615,250]).build();
                gptAdSlots['ad-732240'] = googletag.defineSlot(adUnit, [[615,250]], 'ad-732240').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ var TNCMSCaptchaCallback = function() {var aCaptcha = document.querySelectorAll(".g-recaptcha");for(var nItem = 0; nItem < aCaptcha.length; nItem++) {grecaptcha.render(aCaptcha[nItem], {"sitekey":"6LdvF8kSAAAAAHtjCXotWkt5byjdinh-RPyWTH5J"});}}; /*]]>*/</script>
<script async="async" src="https://www.google.com/recaptcha/api.js?onload=TNCMSCaptchaCallback&amp;render=explicit" defer="defer"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theeastsiderla.com/news/coronavirus_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,600]).addSize([1200, 0], [300,600]).build();
                gptAdSlots['ad-732257'] = googletag.defineSlot(adUnit, [[300,600]], 'ad-732257').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theeastsiderla.com/news/coronavirus_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 250], [970, 90], [728, 90]]).addSize([1200, 0], [[970, 250], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-912615'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,250],[970,90]], 'ad-912615').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912615'].setTargeting('pos', ['breakout-seven']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theeastsiderla.com/news/coronavirus_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[728, 90], [1170, 90], [970, 90]]).build();
                gptAdSlots['ad-912586'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-912586').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912586'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>LA's  financial outlook worsens as revenues could fall short by as much as $600 million | Coronavirus News | theeastsiderla.com</title>
            
    <style>body { background-color: #ffffff; color: #000000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #e57207; } .fixed-nav #main-navigation { background-color: #e57207 !important; } #site-top-nav-container, #site-top-nav { background-color: #de5f05; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #e57207; } .navbar-toggle .icon-bar { background-color: #e57207 !important; } .navbar-toggle .sr-only-show { color: #e57207 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #000000; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #e57207; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #e57207; }#site-header{ border-bottom: 3px solid #e57207; }#site-footer{ border-top: 3px solid #e57207; } .tnt-bg-accent { background-color: #e57207; } a .tnt-caret-down { color: #e57207; } .block-title .block-title-inner { border-color: #e57207; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #e57207; } .form-control:focus { border-bottom-color: #e57207; } .block .card-grid .card-panel .panel-body .hidden-xs { display: block!important; } .block .card-grid .card-panel .panel-body .visible-xs { display: none!important; } .tnt-chart-bar text.tnt-chart-count {display: block!important;} .tnt-chart-bar text.tnt-chart-percent {display: none!important;} </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.theeastsiderla.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/a931fc72-1f38-11e9-b062-3307b7626518.jpg?crop=21%2C21%2C46%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.theeastsiderla.com/news/coronavirus_news/las-financial-outlook-worsens-as-revenues-could-fall-short-by-as-much-as-600-million/article_992098dc-1597-11eb-875f-c79ea143e62c.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="LA's  financial outlook worsens as revenues could fall short by as much as $600 million | Coronavirus News | theeastsiderla.com" href="http://www.theeastsiderla.com/search/?f=rss&amp;t=article&amp;c=news/coronavirus_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.theeastsiderla.com/news/coronavirus_news/las-financial-outlook-worsens-as-revenues-could-fall-short-by-as-much-as-600-million/article_992098dc-1597-11eb-875f-c79ea143e62c.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              



<!--Ticket #7465446-->
<meta name="google-site-verification" content="8XaBT4D7k1tOswz_cJx8ALyjyAwIetxvPkvpM-5w2YU" /><script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

        // $("#main-nav_menu .dropdown .dropdown-toggle" ).append( "<b class='caret'></b>" );
         $(".big-more .pos-top a" ).prepend( "➸ " );


      
 }); 
</script>

        </head>
        <body class="app-editorial grid-pattern blox-asset uuid-992098dc-1597-11eb-875f-c79ea143e62c section-newssection-coronavirus-news type-article infinity-summary-siderail" data-path="/news/coronavirus_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theeastsiderla.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Fcoronavirus_news&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=City+News+Service&tncms.asset.id=992098dc-1597-11eb-875f-c79ea143e62c&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=285&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-6351561-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.theeastsiderla.com/tncms/admin/editorial-asset/?edit=992098dc-1597-11eb-875f-c79ea143e62c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/neighborhoods/"  class="nav-link tnt-section-neighborhoods">Neighborhoods</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/neighborhoods/angeleno_heights/"  class="nav-link tnt-section-angeleno-heights">Angeleno Heights</a>
                                </li><li>
                                    <a href="/neighborhoods/atwater_village/"  class="nav-link tnt-section-atwater-village">Atwater Village</a>
                                </li><li>
                                    <a href="/neighborhoods/boyle_heights/"  class="nav-link tnt-section-boyle-heights">Boyle Heights</a>
                                </li><li>
                                    <a href="/neighborhoods/city_terrace/"  class="nav-link tnt-section-city-terrace">City Terrace</a>
                                </li><li>
                                    <a href="/neighborhoods/cypress_park/"  class="nav-link tnt-section-cypress-park">Cypress Park</a>
                                </li><li>
                                    <a href="/neighborhoods/eagle_rock/"  class="nav-link tnt-section-eagle-rock">Eagle Rock</a>
                                </li><li>
                                    <a href="/neighborhoods/east_hollywood/"  class="nav-link tnt-section-east-hollywood">East Hollywood</a>
                                </li><li>
                                    <a href="/neighborhoods/east_los_angeles/"  class="nav-link tnt-section-east-los-angeles">East Los Angeles</a>
                                </li><li>
                                    <a href="/neighborhoods/echo_park/"  class="nav-link tnt-section-echo-park">Echo Park</a>
                                </li><li>
                                    <a href="/neighborhoods/el_sereno/"  class="nav-link tnt-section-el-sereno">El Sereno</a>
                                </li><li>
                                    <a href="/neighborhoods/elysian_heights/"  class="nav-link tnt-section-elysian-heights">Elysian Heights</a>
                                </li><li>
                                    <a href="/neighborhoods/elysian_valley/"  class="nav-link tnt-section-elysian-valley">Elysian Valley</a>
                                </li><li>
                                    <a href="/neighborhoods/garvanza/"  class="nav-link tnt-section-garvanza">Garvanza</a>
                                </li><li>
                                    <a href="/neighborhoods/glassell_park/"  class="nav-link tnt-section-glassell-park">Glassell Park</a>
                                </li><li>
                                    <a href="/neighborhoods/hermon/"  class="nav-link tnt-section-hermon">Hermon</a>
                                </li><li>
                                    <a href="/neighborhoods/highland_park/"  class="nav-link tnt-section-highland-park">Highland Park</a>
                                </li><li>
                                    <a href="/neighborhoods/historic_filipinotown/"  class="nav-link tnt-section-historic-filipinotown">Historic Filipinotown</a>
                                </li><li>
                                    <a href="/neighborhoods/lincoln_heights/"  class="nav-link tnt-section-lincoln-heights">Lincoln Heights</a>
                                </li><li>
                                    <a href="/neighborhoods/los_feliz/"  class="nav-link tnt-section-los-feliz">Los Feliz</a>
                                </li><li>
                                    <a href="/neighborhoods/monterey_hills/"  class="nav-link tnt-section-monterey-hills">Monterey Hills</a>
                                </li><li>
                                    <a href="/neighborhoods/montecito_heights/"  class="nav-link tnt-section-monticito-heights">Monticito Heights</a>
                                </li><li>
                                    <a href="/neighborhoods/mount_washington/"  class="nav-link tnt-section-mount-washington">Mount Washington</a>
                                </li><li>
                                    <a href="/neighborhoods/northeast_los_angeles/"  class="nav-link tnt-section-northeast-los-angeles">Northeast Los Angeles</a>
                                </li><li>
                                    <a href="/neighborhoods/silver_lake/"  class="nav-link tnt-section-silver-lake">Silver Lake</a>
                                </li><li>
                                    <a href="/neighborhoods/solano_canyon/"  class="nav-link tnt-section-solano-canyon">Solano Canyon</a>
                                </li><li>
                                    <a href="/neighborhoods/victor_heights/"  class="nav-link tnt-section-victor-heights">Victor Heights</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/coronavirus_news/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime-crashes-trouble">Crime, Crashes & Trouble</a>
                                </li><li>
                                    <a href="/news/fire/"  class="nav-link tnt-section-fire">Fire</a>
                                </li><li>
                                    <a href="/news/government_and_politics/"  class="nav-link tnt-section-government-politics">Government & Politics</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/news_notes/"  class="nav-link tnt-section-news-notes">News & Notes</a>
                                </li><li>
                                    <a href="/news/transportation_and_traffic/"  class="nav-link tnt-section-transportation-traffic">Transportation & Traffic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eastsider_on_the_go/"  class="nav-link tnt-section-eastsider-on-the-go">Eastsider on The Go</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/things_to_do"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="/eastsider_on_the_go/arts_and_culture/"  class="nav-link tnt-section-arts-and-culture">Arts and Culture</a>
                                </li><li>
                                    <a href="/eastsider_on_the_go/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/eastsider_on_the_go/restaurants_and_bars/"  class="nav-link tnt-section-restaurants-and-bars">Restaurants and Bars</a>
                                </li><li>
                                    <a href="/eastsider_on_the_go/shopping/"  class="nav-link tnt-section-shopping">Shopping</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/real_estate_listings/"  class="nav-link tnt-section-for-sale-rentals">For Sale & Rentals</a>
                                </li><li>
                                    <a href="https://www.theeastsiderla.com/real_estate/virtual_tours/"  target="_blank" rel="noopener" class="nav-link tnt-section-virtual-open-house-tours">Virtual Open House Tours</a>
                                </li><li>
                                    <a href="/real_estate/architecture_and_urban_design/"  class="nav-link tnt-section-architecture-urban-design">Architecture & Urban Design</a>
                                </li><li>
                                    <a href="/real_estate/development/"  class="nav-link tnt-section-development">Development</a>
                                </li><li>
                                    <a href="/real_estate/historic_preservation/"  class="nav-link tnt-section-historic-preservation">Historic Preservation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/reader_support/"  class="nav-link tnt-section-support-us">Support Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/site/reader_sponsorships/"  class="nav-link tnt-section-monthly-sponsorships">Monthly Sponsorships</a>
                                </li><li>
                                    <a href="/site/reader_contributions/"  class="nav-link tnt-section-single-contributions">Single Contributions</a>
                                </li><li>
                                    <a href="https://www.theeastsiderla.com/eastsider-reader-sponsors-contributors/article_eb664f98-b94d-11ea-b689-eb61e13317c7.html"  target="_blank" rel="noopener" class="nav-link tnt-section-our-reader-sponsors">Our Reader Sponsors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.theeastsiderla.com/advertising_and_marketing_services/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-calendars">Calendars</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events-things-to-do">Events & Things To Do</a>
                                </li><li>
                                    <a href="https://www.theeastsiderla.com/calendar/open_house/"  target="_blank" rel="noopener" class="nav-link tnt-section-open-house">Open House</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/contact_the_eastsider/"  class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-714810" class="tncms-block"><div id="weather-714810" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=90026" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">66&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="90026"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-714810 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Los Angeles, CA
                                
                                 <small>(90026)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies this morning will become partly cloudy this afternoon. High 69F. Winds SSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy early followed by cloudy skies overnight. Low 59F. Winds SSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 24, 2020 @ 10:02 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=90026"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-756345" class="tncms-block"><span class="dater text-left">
Saturday, October 24, 2020
</span></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-714808" class="tncms-block"><div id="user-controls-714808" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.theeastsiderla.com/users/signup/?referer_url=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Fcoronavirus_news%2Flas-financial-outlook-worsens-as-revenues-could-fall-short-by-as-much-as-600-million%2Farticle_992098dc-1597-11eb-875f-c79ea143e62c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.theeastsiderla.com/users/login/?referer_url=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Fcoronavirus_news%2Flas-financial-outlook-worsens-as-revenues-could-fall-short-by-as-much-as-600-million%2Farticle_992098dc-1597-11eb-875f-c79ea143e62c.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.theeastsiderla.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-714808').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.theeastsiderla.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.theeastsiderla.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.theeastsiderla.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-714808').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.theeastsiderla.com/users/logout/" id="user-logout-form-714808"><input type="hidden" name="referer_url" value="https://www.theeastsiderla.com/news/coronavirus_news/las-financial-outlook-worsens-as-revenues-could-fall-short-by-as-much-as-600-million/article_992098dc-1597-11eb-875f-c79ea143e62c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-714806" class="tncms-block"><div class="follow-links-714806 pull-right">
    
    <section id="block-714806" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/The-Eastsider-LA/84784668606" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheEastsiderLA" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UClas9FCgqVitnhaO8NKi6SA" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/theeastsider/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theeastsiderla.com",
  "sameAs" : ["http://www.facebook.com/pages/The-Eastsider-LA/84784668606","http://twitter.com/TheEastsiderLA","https://www.youtube.com/channel/UClas9FCgqVitnhaO8NKi6SA","https://www.instagram.com/theeastsider/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-714801" class="tncms-block"><div id="site-logo-714801" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=200%2C37" 
            srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=300%2C55 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=400%2C73 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=540%2C99 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png 881w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-714804" class="tncms-block new-search"><ul id="site-search-714804-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-714804" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-714804-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-714804-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-714804-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-714804').submit();
        return false;
    });

    $('#site-search-714804').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-714804 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-714804 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-714804-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/forms/contact_the_eastsider/" >
                    <span class="nav-label">Contact</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-neighborhoods"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/neighborhoods/" >
                    <span class="nav-label">Neighborhoods</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-angeleno-heights"  href="/neighborhoods/angeleno_heights/" >
                    <span class="nav-label">Angeleno Heights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-atwater-village"  href="/neighborhoods/atwater_village/" >
                    <span class="nav-label">Atwater Village</span>
                </a></li><li>
                <a class="nav-link  tnt-section-boyle-heights"  href="/neighborhoods/boyle_heights/" >
                    <span class="nav-label">Boyle Heights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city-terrace"  href="/neighborhoods/city_terrace/" >
                    <span class="nav-label">City Terrace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cypress-park"  href="/neighborhoods/cypress_park/" >
                    <span class="nav-label">Cypress Park</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eagle-rock"  href="/neighborhoods/eagle_rock/" >
                    <span class="nav-label">Eagle Rock</span>
                </a></li><li>
                <a class="nav-link  tnt-section-east-hollywood"  href="/neighborhoods/east_hollywood/" >
                    <span class="nav-label">East Hollywood</span>
                </a></li><li>
                <a class="nav-link  tnt-section-east-los-angeles"  href="/neighborhoods/east_los_angeles/" >
                    <span class="nav-label">East Los Angeles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-echo-park"  href="/neighborhoods/echo_park/" >
                    <span class="nav-label">Echo Park</span>
                </a></li><li>
                <a class="nav-link  tnt-section-el-sereno"  href="/neighborhoods/el_sereno/" >
                    <span class="nav-label">El Sereno</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elysian-heights"  href="/neighborhoods/elysian_heights/" >
                    <span class="nav-label">Elysian Heights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elysian-valley"  href="/neighborhoods/elysian_valley/" >
                    <span class="nav-label">Elysian Valley</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garvanza"  href="/neighborhoods/garvanza/" >
                    <span class="nav-label">Garvanza</span>
                </a></li><li>
                <a class="nav-link  tnt-section-glassell-park"  href="/neighborhoods/glassell_park/" >
                    <span class="nav-label">Glassell Park</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hermon"  href="/neighborhoods/hermon/" >
                    <span class="nav-label">Hermon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-highland-park"  href="/neighborhoods/highland_park/" >
                    <span class="nav-label">Highland Park</span>
                </a></li><li>
                <a class="nav-link  tnt-section-historic-filipinotown"  href="/neighborhoods/historic_filipinotown/" >
                    <span class="nav-label">Historic Filipinotown</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lincoln-heights"  href="/neighborhoods/lincoln_heights/" >
                    <span class="nav-label">Lincoln Heights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-los-feliz"  href="/neighborhoods/los_feliz/" >
                    <span class="nav-label">Los Feliz</span>
                </a></li><li>
                <a class="nav-link  tnt-section-monterey-hills"  href="/neighborhoods/monterey_hills/" >
                    <span class="nav-label">Monterey Hills</span>
                </a></li><li>
                <a class="nav-link  tnt-section-monticito-heights"  href="/neighborhoods/montecito_heights/" >
                    <span class="nav-label">Monticito Heights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mount-washington"  href="/neighborhoods/mount_washington/" >
                    <span class="nav-label">Mount Washington</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northeast-los-angeles"  href="/neighborhoods/northeast_los_angeles/" >
                    <span class="nav-label">Northeast Los Angeles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-silver-lake"  href="/neighborhoods/silver_lake/" >
                    <span class="nav-label">Silver Lake</span>
                </a></li><li>
                <a class="nav-link  tnt-section-solano-canyon"  href="/neighborhoods/solano_canyon/" >
                    <span class="nav-label">Solano Canyon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-victor-heights"  href="/neighborhoods/victor_heights/" >
                    <span class="nav-label">Victor Heights</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/news/coronavirus_news/" >
                    <span class="nav-label">Coronavirus</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-crime-crashes-trouble"  href="/news/crime/" >
                    <span class="nav-label">Crime, Crashes & Trouble</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fire"  href="/news/fire/" >
                    <span class="nav-label">Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government-politics"  href="/news/government_and_politics/" >
                    <span class="nav-label">Government & Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-notes"  href="/news/news_notes/" >
                    <span class="nav-label">News & Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-transportation-traffic"  href="/news/transportation_and_traffic/" >
                    <span class="nav-label">Transportation & Traffic</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-eastsider-on-the-go"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eastsider_on_the_go/" >
                    <span class="nav-label">Eastsider on The Go</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/calendar/things_to_do" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-and-culture"  href="/eastsider_on_the_go/arts_and_culture/" >
                    <span class="nav-label">Arts and Culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/eastsider_on_the_go/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurants-and-bars"  href="/eastsider_on_the_go/restaurants_and_bars/" >
                    <span class="nav-label">Restaurants and Bars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shopping"  href="/eastsider_on_the_go/shopping/" >
                    <span class="nav-label">Shopping</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-for-sale-rentals"  href="/site/real_estate_listings/" >
                    <span class="nav-label">For Sale & Rentals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-virtual-open-house-tours"  href="https://www.theeastsiderla.com/real_estate/virtual_tours/"  target="_blank" rel="noopener">
                    <span class="nav-label">Virtual Open House Tours</span>
                </a></li><li>
                <a class="nav-link  tnt-section-architecture-urban-design"  href="/real_estate/architecture_and_urban_design/" >
                    <span class="nav-label">Architecture & Urban Design</span>
                </a></li><li>
                <a class="nav-link  tnt-section-development"  href="/real_estate/development/" >
                    <span class="nav-label">Development</span>
                </a></li><li>
                <a class="nav-link  tnt-section-historic-preservation"  href="/real_estate/historic_preservation/" >
                    <span class="nav-label">Historic Preservation</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-support-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/reader_support/" >
                    <span class="nav-label">Support Us</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-monthly-sponsorships"  href="/site/reader_sponsorships/" >
                    <span class="nav-label">Monthly Sponsorships</span>
                </a></li><li>
                <a class="nav-link  tnt-section-single-contributions"  href="/site/reader_contributions/" >
                    <span class="nav-label">Single Contributions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-reader-sponsors"  href="https://www.theeastsiderla.com/eastsider-reader-sponsors-contributors/article_eb664f98-b94d-11ea-b689-eb61e13317c7.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Our Reader Sponsors</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/site/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://www.theeastsiderla.com/advertising_and_marketing_services/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place An Ad</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendars"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Calendars</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-events-things-to-do"  href="/calendar/" >
                    <span class="nav-label">Events & Things To Do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-open-house"  href="https://www.theeastsiderla.com/calendar/open_house/"  target="_blank" rel="noopener">
                    <span class="nav-label">Open House</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
<div class="undernav-menu hidden-lg hidden-md">
<ul class="undernav-nav list-inline pull-left">
<li><a href="/neighborhoods/">Neighborhoods</a></li>
<li><a href="/site/forms/contact_the_eastsider/">Contact</a></li>
</ul>
<a id="mob-search" class="btn hidden-lg hidden-md pull-right btn-link btn-lg" href="/search/"><span class="fas tnt-search"></span></a>
<div class="clearfix"></div>
</div>
<div id="tncms-region-under-nav" class="tncms-region "></div>

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-892032" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-892032" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support Community Journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Reader contributions currently cover less than 10% of The Eastsider’s estimated annual costs. That includes the cost of reporting and writing breaking news, neighborhood features and providing extensive coverage of COVID-19. To keep our stories available to all during these difficult times, and to support community journalism, we need your support. Click or tap here for your options.  -- Jesús Sanchez, Publisher
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-primary btn-lg">Contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-892053" class="tncms-block"><div>
    <style>
        @media (max-width: 550px) {
            .mobile {
                font-size: 12px;
                letter-spacing: 0 !important;
                line-height: 16px !important;
            }
    </style><div>
        <h3><i class="fas tnt-exclamation-triangle tnt-fw" style="color: #d9534f"></i>
            <strong><a href="/contribute" style="color: #d9534f">We've made this article available
                without a subscription as a public service.</a>
            </strong>
        </h3>
        <p class="mobile">Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free.
        <strong>Please support us by <a href="/contribute">contributing</a> today.</strong>
        </p>
    </div>

</div></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-912582" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912582" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912582');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-b2b4db34-0a56-11ea-8462-fb59b73b5ef2" class="modal fullscreen in modal-image image-default modal-b2b4db34-0a56-11ea-8462-fb59b73b5ef2" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/2b/b2b4db34-0a56-11ea-8462-fb59b73b5ef2/5dd321aef2ae9.image.jpg?resize=400%2C379"
                    srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/2b/b2b4db34-0a56-11ea-8462-fb59b73b5ef2/5dd321aef2ae9.image.jpg?resize=200%2C189 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/2b/b2b4db34-0a56-11ea-8462-fb59b73b5ef2/5dd321aef2ae9.image.jpg?resize=300%2C284 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/2b/b2b4db34-0a56-11ea-8462-fb59b73b5ef2/5dd321aef2ae9.image.jpg?resize=400%2C379 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/2b/b2b4db34-0a56-11ea-8462-fb59b73b5ef2/5dd321aef2ae9.image.jpg?resize=540%2C512 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/2b/b2b4db34-0a56-11ea-8462-fb59b73b5ef2/5dd321aef2ae9.image.jpg?resize=881%2C835 881w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/2b/b2b4db34-0a56-11ea-8462-fb59b73b5ef2/5dd321aef2ae9.image.jpg?resize=1396%2C1322 1396w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/2b/b2b4db34-0a56-11ea-8462-fb59b73b5ef2/5dd321aef2ae9.image.jpg?resize=1479%2C1401 1896w"
                    sizes="100vw"
                    width="1479"
                    height="1401"
                    alt="Los Angeles City Hall placeholder"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b2b4db34-0a56-11ea-8462-fb59b73b5ef2" data-target=".caption-inner-modal-image-b2b4db34-0a56-11ea-8462-fb59b73b5ef2">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b2b4db34-0a56-11ea-8462-fb59b73b5ef2 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Jesus Sanchez</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Flos-angeles-city-hall-placeholder%2Fimage_b2b4db34-0a56-11ea-8462-fb59b73b5ef2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/los-angeles-city-hall-placeholder/image_b2b4db34-0a56-11ea-8462-fb59b73b5ef2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2b4db34-0a56-11ea-8462-fb59b73b5ef2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Los%20Angeles%20City%20Hall%20placeholder&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Flos-angeles-city-hall-placeholder%2Fimage_b2b4db34-0a56-11ea-8462-fb59b73b5ef2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/los-angeles-city-hall-placeholder/image_b2b4db34-0a56-11ea-8462-fb59b73b5ef2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2b4db34-0a56-11ea-8462-fb59b73b5ef2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeastsiderla.com/los-angeles-city-hall-placeholder/image_b2b4db34-0a56-11ea-8462-fb59b73b5ef2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/los-angeles-city-hall-placeholder/image_b2b4db34-0a56-11ea-8462-fb59b73b5ef2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2b4db34-0a56-11ea-8462-fb59b73b5ef2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/b2b4db34-0a56-11ea-8462-fb59b73b5ef2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b2b4db34-0a56-11ea-8462-fb59b73b5ef2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20Los%20Angeles%20City%20Hall%20placeholder&body=https%3A%2F%2Fwww.theeastsiderla.com%2Flos-angeles-city-hall-placeholder%2Fimage_b2b4db34-0a56-11ea-8462-fb59b73b5ef2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b2b4db34-0a56-11ea-8462-fb59b73b5ef2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/los-angeles-city-hall-placeholder/image_b2b4db34-0a56-11ea-8462-fb59b73b5ef2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2b4db34-0a56-11ea-8462-fb59b73b5ef2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b2b4db34-0a56-11ea-8462-fb59b73b5ef2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b2b4db34-0a56-11ea-8462-fb59b73b5ef2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b2b4db34-0a56-11ea-8462-fb59b73b5ef2" class="save-list-b2b4db34-0a56-11ea-8462-fb59b73b5ef2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b2b4db34-0a56-11ea-8462-fb59b73b5ef2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b2b4db34-0a56-11ea-8462-fb59b73b5ef2 img { max-height: 1401px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-992098dc-1597-11eb-875f-c79ea143e62c" class="asset article-default"  data-url="https://www.theeastsiderla.com/news/coronavirus_news/las-financial-outlook-worsens-as-revenues-could-fall-short-by-as-much-as-600-million/article_992098dc-1597-11eb-875f-c79ea143e62c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/2b/b2b4db34-0a56-11ea-8462-fb59b73b5ef2/5dd321aef2ae9.image.jpg?resize=665%2C630">
            <meta itemprop="width" content="665">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="theeastsiderla.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.theeastsiderla.com/news/coronavirus_news/las-financial-outlook-worsens-as-revenues-could-fall-short-by-as-much-as-600-million/article_992098dc-1597-11eb-875f-c79ea143e62c.html" />
    <style>
                .asset-paging .direction {
                    color: #e57207;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.theeastsiderla.com\/tncms\/search\/mlt\/?origin=992098dc-1597-11eb-875f-c79ea143e62c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"992098dc-1597-11eb-875f-c79ea143e62c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-992098dc-1597-11eb-875f-c79ea143e62c" class="asset-paging">
                <div id="paging-prev-992098dc-1597-11eb-875f-c79ea143e62c" class="paging-link prev offset"></div>
                <div id="paging-next-992098dc-1597-11eb-875f-c79ea143e62c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            LA's  financial outlook worsens as revenues could fall short by as much as $600 million
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>"Without federal assistance, it's clear that the budget impact of the COVID-19 pandemic will cause catastrophic service cuts"</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By City News Service</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-24T05:00:00-07:00" class="tnt-date asset-date text-muted">
            Oct 24, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-10-24T05:00:00-07:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/coronavirus_news/las-financial-outlook-worsens-as-revenues-could-fall-short-by-as-much-as-600-million/article_992098dc-1597-11eb-875f-c79ea143e62c.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-24T05:00:00-07:00">
    <meta itemprop="datePublished" content="2020-10-24T05:00:00-07:00">
    <meta itemprop="dateModified" content="2020-10-24T05:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Fcoronavirus_news%2Flas-financial-outlook-worsens-as-revenues-could-fall-short-by-as-much-as-600-million%2Farticle_992098dc-1597-11eb-875f-c79ea143e62c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/coronavirus_news/las-financial-outlook-worsens-as-revenues-could-fall-short-by-as-much-as-600-million/article_992098dc-1597-11eb-875f-c79ea143e62c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"992098dc-1597-11eb-875f-c79ea143e62c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LA%27s%20%20financial%20outlook%20worsens%20as%20revenues%20could%20fall%20short%20by%20as%20much%20as%20%24600%20million&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Fcoronavirus_news%2Flas-financial-outlook-worsens-as-revenues-could-fall-short-by-as-much-as-600-million%2Farticle_992098dc-1597-11eb-875f-c79ea143e62c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/coronavirus_news/las-financial-outlook-worsens-as-revenues-could-fall-short-by-as-much-as-600-million/article_992098dc-1597-11eb-875f-c79ea143e62c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"992098dc-1597-11eb-875f-c79ea143e62c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeastsiderla.com/news/coronavirus_news/las-financial-outlook-worsens-as-revenues-could-fall-short-by-as-much-as-600-million/article_992098dc-1597-11eb-875f-c79ea143e62c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/coronavirus_news/las-financial-outlook-worsens-as-revenues-could-fall-short-by-as-much-as-600-million/article_992098dc-1597-11eb-875f-c79ea143e62c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"992098dc-1597-11eb-875f-c79ea143e62c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/992098dc-1597-11eb-875f-c79ea143e62c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"992098dc-1597-11eb-875f-c79ea143e62c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20LA%27s%20%20financial%20outlook%20worsens%20as%20revenues%20could%20fall%20short%20by%20as%20much%20as%20%24600%20million&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Fcoronavirus_news%2Flas-financial-outlook-worsens-as-revenues-could-fall-short-by-as-much-as-600-million%2Farticle_992098dc-1597-11eb-875f-c79ea143e62c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"992098dc-1597-11eb-875f-c79ea143e62c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="992098dc-1597-11eb-875f-c79ea143e62c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Fcoronavirus_news%2Flas-financial-outlook-worsens-as-revenues-could-fall-short-by-as-much-as-600-million%2Farticle_992098dc-1597-11eb-875f-c79ea143e62c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/coronavirus_news/las-financial-outlook-worsens-as-revenues-could-fall-short-by-as-much-as-600-million/article_992098dc-1597-11eb-875f-c79ea143e62c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"992098dc-1597-11eb-875f-c79ea143e62c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LA%27s%20%20financial%20outlook%20worsens%20as%20revenues%20could%20fall%20short%20by%20as%20much%20as%20%24600%20million&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Fcoronavirus_news%2Flas-financial-outlook-worsens-as-revenues-could-fall-short-by-as-much-as-600-million%2Farticle_992098dc-1597-11eb-875f-c79ea143e62c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/coronavirus_news/las-financial-outlook-worsens-as-revenues-could-fall-short-by-as-much-as-600-million/article_992098dc-1597-11eb-875f-c79ea143e62c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"992098dc-1597-11eb-875f-c79ea143e62c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeastsiderla.com/news/coronavirus_news/las-financial-outlook-worsens-as-revenues-could-fall-short-by-as-much-as-600-million/article_992098dc-1597-11eb-875f-c79ea143e62c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/coronavirus_news/las-financial-outlook-worsens-as-revenues-could-fall-short-by-as-much-as-600-million/article_992098dc-1597-11eb-875f-c79ea143e62c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"992098dc-1597-11eb-875f-c79ea143e62c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/992098dc-1597-11eb-875f-c79ea143e62c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"992098dc-1597-11eb-875f-c79ea143e62c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20LA%27s%20%20financial%20outlook%20worsens%20as%20revenues%20could%20fall%20short%20by%20as%20much%20as%20%24600%20million&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Fcoronavirus_news%2Flas-financial-outlook-worsens-as-revenues-could-fall-short-by-as-much-as-600-million%2Farticle_992098dc-1597-11eb-875f-c79ea143e62c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"992098dc-1597-11eb-875f-c79ea143e62c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/coronavirus_news/las-financial-outlook-worsens-as-revenues-could-fall-short-by-as-much-as-600-million/article_992098dc-1597-11eb-875f-c79ea143e62c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"992098dc-1597-11eb-875f-c79ea143e62c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-992098dc-1597-11eb-875f-c79ea143e62c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="992098dc-1597-11eb-875f-c79ea143e62c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="992098dc-1597-11eb-875f-c79ea143e62c" class="save-list-992098dc-1597-11eb-875f-c79ea143e62c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="992098dc-1597-11eb-875f-c79ea143e62c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-b2b4db34-0a56-11ea-8462-fb59b73b5ef2" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-b2b4db34-0a56-11ea-8462-fb59b73b5ef2" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1479">
            <meta itemprop="height" content="1401">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/2b/b2b4db34-0a56-11ea-8462-fb59b73b5ef2/5dd321aef2ae9.image.jpg?resize=1396%2C1322">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/2b/b2b4db34-0a56-11ea-8462-fb59b73b5ef2/5dd321aef2ae9.image.jpg?resize=1396%2C1322">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Los Angeles City Hall placeholder"
                            class="img-responsive lazyload full default"
                            width="1479"
                            height="1401"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/2b/b2b4db34-0a56-11ea-8462-fb59b73b5ef2/5dd321aef2ae9.image.jpg?resize=200%2C189 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/2b/b2b4db34-0a56-11ea-8462-fb59b73b5ef2/5dd321aef2ae9.image.jpg?resize=300%2C284 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/2b/b2b4db34-0a56-11ea-8462-fb59b73b5ef2/5dd321aef2ae9.image.jpg?resize=400%2C379 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/2b/b2b4db34-0a56-11ea-8462-fb59b73b5ef2/5dd321aef2ae9.image.jpg?resize=540%2C512 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/2b/b2b4db34-0a56-11ea-8462-fb59b73b5ef2/5dd321aef2ae9.image.jpg?resize=881%2C835 881w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/2b/b2b4db34-0a56-11ea-8462-fb59b73b5ef2/5dd321aef2ae9.image.jpg?resize=1396%2C1322 1396w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/2b/b2b4db34-0a56-11ea-8462-fb59b73b5ef2/5dd321aef2ae9.image.jpg?resize=1479%2C1401 1896w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Photo by Jesus Sanchez</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>City Administrative Officer Richard Llewellyn on Friday issued a grim report on the city's financial forecast, which showed Los Angeles could lose as much as $600 million in revenue this year due to the COVID-19 pandemic.</p><p>"Based on the September receipts and other confirmed shortfalls that will be realized in the months ahead, our prior year-end revenue gap estimate of $200 million to $400 million has shifted upward by $200 million," Llewellyn said in his first-quarter financial status report for 2020-2021. "Our revised year-end revenue gap estimate range is now $400 million to $600 million."</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-914164" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-914164" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-914164');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Llewellyn, whose office oversees a great portion of the city's finances, said in June when this fiscal year's budget was introduced that revenues for 2021 are currently difficult to forecast due to the pandemic.</p><p>The CAO said in his latest report that for every month that COVID-19 health protocols affect local businesses and city services, revenue projections will continue to fall short.</p><p>"Without federal assistance, it's clear that the budget impact of the COVID-19 pandemic will cause catastrophic service cuts," Alex Comisar, a spokesman for Mayor Eric Garcetti's office, told City News Service. "The mayor is addressing this shortfall with a variety of cost-saving measures and has directed departments to prepare for layoffs. But this report shows that we, along with cities and states across the country, need Washington to step up, and we need that help now."</p><p>A federal stimulus package that could be coming to cities has been stalled in Congress and may not be authorized until after the Nov. 3 election.</p><p>"The magnitude of this revised year-end revenue gap cannot be understated," Llewellyn stated. "A $400 million revenue gap is equal to 6% 2020-21 budget and would exhaust all but $14 million of the city's total reserves, inclusive of the Reserve Fund, Unappropriated Balance Reserve for Mid- Year Adjustments, and Budget Stabilization Fund."</p><p>The city's reserves entering the 2020-21 fiscal year were about $243 million in total, about 3.9% of the general fund budget.</p><p>This is still well below the city's aspirations of having 5% in reserves across the board, and lower than the almost 8% it had prior to the pandemic.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-777725" class="tncms-block"><div class="modal promo-designer-modal in bottom " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md bottom">
            <div class="modal-content">
                <div class="modal-body"><section id="block-777725" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-777725 light">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.theeastsiderla.com/newsletters/daily_digest_sign_up_page/" target="_blank" rel="noopener">
                
                Daily Digest Sign Up
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="promo-design"><div class="sticker circle">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in light ">
                            Never miss a story
                        </div>
                    
                    
                        <div class="headline medium light text-shadow">
                            Sign up now for your Daily Digest Newsletter
                        </div>
                    
                    
                        <p class="text light ">
                            The Eastsider's Daily Digest lands in your inbox with the day's news and info
                        </p>
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-777725"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/#utm_source=Daily_Digest &utm_campaign=pop_up&utm_campaign_name=Daily_Digest_signUp&utm_medium=utility_promo_designer&utm_content=utility_promo_designer"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-100 ">
                                                        
                                                            <input class="mailinglist-id-777725" type="checkbox" name="list_id[]" value="f7d4a4ba-2f05-11e9-8771-7b9a577aca5b" data-name="Daily Digest Evening Edition" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">Daily Digest Evening Edition</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-777725" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.theeastsiderla.com/users/admin/mailinglist/#utm_source=Daily_Digest &utm_campaign=pop_up&utm_campaign_name=Daily_Digest_signUp&utm_medium=utility_promo_designer&utm_content=utility_promo_designer">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div>
                        <p class="info-text light ">
                            Enter your email address and hit the Sign Up button. Your email address will not be sold to others
                        </p>
                    
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div><p>Llewllyn said no Los Angeles department should be spared in cutting spending to make up what the city will need to handle a possible financial reckoning.</p><p>"Absent increased or new sources of funds ... the city will only be able to address this revenue challenge by aggressively reducing costs and services in the coming months, using all available fiscal-restraint tools," Llewellyn stated.</p><p>Los Angeles also came in more than $195 million short of its revised expectation of $6.46 billion in revenue from last fiscal year, which ended in July.</p><p>City Controller Ron Galperin last week released a set of recommendations in his Preliminary Financial Report for Los Angeles to try to reduce as much of its projected losses as possible.</p><p>"The CAO's new revenue estimates for this year are in line with the projections my office made in April," Galperin said. "While we can all agree that we're in for a tough period ahead, there are things that can be done to steady the situation."</p><p>Galperin said that while tourism-related revenues have dropped, Los Angeles must work harder to collect from its other revenue streams and collaborate with stakeholders to prevent further spending increases.</p><p>Los Angeles could leverage its properties and special funds, as it owns hundreds of unused or underutilized properties and has billions of dollars in special funds. Policymakers should determine whether either can be used to improve the city's financial position and help local residents, Galperin stated.</p><p>Infrastructure programs could also be expanded to create jobs, including street and sidewalk repair and information technology modernization, he said.</p><p>Galperin also said the city's reserve funds must be replenished as soon as possible.</p><p>The controller said efforts should be concentrated in areas of Los Angeles most affected by COVID-19 and historically disadvantaged communities to achieve greater equity throughout the city.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-746425" class="tncms-block"><section id="block-746425" class="block emphasis-h3   " ><article class="card promo media card-img-sm card-compact"><figure class="pull-left">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/4cbf40ec-3c9a-11e9-813a-e749787df8b3.jpg?resize=200%2C206 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/4cbf40ec-3c9a-11e9-813a-e749787df8b3.jpg?resize=300%2C310 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/4cbf40ec-3c9a-11e9-813a-e749787df8b3.jpg 400w" 
                data-sizes="auto" 
                class="img-thumbnail img-responsive lazyload tnt-prop-img"
                alt=""></figure><div class="media-body"><h3 class="media-heading">Talk is Cheap, Gathering News is Not</h3><p>Join the readers whose monthly sponsorships defray the costs of gathering news and storytelling. That includes covering a variety of bills — from web hosting to bookkeeping — as well as payments to  writers and photographers who have been generous with their time and talent. Only $5.99 a month!

 </p><a href="https://www.theeastsiderla.com/site/reader_sponsorships/">
                <button type="button" class="btn btn-primary btn-xs">Purchase Your Reader Sponsorship Now!</button>
            </a></div>
</article></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Fcoronavirus_news%2Flas-financial-outlook-worsens-as-revenues-could-fall-short-by-as-much-as-600-million%2Farticle_992098dc-1597-11eb-875f-c79ea143e62c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/coronavirus_news/las-financial-outlook-worsens-as-revenues-could-fall-short-by-as-much-as-600-million/article_992098dc-1597-11eb-875f-c79ea143e62c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"992098dc-1597-11eb-875f-c79ea143e62c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LA%27s%20%20financial%20outlook%20worsens%20as%20revenues%20could%20fall%20short%20by%20as%20much%20as%20%24600%20million&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Fcoronavirus_news%2Flas-financial-outlook-worsens-as-revenues-could-fall-short-by-as-much-as-600-million%2Farticle_992098dc-1597-11eb-875f-c79ea143e62c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/coronavirus_news/las-financial-outlook-worsens-as-revenues-could-fall-short-by-as-much-as-600-million/article_992098dc-1597-11eb-875f-c79ea143e62c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"992098dc-1597-11eb-875f-c79ea143e62c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeastsiderla.com/news/coronavirus_news/las-financial-outlook-worsens-as-revenues-could-fall-short-by-as-much-as-600-million/article_992098dc-1597-11eb-875f-c79ea143e62c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/coronavirus_news/las-financial-outlook-worsens-as-revenues-could-fall-short-by-as-much-as-600-million/article_992098dc-1597-11eb-875f-c79ea143e62c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"992098dc-1597-11eb-875f-c79ea143e62c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/992098dc-1597-11eb-875f-c79ea143e62c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"992098dc-1597-11eb-875f-c79ea143e62c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20LA%27s%20%20financial%20outlook%20worsens%20as%20revenues%20could%20fall%20short%20by%20as%20much%20as%20%24600%20million&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Fcoronavirus_news%2Flas-financial-outlook-worsens-as-revenues-could-fall-short-by-as-much-as-600-million%2Farticle_992098dc-1597-11eb-875f-c79ea143e62c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"992098dc-1597-11eb-875f-c79ea143e62c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/coronavirus_news/las-financial-outlook-worsens-as-revenues-could-fall-short-by-as-much-as-600-million/article_992098dc-1597-11eb-875f-c79ea143e62c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"992098dc-1597-11eb-875f-c79ea143e62c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-992098dc-1597-11eb-875f-c79ea143e62c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="992098dc-1597-11eb-875f-c79ea143e62c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="992098dc-1597-11eb-875f-c79ea143e62c" class="save-list-992098dc-1597-11eb-875f-c79ea143e62c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="992098dc-1597-11eb-875f-c79ea143e62c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-732240" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-732240" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-732240');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="992098dc-1597-11eb-875f-c79ea143e62c" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    
                    <div class="form-group not-logged-in">
                        <label for="comment-alias" class="control-label">Post As</label>
                        <input id="comment-alias" class="form-control" name="alias" type="text" value="Guest"/>
                        
                    </div>
                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                    <div class="form-group not-logged-in">
                        <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                        <div><div class="tncms-recaptcha-wrapper"><div class="g-recaptcha"></div></div></div>
                    </div>
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/coronavirus_news/las-financial-outlook-worsens-as-revenues-could-fall-short-by-as-much-as-600-million/article_992098dc-1597-11eb-875f-c79ea143e62c.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="992098dc-1597-11eb-875f-c79ea143e62c" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.theeastsiderla.com/users/login/?referer_url=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Fcoronavirus_news%2Flas-financial-outlook-worsens-as-revenues-could-fall-short-by-as-much-as-600-million%2Farticle_992098dc-1597-11eb-875f-c79ea143e62c.html">Log In</a>
                        </p>
                        
                        <p>
                            <a class="comment-post btn btn-block btn-default">Post a comment as Guest</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-714718" class="tncms-block visible-lg visible-md"><section id="block-714718" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-714718 ">
        <div class="block-title-inner">
            <h3>
                
                The Latest
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/neighborhoods/east_los_angeles/pedestrian-struck-and-killed-on-710-freeway-in-east-la/article_d8445aa0-1612-11eb-a6cb-5b032442239d.html" class="tnt-asset-link">
        

        
            Pedestrian struck and killed on 710 Freeway in East LA</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/neighborhoods/east_los_angeles/east-la-photographer-aurelio-jose-barrera-dies/article_eb0bbdb0-1598-11eb-a6b8-c3cbd5e80a3d.html" class="tnt-asset-link">
        

        
            East LA photographer Aurelio Jose Barrera dies</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/coronavirus_news/las-financial-outlook-worsens-as-revenues-could-fall-short-by-as-much-as-600-million/article_992098dc-1597-11eb-875f-c79ea143e62c.html" class="tnt-asset-link">
        

        
            LA's  financial outlook worsens as revenues could fall short by as much as $600 million</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/neighborhoods/echo_park/man-hospitalized-after-being-shot-in-foot-in-echo-park-area/article_08c4c22e-15b8-11eb-af85-4fc72e03c12a.html" class="tnt-asset-link">
        

        
            Man hospitalized after being shot in foot in Echo Park area</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/neighborhoods/el_sereno/el-sereno-hit-and-run-driver-leaves-elderly-pedestrian-in-critical-condition/article_aa6361c4-155b-11eb-b147-e7df8233a847.html" class="tnt-asset-link">
        

        
            El Sereno hit-and-run driver leaves elderly pedestrian in critical condition</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/neighborhoods/east_hollywood/new-east-hollywood-target-store-finally-opens-on-sunset---after-10-years-of/article_7b8eaa26-14e2-11eb-86ef-47075570b683.html" class="tnt-asset-link">
        

        
            New East Hollywood Target store  finally opens on Sunset - after 10 years of work and delays</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/neighborhoods/silver_lake/art-project-turns-silver-lake-stairway-into-a-show-of-support-for-blm/article_022b2d62-0fe2-11eb-979e-d745829b926f.html" class="tnt-asset-link">
        

        
            Art project turns Silver Lake stairway into a show of support for BLM</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/eastsider_on_the_go/the-eastsiders-vegan-dining-guide/article_2c81b998-042d-11eb-903a-ab9b1792c90a.html" class="tnt-asset-link">
        

        
            The Eastsider's Vegan Dining Guide</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/coronavirus_news/l-a-plans-pilot-program-for-at-home-covid-19-tests/article_ba1dae6c-14bb-11eb-b7de-23ed60e000a2.html" class="tnt-asset-link">
        

        
            L.A. plans pilot program for at-home COVID-19 tests</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-732257" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-732257" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-732257');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-892469" class="tncms-block"><div class="infogram-embed" data-id="8c057766-18f1-4481-86ed-1a6b3202f501" data-type="interactive" data-title="Eastside Coronavirus "></div><script>!function(e,i,n,s){var t="InfogramEmbeds",d=e.getElementsByTagName("script")[0];if(window[t]&&window[t].initialized)window[t].process&&window[t].process();else if(!e.getElementById(n)){var o=e.createElement("script");o.async=1,o.id=n,o.src="https://e.infogram.com/js/dist/embed-loader-min.js",d.parentNode.insertBefore(o,d)}}(document,0,"infogram-async");</script><div style="padding:8px 0;font-family:Arial!important;font-size:13px!important;line-height:15px!important;text-align:center;border-top:1px solid #dadada;margin:0 30px"><a href="https://infogram.com/8c057766-18f1-4481-86ed-1a6b3202f501" style="color:#989898!important;text-decoration:none!important;" target="_blank">Eastside Coronavirus </a><br><a href="https://infogram.com" style="color:#989898!important;text-decoration:none!important;" target="_blank" rel="nofollow">Infogram</a></div></div><div id="tncms-block-796068" class="tncms-block"><section id="block-796068" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-796068 ">
        <div class="block-title-inner">
            <h3>
                
                Sponsored Posts
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-796068 text-muted">
        <p>News and messages from our sponsors</p>
    </div>
</div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-796068-15358ffd-28ec-5b2f-b9a7-ef985e8eefe0" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-15358ffd-28ec-5b2f-b9a7-ef985e8eefe0 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/all-signs-point-to-homes-in-echo-park-glassell-park-and-el-sereno/article_15358ffd-28ec-5b2f-b9a7-ef985e8eefe0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="All Signs Point to Homes in Echo Park, Glassell Park and El Sereno"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="1067"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/53/15358ffd-28ec-5b2f-b9a7-ef985e8eefe0/5f9353938b97d.preview.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/53/15358ffd-28ec-5b2f-b9a7-ef985e8eefe0/5f9353938b97d.preview.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/53/15358ffd-28ec-5b2f-b9a7-ef985e8eefe0/5f9353938b97d.preview.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/53/15358ffd-28ec-5b2f-b9a7-ef985e8eefe0/5f9353938b97d.preview.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/53/15358ffd-28ec-5b2f-b9a7-ef985e8eefe0/5f9353938b97d.preview.jpg?resize=881%2C588 881w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/53/15358ffd-28ec-5b2f-b9a7-ef985e8eefe0/5f9353938b97d.preview.jpg?resize=1396%2C931 1396w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/53/15358ffd-28ec-5b2f-b9a7-ef985e8eefe0/5f9353938b97d.preview.jpg?resize=1600%2C1067 1896w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored_posts/all-signs-point-to-homes-in-echo-park-glassell-park-and-el-sereno/article_15358ffd-28ec-5b2f-b9a7-ef985e8eefe0.html" class="tnt-asset-link">
        

        
            All Signs Point to Homes in Echo Park, Glassell Park and El Sereno</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-796068-d2a2fd9a-93c8-5765-9b78-7066aac42636" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d2a2fd9a-93c8-5765-9b78-7066aac42636 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/new-listings-in-eagle-rock-and-mount-washington/article_d2a2fd9a-93c8-5765-9b78-7066aac42636.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="New Listings in Eagle Rock and Mount Washington"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="853"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/2a/d2a2fd9a-93c8-5765-9b78-7066aac42636/5f91fc85acd03.preview.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/2a/d2a2fd9a-93c8-5765-9b78-7066aac42636/5f91fc85acd03.preview.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/2a/d2a2fd9a-93c8-5765-9b78-7066aac42636/5f91fc85acd03.preview.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/2a/d2a2fd9a-93c8-5765-9b78-7066aac42636/5f91fc85acd03.preview.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/2a/d2a2fd9a-93c8-5765-9b78-7066aac42636/5f91fc85acd03.preview.jpg?resize=881%2C587 881w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/2a/d2a2fd9a-93c8-5765-9b78-7066aac42636/5f91fc85acd03.preview.jpg?resize=1280%2C853 1396w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored_posts/new-listings-in-eagle-rock-and-mount-washington/article_d2a2fd9a-93c8-5765-9b78-7066aac42636.html" class="tnt-asset-link">
        

        
            New Listings in Eagle Rock and Mount Washington</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-796068-cddac790-1309-11eb-9aaf-2fff85103d86" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cddac790-1309-11eb-9aaf-2fff85103d86 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/sophisticated-tri-level-silver-lake-home-with-walk-out-deck-and-views/article_cddac790-1309-11eb-9aaf-2fff85103d86.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sophisticated Tri-Level Silver Lake Home with Walk-Out Deck and Views"
                            class="img-responsive lazyload full default"
                            width="1757"
                            height="1180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/c/dd/cddac790-1309-11eb-9aaf-2fff85103d86/5f8f425687b0a.preview.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/c/dd/cddac790-1309-11eb-9aaf-2fff85103d86/5f8f425687b0a.preview.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/c/dd/cddac790-1309-11eb-9aaf-2fff85103d86/5f8f425687b0a.preview.jpg?resize=400%2C269 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/c/dd/cddac790-1309-11eb-9aaf-2fff85103d86/5f8f425687b0a.preview.jpg?resize=540%2C363 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/c/dd/cddac790-1309-11eb-9aaf-2fff85103d86/5f8f425687b0a.preview.jpg?resize=881%2C592 881w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/c/dd/cddac790-1309-11eb-9aaf-2fff85103d86/5f8f425687b0a.preview.jpg?resize=1396%2C938 1396w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/c/dd/cddac790-1309-11eb-9aaf-2fff85103d86/5f8f425687b0a.preview.jpg?resize=1757%2C1180 1896w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored_posts/sophisticated-tri-level-silver-lake-home-with-walk-out-deck-and-views/article_cddac790-1309-11eb-9aaf-2fff85103d86.html" class="tnt-asset-link">
        

        
            Sophisticated Tri-Level Silver Lake Home with Walk-Out Deck and Views</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-796068-5fc79882-0f1c-11eb-be12-d393f55fac05" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5fc79882-0f1c-11eb-be12-d393f55fac05 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/tranquil-mid-century-urban-retreat-in-premium-mt-washington/article_5fc79882-0f1c-11eb-be12-d393f55fac05.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tranquil Mid-Century Urban Retreat in Premium Mt. Washington"
                            class="img-responsive lazyload full default"
                            width="1275"
                            height="990"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/fc/5fc79882-0f1c-11eb-be12-d393f55fac05/5f92f91531a4f.preview.jpg?resize=200%2C155 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/fc/5fc79882-0f1c-11eb-be12-d393f55fac05/5f92f91531a4f.preview.jpg?resize=300%2C233 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/fc/5fc79882-0f1c-11eb-be12-d393f55fac05/5f92f91531a4f.preview.jpg?resize=400%2C311 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/fc/5fc79882-0f1c-11eb-be12-d393f55fac05/5f92f91531a4f.preview.jpg?resize=540%2C419 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/fc/5fc79882-0f1c-11eb-be12-d393f55fac05/5f92f91531a4f.preview.jpg?resize=881%2C684 881w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/fc/5fc79882-0f1c-11eb-be12-d393f55fac05/5f92f91531a4f.preview.jpg?resize=1275%2C990 1396w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored_posts/tranquil-mid-century-urban-retreat-in-premium-mt-washington/article_5fc79882-0f1c-11eb-be12-d393f55fac05.html" class="tnt-asset-link">
        

        
            Tranquil Mid-Century Urban Retreat in Premium Mt. Washington</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-796068-c70a7164-125e-11eb-99b0-eff88f05e881" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c70a7164-125e-11eb-99b0-eff88f05e881 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/charming-glassell-park-bungalow-with-views-and-open-floor-plan/article_c70a7164-125e-11eb-99b0-eff88f05e881.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Charming Glassell Park bungalow with views and open floor plan"
                            class="img-responsive lazyload full default"
                            width="1765"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/c/70/c70a7164-125e-11eb-99b0-eff88f05e881/5f611fcb263a3.preview.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/c/70/c70a7164-125e-11eb-99b0-eff88f05e881/5f611fcb263a3.preview.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/c/70/c70a7164-125e-11eb-99b0-eff88f05e881/5f611fcb263a3.preview.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/c/70/c70a7164-125e-11eb-99b0-eff88f05e881/5f611fcb263a3.preview.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/c/70/c70a7164-125e-11eb-99b0-eff88f05e881/5f611fcb263a3.preview.jpg?resize=881%2C586 881w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/c/70/c70a7164-125e-11eb-99b0-eff88f05e881/5f611fcb263a3.preview.jpg?resize=1396%2C929 1396w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/c/70/c70a7164-125e-11eb-99b0-eff88f05e881/5f611fcb263a3.preview.jpg?resize=1765%2C1174 1896w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored_posts/charming-glassell-park-bungalow-with-views-and-open-floor-plan/article_c70a7164-125e-11eb-99b0-eff88f05e881.html" class="tnt-asset-link">
        

        
            Charming Glassell Park bungalow with views and open floor plan</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/sponsored_posts/" class="">More news from our sponsors</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-714757" class="tncms-block"><section id="block-714757" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-714757 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-714757" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-714757" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-714757" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-714757" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-714757" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square "><li><a href="/eastsider_on_the_go/restaurants_and_bars/boyle-heights-next-historic-landmark-could-be-a-japanese-diner/article_62d59844-0f6c-11eb-bd82-97a52ca4d984.html">Boyle Heights' next historic landmark could be a Japanese diner</a></li><li><a href="/neighborhoods/echo_park/fox-sighting-in-echo-park/article_b0da385c-1335-11eb-b1e6-3788af8492d0.html">Fox sighting in Echo Park</a></li><li><a href="/neighborhoods/east_hollywood/new-east-hollywood-target-store-finally-opens-on-sunset---after-10-years-of/article_7b8eaa26-14e2-11eb-86ef-47075570b683.html">New East Hollywood Target store  finally opens on Sunset - after 10 years of work and delays</a></li><li><a href="/neighborhoods/east_los_angeles/east-l-a-man-still-missing-after-two-months/article_f4530e9a-13eb-11eb-ad93-7bdb6cbdf960.html">East L.A. man still missing after two months</a></li><li><a href="/neighborhoods/atwater_village/son-follows-in-fathers-footsteps-at-giamelas-submarine-sandwich-shop-in-atwater-village/article_b940c494-efd5-11ea-bc97-9b2b733bb2c5.html">Son follows in father's footsteps at Giamela's submarine sandwich shop in Atwater Village</a></li><li><a href="/sponsored_posts/impossibly-chic-silver-lake-compound/article_f229f1ec-0f31-11eb-8938-f376cf402208.html">Impossibly Chic Silver Lake Compound</a></li><li><a href="/news/government_and_politics/councilman-ryu-asks-county-to-bar-his-opponent-nithya-raman-from-alleged-illegal-election-activity/article_25957334-1320-11eb-9efd-639ec8a9b336.html">Councilman Ryu asks county to bar his opponent, Nithya Raman, from alleged illegal election activity</a></li><li><a href="/neighborhoods/east_los_angeles/man-dies-after-found-wounded-in-a-vehicle-in-east-la/article_9cf464b8-108b-11eb-a4bc-b7cf448465bc.html">Man dies after found wounded in a vehicle in East LA</a></li><li><a href="/neighborhoods/boyle_heights/sixth-street-bridge---the-road-is-smooth-next-come-the-arches/article_0cb06b34-1033-11eb-879c-078c9467c4ca.html">Sixth Street Bridge - the road is smooth, next come the arches</a></li><li><a href="/sponsored_posts/private-compound-vibes-perched-high-above-silver-lake/article_f714eb86-0f3a-11eb-80f4-c3e36773c99e.html">Private compound vibes perched high above Silver Lake</a></li></ul></div>
        
        
            <div id="images-714757" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/neighborhoods/east_los_angeles/manuel-sandoval/image_7238df24-13ec-11eb-be97-6759232e823c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Manuel Sandoval"
                            class="img-responsive lazyload full default"
                            width="446"
                            height="446"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/23/7238df24-13ec-11eb-be97-6759232e823c/5f90b5c644f92.image.jpg?crop=446%2C446%2C137%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eastsider_on_the_go/restaurants_and_bars/otomisan-restaurant/image_f559b37e-0f6e-11eb-9b25-cb3dc0daadf4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Otomisan restaurant"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/f/55/f559b37e-0f6e-11eb-9b25-cb3dc0daadf4/5f892d4ab4e80.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/humming-above-echo-park/image_80c36e98-0e96-11eb-9089-1bf28df08551.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Humming above Echo Park"
                            class="img-responsive lazyload full default"
                            width="1369"
                            height="1369"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/0c/80c36e98-0e96-11eb-9089-1bf28df08551/5f87c26cb15c5.image.jpg?crop=1369%2C1369%2C71%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/david-ryu-and-nithya-raman/image_353a2bae-04cf-11eb-93b5-c304d7476e0f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="David Ryu and Nithya Raman"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/53/353a2bae-04cf-11eb-93b5-c304d7476e0f/5f775a4cbc1fc.image.jpg?crop=750%2C750%2C125%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/neighborhoods/east_los_angeles/casa-olympic-fire-east-los-angeles/image_8abc56e8-073f-11eb-91b9-67ac4bf2e043.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Casa Olympic Fire East Los Angeles"
                            class="img-responsive lazyload full default"
                            width="704"
                            height="704"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/ab/8abc56e8-073f-11eb-91b9-67ac4bf2e043/5f7b7181a861b.image.jpg?crop=704%2C704%2C48%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/colonia-de-los-pinos/image_347870c2-108c-11eb-b9ab-ab9bd2522ddc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Colonia de los Pinos"
                            class="img-responsive lazyload full default"
                            width="596"
                            height="596"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/47/347870c2-108c-11eb-b9ab-ab9bd2522ddc/5f8b0bc369db8.image.png?crop=596%2C596%2C73%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/neighborhoods/east_los_angeles/east-la-celebrates-lakers-championship-win-on-whittier-boulevard/image_4853ecb2-0c3a-11eb-9387-77d5b99e7381.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="East LA celebrates Lakers' championship win on Whittier Boulevard"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/85/4853ecb2-0c3a-11eb-9387-77d5b99e7381/5f83cd869a904.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/neighborhoods/silver_lake/james-cortez-memorial/image_82ca45dc-0cc9-11eb-8ad2-673e14937103.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="James Cortez memorial"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/2c/82ca45dc-0cc9-11eb-8ad2-673e14937103/5f84bcbe91ad7.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/b-courtesy-rebecca-tierney-jpg/image_3df09fce-1007-11eb-99dc-a399803fba05.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="b courtesy Rebecca Tierney.jpg"
                            class="img-responsive lazyload full default"
                            width="870"
                            height="870"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/df/3df09fce-1007-11eb-99dc-a399803fba05/5f8a2c857b571.image.jpg?crop=870%2C870%2C184%2C371&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sweet-potato-music/image_050dadaa-1192-11eb-a151-a7014ca5c916.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sweet Potato Music"
                            class="img-responsive lazyload full default"
                            width="1068"
                            height="1068"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/0/50/050dadaa-1192-11eb-a151-a7014ca5c916/5f8cc2ffca33c.image.jpg?crop=1068%2C1068%2C435%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-714757" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/nithya-raman-interview/video_efede734-0fdc-11eb-b367-efee0a7b9c41.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nithya Raman interview"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/e/fe/efede734-0fdc-11eb-b367-efee0a7b9c41/5f89e59702834.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/car-fire-on-bellevue-in-echo-park/video_92899b08-0bde-11eb-a473-f3d1b1c964da.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Car fire on Bellevue in Echo Park"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/9/28/92899b08-0bde-11eb-a473-f3d1b1c964da/5f83328f38066.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-714757" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-square "><li><a href="/neighborhoods/echo_park/back-to-the-drawing-board-new-design-unveiled-for-proposed-taix-project-in-echo-park/article_8f3ef386-011f-11eb-880b-dfafc237e40f.html">Back to the Drawing Board: New design unveiled for proposed Taix project in Echo Park</a> (13)</li><li><a href="/neighborhoods/echo_park/could-a-scramble-crosswalk-make-sunset-and-alvarado-safer/article_4a42d1f4-ff84-11ea-a339-8b0059cd880a.html">Could a 'scramble crosswalk' make Sunset and Alvarado safer?</a> (10)</li><li><a href="/neighborhoods/silver_lake/erewhon-grocery-set-to-open-in-silver-lake-on-sept-30/article_4f7514b6-fea3-11ea-87aa-e30e5d644fac.html">Erewhon grocery set to open in Silver Lake on Sept. 30</a> (4)</li><li><a href="/news/transportation_and_traffic/parking-enforcement-may-be-resumed-soon---l-a-city-council-looks-at-incremental/article_74dd5338-0297-11eb-8369-5f3eef6795a7.html">Parking enforcement may be resumed soon - L.A. City Council looks at incremental plan</a> (4)</li><li><a href="/neighborhoods/echo_park/commission-to-consider-declaring-echo-parks-taix-a-historic-landmark/article_112a8b32-0f24-11eb-905d-cbd51844e9b3.html">Commission to consider declaring Echo Park's Taix a historic landmark</a> (3)</li><li><a href="/news/government_and_politics/councilman-ryu-asks-county-to-bar-his-opponent-nithya-raman-from-alleged-illegal-election-activity/article_25957334-1320-11eb-9efd-639ec8a9b336.html">Councilman Ryu asks county to bar his opponent, Nithya Raman, from alleged illegal election activity</a> (3)</li><li><a href="/neighborhoods/silver_lake/long-time-silver-lake-military-surplus-store-closes-down-and-clears-out/article_5cdf2a6e-041c-11eb-86c4-ff28f8dd7fb7.html">Long-time Silver Lake military surplus store  closes down and clears out</a> (3)</li><li><a href="/neighborhoods/east_los_angeles/man-dies-in-apparent-east-la-gang-attack/article_623c1950-0a3d-11eb-82b9-8b8613323f3f.html">Man dies in apparent East LA gang attack</a> (3)</li><li><a href="/neighborhoods/echo_park/man-found-dead-near-echo-park-lake/article_13c33b68-04e9-11eb-8f30-d7b54b07b80d.html">Man found dead near Echo Park Lake</a> (2)</li><li><a href="/neighborhoods/silver_lake/man-shot-to-death-on-riverside-drive-in-silver-lake/article_2c996af0-0cbd-11eb-a3b7-8f9e741f01b4.html">Man shot to death on Riverside Drive in Silver Lake</a> (2)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-714705" class="tncms-block"></div><div id="tncms-block-805645" class="tncms-block"><section id="block-805645" class="block emphasis-h3   " ><article class="card promo media card-img-sm"><figure class="pull-left"><a href="/calendar/" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/cb831368-bb02-11e9-9fb6-7fa2b11e3223.jpg?resize=200%2C135 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/cb831368-bb02-11e9-9fb6-7fa2b11e3223.jpg?resize=300%2C202 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/cb831368-bb02-11e9-9fb6-7fa2b11e3223.jpg?resize=400%2C269 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/cb831368-bb02-11e9-9fb6-7fa2b11e3223.jpg?resize=540%2C364 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/cb831368-bb02-11e9-9fb6-7fa2b11e3223.jpg 881w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt=""></a></figure><div class="media-body"><a href="/calendar/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-default  ">Go here for more events</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.theeastsiderla.com/tncms/search/mlt/?origin=992098dc-1597-11eb-875f-c79ea143e62c&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-912615" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912615" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912615');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-714797" class="tncms-block"><section id="block-714797" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-714797 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-neighborhoods"  href="/neighborhoods/" >
                    <span class="nav-label">Neighborhoods</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eastsider-on-the-go"  href="/eastsider_on_the_go/" >
                    <span class="nav-label">Eastsider on The Go</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-714748" class="tncms-block"><section id="block-714748" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-714748 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-714799" class="tncms-block"><section id="block-714799" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-714799 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>theeastsiderla.com</strong><br>
    P.O.Box 26894<br>
    Los Angeles, CA 90026
    <br>
    
        <strong>Phone:</strong> 213-255-5026<br>
        <strong>Email:</strong> <a href="mailto:hello@theeastsiderla.com">hello@theeastsiderla.com</a><br>
    
</address></section></div><div id="tncms-block-714807" class="tncms-block padding-bottom"><div class="follow-links-714807 default">
    
    <section id="block-714807" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-714807 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/The-Eastsider-LA/84784668606" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheEastsiderLA" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UClas9FCgqVitnhaO8NKi6SA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/theeastsider/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theeastsiderla.com",
  "sameAs" : ["http://www.facebook.com/pages/The-Eastsider-LA/84784668606","http://twitter.com/TheEastsiderLA","https://www.youtube.com/channel/UClas9FCgqVitnhaO8NKi6SA","https://www.instagram.com/theeastsider/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-714752" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-714752"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">TheEastsiderLA.com</a>, P.O.Box 26894 Los Angeles, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="/site/privacy.html">Do Not Sell My Info</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-912586" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912586" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912586');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("992098dc-1597-11eb-875f-c79ea143e62c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc15139.add('act', dmpData);
	_cc15139.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc15139.add('act', mailListData);
	_cc15139.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc15139.add('act', dmpData);
	_cc15139.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>