  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.theeastsiderla.com/content/tncms/live/" />
<meta name="keywords" content="black walnut trees, native trees, griffith park, elysian park" />
<meta name="news_keywords" content="black walnut trees, native trees, griffith park, elysian park" />
<meta name="description" content="At a recent Saturday work volunteer work day at Commonwealth Nursery in Griffith Park, I was with folks of all ages getting our hands dirty by processing local black walnuts" />
<meta name="author" content="Brenda Rees" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theeastsiderla.com/news/environment/the-squirrels-already-know-this-southern-california-black-walnuts-are/article_a6930948-0fc9-11ea-af9c-b739b6320bb1.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/d0/dd0fcbec-06f9-11ea-9450-e77b4c78fdc6/5dcd7d715a9c0.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="The Squirrels Already Know This: Southern California black walnuts are a local, tasty treasure" />
<meta property="og:description" content="At a recent Saturday work volunteer work day at Commonwealth Nursery in Griffith Park, I was with folks of all ages getting our hands dirty by processing local black walnuts" />
<meta property="og:site_name" content="The Eastsider LA" />
<meta property="og:section" content="Environment" />
<meta property="article:publisher" content="http://www.facebook.com/pages/The-Eastsider-LA/84784668606" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheEastsiderLA" />
<meta name="twitter:image:alt" content="Black Walnut Trees Elysian Park Jesus Sanchez 11-3-2019 5-17-26 PM.JPG" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,600|Open+Sans:400,600,700|Roboto+Slab:300,400,700|Bevan"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/environment","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Brenda Rees"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":2903},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-6351561-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["black walnut trees","native trees","griffith park","elysian park"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9ab7136cd7d0b9648e6c6eb34dd4bf53.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1008527/Front_And_Center';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-732215'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-732215').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1008527/theeastsiderla.com/';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1008527/13';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-732268'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-732268').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1008527/theeastsiderla.com/';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"#e57207","card_shape":"rounded_rectangle","content_text":"The Eastsider's Daily Digest lands in your inbox with the day's news and info","content_text_color":"light","display_again":"168","display_timer":"15","display_triggers":"visitor_enter","display_width":"container_small","enable_email":"1","heading_tag":"h3","heading_text_color":"light","headline_shadow":"enabled","headline_size":"medium","headline_text":"Sign up now for your Daily Digest Newsletter","headline_text_color":"light","info_text":"Enter your email address and hit the Sign Up button. Your email address will not be sold to others","info_text_color":"light","lead_in":"Never miss a story","lead_text_color":"light","list_ids":"f7d4a4ba-2f05-11e9-8771-7b9a577aca5b","overlay_action":"bottom","sticker_color":"#afada9","sticker_icon":"envelope","sticker_shape":"circle","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"Daily_Digest_signUp","utm_medium":"utility_promo_designer","utm_source":"Daily_Digest ","utm_tracking":"1","heading_bg_color":"","note":"","links_position":"top","card_shadow":"enabled","outline_color":"#ccc","border_width":"5","sticker_icon_color":"white","image_display":"medium","lead_text_shadow":"disabled","content_text_shadow":"disabled","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","require_user_account":"","signup_lists_only":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"777725"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#e57207","card_shape":"rounded_rectangle","content_text":"The Eastsider's Daily Digest lands in your inbox with the day's news and info","content_text_color":"light","display_again":"168","display_timer":"15","display_triggers":"visitor_enter","display_width":"container_small","enable_email":"1","heading_tag":"h3","heading_text_color":"light","headline_shadow":"enabled","headline_size":"medium","headline_text":"Sign up now for your Daily Digest Newsletter","headline_text_color":"light","info_text":"Enter your email address and hit the Sign Up button. Your email address will not be sold to others","info_text_color":"light","lead_in":"Never miss a story","lead_text_color":"light","list_ids":"f7d4a4ba-2f05-11e9-8771-7b9a577aca5b","overlay_action":"bottom","sticker_color":"#afada9","sticker_icon":"envelope","sticker_shape":"circle","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"Daily_Digest_signUp","utm_medium":"utility_promo_designer","utm_source":"Daily_Digest ","utm_tracking":"1","heading_bg_color":"","note":"","links_position":"top","card_shadow":"enabled","outline_color":"#ccc","border_width":"5","sticker_icon_color":"white","image_display":"medium","lead_text_shadow":"disabled","content_text_shadow":"disabled","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","require_user_account":"","signup_lists_only":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"777725"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1008527/theeastsiderla.com/';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1008527/02';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [615,250]).addSize([1200, 0], [615,250]).build();
                gptAdSlots['ad-732240'] = googletag.defineSlot(adUnit, [[615,250]], 'ad-732240').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ var TNCMSCaptchaCallback = function() {var aCaptcha = document.querySelectorAll(".g-recaptcha");for(var nItem = 0; nItem < aCaptcha.length; nItem++) {grecaptcha.render(aCaptcha[nItem], {"sitekey":"6LdvF8kSAAAAAHtjCXotWkt5byjdinh-RPyWTH5J"});}}; /*]]>*/</script>
<script async="async" src="https://www.google.com/recaptcha/api.js?onload=TNCMSCaptchaCallback&amp;render=explicit" defer="defer"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1008527/Showcase_Home_Page_300x600';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,600]).addSize([1200, 0], [300,600]).build();
                gptAdSlots['ad-732257'] = googletag.defineSlot(adUnit, [[300,600]], 'ad-732257').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>The Squirrels Already Know This: Southern California black walnuts are a local, tasty treasure | Environment | theeastsiderla.com</title>
            
    <style>body { background-color: #ffffff; color: #000000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #e57207; } .fixed-nav #main-navigation { background-color: #e57207 !important; } #site-top-nav-container, #site-top-nav { background-color: #de5f05; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #e57207; } .navbar-toggle .icon-bar { background-color: #e57207 !important; } .navbar-toggle .sr-only-show { color: #e57207 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #000000; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #e57207; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #e57207; }#site-header{ border-bottom: 3px solid #e57207; }#site-footer{ border-top: 3px solid #e57207; } .tnt-bg-accent { background-color: #e57207; } a .tnt-caret-down { color: #e57207; } .block-title .block-title-inner { border-color: #e57207; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #e57207; } .form-control:focus { border-bottom-color: #e57207; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.theeastsiderla.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/a931fc72-1f38-11e9-b062-3307b7626518.jpg?crop=21%2C21%2C46%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.theeastsiderla.com/news/environment/the-squirrels-already-know-this-southern-california-black-walnuts-are/article_a6930948-0fc9-11ea-af9c-b739b6320bb1.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="The Squirrels Already Know This: Southern California black walnuts are a local, tasty treasure | Environment | theeastsiderla.com" href="http://www.theeastsiderla.com/search/?f=rss&amp;t=article&amp;c=news/environment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.theeastsiderla.com/news/environment/the-squirrels-already-know-this-southern-california-black-walnuts-are/article_a6930948-0fc9-11ea-af9c-b739b6320bb1.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
              

<!--Ticket #7465446-->
<meta name="google-site-verification" content="8XaBT4D7k1tOswz_cJx8ALyjyAwIetxvPkvpM-5w2YU" /><script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

        // $("#main-nav_menu .dropdown .dropdown-toggle" ).append( "<b class='caret'></b>" );
         $(".big-more .pos-top a" ).prepend( "➸ " );


      
 }); 
</script>

        </head>
        <body class="app-editorial blox-asset uuid-a6930948-0fc9-11ea-af9c-b739b6320bb1 section-newssection-environment type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theeastsiderla.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Fenvironment&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Brenda+Rees&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=2903&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-6351561-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/neighborhoods/"  class="nav-link tnt-section-neighborhoods">Neighborhoods</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/neighborhoods/angeleno_heights/"  class="nav-link tnt-section-angeleno-heights">Angeleno Heights</a>
                                </li><li>
                                    <a href="/neighborhoods/atwater_village/"  class="nav-link tnt-section-atwater-village">Atwater Village</a>
                                </li><li>
                                    <a href="/neighborhoods/boyle_heights/"  class="nav-link tnt-section-boyle-heights">Boyle Heights</a>
                                </li><li>
                                    <a href="/neighborhoods/city_terrace/"  class="nav-link tnt-section-city-terrace">City Terrace</a>
                                </li><li>
                                    <a href="/neighborhoods/cypress_park/"  class="nav-link tnt-section-cypress-park">Cypress Park</a>
                                </li><li>
                                    <a href="/neighborhoods/eagle_rock/"  class="nav-link tnt-section-eagle-rock">Eagle Rock</a>
                                </li><li>
                                    <a href="/neighborhoods/east_hollywood/"  class="nav-link tnt-section-east-hollywood">East Hollywood</a>
                                </li><li>
                                    <a href="/neighborhoods/east_los_angeles/"  class="nav-link tnt-section-east-los-angeles">East Los Angeles</a>
                                </li><li>
                                    <a href="/neighborhoods/echo_park/"  class="nav-link tnt-section-echo-park">Echo Park</a>
                                </li><li>
                                    <a href="/neighborhoods/el_sereno/"  class="nav-link tnt-section-el-sereno">El Sereno</a>
                                </li><li>
                                    <a href="/neighborhoods/elysian_heights/"  class="nav-link tnt-section-elysian-heights">Elysian Heights</a>
                                </li><li>
                                    <a href="/neighborhoods/elysian_valley/"  class="nav-link tnt-section-elysian-valley">Elysian Valley</a>
                                </li><li>
                                    <a href="/neighborhoods/garvanza/"  class="nav-link tnt-section-garvanza">Garvanza</a>
                                </li><li>
                                    <a href="/neighborhoods/glassell_park/"  class="nav-link tnt-section-glassell-park">Glassell Park</a>
                                </li><li>
                                    <a href="/neighborhoods/hermon/"  class="nav-link tnt-section-hermon">Hermon</a>
                                </li><li>
                                    <a href="/neighborhoods/highland_park/"  class="nav-link tnt-section-highland-park">Highland Park</a>
                                </li><li>
                                    <a href="/neighborhoods/historic_filipinotown/"  class="nav-link tnt-section-historic-filipinotown">Historic Filipinotown</a>
                                </li><li>
                                    <a href="/neighborhoods/lincoln_heights/"  class="nav-link tnt-section-lincoln-heights">Lincoln Heights</a>
                                </li><li>
                                    <a href="/neighborhoods/los_feliz/"  class="nav-link tnt-section-los-feliz">Los Feliz</a>
                                </li><li>
                                    <a href="/neighborhoods/monterey_hills/"  class="nav-link tnt-section-monterey-hills">Monterey Hills</a>
                                </li><li>
                                    <a href="/neighborhoods/montecito_heights/"  class="nav-link tnt-section-monticito-heights">Monticito Heights</a>
                                </li><li>
                                    <a href="/neighborhoods/mount_washington/"  class="nav-link tnt-section-mount-washington">Mount Washington</a>
                                </li><li>
                                    <a href="/neighborhoods/northeast_los_angeles/"  class="nav-link tnt-section-northeast-los-angeles">Northeast Los Angeles</a>
                                </li><li>
                                    <a href="/neighborhoods/silver_lake/"  class="nav-link tnt-section-silver-lake">Silver Lake</a>
                                </li><li>
                                    <a href="/neighborhoods/solano_canyon/"  class="nav-link tnt-section-solano-canyon">Solano Canyon</a>
                                </li><li>
                                    <a href="/neighborhoods/victor_heights/"  class="nav-link tnt-section-victor-heights">Victor Heights</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime-crashes-trouble">Crime, Crashes & Trouble</a>
                                </li><li>
                                    <a href="/news/fire/"  class="nav-link tnt-section-fire">Fire</a>
                                </li><li>
                                    <a href="/news/government_and_politics/"  class="nav-link tnt-section-government-politics">Government & Politics</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/news_notes/"  class="nav-link tnt-section-news-notes">News & Notes</a>
                                </li><li>
                                    <a href="/news/transportation_and_traffic/"  class="nav-link tnt-section-transportation-traffic">Transportation & Traffic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eastsider_on_the_go/"  class="nav-link tnt-section-eastsider-on-the-go">Eastsider on The Go</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/things_to_do"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="/eastsider_on_the_go/arts_and_culture/"  class="nav-link tnt-section-arts-and-culture">Arts and Culture</a>
                                </li><li>
                                    <a href="/eastsider_on_the_go/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/eastsider_on_the_go/restaurants_and_bars/"  class="nav-link tnt-section-restaurants-and-bars">Restaurants and Bars</a>
                                </li><li>
                                    <a href="/eastsider_on_the_go/shopping/"  class="nav-link tnt-section-shopping">Shopping</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/site/real_estate_listings/"  class="nav-link tnt-section-for-sale-rentals">For Sale & Rentals</a>
                                </li><li>
                                    <a href="/real_estate/open_house_calendar/"  class="nav-link tnt-section-open-house-calendar">Open House Calendar</a>
                                </li><li>
                                    <a href="/real_estate/architecture_and_urban_design/"  class="nav-link tnt-section-architecture-urban-design">Architecture & Urban Design</a>
                                </li><li>
                                    <a href="/real_estate/development/"  class="nav-link tnt-section-development">Development</a>
                                </li><li>
                                    <a href="/real_estate/historic_preservation/"  class="nav-link tnt-section-historic-preservation">Historic Preservation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/reader_support/"  class="nav-link tnt-section-support-us">Support Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/reader_sponsorships/"  class="nav-link tnt-section-our-reader-sponsors">Our Reader Sponsors</a>
                                </li><li>
                                    <a href="/site/reader_contributions/"  class="nav-link tnt-section-one-time-contribution">One-Time Contribution</a>
                                </li><li>
                                    <a href="/advertising_and_marketing_services/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/advertising_and_marketing_services/"  class="nav-link tnt-section-place-your-ad">Place Your Ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-calendars">Calendars</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events-things-to-do">Events & Things To Do</a>
                                </li><li>
                                    <a href="/real_estate/open_house_calendar"  class="nav-link tnt-section-open-house">Open House</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/contact_the_eastsider/"  class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-761076" class="tncms-block"><section id="block-761076" class="block emphasis-h4 dark  " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-761076" class="breaking-title text-center light">
                <h4>Community News Matters</h4>
            </div>
            <div id="breaking-content-761076" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-761076-23f86c68-be1f-11e9-a649-cf715609a82c" class="clearfix card summary has-image dark  tnt-section-reader-support">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-23f86c68-be1f-11e9-a649-cf715609a82c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/reader_support/support-the-eastsider-and-stay-connected-to-your-community/article_23f86c68-be1f-11e9-a649-cf715609a82c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Support The Eastsider and stay connected to your community"
                        class="img-responsive lazyload full"
                        width="713"
                        height="401"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/9/cc/9cc41b34-4042-11e9-a5fb-d38a7d1db190/5c8019bf16cb1.image.jpg?crop=713%2C401%2C0%2C88&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/9/cc/9cc41b34-4042-11e9-a5fb-d38a7d1db190/5c8019bf16cb1.image.jpg?crop=713%2C401%2C0%2C88&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/9/cc/9cc41b34-4042-11e9-a5fb-d38a7d1db190/5c8019bf16cb1.image.jpg?crop=713%2C401%2C0%2C88&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/9/cc/9cc41b34-4042-11e9-a5fb-d38a7d1db190/5c8019bf16cb1.image.jpg?crop=713%2C401%2C0%2C88&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/9/cc/9cc41b34-4042-11e9-a5fb-d38a7d1db190/5c8019bf16cb1.image.jpg?crop=713%2C401%2C0%2C88&resize=713%2C401&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/reader_support/support-the-eastsider-and-stay-connected-to-your-community/article_23f86c68-be1f-11e9-a649-cf715609a82c.html" class="tnt-asset-link">
        

        
            Support The Eastsider and stay connected to your community</a></h2></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-714810" class="tncms-block"><div id="weather-714810" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=90026" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">64&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="90026"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-714810 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Los Angeles, CA
                                
                                 <small>(90026)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly cloudy this evening with showers developing after midnight. Low around 50F. Winds SSE at 10 to 20 mph. Chance of rain 80%..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy this evening with showers developing after midnight. Low around 50F. Winds SSE at 10 to 20 mph. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 26, 2019 @ 3:37 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=90026"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-756345" class="tncms-block"><span class="dater text-left">
Tuesday, November 26, 2019
</span></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-714808" class="tncms-block"><div id="user-controls-714808" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.theeastsiderla.com/users/signup/?referer_url=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Fenvironment%2Fthe-squirrels-already-know-this-southern-california-black-walnuts-are%2Farticle_a6930948-0fc9-11ea-af9c-b739b6320bb1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.theeastsiderla.com/users/login/?referer_url=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Fenvironment%2Fthe-squirrels-already-know-this-southern-california-black-walnuts-are%2Farticle_a6930948-0fc9-11ea-af9c-b739b6320bb1.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.theeastsiderla.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-714808').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.theeastsiderla.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.theeastsiderla.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.theeastsiderla.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-714808').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.theeastsiderla.com/users/logout/" id="user-logout-form-714808"><input type="hidden" name="referer_url" value="https://www.theeastsiderla.com/news/environment/the-squirrels-already-know-this-southern-california-black-walnuts-are/article_a6930948-0fc9-11ea-af9c-b739b6320bb1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-714806" class="tncms-block"><div class="follow-links-714806 pull-right">
    
    <section id="block-714806" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/The-Eastsider-LA/84784668606" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheEastsiderLA" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UClas9FCgqVitnhaO8NKi6SA" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/theeastsider/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theeastsiderla.com",
  "sameAs" : ["http://www.facebook.com/pages/The-Eastsider-LA/84784668606","http://twitter.com/TheEastsiderLA","https://www.youtube.com/channel/UClas9FCgqVitnhaO8NKi6SA","https://www.instagram.com/theeastsider/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-714801" class="tncms-block"><div id="site-logo-714801" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=200%2C37" 
            srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=300%2C55 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=400%2C73 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=540%2C99 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-714804" class="tncms-block new-search"><ul id="site-search-714804-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-714804" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-714804-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-714804-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-714804-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-714804').submit();
        return false;
    });

    $('#site-search-714804').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-714804 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-714804 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-714804-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/forms/contact_the_eastsider/" >
                    <span class="nav-label">Contact</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-neighborhoods"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/neighborhoods/" >
                    <span class="nav-label">Neighborhoods</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-angeleno-heights"  href="/neighborhoods/angeleno_heights/" >
                    <span class="nav-label">Angeleno Heights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-atwater-village"  href="/neighborhoods/atwater_village/" >
                    <span class="nav-label">Atwater Village</span>
                </a></li><li>
                <a class="nav-link  tnt-section-boyle-heights"  href="/neighborhoods/boyle_heights/" >
                    <span class="nav-label">Boyle Heights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city-terrace"  href="/neighborhoods/city_terrace/" >
                    <span class="nav-label">City Terrace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cypress-park"  href="/neighborhoods/cypress_park/" >
                    <span class="nav-label">Cypress Park</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eagle-rock"  href="/neighborhoods/eagle_rock/" >
                    <span class="nav-label">Eagle Rock</span>
                </a></li><li>
                <a class="nav-link  tnt-section-east-hollywood"  href="/neighborhoods/east_hollywood/" >
                    <span class="nav-label">East Hollywood</span>
                </a></li><li>
                <a class="nav-link  tnt-section-east-los-angeles"  href="/neighborhoods/east_los_angeles/" >
                    <span class="nav-label">East Los Angeles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-echo-park"  href="/neighborhoods/echo_park/" >
                    <span class="nav-label">Echo Park</span>
                </a></li><li>
                <a class="nav-link  tnt-section-el-sereno"  href="/neighborhoods/el_sereno/" >
                    <span class="nav-label">El Sereno</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elysian-heights"  href="/neighborhoods/elysian_heights/" >
                    <span class="nav-label">Elysian Heights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elysian-valley"  href="/neighborhoods/elysian_valley/" >
                    <span class="nav-label">Elysian Valley</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garvanza"  href="/neighborhoods/garvanza/" >
                    <span class="nav-label">Garvanza</span>
                </a></li><li>
                <a class="nav-link  tnt-section-glassell-park"  href="/neighborhoods/glassell_park/" >
                    <span class="nav-label">Glassell Park</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hermon"  href="/neighborhoods/hermon/" >
                    <span class="nav-label">Hermon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-highland-park"  href="/neighborhoods/highland_park/" >
                    <span class="nav-label">Highland Park</span>
                </a></li><li>
                <a class="nav-link  tnt-section-historic-filipinotown"  href="/neighborhoods/historic_filipinotown/" >
                    <span class="nav-label">Historic Filipinotown</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lincoln-heights"  href="/neighborhoods/lincoln_heights/" >
                    <span class="nav-label">Lincoln Heights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-los-feliz"  href="/neighborhoods/los_feliz/" >
                    <span class="nav-label">Los Feliz</span>
                </a></li><li>
                <a class="nav-link  tnt-section-monterey-hills"  href="/neighborhoods/monterey_hills/" >
                    <span class="nav-label">Monterey Hills</span>
                </a></li><li>
                <a class="nav-link  tnt-section-monticito-heights"  href="/neighborhoods/montecito_heights/" >
                    <span class="nav-label">Monticito Heights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mount-washington"  href="/neighborhoods/mount_washington/" >
                    <span class="nav-label">Mount Washington</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northeast-los-angeles"  href="/neighborhoods/northeast_los_angeles/" >
                    <span class="nav-label">Northeast Los Angeles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-silver-lake"  href="/neighborhoods/silver_lake/" >
                    <span class="nav-label">Silver Lake</span>
                </a></li><li>
                <a class="nav-link  tnt-section-solano-canyon"  href="/neighborhoods/solano_canyon/" >
                    <span class="nav-label">Solano Canyon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-victor-heights"  href="/neighborhoods/victor_heights/" >
                    <span class="nav-label">Victor Heights</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-crime-crashes-trouble"  href="/news/crime/" >
                    <span class="nav-label">Crime, Crashes & Trouble</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fire"  href="/news/fire/" >
                    <span class="nav-label">Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government-politics"  href="/news/government_and_politics/" >
                    <span class="nav-label">Government & Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-notes"  href="/news/news_notes/" >
                    <span class="nav-label">News & Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-transportation-traffic"  href="/news/transportation_and_traffic/" >
                    <span class="nav-label">Transportation & Traffic</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-eastsider-on-the-go"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eastsider_on_the_go/" >
                    <span class="nav-label">Eastsider on The Go</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/calendar/things_to_do" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-and-culture"  href="/eastsider_on_the_go/arts_and_culture/" >
                    <span class="nav-label">Arts and Culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/eastsider_on_the_go/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurants-and-bars"  href="/eastsider_on_the_go/restaurants_and_bars/" >
                    <span class="nav-label">Restaurants and Bars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shopping"  href="/eastsider_on_the_go/shopping/" >
                    <span class="nav-label">Shopping</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-for-sale-rentals"  href="/site/real_estate_listings/" >
                    <span class="nav-label">For Sale & Rentals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-open-house-calendar"  href="/real_estate/open_house_calendar/" >
                    <span class="nav-label">Open House Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-architecture-urban-design"  href="/real_estate/architecture_and_urban_design/" >
                    <span class="nav-label">Architecture & Urban Design</span>
                </a></li><li>
                <a class="nav-link  tnt-section-development"  href="/real_estate/development/" >
                    <span class="nav-label">Development</span>
                </a></li><li>
                <a class="nav-link  tnt-section-historic-preservation"  href="/real_estate/historic_preservation/" >
                    <span class="nav-label">Historic Preservation</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-support-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/reader_support/" >
                    <span class="nav-label">Support Us</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-our-reader-sponsors"  href="/site/reader_sponsorships/" >
                    <span class="nav-label">Our Reader Sponsors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-one-time-contribution"  href="/site/reader_contributions/" >
                    <span class="nav-label">One-Time Contribution</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertising_and_marketing_services/" >
                    <span class="nav-label">Advertise</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/site/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-your-ad"  href="/advertising_and_marketing_services/" >
                    <span class="nav-label">Place Your Ad</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendars"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Calendars</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-events-things-to-do"  href="/calendar/" >
                    <span class="nav-label">Events & Things To Do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-open-house"  href="/real_estate/open_house_calendar" >
                    <span class="nav-label">Open House</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
             <div id="tncms-region-under-nav" class="tncms-region "><div id="tncms-block-731046" class="tncms-block"><div class="undernav-menu hidden-lg hidden-md">
<ul class="undernav-nav list-inline pull-left">
<li><a href="/neighborhoods/">Neighborhoods</a></li>
<li><a href="/site/forms/contact_the_eastsider/">Contact</a></li>
</ul>
<a id="mob-search" class="btn hidden-lg hidden-md pull-right btn-link btn-lg" href="/search/"><span class="fas tnt-search"></span></a>
<div class="clearfix"></div>
</div></div></div>
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container has-cover-art">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-714795" class="tncms-block"></div><div id="tncms-block-732215" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-732215" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-732215');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-a6930948-0fc9-11ea-af9c-b739b6320bb1" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-a6930948-0fc9-11ea-af9c-b739b6320bb1" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-a6930948-0fc9-11ea-af9c-b739b6320bb1-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-a6930948-0fc9-11ea-af9c-b739b6320bb1-photo-modal" class="carousel-inner"><div  class="item photo-dd0fcbec-06f9-11ea-9450-e77b4c78fdc6 ">
                            <div class="item-container">
				                <div data-track-object='{"title":"The Squirrels Already Know This: Southern California black walnuts are a local, tasty treasure","url":"/news/environment/the-squirrels-already-know-this-southern-california-black-walnuts-are/article_a6930948-0fc9-11ea-af9c-b739b6320bb1.html","uuid":"a6930948-0fc9-11ea-af9c-b739b6320bb1","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/d0/dd0fcbec-06f9-11ea-9450-e77b4c78fdc6/5dcd7d715a9c0.image.jpg?resize=1200%2C800"
                    
                    alt="Black Walnut Trees Elysian Park Jesus Sanchez 11-3-2019 5-17-26 PM.JPG"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/d0/dd0fcbec-06f9-11ea-9450-e77b4c78fdc6/5dcd7d715a9c0.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a6930948-0fc9-11ea-af9c-b739b6320bb1-photo-modal" data-target=".caption-inner-a6930948-0fc9-11ea-af9c-b739b6320bb1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a6930948-0fc9-11ea-af9c-b739b6320bb1-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Jesus Sanchez</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fblack-walnut-trees-elysian-park-jesus-sanchez---%2Fimage_dd0fcbec-06f9-11ea-9450-e77b4c78fdc6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/black-walnut-trees-elysian-park-jesus-sanchez---/image_dd0fcbec-06f9-11ea-9450-e77b4c78fdc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd0fcbec-06f9-11ea-9450-e77b4c78fdc6"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Black%20Walnut%20Trees%20Elysian%20Park%20Jesus%20Sanchez%2011-3-2019%205-17-26%20PM.JPG&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Fblack-walnut-trees-elysian-park-jesus-sanchez---%2Fimage_dd0fcbec-06f9-11ea-9450-e77b4c78fdc6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/black-walnut-trees-elysian-park-jesus-sanchez---/image_dd0fcbec-06f9-11ea-9450-e77b4c78fdc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd0fcbec-06f9-11ea-9450-e77b4c78fdc6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/dd0fcbec-06f9-11ea-9450-e77b4c78fdc6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dd0fcbec-06f9-11ea-9450-e77b4c78fdc6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20Black%20Walnut%20Trees%20Elysian%20Park%20Jesus%20Sanchez%2011-3-2019%205-17-26%20PM.JPG&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fblack-walnut-trees-elysian-park-jesus-sanchez---%2Fimage_dd0fcbec-06f9-11ea-9450-e77b4c78fdc6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dd0fcbec-06f9-11ea-9450-e77b4c78fdc6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/black-walnut-trees-elysian-park-jesus-sanchez---/image_dd0fcbec-06f9-11ea-9450-e77b4c78fdc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd0fcbec-06f9-11ea-9450-e77b4c78fdc6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dd0fcbec-06f9-11ea-9450-e77b4c78fdc6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dd0fcbec-06f9-11ea-9450-e77b4c78fdc6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dd0fcbec-06f9-11ea-9450-e77b4c78fdc6" class="save-list-dd0fcbec-06f9-11ea-9450-e77b4c78fdc6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dd0fcbec-06f9-11ea-9450-e77b4c78fdc6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-de0975fc-06f9-11ea-8afd-c7848e7983f9 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"The Squirrels Already Know This: Southern California black walnuts are a local, tasty treasure","url":"/news/environment/the-squirrels-already-know-this-southern-california-black-walnuts-are/article_a6930948-0fc9-11ea-af9c-b739b6320bb1.html","uuid":"a6930948-0fc9-11ea-af9c-b739b6320bb1","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/e0/de0975fc-06f9-11ea-8afd-c7848e7983f9/5dcd7d7301bfe.image.jpg?resize=1200%2C942"
                    
                    alt="Black Walnut Trees Elysian Park Jesus Sanchez 11-3-2019 5-17-16 PM.JPG"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1625"
                    height="1276"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/e0/de0975fc-06f9-11ea-8afd-c7848e7983f9/5dcd7d7301bfe.image.jpg?resize=1200%2C942" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a6930948-0fc9-11ea-af9c-b739b6320bb1-photo-modal" data-target=".caption-inner-a6930948-0fc9-11ea-af9c-b739b6320bb1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a6930948-0fc9-11ea-af9c-b739b6320bb1-photo-modal collapse in"><div class="caption-text"><p>A black walnut tree in Elysian Park</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Jesus Sanchez</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fblack-walnut-trees-elysian-park-jesus-sanchez---%2Fimage_de0975fc-06f9-11ea-8afd-c7848e7983f9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/black-walnut-trees-elysian-park-jesus-sanchez---/image_de0975fc-06f9-11ea-8afd-c7848e7983f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de0975fc-06f9-11ea-8afd-c7848e7983f9"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Black%20Walnut%20Trees%20Elysian%20Park%20Jesus%20Sanchez%2011-3-2019%205-17-16%20PM.JPG&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Fblack-walnut-trees-elysian-park-jesus-sanchez---%2Fimage_de0975fc-06f9-11ea-8afd-c7848e7983f9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/black-walnut-trees-elysian-park-jesus-sanchez---/image_de0975fc-06f9-11ea-8afd-c7848e7983f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de0975fc-06f9-11ea-8afd-c7848e7983f9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/de0975fc-06f9-11ea-8afd-c7848e7983f9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"de0975fc-06f9-11ea-8afd-c7848e7983f9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20Black%20Walnut%20Trees%20Elysian%20Park%20Jesus%20Sanchez%2011-3-2019%205-17-16%20PM.JPG&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fblack-walnut-trees-elysian-park-jesus-sanchez---%2Fimage_de0975fc-06f9-11ea-8afd-c7848e7983f9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"de0975fc-06f9-11ea-8afd-c7848e7983f9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/black-walnut-trees-elysian-park-jesus-sanchez---/image_de0975fc-06f9-11ea-8afd-c7848e7983f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de0975fc-06f9-11ea-8afd-c7848e7983f9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-de0975fc-06f9-11ea-8afd-c7848e7983f9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="de0975fc-06f9-11ea-8afd-c7848e7983f9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="de0975fc-06f9-11ea-8afd-c7848e7983f9" class="save-list-de0975fc-06f9-11ea-8afd-c7848e7983f9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="de0975fc-06f9-11ea-8afd-c7848e7983f9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-a6930948-0fc9-11ea-af9c-b739b6320bb1').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-a6930948-0fc9-11ea-af9c-b739b6320bb1').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-a6930948-0fc9-11ea-af9c-b739b6320bb1" class="asset article-default"  data-url="https://www.theeastsiderla.com/news/environment/the-squirrels-already-know-this-southern-california-black-walnuts-are/article_a6930948-0fc9-11ea-af9c-b739b6320bb1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/d0/dd0fcbec-06f9-11ea-9450-e77b4c78fdc6/5dcd7d715a9c0.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="theeastsiderla.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.theeastsiderla.com/news/environment/the-squirrels-already-know-this-southern-california-black-walnuts-are/article_a6930948-0fc9-11ea-af9c-b739b6320bb1.html" />
    <style>
                .asset-paging .direction {
                    color: #e57207;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-a6930948-0fc9-11ea-af9c-b739b6320bb1" class="asset-paging">
                <div id="paging-prev-a6930948-0fc9-11ea-af9c-b739b6320bb1" class="paging-link prev offset"></div>
                <div id="paging-next-a6930948-0fc9-11ea-af9c-b739b6320bb1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead tnt-cover-art tnt-cover-align-x-centered tnt-cover-align-y-middle tnt-text-color-light">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">Our Nutty Native</div><h1 itemprop="headline" class="headline">
        <span>
            
            The Squirrels Already Know This: Southern California black walnuts are a local, tasty treasure
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span  class="tnt-byline">By Brenda Rees </span></li>
        
        
            <li>
        <time datetime="2019-11-26T05:15:00-08:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/environment/the-squirrels-already-know-this-southern-california-black-walnuts-are/article_a6930948-0fc9-11ea-af9c-b739b6320bb1.html#comments" class="cm" title="1 comment"><span class="fas tnt-comments"></span> <span class="count">1</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-26T05:15:00-08:00">
    <meta itemprop="datePublished" content="2019-11-26T05:15:00-08:00">
    <meta itemprop="dateModified" content="2019-11-26T05:15:00-08:00">
</header>
        
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/69/a6930948-0fc9-11ea-af9c-b739b6320bb1/5ddc951c1b6b7.cover.jpg?resize=400%2C268"
                    srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/69/a6930948-0fc9-11ea-af9c-b739b6320bb1/5ddc951c1b6b7.cover.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/69/a6930948-0fc9-11ea-af9c-b739b6320bb1/5ddc951c1b6b7.cover.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/69/a6930948-0fc9-11ea-af9c-b739b6320bb1/5ddc951c1b6b7.cover.jpg?resize=400%2C268 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/69/a6930948-0fc9-11ea-af9c-b739b6320bb1/5ddc951c1b6b7.cover.jpg?resize=540%2C362 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/69/a6930948-0fc9-11ea-af9c-b739b6320bb1/5ddc951c1b6b7.cover.jpg?resize=750%2C503 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/69/a6930948-0fc9-11ea-af9c-b739b6320bb1/5ddc951c1b6b7.cover.jpg?resize=1200%2C805 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/69/a6930948-0fc9-11ea-af9c-b739b6320bb1/5ddc951c1b6b7.cover.jpg?resize=1700%2C1140 1700w"
                    sizes="100vw"
                    width="1758"
                    height="1179"
                    alt="The Squirrels Already Know This: Southern California black walnuts are a local, tasty treasure"
                    class="img-responsive full" /><div id="covert-art-arrow" aria-hidden="true">
        <span class="tnt-stack tnt-lg">
            <i class="fas tnt-circle tnt-stack-2x"></i>
            <i class="fas tnt-chevron-down tnt-stack-1x tnt-inverse"></i>
        </span>
    </div>
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Fenvironment%2Fthe-squirrels-already-know-this-southern-california-black-walnuts-are%2Farticle_a6930948-0fc9-11ea-af9c-b739b6320bb1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/environment/the-squirrels-already-know-this-southern-california-black-walnuts-are/article_a6930948-0fc9-11ea-af9c-b739b6320bb1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6930948-0fc9-11ea-af9c-b739b6320bb1"}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Squirrels%20Already%20Know%20This%3A%20Southern%20California%20black%20walnuts%20are%20a%20local%2C%20tasty%20treasure&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Fenvironment%2Fthe-squirrels-already-know-this-southern-california-black-walnuts-are%2Farticle_a6930948-0fc9-11ea-af9c-b739b6320bb1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/environment/the-squirrels-already-know-this-southern-california-black-walnuts-are/article_a6930948-0fc9-11ea-af9c-b739b6320bb1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6930948-0fc9-11ea-af9c-b739b6320bb1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/a6930948-0fc9-11ea-af9c-b739b6320bb1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a6930948-0fc9-11ea-af9c-b739b6320bb1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20The%20Squirrels%20Already%20Know%20This%3A%20Southern%20California%20black%20walnuts%20are%20a%20local%2C%20tasty%20treasure&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Fenvironment%2Fthe-squirrels-already-know-this-southern-california-black-walnuts-are%2Farticle_a6930948-0fc9-11ea-af9c-b739b6320bb1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a6930948-0fc9-11ea-af9c-b739b6320bb1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a6930948-0fc9-11ea-af9c-b739b6320bb1">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Fenvironment%2Fthe-squirrels-already-know-this-southern-california-black-walnuts-are%2Farticle_a6930948-0fc9-11ea-af9c-b739b6320bb1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/environment/the-squirrels-already-know-this-southern-california-black-walnuts-are/article_a6930948-0fc9-11ea-af9c-b739b6320bb1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6930948-0fc9-11ea-af9c-b739b6320bb1"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Squirrels%20Already%20Know%20This%3A%20Southern%20California%20black%20walnuts%20are%20a%20local%2C%20tasty%20treasure&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Fenvironment%2Fthe-squirrels-already-know-this-southern-california-black-walnuts-are%2Farticle_a6930948-0fc9-11ea-af9c-b739b6320bb1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/environment/the-squirrels-already-know-this-southern-california-black-walnuts-are/article_a6930948-0fc9-11ea-af9c-b739b6320bb1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6930948-0fc9-11ea-af9c-b739b6320bb1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/a6930948-0fc9-11ea-af9c-b739b6320bb1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a6930948-0fc9-11ea-af9c-b739b6320bb1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20The%20Squirrels%20Already%20Know%20This%3A%20Southern%20California%20black%20walnuts%20are%20a%20local%2C%20tasty%20treasure&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Fenvironment%2Fthe-squirrels-already-know-this-southern-california-black-walnuts-are%2Farticle_a6930948-0fc9-11ea-af9c-b739b6320bb1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a6930948-0fc9-11ea-af9c-b739b6320bb1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/environment/the-squirrels-already-know-this-southern-california-black-walnuts-are/article_a6930948-0fc9-11ea-af9c-b739b6320bb1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6930948-0fc9-11ea-af9c-b739b6320bb1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a6930948-0fc9-11ea-af9c-b739b6320bb1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a6930948-0fc9-11ea-af9c-b739b6320bb1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a6930948-0fc9-11ea-af9c-b739b6320bb1" class="save-list-a6930948-0fc9-11ea-af9c-b739b6320bb1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a6930948-0fc9-11ea-af9c-b739b6320bb1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>At a recent Saturday work volunteer work day at Commonwealth Nursery in Griffith Park, I was with folks of all ages getting our hands dirty by processing local black walnuts which were being prepped for sprouting and (hopefully) later transplanting young samplings back into the environment.</p><p>We reached into buckets of crunchy black nuts, removed the dried outer shell and then, with the aid of sandpaper, scratched away the inner protective husk. The final product resembled a dusty truffle.</p><p>“Could we eat these?” was a popular question as the black walnut dust caked our fingers.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-732268" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-732268" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-732268');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Turns out, yes, those green balls you find scattered all over your sidewalk, backyard deck or on walking trails, are very edible – but it’s a lot of work.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-de0975fc-06f9-11ea-8afd-c7848e7983f9" 
                    data-instance="#gallery-items-a6930948-0fc9-11ea-af9c-b739b6320bb1-photo-modal" 
                    data-target="#photo-carousel-a6930948-0fc9-11ea-af9c-b739b6320bb1">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-de0975fc-06f9-11ea-8afd-c7848e7983f9" 
                    data-instance="#gallery-items-a6930948-0fc9-11ea-af9c-b739b6320bb1-photo-modal" 
                    data-target="#photo-carousel-a6930948-0fc9-11ea-af9c-b739b6320bb1">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1625">
            <meta itemprop="height" content="1276">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/e0/de0975fc-06f9-11ea-8afd-c7848e7983f9/5dcd7d7301bfe.image.jpg?resize=1200%2C942">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/e0/de0975fc-06f9-11ea-8afd-c7848e7983f9/5dcd7d7301bfe.image.jpg?resize=1200%2C942">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Black Walnut Trees Elysian Park Jesus Sanchez 11-3-2019 5-17-16 PM.JPG"
                        class="img-responsive lazyload full"
                        width="1625"
                        height="1276"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/e0/de0975fc-06f9-11ea-8afd-c7848e7983f9/5dcd7d7301bfe.image.jpg?resize=200%2C157 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/e0/de0975fc-06f9-11ea-8afd-c7848e7983f9/5dcd7d7301bfe.image.jpg?resize=300%2C236 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/e0/de0975fc-06f9-11ea-8afd-c7848e7983f9/5dcd7d7301bfe.image.jpg?resize=400%2C314 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/e0/de0975fc-06f9-11ea-8afd-c7848e7983f9/5dcd7d7301bfe.image.jpg?resize=540%2C424 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/e0/de0975fc-06f9-11ea-8afd-c7848e7983f9/5dcd7d7301bfe.image.jpg?resize=750%2C589 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/e0/de0975fc-06f9-11ea-8afd-c7848e7983f9/5dcd7d7301bfe.image.jpg?resize=1200%2C942 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/e0/de0975fc-06f9-11ea-8afd-c7848e7983f9/5dcd7d7301bfe.image.jpg?resize=1625%2C1276 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A black walnut tree in Elysian Park</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Photo by Jesus Sanchez</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p>“They are a challenge to eat, but their flavor I think is more rich and dense than other types of walnuts,” says Lynette Kampe, Executive Director Emeritus of the Theodore Payne Foundation and Mt. Washington resident. The super hard shell makes it difficult to extract the meat and “you have to be careful if you use a hammer. You’ll end up picking through shell bits to get to the nut which isn’t typically very big.”</p><p>Having sampled black walnuts, I found them to have a powerful earthy taste. A little would go a long way if I was to bake them into cookies or breads – and people online are happy to share their recipes. Kampe likes to sprinkle pieces of them on ice cream. “You really don’t need much of them to taste the flavor.”</p><p>Indeed, growing a black walnut tree isn’t just about having a food crop. Kampe says there are numerous reasons to consider adding this long-living native tree to your backyard.</p><p>“Our Southern California black walnut trees are a local treasure,” she says. The California Native Plant Society considers our Southern California black walnut “fairly threatened” because of urbanization, grazing, and non-native plants and possibly by lack of natural reproduction.</p><p>While drought tolerant, they grow fairly quickly. Kampe suggests placing trees on north or eastern slopes or canyons. They like a little shade and regular small amounts of moisture.</p><p>“They like the same kind of growing conditions as our native oaks.” Right now, she says, is the perfect time to put a black walnut in the ground. (You can find them at Theodore Payne and other native nurseries.)</p><div class="inline-asset inline-collection  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-collection tnt-inline-relation-child tnt-inline-presentation-presentation tnt-inline-width-full">
        <div class="collection-gallery-content"><div class="modal fullscreen" id="photo-carousel-02d4df3a-0ffa-11ea-86b2-3373570fcdfe" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-02d4df3a-0ffa-11ea-86b2-3373570fcdfe" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-02d4df3a-0ffa-11ea-86b2-3373570fcdfe-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-02d4df3a-0ffa-11ea-86b2-3373570fcdfe-photo-modal" class="carousel-inner"><div  class="item photo-e0ae1d20-0be1-11ea-92b5-2b51b1a84199 ">
                            <div class="item-container">
				                <div data-track-object='{"title":"They&#39;re a tough nut to crack -- but worth it","url":"/they-re-a-tough-nut-to-crack---/collection_02d4df3a-0ffa-11ea-86b2-3373570fcdfe.html","uuid":"02d4df3a-0ffa-11ea-86b2-3373570fcdfe","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/e/0a/e0ae1d20-0be1-11ea-92b5-2b51b1a84199/5dd5b8af518e3.image.jpg?resize=1200%2C900"
                    
                    alt="Volunteers processing Black Walnuts"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/e/0a/e0ae1d20-0be1-11ea-92b5-2b51b1a84199/5dd5b8af518e3.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-02d4df3a-0ffa-11ea-86b2-3373570fcdfe-photo-modal" data-target=".caption-inner-02d4df3a-0ffa-11ea-86b2-3373570fcdfe-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-02d4df3a-0ffa-11ea-86b2-3373570fcdfe-photo-modal collapse in"><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                                    <li><span  class="tnt-byline">Photo by Brenda Rees</span></li>
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p>Volunteers processing black walnuts at the <span>Commonwealth Nursery in Griffith Park</span></p>
                    </div>
                
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fthey-re-a-tough-nut-to-crack---%2Fcollection_02d4df3a-0ffa-11ea-86b2-3373570fcdfe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share%231" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/volunteers-processing-black-walnuts/image_e0ae1d20-0be1-11ea-92b5-2b51b1a84199.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0ae1d20-0be1-11ea-92b5-2b51b1a84199"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Volunteers%20processing%20Black%20Walnuts&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Fthey-re-a-tough-nut-to-crack---%2Fcollection_02d4df3a-0ffa-11ea-86b2-3373570fcdfe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share%231" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/volunteers-processing-black-walnuts/image_e0ae1d20-0be1-11ea-92b5-2b51b1a84199.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0ae1d20-0be1-11ea-92b5-2b51b1a84199"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/e0ae1d20-0be1-11ea-92b5-2b51b1a84199" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e0ae1d20-0be1-11ea-92b5-2b51b1a84199"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20Volunteers%20processing%20Black%20Walnuts&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fthey-re-a-tough-nut-to-crack---%2Fcollection_02d4df3a-0ffa-11ea-86b2-3373570fcdfe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share%231" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e0ae1d20-0be1-11ea-92b5-2b51b1a84199"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/volunteers-processing-black-walnuts/image_e0ae1d20-0be1-11ea-92b5-2b51b1a84199.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0ae1d20-0be1-11ea-92b5-2b51b1a84199"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e0ae1d20-0be1-11ea-92b5-2b51b1a84199-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e0ae1d20-0be1-11ea-92b5-2b51b1a84199" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e0ae1d20-0be1-11ea-92b5-2b51b1a84199" class="save-list-e0ae1d20-0be1-11ea-92b5-2b51b1a84199-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e0ae1d20-0be1-11ea-92b5-2b51b1a84199" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-dfbe3cf6-0be1-11ea-8ef0-2bcd32fedfdf hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"They&#39;re a tough nut to crack -- but worth it","url":"/they-re-a-tough-nut-to-crack---/collection_02d4df3a-0ffa-11ea-86b2-3373570fcdfe.html","uuid":"02d4df3a-0ffa-11ea-86b2-3373570fcdfe","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/fb/dfbe3cf6-0be1-11ea-8ef0-2bcd32fedfdf/5dd5b8adba427.image.jpg?resize=1200%2C900"
                    
                    alt="Black walnut processing photo by brenda rees 10-26-2019 9-27-12 AM.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/fb/dfbe3cf6-0be1-11ea-8ef0-2bcd32fedfdf/5dd5b8adba427.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-02d4df3a-0ffa-11ea-86b2-3373570fcdfe-photo-modal" data-target=".caption-inner-02d4df3a-0ffa-11ea-86b2-3373570fcdfe-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-02d4df3a-0ffa-11ea-86b2-3373570fcdfe-photo-modal collapse in"><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                                    <li><span  class="tnt-byline">Photo by Brenda Rees</span></li>
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p><span>Native Americans used black walnut hulls as a natural dye</span></p>
                    </div>
                
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fthey-re-a-tough-nut-to-crack---%2Fcollection_02d4df3a-0ffa-11ea-86b2-3373570fcdfe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share%232" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/black-walnut-processing-photo-by-brenda-rees---/image_dfbe3cf6-0be1-11ea-8ef0-2bcd32fedfdf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfbe3cf6-0be1-11ea-8ef0-2bcd32fedfdf"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Black%20walnut%20processing%20photo%20by%20brenda%20rees%2010-26-2019%209-27-12%20AM.jpg&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Fthey-re-a-tough-nut-to-crack---%2Fcollection_02d4df3a-0ffa-11ea-86b2-3373570fcdfe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share%232" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/black-walnut-processing-photo-by-brenda-rees---/image_dfbe3cf6-0be1-11ea-8ef0-2bcd32fedfdf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfbe3cf6-0be1-11ea-8ef0-2bcd32fedfdf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/dfbe3cf6-0be1-11ea-8ef0-2bcd32fedfdf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dfbe3cf6-0be1-11ea-8ef0-2bcd32fedfdf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20Black%20walnut%20processing%20photo%20by%20brenda%20rees%2010-26-2019%209-27-12%20AM.jpg&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fthey-re-a-tough-nut-to-crack---%2Fcollection_02d4df3a-0ffa-11ea-86b2-3373570fcdfe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share%232" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dfbe3cf6-0be1-11ea-8ef0-2bcd32fedfdf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/black-walnut-processing-photo-by-brenda-rees---/image_dfbe3cf6-0be1-11ea-8ef0-2bcd32fedfdf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfbe3cf6-0be1-11ea-8ef0-2bcd32fedfdf"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dfbe3cf6-0be1-11ea-8ef0-2bcd32fedfdf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dfbe3cf6-0be1-11ea-8ef0-2bcd32fedfdf" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dfbe3cf6-0be1-11ea-8ef0-2bcd32fedfdf" class="save-list-dfbe3cf6-0be1-11ea-8ef0-2bcd32fedfdf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dfbe3cf6-0be1-11ea-8ef0-2bcd32fedfdf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-02d4df3a-0ffa-11ea-86b2-3373570fcdfe').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-02d4df3a-0ffa-11ea-86b2-3373570fcdfe').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script>
                    <div class="collection-header collection-header-gallery">
                        <h3 class="tnt-headline ">
        
        

        
            They're a tough nut to crack -- but worth it</h3>
                        <p>Processing native black walnuts is a lot of work to extra a relatively small nut compared to commercial varieties. Though small, the native nuts are said to be more flavorful.</p>
                    </div>
                
    <div id="carousel-02d4df3a-0ffa-11ea-86b2-3373570fcdfe" class="card photo-carousel default-collection   subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-02d4df3a-0ffa-11ea-86b2-3373570fcdfe" class="carousel-inner"><div  class="item photo-e0ae1d20-0be1-11ea-92b5-2b51b1a84199 ">
                            <div class="item-container">
				                <div data-track-object='{"title":"They&#39;re a tough nut to crack -- but worth it","url":"/they-re-a-tough-nut-to-crack---/collection_02d4df3a-0ffa-11ea-86b2-3373570fcdfe.html","uuid":"02d4df3a-0ffa-11ea-86b2-3373570fcdfe","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-e0ae1d20-0be1-11ea-92b5-2b51b1a84199" data-instance="#gallery-items-02d4df3a-0ffa-11ea-86b2-3373570fcdfe-photo-modal" data-target="#photo-carousel-02d4df3a-0ffa-11ea-86b2-3373570fcdfe" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/e/0a/e0ae1d20-0be1-11ea-92b5-2b51b1a84199/5dd5b8af518e3.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/e/0a/e0ae1d20-0be1-11ea-92b5-2b51b1a84199/5dd5b8af518e3.image.jpg?resize=1200%2C900">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/e/0a/e0ae1d20-0be1-11ea-92b5-2b51b1a84199/5dd5b8af518e3.image.jpg?resize=1200%2C900"
                    
                    alt="Volunteers processing Black Walnuts"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/e/0a/e0ae1d20-0be1-11ea-92b5-2b51b1a84199/5dd5b8af518e3.image.jpg?resize=1200%2C900" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-02d4df3a-0ffa-11ea-86b2-3373570fcdfe collapse in"><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                                    <li><span  class="tnt-byline">Photo by Brenda Rees</span></li>
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p>Volunteers processing black walnuts at the <span>Commonwealth Nursery in Griffith Park</span></p>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-dfbe3cf6-0be1-11ea-8ef0-2bcd32fedfdf ">
                            <div class="item-container">
				                <div data-track-object='{"title":"They&#39;re a tough nut to crack -- but worth it","url":"/they-re-a-tough-nut-to-crack---/collection_02d4df3a-0ffa-11ea-86b2-3373570fcdfe.html","uuid":"02d4df3a-0ffa-11ea-86b2-3373570fcdfe","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-dfbe3cf6-0be1-11ea-8ef0-2bcd32fedfdf" data-instance="#gallery-items-02d4df3a-0ffa-11ea-86b2-3373570fcdfe-photo-modal" data-target="#photo-carousel-02d4df3a-0ffa-11ea-86b2-3373570fcdfe" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/fb/dfbe3cf6-0be1-11ea-8ef0-2bcd32fedfdf/5dd5b8adba427.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/fb/dfbe3cf6-0be1-11ea-8ef0-2bcd32fedfdf/5dd5b8adba427.image.jpg?resize=1200%2C900">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/fb/dfbe3cf6-0be1-11ea-8ef0-2bcd32fedfdf/5dd5b8adba427.image.jpg?resize=1200%2C900"
                    
                    alt="Black walnut processing photo by brenda rees 10-26-2019 9-27-12 AM.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/fb/dfbe3cf6-0be1-11ea-8ef0-2bcd32fedfdf/5dd5b8adba427.image.jpg?resize=1200%2C900" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-02d4df3a-0ffa-11ea-86b2-3373570fcdfe collapse in"><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                                    <li><span  class="tnt-byline">Photo by Brenda Rees</span></li>
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p><span>Native Americans used black walnut hulls as a natural dye</span></p>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div></div><p>Southern California black walnut trees are found in pockets of Los Angeles, including hillsides in Glassell Park, alongside Debs Park trails, the steep hills of Elysian Park and lining golf courses in Griffith Park among others locations. (Native plant experts caution the public not to forage native walnuts in the wild since the tree it is a threatened species.)</p><p>Kampe says black walnuts can live to be 150 years old; they start producing fruit (i.e. clusters of one-inch green orbs) when they are about five years old. Hot summer days turn the fleshy outer covering of these green spheres black. That’s the time that Kampe says she hears the “squirrel gnawing like crazy” to get to the prized delicacy.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-777725" class="tncms-block"><div class="modal promo-designer-modal in bottom " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true" >
        <div class="modal-dialog modal-md bottom">
            <div class="modal-content">
                <div class="modal-body"><section id="block-777725" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-777725 light">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.theeastsiderla.com/newsletters/daily_digest_sign_up_page/" target="_blank" rel="noopener">
                
                Daily Digest Sign Up
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="promo-design"><div class="sticker circle">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="fas tnt-times"></span></button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in light ">
                            Never miss a story
                        </div>
                    
                    
                        <div class="headline medium light text-shadow">
                            Sign up now for your Daily Digest Newsletter
                        </div>
                    
                    
                        <p class="text light ">
                            The Eastsider's Daily Digest lands in your inbox with the day's news and info
                        </p>
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-777725"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/#utm_source=Daily_Digest &utm_campaign=pop_up&utm_campaign_name=Daily_Digest_signUp&utm_medium=utility_promo_designer&utm_content=utility_promo_designer"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-100 ">
                                                        
                                                            <input class="mailinglist-id-777725" type="checkbox" name="list_id[]" value="f7d4a4ba-2f05-11e9-8771-7b9a577aca5b" data-name="Daily Digest" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">Daily Digest</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-777725" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.theeastsiderla.com/users/admin/mailinglist/#utm_source=Daily_Digest &utm_campaign=pop_up&utm_campaign_name=Daily_Digest_signUp&utm_medium=utility_promo_designer&utm_content=utility_promo_designer">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div>
                        <p class="info-text light ">
                            Enter your email address and hit the Sign Up button. Your email address will not be sold to others
                        </p>
                    
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div><p>Obtaining the prized inner nut can be a messy challenge since a juicy husk, if not completely dried out, can stain skin for days. Native Americans used black walnut hulls as a natural dye, and artisans today often make up a batch of the deep coffee brown dye through boiling. (Note: before attempting to make your own dye, do some research. Wear rubber gloves and protect surfaces. Don’t let the liquid dye come in contact with your eyes. You have been warned.)</p><div class="inline-asset inline-link  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-link tnt-inline-relation-child tnt-inline-presentation-short-summary tnt-inline-width-full"><article id="card-summary-b95e56c8-98ea-11e9-a2a7-ebea5f350b76" class="clearfix card summary has-image  ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b95e56c8-98ea-11e9-a2a7-ebea5f350b76 media-preview link-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.theeastsiderla.com/reader_support/the-eastsider-needs-your-support---become-a-reader/article_dbe0f69e-9839-11e9-a6f6-db585b7ddf18.html" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Want more neighborhood stories? Then become an Eastsider Reader Sponsor -- today!"
                        class="img-responsive lazyload full"
                        width="713"
                        height="579"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/95/b95e56c8-98ea-11e9-a2a7-ebea5f350b76/5d14d7c595ae1.preview.jpg?resize=200%2C162 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/95/b95e56c8-98ea-11e9-a2a7-ebea5f350b76/5d14d7c595ae1.preview.jpg?resize=300%2C244 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/95/b95e56c8-98ea-11e9-a2a7-ebea5f350b76/5d14d7c595ae1.preview.jpg?resize=400%2C325 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/95/b95e56c8-98ea-11e9-a2a7-ebea5f350b76/5d14d7c595ae1.preview.jpg?resize=540%2C439 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/95/b95e56c8-98ea-11e9-a2a7-ebea5f350b76/5d14d7c595ae1.preview.jpg?resize=713%2C579 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.theeastsiderla.com/reader_support/the-eastsider-needs-your-support---become-a-reader/article_dbe0f69e-9839-11e9-a6f6-db585b7ddf18.html" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Want more neighborhood stories? Then become an Eastsider Reader Sponsor -- today!</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>In addition to using black walnuts as food and dye, Native Americans also created a game with the shells, filling some up with black tar and others with a white rock and used as a dice game.</p><p>But, the overall beauty of the black walnut tree is that it reminds residents of the seasons since it loses its leaves in the winter.</p><p>“The leaves turn yellow and then for a while you’ll have a bare tree,” says Kempe who has about a 50 year-old tree in her backyard. In the spring she waits for the green sprouts and then the dangling cylindrical catkins.</p><p>“The nuts are, in my opinion, a bonus, because the tree itself is so wonderful. It provides shade and birds create habitats in it as well as pick off all the insects. There is so much to love about them.”</p><p>Note: Native plant experts caution the public not to forage native walnuts in the wild since the tree it is a threatened species.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-dd0fcbec-06f9-11ea-9450-e77b4c78fdc6" 
                    data-instance="#gallery-items-a6930948-0fc9-11ea-af9c-b739b6320bb1-photo-modal" 
                    data-target="#photo-carousel-a6930948-0fc9-11ea-af9c-b739b6320bb1">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-dd0fcbec-06f9-11ea-9450-e77b4c78fdc6" 
                    data-instance="#gallery-items-a6930948-0fc9-11ea-af9c-b739b6320bb1-photo-modal" 
                    data-target="#photo-carousel-a6930948-0fc9-11ea-af9c-b739b6320bb1">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/d0/dd0fcbec-06f9-11ea-9450-e77b4c78fdc6/5dcd7d715a9c0.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/d0/dd0fcbec-06f9-11ea-9450-e77b4c78fdc6/5dcd7d715a9c0.image.jpg?resize=1200%2C800">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Black Walnut Trees Elysian Park Jesus Sanchez 11-3-2019 5-17-26 PM.JPG"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/d0/dd0fcbec-06f9-11ea-9450-e77b4c78fdc6/5dcd7d715a9c0.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/d0/dd0fcbec-06f9-11ea-9450-e77b4c78fdc6/5dcd7d715a9c0.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/d0/dd0fcbec-06f9-11ea-9450-e77b4c78fdc6/5dcd7d715a9c0.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/d0/dd0fcbec-06f9-11ea-9450-e77b4c78fdc6/5dcd7d715a9c0.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/d0/dd0fcbec-06f9-11ea-9450-e77b4c78fdc6/5dcd7d715a9c0.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/d0/dd0fcbec-06f9-11ea-9450-e77b4c78fdc6/5dcd7d715a9c0.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/d0/dd0fcbec-06f9-11ea-9450-e77b4c78fdc6/5dcd7d715a9c0.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">Photo by Jesus Sanchez</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><div class="clearfix"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-746425" class="tncms-block"><section id="block-746425" class="block emphasis-h3   " ><article class="card promo media card-img-sm card-compact"><figure class="pull-left"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/4cbf40ec-3c9a-11e9-813a-e749787df8b3.jpg?resize=200%2C206 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/4cbf40ec-3c9a-11e9-813a-e749787df8b3.jpg?resize=300%2C310 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/4cbf40ec-3c9a-11e9-813a-e749787df8b3.jpg 400w" 
            data-sizes="auto" 
            class="img-thumbnail img-responsive lazyload tnt-prop-img"
            alt=""></figure><div class="media-body"><h3 class="media-heading">Talk is Cheap, Gathering News is Not</h3><p>Join the readers whose monthly sponsorships defray the costs of gathering news and storytelling. That includes covering a variety of bills — from web hosting to bookkeeping — as well as payments to  writers and photographers who have been generous with their time and talent. Only $5.99 a month!

 </p><a href="https://www.theeastsiderla.com/site/reader_sponsorships/">
                <button type="button" class="btn btn-primary btn-xs">Purchase Your Reader Sponsorship Now!</button>
            </a></div>
</article></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Fenvironment%2Fthe-squirrels-already-know-this-southern-california-black-walnuts-are%2Farticle_a6930948-0fc9-11ea-af9c-b739b6320bb1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/environment/the-squirrels-already-know-this-southern-california-black-walnuts-are/article_a6930948-0fc9-11ea-af9c-b739b6320bb1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6930948-0fc9-11ea-af9c-b739b6320bb1"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Squirrels%20Already%20Know%20This%3A%20Southern%20California%20black%20walnuts%20are%20a%20local%2C%20tasty%20treasure&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Fenvironment%2Fthe-squirrels-already-know-this-southern-california-black-walnuts-are%2Farticle_a6930948-0fc9-11ea-af9c-b739b6320bb1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/environment/the-squirrels-already-know-this-southern-california-black-walnuts-are/article_a6930948-0fc9-11ea-af9c-b739b6320bb1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6930948-0fc9-11ea-af9c-b739b6320bb1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/a6930948-0fc9-11ea-af9c-b739b6320bb1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a6930948-0fc9-11ea-af9c-b739b6320bb1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20The%20Squirrels%20Already%20Know%20This%3A%20Southern%20California%20black%20walnuts%20are%20a%20local%2C%20tasty%20treasure&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Fenvironment%2Fthe-squirrels-already-know-this-southern-california-black-walnuts-are%2Farticle_a6930948-0fc9-11ea-af9c-b739b6320bb1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a6930948-0fc9-11ea-af9c-b739b6320bb1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/environment/the-squirrels-already-know-this-southern-california-black-walnuts-are/article_a6930948-0fc9-11ea-af9c-b739b6320bb1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6930948-0fc9-11ea-af9c-b739b6320bb1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a6930948-0fc9-11ea-af9c-b739b6320bb1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a6930948-0fc9-11ea-af9c-b739b6320bb1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a6930948-0fc9-11ea-af9c-b739b6320bb1" class="save-list-a6930948-0fc9-11ea-af9c-b739b6320bb1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a6930948-0fc9-11ea-af9c-b739b6320bb1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22black%20walnut%20trees%22#tncms-source=keyword" class="tag-black-walnut-trees label label-default" >Black Walnut Trees</a>
            </li> <li>
                <a href="/search/?k=%22native%20trees%22#tncms-source=keyword" class="tag-native-trees label label-default" >Native Trees</a>
            </li> <li>
                <a href="/search/?k=%22griffith%20park%22#tncms-source=keyword" class="tag-griffith-park label label-default" >Griffith Park</a>
            </li> <li>
                <a href="/search/?k=%22elysian%20park%22#tncms-source=keyword" class="tag-elysian-park label label-default" >Elysian Park</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-732240" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-732240" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-732240');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="a6930948-0fc9-11ea-af9c-b739b6320bb1" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    
                    <div class="form-group not-logged-in">
                        <label class="control-label">Post As</label>
                        <input class="form-control" name="alias" type="text" value="Guest"/>
                        
                    </div>
                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                    <div class="form-group not-logged-in">
                        <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                        <div><div class="tncms-recaptcha-wrapper"><div class="g-recaptcha"></div></div></div>
                    </div>
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/environment/the-squirrels-already-know-this-southern-california-black-walnuts-are/article_a6930948-0fc9-11ea-af9c-b739b6320bb1.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="a6930948-0fc9-11ea-af9c-b739b6320bb1" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (1) comment 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                <div id="comment-6ed9ece4-1080-11ea-af05-5cb9017b9fe4" class="media comment" data-user="martha" data-comment-uuid="6ed9ece4-1080-11ea-af05-5cb9017b9fe4">
    <div class="comment-body media-body">
        <div class="comment-user">
        
            <a href="https://www.theeastsiderla.com/users/profile/martha" class="hidden-print">
                
                    <img class="avatar img-responsive" src="https://secure.gravatar.com/avatar/748da7cf8375360d1f1c19f878800a39?s=100&d=mm&r=g" alt="martha" title="martha" />
                
            </a>
            
            
        
        
        </div>
        
        <div class="comment-heading  media-heading">
            
            <strong class="username visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline"><a href="https://www.theeastsiderla.com/users/profile/martha">martha</a></strong>
            
            <time class="timestamp visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline" pubdate datetime="1574795438">Nov 26, 2019 11:10am</time>
        </div>

        <div class="comment-text">
            <p><p>I grew up in Studio City and we had lots of black walnut trees on our property. As children, my sister and I would stash the green nuts in a secret place and then return when they turned dark to smash and feast upon. It was a lot of work to get to the meat but the effort made it more delicious. Today I'm very happy to have a black walnut tree in my yard. Squirrels scamper up and down the branches and bury the nuts in my lawn.</p></p>
        </div>
        
        
            <div class="comment-options text-right pull-right hidden-print">
                
                    <a class="comment-report report btn btn-xs btn-default logged-in" data-comment-id="6ed9ece4-1080-11ea-af05-5cb9017b9fe4">Report</a>
                
                
                    <a class="comment-post reply btn btn-xs btn-default" data-comment-id="6ed9ece4-1080-11ea-af05-5cb9017b9fe4"><i class="fas tnt-plus"></i> Add Reply</a>
                
            </div>
        
        
    </div>
    
    </div>

            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.theeastsiderla.com/users/login/?referer_url=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Fenvironment%2Fthe-squirrels-already-know-this-southern-california-black-walnuts-are%2Farticle_a6930948-0fc9-11ea-af9c-b739b6320bb1.html">Log In</a>
                        </p>
                        
                        <p>
                            <a class="comment-post btn btn-block btn-default">Post a comment as Guest</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-714718" class="tncms-block visible-lg visible-md"><section id="block-714718" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-714718 ">
        <div class="block-title-inner">
            <h3>
                
                The Latest
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/silver-lake-hit-and-run-suspect-arrested-boyle-heights-crash/article_d7e9b4aa-107e-11ea-8592-f373e9a570c4.html" class="tnt-asset-link">
        

        
            Silver Lake hit-and-run suspect arrested; Boyle Heights crash victim identified; Councilman Huizar staffer files $10 million legal claim</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/environment/the-squirrels-already-know-this-southern-california-black-walnuts-are/article_a6930948-0fc9-11ea-af9c-b739b6320bb1.html" class="tnt-asset-link">
        

        
            The Squirrels Already Know This: Southern California black walnuts are a local, tasty treasure</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/news_notes/schwarzenegger-hands-out-turkeys-in-boyle-heights-silver-lake-architecture/article_1980b830-1018-11ea-97b6-0f3db3dd6e36.html" class="tnt-asset-link">
        

        
            Schwarzenegger hands out turkeys in Boyle Heights | Silver Lake architecture legacy dies | City forest officer studies Elysian Park Arboretum</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/real_estate/k-chop-on-silver-lake-condo-k-cut-on-el/article_2b99be54-1013-11ea-bbf2-8bcbdcc7e3d5.html" class="tnt-asset-link">
        

        
            $23k chop on Silver Lake condo  | $45k cut on El Sereno craftsman | $125k off Boyle Heights apartment building</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/neighborhoods/east_los_angeles/two-east-l-a-suspects-in-custody-after-deputy-involved/article_97d59d9e-0fe7-11ea-84e7-8b2ec69344f5.html" class="tnt-asset-link">
        

        
            Two East L.A. suspects in custody after deputy-involved shooting</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/motorcyclist-killed-in-boyle-heights-freeway-crash/article_c8534262-0f99-11ea-aa0f-530053ac3a48.html" class="tnt-asset-link">
        

        
            Motorcyclist killed in Boyle Heights freeway crash</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/real_estate/echo-park-bungalow-court-nominated-as-landmark--unit-apartment/article_be7b7860-0e89-11ea-9272-3764bbc06981.html" class="tnt-asset-link">
        

        
            Echo Park bungalow court nominated as landmark; 153-unit apartment building for East Hollywood; homeless housing for Lincoln Heights?</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-732257" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-732257" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-732257');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-796068" class="tncms-block"><section id="block-796068" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-796068 ">
        <div class="block-title-inner">
            <h3>
                
                Sponsored Posts
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-796068 text-muted">
        <p>News and messages from our sponsors</p>
    </div>
</div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-796068-dbaf927a-0d64-11ea-aedb-1f05c58f92a1" class="clearfix card summary has-image image-left inherit  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dbaf927a-0d64-11ea-aedb-1f05c58f92a1 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/all-signs-point-to-homes-in-highland-park-mt-washington/article_dbaf927a-0d64-11ea-aedb-1f05c58f92a1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="All Signs Point to Homes in Highland Park, Mt Washington and Hollywood"
                        class="img-responsive lazyload full"
                        width="1600"
                        height="1061"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/ba/dbaf927a-0d64-11ea-aedb-1f05c58f92a1/5dd84706040e9.preview.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/ba/dbaf927a-0d64-11ea-aedb-1f05c58f92a1/5dd84706040e9.preview.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/ba/dbaf927a-0d64-11ea-aedb-1f05c58f92a1/5dd84706040e9.preview.jpg?resize=400%2C265 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/ba/dbaf927a-0d64-11ea-aedb-1f05c58f92a1/5dd84706040e9.preview.jpg?resize=540%2C358 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/ba/dbaf927a-0d64-11ea-aedb-1f05c58f92a1/5dd84706040e9.preview.jpg?resize=750%2C497 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/ba/dbaf927a-0d64-11ea-aedb-1f05c58f92a1/5dd84706040e9.preview.jpg?resize=1200%2C796 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/ba/dbaf927a-0d64-11ea-aedb-1f05c58f92a1/5dd84706040e9.preview.jpg?resize=1600%2C1061 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored_posts/all-signs-point-to-homes-in-highland-park-mt-washington/article_dbaf927a-0d64-11ea-aedb-1f05c58f92a1.html" class="tnt-asset-link">
        

        
            All Signs Point to Homes in Highland Park, Mt Washington and Hollywood</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-796068-c96b7100-0cc5-11ea-8f92-8bef8255f90d" class="clearfix card summary has-image image-left inherit  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c96b7100-0cc5-11ea-8f92-8bef8255f90d media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/two-new-listings-in-silver-lake-and-alhambra/article_c96b7100-0cc5-11ea-8f92-8bef8255f90d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Two New Listings in Silver Lake and Alhambra"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/c/96/c96b7100-0cc5-11ea-8f92-8bef8255f90d/5dd7fecaef960.preview.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/c/96/c96b7100-0cc5-11ea-8f92-8bef8255f90d/5dd7fecaef960.preview.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/c/96/c96b7100-0cc5-11ea-8f92-8bef8255f90d/5dd7fecaef960.preview.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/c/96/c96b7100-0cc5-11ea-8f92-8bef8255f90d/5dd7fecaef960.preview.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/c/96/c96b7100-0cc5-11ea-8f92-8bef8255f90d/5dd7fecaef960.preview.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/c/96/c96b7100-0cc5-11ea-8f92-8bef8255f90d/5dd7fecaef960.preview.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/c/96/c96b7100-0cc5-11ea-8f92-8bef8255f90d/5dd7fecaef960.preview.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored_posts/two-new-listings-in-silver-lake-and-alhambra/article_c96b7100-0cc5-11ea-8f92-8bef8255f90d.html" class="tnt-asset-link">
        

        
            Two New Listings in Silver Lake and Alhambra</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-796068-a72dacd4-0bc6-11ea-a3dc-c32683c94313" class="clearfix card summary has-image image-left inherit  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a72dacd4-0bc6-11ea-a3dc-c32683c94313 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/spectacular-modern-on-eagle-rock-s-hill-drive/article_a72dacd4-0bc6-11ea-a3dc-c32683c94313.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Spectacular Modern on Eagle Rock's Hill Drive"
                        class="img-responsive lazyload full"
                        width="1200"
                        height="799"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/72/a72dacd4-0bc6-11ea-a3dc-c32683c94313/5dd58d1453254.preview.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/72/a72dacd4-0bc6-11ea-a3dc-c32683c94313/5dd58d1453254.preview.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/72/a72dacd4-0bc6-11ea-a3dc-c32683c94313/5dd58d1453254.preview.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/72/a72dacd4-0bc6-11ea-a3dc-c32683c94313/5dd58d1453254.preview.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/72/a72dacd4-0bc6-11ea-a3dc-c32683c94313/5dd58d1453254.preview.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/72/a72dacd4-0bc6-11ea-a3dc-c32683c94313/5dd58d1453254.preview.jpg?resize=1200%2C799 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored_posts/spectacular-modern-on-eagle-rock-s-hill-drive/article_a72dacd4-0bc6-11ea-a3dc-c32683c94313.html" class="tnt-asset-link">
        

        
            Spectacular Modern on Eagle Rock's Hill Drive</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-796068-235e21b4-0b02-11ea-adc9-d311800d9449" class="clearfix card summary has-image image-left inherit  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-235e21b4-0b02-11ea-adc9-d311800d9449 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/we-re-four-for-four-at-the-griffith-silver-lake/article_235e21b4-0b02-11ea-adc9-d311800d9449.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="We’re Four for Four at The Griffith Silver Lake"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/2/35/235e21b4-0b02-11ea-adc9-d311800d9449/5dd444561a40f.preview.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/2/35/235e21b4-0b02-11ea-adc9-d311800d9449/5dd444561a40f.preview.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/2/35/235e21b4-0b02-11ea-adc9-d311800d9449/5dd444561a40f.preview.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/2/35/235e21b4-0b02-11ea-adc9-d311800d9449/5dd444561a40f.preview.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/2/35/235e21b4-0b02-11ea-adc9-d311800d9449/5dd444561a40f.preview.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/2/35/235e21b4-0b02-11ea-adc9-d311800d9449/5dd444561a40f.preview.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/2/35/235e21b4-0b02-11ea-adc9-d311800d9449/5dd444561a40f.preview.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored_posts/we-re-four-for-four-at-the-griffith-silver-lake/article_235e21b4-0b02-11ea-adc9-d311800d9449.html" class="tnt-asset-link">
        

        
            We’re Four for Four at The Griffith Silver Lake</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-796068-22df1c4c-09d2-11ea-8031-a3598749cb17" class="clearfix card summary has-image image-left inherit  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-22df1c4c-09d2-11ea-8031-a3598749cb17 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/hilltop-bungalow-retreat-in-silver-lake/article_22df1c4c-09d2-11ea-8031-a3598749cb17.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Hilltop Bungalow Retreat in Silver Lake"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/2/2d/22df1c4c-09d2-11ea-8031-a3598749cb17/5dd41d5fc87ea.preview.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/2/2d/22df1c4c-09d2-11ea-8031-a3598749cb17/5dd41d5fc87ea.preview.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/2/2d/22df1c4c-09d2-11ea-8031-a3598749cb17/5dd41d5fc87ea.preview.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/2/2d/22df1c4c-09d2-11ea-8031-a3598749cb17/5dd41d5fc87ea.preview.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/2/2d/22df1c4c-09d2-11ea-8031-a3598749cb17/5dd41d5fc87ea.preview.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/2/2d/22df1c4c-09d2-11ea-8031-a3598749cb17/5dd41d5fc87ea.preview.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/2/2d/22df1c4c-09d2-11ea-8031-a3598749cb17/5dd41d5fc87ea.preview.jpg?resize=1700%2C1134 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored_posts/hilltop-bungalow-retreat-in-silver-lake/article_22df1c4c-09d2-11ea-8031-a3598749cb17.html" class="tnt-asset-link">
        

        
            Hilltop Bungalow Retreat in Silver Lake</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/sponsored_posts/" class="">More news from our sponsors</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-714757" class="tncms-block"><section id="block-714757" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-714757 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-714757" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-714757" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-714757" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-714757" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-714757" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square "><li><a href="/neighborhoods/lincoln_heights/one-injured-in-lincoln-heights-shooting/article_fdbaa5d8-0d6b-11ea-8d3c-db6e1b40fee0.html">One injured in Lincoln Heights shooting</a></li><li><a href="/news/crime/weekend-shootings-leave-injured-in-cypress-park-el-sereno/article_c45f64ac-0ee4-11ea-84d6-ffec8cb7efaa.html">Weekend shootings leave 3 injured in Cypress Park & El Sereno</a></li><li><a href="/neighborhoods/silver_lake/islands-floating-docks-wetlands-silver-lake-considers-the-future-of/article_1003c2ce-0745-11ea-893f-93e59d32c884.html">Islands? Floating Docks? Wetlands? Silver Lake considers the future of its reservoirs</a></li><li><a href="/news/eagle-rock-bank-crime-echo-park-bungalow-court-a-landmark/article_64b14888-0e4c-11ea-b41a-430bfd8891ae.html">Eagle Rock bank crime | Echo Park bungalow court a landmark?</a></li><li><a href="/news/highland-park--year-old-arrested-in-deadly-figueroa-street/article_6c8c6236-0a1e-11ea-8a78-0bc6b1462af7.html">Highland Park 18-year-old arrested in deadly Figueroa Street crash</a></li><li><a href="/neighborhoods/boyle_heights/a-family-recipe-is-a-hit-with-boyle-heights-barbacoa/article_83e9e67c-0b06-11ea-8c7b-2f8bd5d474dd.html">A family recipe is a hit with Boyle Heights barbacoa lovers</a></li><li><a href="/news/water-flowing-in-elysian-park-another-win-for-franklin-panthers/article_c001da66-0f20-11ea-9b95-43591de5ddaa.html">Water flowing in Elysian Park | Another win for Franklin Panthers | Schools are out this week</a></li><li><a href="/neighborhoods/garvanza/ford-v-ferrari-puts-garvanza-in-the-hollywood-spotlight/article_df0a7a08-0a84-11ea-b9ea-e36419b51e5b.html">'Ford v Ferrari' puts Garvanza in the  Hollywood spotlight</a></li><li><a href="/eastsider_on_the_go/night-owls-get-hungry-too-but-only-a-few-restaurants/article_a892a5c8-0c1d-11ea-881f-df2cf7759606.html">Night owls get hungry, too. But only a few restaurants are up for the late-night life</a></li><li><a href="/news/year-old-goes-missing-in-echo-park-east-la-murder/article_bd010dc4-0b32-11ea-be5f-838e6e81507a.html">82-year-old goes missing in Echo Park | East LA murder reward renewed  | Rain on the way</a></li></ul></div>
        
        
            <div id="images-714757" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/neighborhoods/silver_lake/silver-lake-dobermans-at-play/image_f540fcfc-089a-11ea-a338-8fc8f1a5d069.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Silver Lake Dobermans at play"
                        class="img-responsive lazyload full"
                        width="1252"
                        height="1252"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/f/54/f540fcfc-089a-11ea-a338-8fc8f1a5d069/5dd03b34c3714.image.jpg?crop=1252%2C1252%2C0%2C13&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/broken-window-shoe-palace-echo-park-photo/image_cd7749fc-fcd2-11e9-9b08-8397974397a8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Broken window shoe palace echo park  photo 3"
                        class="img-responsive lazyload full"
                        width="1179"
                        height="1179"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/c/d7/cd7749fc-fcd2-11e9-9b08-8397974397a8/5dbc74f1317e7.image.jpg?crop=1179%2C1179%2C0%2C10&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/neighborhoods/silver_lake/search-warrant-served-at-mota-silver-lake/image_76118a98-fa6f-11e9-b0b6-3fe184923b6a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Search warrant served at MOTA Silver Lake"
                        class="img-responsive lazyload full"
                        width="884"
                        height="884"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/61/76118a98-fa6f-11e9-b0b6-3fe184923b6a/5db8736f8dbd8.image.jpg?crop=884%2C884%2C157%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/the-bar-spirit-house-echo-park/image_23a3517e-07e4-11ea-a151-53d2a1dbf3d2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The bar Spirit House Echo Park"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/2/3a/23a3517e-07e4-11ea-a151-53d2a1dbf3d2/5dcf06a3cbe0d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/freeway-at-soto-street/image_a8a696c0-0f9a-11ea-b0d5-5702a5f780cb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="10 Freeway at Soto Street"
                        class="img-responsive lazyload full"
                        width="600"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/8a/a8a696c0-0f9a-11ea-b0d5-5702a5f780cb/5ddbf771c40cb.image.png?crop=600%2C600%2C72%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/seang-hoc/image_a1ac8952-0b34-11ea-957b-9345cb5f9d8e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Seang Hoc"
                        class="img-responsive lazyload full"
                        width="514"
                        height="514"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/1a/a1ac8952-0b34-11ea-957b-9345cb5f9d8e/5dd4962d018d5.image.jpg?crop=514%2C514%2C20%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/whittier-boulevard-and-kern-avenue-map/image_88b3fdfa-0fe8-11ea-aeef-0f2d25ba0746.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Whittier Boulevard and Kern Avenue map"
                        class="img-responsive lazyload full"
                        width="596"
                        height="596"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/8b/88b3fdfa-0fe8-11ea-aeef-0f2d25ba0746/5ddc7a008a873.image.png?crop=596%2C596%2C75%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/education/gabriella-charter-academy-students-at-the-st-very-special-arts/image_b1bc7950-04c8-11ea-a848-2fe6677b287a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Gabriella Charter Academy students at the 41st Very Special Arts Festival"
                        class="img-responsive lazyload full"
                        width="1303"
                        height="1303"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/1b/b1bc7950-04c8-11ea-a848-2fe6677b287a/5dc9cff5035b1.image.jpg?crop=1303%2C1303%2C143%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyle/scenes_and_sightings/uphill-traffic-jam/image_6211b4b4-0104-11ea-b838-c75ab0b0d344.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Uphill Traffic Jam"
                        class="img-responsive lazyload full"
                        width="1287"
                        height="1287"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/21/6211b4b4-0104-11ea-b838-c75ab0b0d344/5dc37ef3849b9.image.jpg?crop=1287%2C1287%2C0%2C161&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/neighborhoods/angeleno_heights/after-the-rains/image_784facd2-0bda-11ea-af6b-6baab0d0009b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="After the rains"
                        class="img-responsive lazyload full"
                        width="960"
                        height="960"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/84/784facd2-0bda-11ea-af6b-6baab0d0009b/5dd5ace6c5d4e.image.jpg?crop=960%2C960%2C0%2C160&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-714757" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/the-all-americans-theatrical-trailer/video_e7605754-fce2-11e9-a90d-376dd81fe1a1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The All-Americans (2019) | Theatrical Trailer"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/e/76/e7605754-fce2-11e9-a90d-376dd81fe1a1/5dbc90022a0a1.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-714757" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-square "><li><a href="/neighborhoods/eagle_rock/eagle-rock-s-other-boulevard-to-get-million-in-tlc/article_5a6da094-ff81-11e9-8471-8399712e486c.html">Eagle Rock's other boulevard to get $16.2 million in TLC</a> (6)</li><li><a href="/neighborhoods/silver_lake/pigeons-a-problem-at-silver-lake-s-sunset-triangle/article_a543a264-f944-11e9-a278-a39eebee00a5.html">Pigeons a problem at Silver Lake's Sunset Triangle</a> (3)</li><li><a href="/neighborhoods/silver_lake/the-suite-life-arrives-in-silver-lake-with-a-new/article_0706e316-019d-11ea-b007-eb5c6399a403.html">The suite life arrives in Silver Lake with a new boutique hotel</a> (2)</li><li><a href="/neighborhoods/silver_lake/islands-floating-docks-wetlands-silver-lake-considers-the-future-of/article_1003c2ce-0745-11ea-893f-93e59d32c884.html">Islands? Floating Docks? Wetlands? Silver Lake considers the future of its reservoirs</a> (2)</li><li><a href="/neighborhoods/east_los_angeles/county-to-pay-million-over-drowning-of-autistic-boy-in/article_6ddf75c0-003b-11ea-b428-a346e4a8fb5b.html">County to pay $2.125 million over drowning of autistic boy in East L.A. pool</a> (2)</li><li><a href="/neighborhoods/eagle_rock/eagle-rock-parking-lot-eyed-for-homeless-services-and-housing/article_18a4cdb4-00d4-11ea-ab28-fbb4f21e670d.html">Eagle Rock parking lot eyed for homeless services and housing</a> (1)</li><li><a href="/news/environment/the-squirrels-already-know-this-southern-california-black-walnuts-are/article_a6930948-0fc9-11ea-af9c-b739b6320bb1.html">The Squirrels Already Know This: Southern California black walnuts are a local, tasty treasure</a> (1)</li><li><a href="/news/year-old-goes-missing-in-echo-park-east-la-murder/article_bd010dc4-0b32-11ea-be5f-838e6e81507a.html">82-year-old goes missing in Echo Park | East LA murder reward renewed  | Rain on the way</a> (1)</li><li><a href="/neighborhoods/garvanza/ford-v-ferrari-puts-garvanza-in-the-hollywood-spotlight/article_df0a7a08-0a84-11ea-b9ea-e36419b51e5b.html">'Ford v Ferrari' puts Garvanza in the  Hollywood spotlight</a> (1)</li><li><a href="/news/news_notes/smoke-but-no-fire-in-last-year-s-raid-on/article_e8c597cc-068c-11ea-ab5f-83b2632a2b4e.html">'Smoke but no fire' in last year's raid on Huizar; Deadly East L.A. crash | Temporary homeless housing proposed</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-714803" class="tncms-block"></div><div id="tncms-block-805005" class="tncms-block"><section id="block-805005" class="block emphasis-h3   " ><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-805005-23794ea5-9062-5c85-8ede-c53f95000703" class="clearfix card summary has-image image-top inherit  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-23794ea5-9062-5c85-8ede-c53f95000703 media-preview ad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/homo-happy-hour/ad_23794ea5-9062-5c85-8ede-c53f95000703.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="HOMO HAPPY HOUR"
                    class="img-responsive lazyload  letterbox"
                    width="608"
                    height="760"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/classifieds/5/67/5677e780-07f9-11ea-8edf-f791d9a871ce/5dcf2a0f326e5.preview.jpg?resize=200%2C250" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/community/homo-happy-hour/ad_23794ea5-9062-5c85-8ede-c53f95000703.html" class="tnt-asset-link">
        

        
            HOMO HAPPY HOUR</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.theeastsiderla.com/place_an_ad/" class="">Order a Featured Event Ad</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-805644" class="tncms-block"><section id="block-805644" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-805644 ">
        <div class="block-title-inner">
            <h3>
                
                Upcoming Events
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-b4c8846e-eacd-11e9-8f57-9b62e7011a67" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h3 class="tnt-headline ">
        
             <a href="/calendar/comics-of-color--free-workshop/event_b4c8846e-eacd-11e9-8f57-9b62e7011a67.html" class="tnt-asset-link">
        

        
            Comics of Color- FREE Workshop</a></h3>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-27T16:00:00-08:00">
            Wed, Nov 27, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2079435a-f1e1-11e9-85a6-7fd7bff7f4d3" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h3 class="tnt-headline ">
        
             <a href="/calendar/wishlist/event_2079435a-f1e1-11e9-85a6-7fd7bff7f4d3.html" class="tnt-asset-link">
        

        
            Wishlist 7</a></h3>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-27T19:00:00-08:00">
            Wed, Nov 27, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-041f9a4a-b7d2-11e9-95d6-5cb9017b9fe4" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h3 class="tnt-headline ">
        
             <a href="/calendar/fall-yoga-series-with-mary-frances-spencer/event_041f9a4a-b7d2-11e9-95d6-5cb9017b9fe4.html" class="tnt-asset-link">
        

        
            Fall Yoga Series 2019 With Mary Frances Spencer</a></h3>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-28T08:30:00-08:00">
            Thu, Nov 28, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-7ae77398-f38f-11e9-a9f2-308d99b27af4" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h3 class="tnt-headline ">
        
             <a href="/calendar/loitering-is-delightful-from-october-to-january/event_7ae77398-f38f-11e9-a9f2-308d99b27af4.html" class="tnt-asset-link">
        

        
            Loitering is Delightful from October 31, 2019 to January 12, 2020</a></h3>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-28T11:00:00-08:00">
            Thu, Nov 28, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-13de9a22-04a7-11ea-a350-f34add5a9a4e" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h3 class="tnt-headline ">
        
             <a href="/calendar/homo-happy-hour/event_13de9a22-04a7-11ea-a350-f34add5a9a4e.html" class="tnt-asset-link">
        

        
            HOMO HAPPY HOUR</a></h3>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-28T17:00:00-08:00">
            Thu, Nov 28, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-805645" class="tncms-block"><section id="block-805645" class="block emphasis-h3   " ><article class="card promo media card-img-sm"><figure class="pull-left"><a href="/calendar/" target="_blank" rel="noopener"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/cb831368-bb02-11e9-9fb6-7fa2b11e3223.jpg?resize=200%2C135 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/cb831368-bb02-11e9-9fb6-7fa2b11e3223.jpg?resize=300%2C202 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/cb831368-bb02-11e9-9fb6-7fa2b11e3223.jpg?resize=400%2C269 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/cb831368-bb02-11e9-9fb6-7fa2b11e3223.jpg?resize=540%2C364 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/cb831368-bb02-11e9-9fb6-7fa2b11e3223.jpg 750w" 
            data-sizes="auto" 
            class="img-default img-responsive lazyload tnt-prop-img"
            alt=""></a></figure><div class="media-body"><a href="/calendar/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-default  ">Go here for more events</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.theeastsiderla.com/tncms/search/mlt/?origin=a6930948-0fc9-11ea-af9c-b739b6320bb1&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-714797" class="tncms-block"><section id="block-714797" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-714797 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-neighborhoods"  href="/neighborhoods/" >
                    <span class="nav-label">Neighborhoods</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eastsider-on-the-go"  href="/eastsider_on_the_go/" >
                    <span class="nav-label">Eastsider on The Go</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-714748" class="tncms-block"><section id="block-714748" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-714748 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-714799" class="tncms-block"><section id="block-714799" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-714799 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>theeastsiderla.com</strong><br>
    P.O.Box 26894<br>
    Los Angeles, CA 90026
    <br>
    
        <strong>Phone:</strong> 213-255-5026<br>
        <strong>Email:</strong> <a href="mailto:hello@theeastsiderla.com">hello@theeastsiderla.com</a><br>
    
</address></section></div><div id="tncms-block-714807" class="tncms-block padding-bottom"><div class="follow-links-714807 default">
    
    <section id="block-714807" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-714807 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/The-Eastsider-LA/84784668606" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheEastsiderLA" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UClas9FCgqVitnhaO8NKi6SA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/theeastsider/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theeastsiderla.com",
  "sameAs" : ["http://www.facebook.com/pages/The-Eastsider-LA/84784668606","http://twitter.com/TheEastsiderLA","https://www.youtube.com/channel/UClas9FCgqVitnhaO8NKi6SA","https://www.instagram.com/theeastsider/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-714752" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-714752"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">TheEastsiderLA.com</a>, P.O.Box 26894 Los Angeles, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_714808 = $('#user-controls-714808 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_714808.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_714808.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_a6930948_0fc9_11ea_af9c_b739b6320bb1_photo_modal = false;
                var gallery_changed_a6930948_0fc9_11ea_af9c_b739b6320bb1_photo_modal = false;
                $('#gallery-items-a6930948-0fc9-11ea-af9c-b739b6320bb1-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-a6930948-0fc9-11ea-af9c-b739b6320bb1-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-a6930948-0fc9-11ea-af9c-b739b6320bb1-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-a6930948-0fc9-11ea-af9c-b739b6320bb1-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-a6930948-0fc9-11ea-af9c-b739b6320bb1-photo-modal .owl-stage-outer").height( $('#carousel-a6930948-0fc9-11ea-af9c-b739b6320bb1-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-a6930948-0fc9-11ea-af9c-b739b6320bb1-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-a6930948-0fc9-11ea-af9c-b739b6320bb1-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-a6930948-0fc9-11ea-af9c-b739b6320bb1-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_a6930948_0fc9_11ea_af9c_b739b6320bb1_photo_modal = $('#gallery-items-a6930948-0fc9-11ea-af9c-b739b6320bb1-photo-modal').data('owlCarousel');
                $('#carousel-a6930948-0fc9-11ea-af9c-b739b6320bb1-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_a6930948_0fc9_11ea_af9c_b739b6320bb1_photo_modal.prev();
                });
                $('#carousel-a6930948-0fc9-11ea-af9c-b739b6320bb1-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_a6930948_0fc9_11ea_af9c_b739b6320bb1_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ objectFitImages(".tnt-cover-art > img"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            var coverArrow = document.querySelector("#covert-art-arrow");
            function setCoverHeight() {
                var topNav = __tnt.outerHeight("#site-top-nav-container", true),
                    headerHeight = __tnt.outerHeight("#site-header-container", true),
                    navHeight = __tnt.outerHeight("#main-navigation", true),
                    topContainer = __tnt.outerHeight("#main-top-container", true),
                    topBreakout = __tnt.outerHeight("#top-container-breakout", true),
                    coverHeight = window.innerHeight - (topNav + headerHeight + navHeight + topContainer + topBreakout),
                    coverElements = document.querySelectorAll(".asset-masthead.tnt-cover-art, .asset-masthead.tnt-cover-art > img, .asset-masthead.tnt-cover-art .tnt-parallax");
                
                coverElements.forEach(function(coverElem) {
                    coverElem.style.height = (coverHeight + "px");
                })
            }
            setCoverHeight();
            window.onresize = function(){ setCoverHeight(); };
            coverArrow.onclick = function() {
                window.scrollTo(0, coverArrow.offsetTop);
                coverArrow.classList.add("tnt-fade-out");
            }
             /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_02d4df3a_0ffa_11ea_86b2_3373570fcdfe_photo_modal = false;
                var gallery_changed_02d4df3a_0ffa_11ea_86b2_3373570fcdfe_photo_modal = false;
                $('#gallery-items-02d4df3a-0ffa-11ea-86b2-3373570fcdfe-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-02d4df3a-0ffa-11ea-86b2-3373570fcdfe-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-02d4df3a-0ffa-11ea-86b2-3373570fcdfe-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-02d4df3a-0ffa-11ea-86b2-3373570fcdfe-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-02d4df3a-0ffa-11ea-86b2-3373570fcdfe-photo-modal .owl-stage-outer").height( $('#carousel-02d4df3a-0ffa-11ea-86b2-3373570fcdfe-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-02d4df3a-0ffa-11ea-86b2-3373570fcdfe-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-02d4df3a-0ffa-11ea-86b2-3373570fcdfe-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-02d4df3a-0ffa-11ea-86b2-3373570fcdfe-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_02d4df3a_0ffa_11ea_86b2_3373570fcdfe_photo_modal = $('#gallery-items-02d4df3a-0ffa-11ea-86b2-3373570fcdfe-photo-modal').data('owlCarousel');
                $('#carousel-02d4df3a-0ffa-11ea-86b2-3373570fcdfe-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_02d4df3a_0ffa_11ea_86b2_3373570fcdfe_photo_modal.prev();
                });
                $('#carousel-02d4df3a-0ffa-11ea-86b2-3373570fcdfe-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_02d4df3a_0ffa_11ea_86b2_3373570fcdfe_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_02d4df3a_0ffa_11ea_86b2_3373570fcdfe = false;
                var gallery_changed_02d4df3a_0ffa_11ea_86b2_3373570fcdfe = false;
                $('#gallery-items-02d4df3a-0ffa-11ea-86b2-3373570fcdfe').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-02d4df3a-0ffa-11ea-86b2-3373570fcdfe .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-02d4df3a-0ffa-11ea-86b2-3373570fcdfe');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-02d4df3a-0ffa-11ea-86b2-3373570fcdfe .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-02d4df3a-0ffa-11ea-86b2-3373570fcdfe .owl-stage-outer").height( $('#carousel-02d4df3a-0ffa-11ea-86b2-3373570fcdfe .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-02d4df3a-0ffa-11ea-86b2-3373570fcdfe .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-02d4df3a-0ffa-11ea-86b2-3373570fcdfe .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-02d4df3a-0ffa-11ea-86b2-3373570fcdfe .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_02d4df3a_0ffa_11ea_86b2_3373570fcdfe = $('#gallery-items-02d4df3a-0ffa-11ea-86b2-3373570fcdfe').data('owlCarousel');
                $('#carousel-02d4df3a-0ffa-11ea-86b2-3373570fcdfe .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_02d4df3a_0ffa_11ea_86b2_3373570fcdfe.prev();
                });
                $('#carousel-02d4df3a-0ffa-11ea-86b2-3373570fcdfe .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_02d4df3a_0ffa_11ea_86b2_3373570fcdfe.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script></body>
</html>