  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.theeastsiderla.com/content/tncms/live/" />
<meta name="keywords" content="eagle rock, los angeles, silver lake, los angeles, atwater village, los angeles, echo park, los angeles, los feliz, los angeles, coyotes, brush fire" />
<meta name="news_keywords" content="eagle rock, los angeles, silver lake, los angeles, atwater village, los angeles, echo park, los angeles, los feliz, los angeles, coyotes, brush fire" />
<meta name="description" content="A recap of some of the past week&rsquo;s scenes, sightings and stories from across the Eastside." />
<meta name="author" content="Edited by Barry Lank" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theeastsiderla.com/news/trader-joe-s-shooting-suspect-to-stand-trial-eagle-rock/article_77199f66-d1b6-11e9-86c9-ef5cc4376ba8.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/f/fa/ffaae6f2-58c4-11e9-b11d-cbf9b02af0bd/5ca938866a93f.image.jpg?resize=600%2C408" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="408" />
<meta property="og:title" content="Trader Joe's shooting suspect to stand trial; Eagle Rock fire arrests; distressed coyote dies" />
<meta property="og:description" content="A recap of some of the past week&rsquo;s scenes, sightings and stories from across the Eastside." />
<meta property="og:site_name" content="The Eastsider LA" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="http://www.facebook.com/pages/The-Eastsider-LA/84784668606" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheEastsiderLA" />
<meta name="twitter:image:alt" content="Eastside Review Collage" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,600|Open+Sans:400,600,700|Roboto+Slab:300,400,700|Bevan"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.146.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Edited by Barry Lank"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":570},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-6351561-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/ads/impressions.js?_dc=1567996537"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/ads/traffic.js?_dc=1567928137"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/ads/settings.js?_dc=1554214446"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["eagle rock","los angeles","silver lake","los angeles","atwater village","los angeles","echo park","los angeles","los feliz","los angeles"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1008527/Front_And_Center';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-732215'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-732215').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1008527/13';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-732268'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-732268').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"#e57207","card_shape":"rounded_rectangle","content_text":"The Eastsider's Daily Digest lands in your inbox with the day's news and info","content_text_color":"light","display_again":"168","display_timer":"15","display_triggers":"visitor_enter","display_width":"container_small","enable_email":"1","heading_tag":"h3","heading_text_color":"light","headline_shadow":"enabled","headline_size":"medium","headline_text":"Sign up now for your Daily Digest Newsletter","headline_text_color":"light","info_text":"Enter your email address and hit the Sign Up button. Your email address will not be sold to others","info_text_color":"light","lead_in":"Never miss a story","lead_text_color":"light","list_ids":"f7d4a4ba-2f05-11e9-8771-7b9a577aca5b","overlay_action":"bottom","sticker_color":"#afada9","sticker_icon":"envelope","sticker_shape":"circle","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"Daily_Digest_signUp","utm_medium":"utility_promo_designer","utm_source":"Daily_Digest ","utm_tracking":"1","heading_bg_color":"","note":"","links_position":"top","card_shadow":"enabled","outline_color":"#ccc","border_width":"5","sticker_icon_color":"white","image_display":"medium","lead_text_shadow":"disabled","content_text_shadow":"disabled","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","require_user_account":"","signup_lists_only":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"777725"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#e57207","card_shape":"rounded_rectangle","content_text":"The Eastsider's Daily Digest lands in your inbox with the day's news and info","content_text_color":"light","display_again":"168","display_timer":"15","display_triggers":"visitor_enter","display_width":"container_small","enable_email":"1","heading_tag":"h3","heading_text_color":"light","headline_shadow":"enabled","headline_size":"medium","headline_text":"Sign up now for your Daily Digest Newsletter","headline_text_color":"light","info_text":"Enter your email address and hit the Sign Up button. Your email address will not be sold to others","info_text_color":"light","lead_in":"Never miss a story","lead_text_color":"light","list_ids":"f7d4a4ba-2f05-11e9-8771-7b9a577aca5b","overlay_action":"bottom","sticker_color":"#afada9","sticker_icon":"envelope","sticker_shape":"circle","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"Daily_Digest_signUp","utm_medium":"utility_promo_designer","utm_source":"Daily_Digest ","utm_tracking":"1","heading_bg_color":"","note":"","links_position":"top","card_shadow":"enabled","outline_color":"#ccc","border_width":"5","sticker_icon_color":"white","image_display":"medium","lead_text_shadow":"disabled","content_text_shadow":"disabled","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","require_user_account":"","signup_lists_only":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"777725"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1008527/02';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [615,250]).addSize([1200, 0], [615,250]).build();
                gptAdSlots['ad-732240'] = googletag.defineSlot(adUnit, [[615,250]], 'ad-732240').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1008527/Showcase_Home_Page_300x600';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,600]).addSize([1200, 0], [300,600]).build();
                gptAdSlots['ad-732257'] = googletag.defineSlot(adUnit, [[300,600]], 'ad-732257').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Trader Joe's shooting suspect to stand trial; Eagle Rock fire arrests; distressed coyote dies | News | theeastsiderla.com</title>
            
    <style>body { background-color: #ffffff; color: #000000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #e57207; } .fixed-nav #main-navigation { background-color: #e57207 !important; } #site-top-nav-container, #site-top-nav { background-color: #de5f05; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #e57207; } .navbar-toggle .icon-bar { background-color: #e57207 !important; } .navbar-toggle .sr-only-show { color: #e57207 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #000000; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #e57207; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #e57207; }#site-header{ border-bottom: 3px solid #e57207; }#site-footer{ border-top: 3px solid #e57207; } .tnt-bg-accent { background-color: #e57207; } a .tnt-caret-down { color: #e57207; } .block-title .block-title-inner { border-color: #e57207; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #e57207; } .form-control:focus { border-bottom-color: #e57207; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.theeastsiderla.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/a931fc72-1f38-11e9-b062-3307b7626518.jpg?crop=21%2C21%2C46%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.theeastsiderla.com/news/trader-joe-s-shooting-suspect-to-stand-trial-eagle-rock/article_77199f66-d1b6-11e9-86c9-ef5cc4376ba8.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Trader Joe's shooting suspect to stand trial; Eagle Rock fire arrests; distressed coyote dies | News | theeastsiderla.com" href="http://www.theeastsiderla.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.theeastsiderla.com/news/trader-joe-s-shooting-suspect-to-stand-trial-eagle-rock/article_77199f66-d1b6-11e9-86c9-ef5cc4376ba8.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
              

<!--Ticket #7465446-->
<meta name="google-site-verification" content="8XaBT4D7k1tOswz_cJx8ALyjyAwIetxvPkvpM-5w2YU" /><script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

        // $("#main-nav_menu .dropdown .dropdown-toggle" ).append( "<b class='caret'></b>" );
         $(".big-more .pos-top a" ).prepend( "➸ " );


      
 }); 
</script>

        </head>
        <body class=" blox-asset app-editorial uuid-77199f66-d1b6-11e9-86c9-ef5cc4376ba8  section-news type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theeastsiderla.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.146.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Edited+by+Barry+Lank&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=570&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-6351561-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-77199f66-d1b6-11e9-86c9-ef5cc4376ba8" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.theeastsiderla.com/users/admin/contribute/article/?assetid=77199f66-d1b6-11e9-86c9-ef5cc4376ba8&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.theeastsiderla.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/neighborhoods/"  class="nav-link tnt-section-neighborhoods">Neighborhoods</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/neighborhoods/angeleno_heights/"  class="nav-link tnt-section-angeleno-heights">Angeleno Heights</a>
                                </li><li>
                                    <a href="/neighborhoods/atwater_village/"  class="nav-link tnt-section-atwater-village">Atwater Village</a>
                                </li><li>
                                    <a href="/neighborhoods/boyle_heights/"  class="nav-link tnt-section-boyle-heights">Boyle Heights</a>
                                </li><li>
                                    <a href="/neighborhoods/city_terrace/"  class="nav-link tnt-section-city-terrace">City Terrace</a>
                                </li><li>
                                    <a href="/neighborhoods/cypress_park/"  class="nav-link tnt-section-cypress-park">Cypress Park</a>
                                </li><li>
                                    <a href="/neighborhoods/eagle_rock/"  class="nav-link tnt-section-eagle-rock">Eagle Rock</a>
                                </li><li>
                                    <a href="/neighborhoods/east_hollywood/"  class="nav-link tnt-section-east-hollywood">East Hollywood</a>
                                </li><li>
                                    <a href="/neighborhoods/east_los_angeles/"  class="nav-link tnt-section-east-los-angeles">East Los Angeles</a>
                                </li><li>
                                    <a href="/neighborhoods/echo_park/"  class="nav-link tnt-section-echo-park">Echo Park</a>
                                </li><li>
                                    <a href="/neighborhoods/el_sereno/"  class="nav-link tnt-section-el-sereno">El Sereno</a>
                                </li><li>
                                    <a href="/neighborhoods/elysian_heights/"  class="nav-link tnt-section-elysian-heights">Elysian Heights</a>
                                </li><li>
                                    <a href="/neighborhoods/elysian_valley/"  class="nav-link tnt-section-elysian-valley">Elysian Valley</a>
                                </li><li>
                                    <a href="/neighborhoods/garvanza/"  class="nav-link tnt-section-garvanza">Garvanza</a>
                                </li><li>
                                    <a href="/neighborhoods/glassell_park/"  class="nav-link tnt-section-glassell-park">Glassell Park</a>
                                </li><li>
                                    <a href="/neighborhoods/hermon/"  class="nav-link tnt-section-hermon">Hermon</a>
                                </li><li>
                                    <a href="/neighborhoods/highland_park/"  class="nav-link tnt-section-highland-park">Highland Park</a>
                                </li><li>
                                    <a href="/neighborhoods/historic_filipinotown/"  class="nav-link tnt-section-historic-filipinotown">Historic Filipinotown</a>
                                </li><li>
                                    <a href="/neighborhoods/lincoln_heights/"  class="nav-link tnt-section-lincoln-heights">Lincoln Heights</a>
                                </li><li>
                                    <a href="/neighborhoods/los_feliz/"  class="nav-link tnt-section-los-feliz">Los Feliz</a>
                                </li><li>
                                    <a href="/neighborhoods/monterey_hills/"  class="nav-link tnt-section-monterey-hills">Monterey Hills</a>
                                </li><li>
                                    <a href="/neighborhoods/montecito_heights/"  class="nav-link tnt-section-monticito-heights">Monticito Heights</a>
                                </li><li>
                                    <a href="/neighborhoods/mount_washington/"  class="nav-link tnt-section-mount-washington">Mount Washington</a>
                                </li><li>
                                    <a href="/neighborhoods/northeast_los_angeles/"  class="nav-link tnt-section-northeast-los-angeles">Northeast Los Angeles</a>
                                </li><li>
                                    <a href="/neighborhoods/silver_lake/"  class="nav-link tnt-section-silver-lake">Silver Lake</a>
                                </li><li>
                                    <a href="/neighborhoods/solano_canyon/"  class="nav-link tnt-section-solano-canyon">Solano Canyon</a>
                                </li><li>
                                    <a href="/neighborhoods/victor_heights/"  class="nav-link tnt-section-victor-heights">Victor Heights</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime-crashes-trouble">Crime, Crashes & Trouble</a>
                                </li><li>
                                    <a href="/news/fire/"  class="nav-link tnt-section-fire">Fire</a>
                                </li><li>
                                    <a href="/news/government_and_politics/"  class="nav-link tnt-section-government-politics">Government & Politics</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/news_notes/"  class="nav-link tnt-section-news-notes">News & Notes</a>
                                </li><li>
                                    <a href="/news/transportation_and_traffic/"  class="nav-link tnt-section-transportation-traffic">Transportation & Traffic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eastsider_on_the_go/"  class="nav-link tnt-section-eastsider-on-the-go">Eastsider on The Go</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/things_to_do"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="/eastsider_on_the_go/arts_and_culture/"  class="nav-link tnt-section-arts-and-culture">Arts and Culture</a>
                                </li><li>
                                    <a href="/eastsider_on_the_go/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/eastsider_on_the_go/restaurants_and_bars/"  class="nav-link tnt-section-restaurants-and-bars">Restaurants and Bars</a>
                                </li><li>
                                    <a href="/eastsider_on_the_go/shopping/"  class="nav-link tnt-section-shopping">Shopping</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/site/real_estate_listings/"  class="nav-link tnt-section-for-sale-rentals">For Sale & Rentals</a>
                                </li><li>
                                    <a href="/real_estate/open_house_calendar/"  class="nav-link tnt-section-open-house-calendar">Open House Calendar</a>
                                </li><li>
                                    <a href="/real_estate/architecture_and_urban_design/"  class="nav-link tnt-section-architecture-urban-design">Architecture & Urban Design</a>
                                </li><li>
                                    <a href="/real_estate/development/"  class="nav-link tnt-section-development">Development</a>
                                </li><li>
                                    <a href="/real_estate/historic_preservation/"  class="nav-link tnt-section-historic-preservation">Historic Preservation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/reader_support/"  class="nav-link tnt-section-support-us">Support Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/reader_sponsorships/"  class="nav-link tnt-section-our-reader-sponsors">Our Reader Sponsors</a>
                                </li><li>
                                    <a href="/site/reader_contributions/"  class="nav-link tnt-section-one-time-contribution">One-Time Contribution</a>
                                </li><li>
                                    <a href="/advertising_and_marketing_services/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/advertising_and_marketing_services/"  class="nav-link tnt-section-place-your-ad">Place Your Ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-calendars">Calendars</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events-things-to-do">Events & Things To Do</a>
                                </li><li>
                                    <a href="/real_estate/open_house_calendar"  class="nav-link tnt-section-open-house">Open House</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/contact_the_eastsider/"  class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"><div id="tncms-block-755915" class="tncms-block hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.theeastsiderla.com",
  secureDomain: "www.theeastsiderla.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-ROS Skyline1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ROS Skyline","slot":"1","fold":"above","width":"1000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-714810" class="tncms-block"><div id="weather-714810" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=90026" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">71&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="90026"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-714810 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Los Angeles, CA
                                
                                 <small>(90026)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 64F. Winds ESE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 64F. Winds ESE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 8, 2019 @ 7:34 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=90026"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-756345" class="tncms-block"><span class="dater text-left">
Sunday, September 8, 2019
</span></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-714808" class="tncms-block"><div id="user-controls-714808" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.theeastsiderla.com/users/signup/?referer_url=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Ftrader-joe-s-shooting-suspect-to-stand-trial-eagle-rock%2Farticle_77199f66-d1b6-11e9-86c9-ef5cc4376ba8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.theeastsiderla.com/users/login/?referer_url=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Ftrader-joe-s-shooting-suspect-to-stand-trial-eagle-rock%2Farticle_77199f66-d1b6-11e9-86c9-ef5cc4376ba8.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.theeastsiderla.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-714808').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.theeastsiderla.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.theeastsiderla.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.theeastsiderla.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-714808').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.theeastsiderla.com/users/logout/" id="user-logout-form-714808"><input type="hidden" name="referer_url" value="https://www.theeastsiderla.com/news/trader-joe-s-shooting-suspect-to-stand-trial-eagle-rock/article_77199f66-d1b6-11e9-86c9-ef5cc4376ba8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-714806" class="tncms-block"><div class="follow-links-714806 pull-right">
    
    <section id="block-714806" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/The-Eastsider-LA/84784668606" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheEastsiderLA" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UClas9FCgqVitnhaO8NKi6SA" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/theeastsider/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theeastsiderla.com",
  "sameAs" : ["http://www.facebook.com/pages/The-Eastsider-LA/84784668606","http://twitter.com/TheEastsiderLA","https://www.youtube.com/channel/UClas9FCgqVitnhaO8NKi6SA","https://www.instagram.com/theeastsider/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-714801" class="tncms-block"><div id="site-logo-714801" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=200%2C37" 
            srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=300%2C55 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=400%2C73 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=540%2C99 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-714804" class="tncms-block new-search"><ul id="site-search-714804-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-714804" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-714804-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-714804-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-714804-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-714804').submit();
        return false;
    });

    $('#site-search-714804').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-714804 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-714804 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-714804-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/forms/contact_the_eastsider/" >
                    <span class="nav-label">Contact</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-neighborhoods"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/neighborhoods/" >
                    <span class="nav-label">Neighborhoods</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-angeleno-heights"  href="/neighborhoods/angeleno_heights/" >
                    <span class="nav-label">Angeleno Heights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-atwater-village"  href="/neighborhoods/atwater_village/" >
                    <span class="nav-label">Atwater Village</span>
                </a></li><li>
                <a class="nav-link  tnt-section-boyle-heights"  href="/neighborhoods/boyle_heights/" >
                    <span class="nav-label">Boyle Heights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city-terrace"  href="/neighborhoods/city_terrace/" >
                    <span class="nav-label">City Terrace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cypress-park"  href="/neighborhoods/cypress_park/" >
                    <span class="nav-label">Cypress Park</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eagle-rock"  href="/neighborhoods/eagle_rock/" >
                    <span class="nav-label">Eagle Rock</span>
                </a></li><li>
                <a class="nav-link  tnt-section-east-hollywood"  href="/neighborhoods/east_hollywood/" >
                    <span class="nav-label">East Hollywood</span>
                </a></li><li>
                <a class="nav-link  tnt-section-east-los-angeles"  href="/neighborhoods/east_los_angeles/" >
                    <span class="nav-label">East Los Angeles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-echo-park"  href="/neighborhoods/echo_park/" >
                    <span class="nav-label">Echo Park</span>
                </a></li><li>
                <a class="nav-link  tnt-section-el-sereno"  href="/neighborhoods/el_sereno/" >
                    <span class="nav-label">El Sereno</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elysian-heights"  href="/neighborhoods/elysian_heights/" >
                    <span class="nav-label">Elysian Heights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elysian-valley"  href="/neighborhoods/elysian_valley/" >
                    <span class="nav-label">Elysian Valley</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garvanza"  href="/neighborhoods/garvanza/" >
                    <span class="nav-label">Garvanza</span>
                </a></li><li>
                <a class="nav-link  tnt-section-glassell-park"  href="/neighborhoods/glassell_park/" >
                    <span class="nav-label">Glassell Park</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hermon"  href="/neighborhoods/hermon/" >
                    <span class="nav-label">Hermon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-highland-park"  href="/neighborhoods/highland_park/" >
                    <span class="nav-label">Highland Park</span>
                </a></li><li>
                <a class="nav-link  tnt-section-historic-filipinotown"  href="/neighborhoods/historic_filipinotown/" >
                    <span class="nav-label">Historic Filipinotown</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lincoln-heights"  href="/neighborhoods/lincoln_heights/" >
                    <span class="nav-label">Lincoln Heights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-los-feliz"  href="/neighborhoods/los_feliz/" >
                    <span class="nav-label">Los Feliz</span>
                </a></li><li>
                <a class="nav-link  tnt-section-monterey-hills"  href="/neighborhoods/monterey_hills/" >
                    <span class="nav-label">Monterey Hills</span>
                </a></li><li>
                <a class="nav-link  tnt-section-monticito-heights"  href="/neighborhoods/montecito_heights/" >
                    <span class="nav-label">Monticito Heights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mount-washington"  href="/neighborhoods/mount_washington/" >
                    <span class="nav-label">Mount Washington</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northeast-los-angeles"  href="/neighborhoods/northeast_los_angeles/" >
                    <span class="nav-label">Northeast Los Angeles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-silver-lake"  href="/neighborhoods/silver_lake/" >
                    <span class="nav-label">Silver Lake</span>
                </a></li><li>
                <a class="nav-link  tnt-section-solano-canyon"  href="/neighborhoods/solano_canyon/" >
                    <span class="nav-label">Solano Canyon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-victor-heights"  href="/neighborhoods/victor_heights/" >
                    <span class="nav-label">Victor Heights</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-crime-crashes-trouble"  href="/news/crime/" >
                    <span class="nav-label">Crime, Crashes & Trouble</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fire"  href="/news/fire/" >
                    <span class="nav-label">Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government-politics"  href="/news/government_and_politics/" >
                    <span class="nav-label">Government & Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-notes"  href="/news/news_notes/" >
                    <span class="nav-label">News & Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-transportation-traffic"  href="/news/transportation_and_traffic/" >
                    <span class="nav-label">Transportation & Traffic</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-eastsider-on-the-go"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eastsider_on_the_go/" >
                    <span class="nav-label">Eastsider on The Go</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/calendar/things_to_do" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-and-culture"  href="/eastsider_on_the_go/arts_and_culture/" >
                    <span class="nav-label">Arts and Culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/eastsider_on_the_go/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurants-and-bars"  href="/eastsider_on_the_go/restaurants_and_bars/" >
                    <span class="nav-label">Restaurants and Bars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shopping"  href="/eastsider_on_the_go/shopping/" >
                    <span class="nav-label">Shopping</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-for-sale-rentals"  href="/site/real_estate_listings/" >
                    <span class="nav-label">For Sale & Rentals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-open-house-calendar"  href="/real_estate/open_house_calendar/" >
                    <span class="nav-label">Open House Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-architecture-urban-design"  href="/real_estate/architecture_and_urban_design/" >
                    <span class="nav-label">Architecture & Urban Design</span>
                </a></li><li>
                <a class="nav-link  tnt-section-development"  href="/real_estate/development/" >
                    <span class="nav-label">Development</span>
                </a></li><li>
                <a class="nav-link  tnt-section-historic-preservation"  href="/real_estate/historic_preservation/" >
                    <span class="nav-label">Historic Preservation</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-support-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/reader_support/" >
                    <span class="nav-label">Support Us</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-our-reader-sponsors"  href="/site/reader_sponsorships/" >
                    <span class="nav-label">Our Reader Sponsors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-one-time-contribution"  href="/site/reader_contributions/" >
                    <span class="nav-label">One-Time Contribution</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertising_and_marketing_services/" >
                    <span class="nav-label">Advertise</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/classifieds/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-your-ad"  href="/advertising_and_marketing_services/" >
                    <span class="nav-label">Place Your Ad</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendars"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Calendars</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-events-things-to-do"  href="/calendar/" >
                    <span class="nav-label">Events & Things To Do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-open-house"  href="/real_estate/open_house_calendar" >
                    <span class="nav-label">Open House</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
             <div id="tncms-region-under-nav" class="tncms-region "><div id="tncms-block-731046" class="tncms-block"><div class="undernav-menu hidden-lg hidden-md">
<ul class="undernav-nav list-inline pull-left">
<li><a href="/neighborhoods/">Neighborhoods</a></li>
<li><a href="/site/forms/contact_the_eastsider/">Contact</a></li>
</ul>
<a id="mob-search" class="btn hidden-lg hidden-md pull-right btn-link btn-lg" href="/search/"><span class="fas tnt-search"></span></a>
<div class="clearfix"></div>
</div></div></div>
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-714795" class="tncms-block"></div><div id="tncms-block-732215" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-732215" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-732215');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-77199f66-d1b6-11e9-86c9-ef5cc4376ba8" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-77199f66-d1b6-11e9-86c9-ef5cc4376ba8-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-77199f66-d1b6-11e9-86c9-ef5cc4376ba8-photo-modal" class="carousel-inner">
                        <div  class="item photo-ffaae6f2-58c4-11e9-b11d-cbf9b02af0bd ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Trader Joe&#39;s shooting suspect to stand trial; Eagle Rock fire arrests; distressed coyote dies","url":"/news/trader-joe-s-shooting-suspect-to-stand-trial-eagle-rock/article_77199f66-d1b6-11e9-86c9-ef5cc4376ba8.html","uuid":"77199f66-d1b6-11e9-86c9-ef5cc4376ba8","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/f/fa/ffaae6f2-58c4-11e9-b11d-cbf9b02af0bd/5ca938866a93f.image.jpg"
                    
                    alt="Eastside Review Collage"
                    class="img-responsive owl-first-image owl-lazy"
                    width="600"
                    height="408"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/f/fa/ffaae6f2-58c4-11e9-b11d-cbf9b02af0bd/5ca938866a93f.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-77199f66-d1b6-11e9-86c9-ef5cc4376ba8-photo-modal" data-target=".caption-inner-77199f66-d1b6-11e9-86c9-ef5cc4376ba8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-77199f66-d1b6-11e9-86c9-ef5cc4376ba8-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Feastside-review-collage%2Fimage_ffaae6f2-58c4-11e9-b11d-cbf9b02af0bd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/eastside-review-collage/image_ffaae6f2-58c4-11e9-b11d-cbf9b02af0bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ffaae6f2-58c4-11e9-b11d-cbf9b02af0bd}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Eastside%20Review%20Collage&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Feastside-review-collage%2Fimage_ffaae6f2-58c4-11e9-b11d-cbf9b02af0bd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/eastside-review-collage/image_ffaae6f2-58c4-11e9-b11d-cbf9b02af0bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ffaae6f2-58c4-11e9-b11d-cbf9b02af0bd}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/ffaae6f2-58c4-11e9-b11d-cbf9b02af0bd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ffaae6f2-58c4-11e9-b11d-cbf9b02af0bd}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20Eastside%20Review%20Collage&body=https%3A%2F%2Fwww.theeastsiderla.com%2Feastside-review-collage%2Fimage_ffaae6f2-58c4-11e9-b11d-cbf9b02af0bd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ffaae6f2-58c4-11e9-b11d-cbf9b02af0bd}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/eastside-review-collage/image_ffaae6f2-58c4-11e9-b11d-cbf9b02af0bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ffaae6f2-58c4-11e9-b11d-cbf9b02af0bd}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ffaae6f2-58c4-11e9-b11d-cbf9b02af0bd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ffaae6f2-58c4-11e9-b11d-cbf9b02af0bd" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ffaae6f2-58c4-11e9-b11d-cbf9b02af0bd" class="save-list-ffaae6f2-58c4-11e9-b11d-cbf9b02af0bd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ffaae6f2-58c4-11e9-b11d-cbf9b02af0bd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-d1d092f4-d02e-11e9-bf73-a30045bec3c8 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Trader Joe&#39;s shooting suspect to stand trial; Eagle Rock fire arrests; distressed coyote dies","url":"/news/trader-joe-s-shooting-suspect-to-stand-trial-eagle-rock/article_77199f66-d1b6-11e9-86c9-ef5cc4376ba8.html","uuid":"77199f66-d1b6-11e9-86c9-ef5cc4376ba8","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/1d/d1d092f4-d02e-11e9-bf73-a30045bec3c8/5d718ff7d5767.image.jpg?resize=1200%2C1200"
                    
                    alt="Worker prepares to remove the Happy Foot Sad Foot Sign"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1440"
                    height="1440"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/1d/d1d092f4-d02e-11e9-bf73-a30045bec3c8/5d718ff7d5767.image.jpg?resize=1200%2C1200" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-77199f66-d1b6-11e9-86c9-ef5cc4376ba8-photo-modal" data-target=".caption-inner-77199f66-d1b6-11e9-86c9-ef5cc4376ba8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-77199f66-d1b6-11e9-86c9-ef5cc4376ba8-photo-modal collapse in"><div class="caption-text"><p>Worker prepares to remove the Happy Foot side of the sign</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Jesus Sanchez</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Flifestyle%2Fworker-prepares-to-remove-the-happy-foot-sad-foot-sign%2Fimage_d1d092f4-d02e-11e9-bf73-a30045bec3c8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/worker-prepares-to-remove-the-happy-foot-sad-foot-sign/image_d1d092f4-d02e-11e9-bf73-a30045bec3c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d1d092f4-d02e-11e9-bf73-a30045bec3c8}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Worker%20prepares%20to%20remove%20the%20Happy%20Foot%20Sad%20Foot%20Sign&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Flifestyle%2Fworker-prepares-to-remove-the-happy-foot-sad-foot-sign%2Fimage_d1d092f4-d02e-11e9-bf73-a30045bec3c8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/worker-prepares-to-remove-the-happy-foot-sad-foot-sign/image_d1d092f4-d02e-11e9-bf73-a30045bec3c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d1d092f4-d02e-11e9-bf73-a30045bec3c8}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/d1d092f4-d02e-11e9-bf73-a30045bec3c8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d1d092f4-d02e-11e9-bf73-a30045bec3c8}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20Worker%20prepares%20to%20remove%20the%20Happy%20Foot%20Sad%20Foot%20Sign&body=https%3A%2F%2Fwww.theeastsiderla.com%2Flifestyle%2Fworker-prepares-to-remove-the-happy-foot-sad-foot-sign%2Fimage_d1d092f4-d02e-11e9-bf73-a30045bec3c8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d1d092f4-d02e-11e9-bf73-a30045bec3c8}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/worker-prepares-to-remove-the-happy-foot-sad-foot-sign/image_d1d092f4-d02e-11e9-bf73-a30045bec3c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d1d092f4-d02e-11e9-bf73-a30045bec3c8}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d1d092f4-d02e-11e9-bf73-a30045bec3c8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d1d092f4-d02e-11e9-bf73-a30045bec3c8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d1d092f4-d02e-11e9-bf73-a30045bec3c8" class="save-list-d1d092f4-d02e-11e9-bf73-a30045bec3c8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d1d092f4-d02e-11e9-bf73-a30045bec3c8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-77199f66-d1b6-11e9-86c9-ef5cc4376ba8').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-77199f66-d1b6-11e9-86c9-ef5cc4376ba8').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-77199f66-d1b6-11e9-86c9-ef5cc4376ba8" class="asset article-default"  data-url="https://www.theeastsiderla.com/news/trader-joe-s-shooting-suspect-to-stand-trial-eagle-rock/article_77199f66-d1b6-11e9-86c9-ef5cc4376ba8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/f/fa/ffaae6f2-58c4-11e9-b11d-cbf9b02af0bd/5ca938866a93f.image.jpg?resize=600%2C408">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="408">
        </div>
        <meta itemprop="name" content="theeastsiderla.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.theeastsiderla.com/news/trader-joe-s-shooting-suspect-to-stand-trial-eagle-rock/article_77199f66-d1b6-11e9-86c9-ef5cc4376ba8.html" />
    <style>
                .asset-paging .direction {
                    color: #e57207;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-77199f66-d1b6-11e9-86c9-ef5cc4376ba8" class="asset-paging">
                <div id="paging-prev-77199f66-d1b6-11e9-86c9-ef5cc4376ba8" class="paging-link prev offset"></div>
                <div id="paging-next-77199f66-d1b6-11e9-86c9-ef5cc4376ba8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">Eastside Review</div><h1 itemprop="headline" class="headline">
        <span>
            
            Trader Joe's shooting suspect to stand trial; Eagle Rock fire arrests; distressed coyote dies
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span  class="tnt-byline">Edited by Barry Lank</span></li>
        
        
            <li>
        <time datetime="2019-09-08T05:00:00-07:00" class="tnt-date asset-date text-muted">14 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/trader-joe-s-shooting-suspect-to-stand-trial-eagle-rock/article_77199f66-d1b6-11e9-86c9-ef5cc4376ba8.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-08T05:00:00-07:00">
    <meta itemprop="datePublished" content="2019-09-08T05:00:00-07:00">
    <meta itemprop="dateModified" content="2019-09-08T05:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Ftrader-joe-s-shooting-suspect-to-stand-trial-eagle-rock%2Farticle_77199f66-d1b6-11e9-86c9-ef5cc4376ba8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/trader-joe-s-shooting-suspect-to-stand-trial-eagle-rock/article_77199f66-d1b6-11e9-86c9-ef5cc4376ba8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":77199f66-d1b6-11e9-86c9-ef5cc4376ba8}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Trader%20Joe%27s%20shooting%20suspect%20to%20stand%20trial%3B%20Eagle%20Rock%20fire%20arrests%3B%20distressed%20coyote%20dies&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Ftrader-joe-s-shooting-suspect-to-stand-trial-eagle-rock%2Farticle_77199f66-d1b6-11e9-86c9-ef5cc4376ba8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/trader-joe-s-shooting-suspect-to-stand-trial-eagle-rock/article_77199f66-d1b6-11e9-86c9-ef5cc4376ba8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":77199f66-d1b6-11e9-86c9-ef5cc4376ba8}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/77199f66-d1b6-11e9-86c9-ef5cc4376ba8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":77199f66-d1b6-11e9-86c9-ef5cc4376ba8}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20Trader%20Joe%27s%20shooting%20suspect%20to%20stand%20trial%3B%20Eagle%20Rock%20fire%20arrests%3B%20distressed%20coyote%20dies&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Ftrader-joe-s-shooting-suspect-to-stand-trial-eagle-rock%2Farticle_77199f66-d1b6-11e9-86c9-ef5cc4376ba8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":77199f66-d1b6-11e9-86c9-ef5cc4376ba8}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="77199f66-d1b6-11e9-86c9-ef5cc4376ba8">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Ftrader-joe-s-shooting-suspect-to-stand-trial-eagle-rock%2Farticle_77199f66-d1b6-11e9-86c9-ef5cc4376ba8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/trader-joe-s-shooting-suspect-to-stand-trial-eagle-rock/article_77199f66-d1b6-11e9-86c9-ef5cc4376ba8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":77199f66-d1b6-11e9-86c9-ef5cc4376ba8}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Trader%20Joe%27s%20shooting%20suspect%20to%20stand%20trial%3B%20Eagle%20Rock%20fire%20arrests%3B%20distressed%20coyote%20dies&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Ftrader-joe-s-shooting-suspect-to-stand-trial-eagle-rock%2Farticle_77199f66-d1b6-11e9-86c9-ef5cc4376ba8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/trader-joe-s-shooting-suspect-to-stand-trial-eagle-rock/article_77199f66-d1b6-11e9-86c9-ef5cc4376ba8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":77199f66-d1b6-11e9-86c9-ef5cc4376ba8}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/77199f66-d1b6-11e9-86c9-ef5cc4376ba8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":77199f66-d1b6-11e9-86c9-ef5cc4376ba8}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20Trader%20Joe%27s%20shooting%20suspect%20to%20stand%20trial%3B%20Eagle%20Rock%20fire%20arrests%3B%20distressed%20coyote%20dies&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Ftrader-joe-s-shooting-suspect-to-stand-trial-eagle-rock%2Farticle_77199f66-d1b6-11e9-86c9-ef5cc4376ba8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":77199f66-d1b6-11e9-86c9-ef5cc4376ba8}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/trader-joe-s-shooting-suspect-to-stand-trial-eagle-rock/article_77199f66-d1b6-11e9-86c9-ef5cc4376ba8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":77199f66-d1b6-11e9-86c9-ef5cc4376ba8}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-77199f66-d1b6-11e9-86c9-ef5cc4376ba8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="77199f66-d1b6-11e9-86c9-ef5cc4376ba8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="77199f66-d1b6-11e9-86c9-ef5cc4376ba8" class="save-list-77199f66-d1b6-11e9-86c9-ef5cc4376ba8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="77199f66-d1b6-11e9-86c9-ef5cc4376ba8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-ffaae6f2-58c4-11e9-b11d-cbf9b02af0bd" 
                    data-instance="#gallery-items-77199f66-d1b6-11e9-86c9-ef5cc4376ba8-photo-modal" 
                    data-target="#photo-carousel-77199f66-d1b6-11e9-86c9-ef5cc4376ba8">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-ffaae6f2-58c4-11e9-b11d-cbf9b02af0bd" 
                    data-instance="#gallery-items-77199f66-d1b6-11e9-86c9-ef5cc4376ba8-photo-modal" 
                    data-target="#photo-carousel-77199f66-d1b6-11e9-86c9-ef5cc4376ba8">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="408">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/f/fa/ffaae6f2-58c4-11e9-b11d-cbf9b02af0bd/5ca938866a93f.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/f/fa/ffaae6f2-58c4-11e9-b11d-cbf9b02af0bd/5ca938866a93f.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Eastside Review Collage"
                        class="img-responsive lazyload full"
                        width="600"
                        height="408"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/f/fa/ffaae6f2-58c4-11e9-b11d-cbf9b02af0bd/5ca938866a93f.image.jpg?resize=200%2C136 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/f/fa/ffaae6f2-58c4-11e9-b11d-cbf9b02af0bd/5ca938866a93f.image.jpg?resize=300%2C204 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/f/fa/ffaae6f2-58c4-11e9-b11d-cbf9b02af0bd/5ca938866a93f.image.jpg?resize=400%2C272 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/f/fa/ffaae6f2-58c4-11e9-b11d-cbf9b02af0bd/5ca938866a93f.image.jpg?resize=540%2C367 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/f/fa/ffaae6f2-58c4-11e9-b11d-cbf9b02af0bd/5ca938866a93f.image.jpg?resize=600%2C408 750w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><p>A recap of some of the past week’s scenes, sightings and stories from across the Eastside.</p><p><strong>Police Commissioner Sandra Figueroa-Villa failed to report that her Echo Park-based nonprofit</strong> has received millions of dollars from the city. Figueroa-Villa -- who, reportedly, <a href="https://www.latimes.com/california/story/2019-08-29/lapd-commissioner-figueroa-villa-says-she-works-behind-the-scenes-doesnt-speak-in-meetings" target="_blank">barely speaks up at meetings</a> -- is the executive director of El Centro Del Pueblo, which has received $7.6 million since 2014 through the mayor’s Gang Reduction and Youth Development program (GRYD) to work with the Rampart and Northeast police divisions on gang issues. Figueroa-Villa said she did not know she needed to disclose the source of her personal income. El Centro Del Pueblo, by the way, is also a key player in <a href="https://www.theeastsiderla.com/neighborhoods/echo_park/debate-over-echo-park-affordable-housing-project-gets-political/article_98178a84-befb-11e9-ae09-57ff61104f3b.html" target="_blank">an Echo Park controversy</a>, in which the city wants to build affordable housing where the nonprofit is currently operating a recreation area. <strong><a href="https://www.latimes.com/california/story/2019-08-29/lapd-commissioner-sandra-figueroa-villa-didnt-disclose-ties-to-city-contracts-or-predpol" target="_blank">L.A. Times</a></strong></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-732268" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-732268" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-732268');
                        
                });
            </script>
        </div>
    </div>
</div></div><p><strong>Two men have been arrested and booked for attempted murder in connection with last month's <a href="https://www.theeastsiderla.com/neighborhoods/eagle_rock/brush-fire-near-freeway-in-eagle-rock-prompts-evacuations-and/article_f3a63852-c791-11e9-9a74-bbc024b372f2.html" target="_blank">brush fire that burned about 45 acres</a></strong> near the 2 and 134 interchange. The LAPD said they have arrested Bryan Antonio Araujocabrera, 25, and Daniel Michael Noguiera, 25.  Noguiera is the son of the Eagle Rock Chamber of Commerce. <a href="https://www.nbclosangeles.com/investigations/Arrests-made-Eagle-Rock-Brush-Fire-559306331.html" target="_blank">NBC4 reported</a> the fire was ignited by some sort of incendiary device after a someone inside a blue pickup truck "exchanged words" with the occupants of a homeless camp. It took firefighters two days to fully contain the wildfire, which wound up jumping the Ventura (134) Freeway and threatened some homes, although none ultimately burned. <strong><a href="https://www.theeastsiderla.com/neighborhoods/eagle_rock/eagle-rock-fire-suspects-arrested/article_062c12e6-c8fd-11e9-bca7-53b8b0359451.html" target="_blank">The Eastsider</a></strong></p><p><strong>After 120 years of churning out small religious tracts that preachers can hand out in the street, </strong>the <a href="https://www.freetractsociety.net/" rel="noopener noreferrer" target="_blank">Free Tract Society</a> is closing its Highland Park printing press. The printing operation moved to York Boulevard in the early 1980s after prior locations in MacArthur Park, Eagle Rock, Crocker Street, San Pedro Street and, at the very beginning in 1897, Salt Lake City. At its peak, the Society printed more than 650 different tracts in 20 languages, producing 20 million pieces a year during the Great Depression. Recent titles have included "Answers to Your Spiritual Questions," "The Roman's Map to Heaven" and "God's Message to All." <strong><a href="https://www.lamag.com/citythinkblog/free-tract-society-closing/" target="_blank">Los Angeles Magazine</a></strong></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-777725" class="tncms-block"><div id="promo-designer-modal-custom-pop" class="modal promo-designer-modal in bottom"><div class="modal-dialog modal-md bottom"><div class="modal-content"><div class="modal-body"><div class="clearfix"><p><strong>A coyote that had been seen wandering Echo Park and Silver Lake with a dog toy stuck on its mouth has been found dead</strong> in an Echo Park backyard. The animal had first been seen <a href="https://abc7.com/pets-animals/silver-lake-residents-hope-to-help-coyote-spotted-with-toy-lodged-around-jaw/5497558/">in mid-August</a>, and apparently had trouble eating and drinking with the red Kong toy lodged by its bottom jaw. City animal control and private rescue groups had been notified, but could not locate the animal in time. <strong><a href="https://abc7.com/pets-animals/coyote-with-toy-stuck-on-mouth-found-dead-in-echo-park-yard/5513517/" target="_blank">ABC7</a></strong></p><strong>A children’s center and the Atwater Village church that houses recently found themselves at odds over money,</strong> as both struggle to get by. Atwater Park Baptist Church has kept rent low for the Atwater Park Center, an early intervention program for children with developmental disabilities. But the center has now had to agree to a rent increase of nearly 33 percent, from $5,500 to $7,291, to cover rising utility costs, janitorial services and supplies. The center has a slim income. But with a shrinking congregation, so does the church. <strong><a href="https://www.latimes.com/california/story/2019-08-29/gentrification-nonprofits-special-needs-children-los-angeles" target="_blank">Los Angeles Times</a></strong></div></div></div></div></div></div></div><p><strong>A man accused of engaging in a gunfight with police outside the Silver Lake Trader Joe's,</strong> leading to the fatal shooting of a store employee by an officer, was ordered today to stand trial on murder and other charges. Following a four-day hearing, a judge in Superior Court ruled that there was enough evidence for  29-year-old Gene Evin Atkins to proceed to trial. Atkins is accused of setting off a chain of events on July 21, 2018, that led to the death of assistant store manager Melyda "Mely Corado, who was fatally shot by a police officer in front of the store during a gunbattle. He faces more than 50 criminal charges, including allegedly shooting his 76-year-old grandmother and his 17-year-old girlfriend on the same day as the Trader Joe's shootout. <strong><a href="https://www.theeastsiderla.com/neighborhoods/silver_lake/silver-lake-trader-joe-s-shooting-suspect-ordered-to-stand/article_5d934ce6-ce9a-11e9-bbee-77cb48fee8ee.html" target="_blank">The Eastsider</a></strong></p><p><strong>Amazon Prime Now actually has a liquor store in Glassell Park. But it seems like you can't just walk in and buy liquor there</strong> - and in a reversal on Prohibition, this is a rare case where it's actually illegal not to sell liquor. <strong><a href="https://www.lamag.com/citythinkblog/amazon-liquor-store/" target="_blank">L.A. Magazine</a></strong> and <strong><a href="https://www.wine-searcher.com/m/2019/08/amazon-above-the-law-in-california" target="_blank">Wine Searcher</a></strong></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-777725" class="tncms-block"><div class="modal promo-designer-modal in bottom " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true" >
        <div class="modal-dialog modal-md bottom">
            <div class="modal-content">
                <div class="modal-body"><section id="block-777725" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-777725 light">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.theeastsiderla.com/newsletters/daily_digest_sign_up_page/" target="_blank" rel="noopener">
                
                Daily Digest Sign Up
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="promo-design"><div class="sticker circle">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="fas tnt-times"></span></button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in light ">
                            Never miss a story
                        </div>
                    
                    
                        <div class="headline medium light text-shadow">
                            Sign up now for your Daily Digest Newsletter
                        </div>
                    
                    
                        <p class="text light ">
                            The Eastsider's Daily Digest lands in your inbox with the day's news and info
                        </p>
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-777725"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/#utm_source=Daily_Digest &utm_campaign=pop_up&utm_campaign_name=Daily_Digest_signUp&utm_medium=utility_promo_designer&utm_content=utility_promo_designer"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-100 ">
                                                        
                                                            <input class="mailinglist-id-777725" type="checkbox" name="list_id[]" value="f7d4a4ba-2f05-11e9-8771-7b9a577aca5b" data-name="Daily Digest" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">Daily Digest</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-777725" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide" for="email" class="has-error text-danger">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.theeastsiderla.com/users/admin/mailinglist/#utm_source=Daily_Digest &utm_campaign=pop_up&utm_campaign_name=Daily_Digest_signUp&utm_medium=utility_promo_designer&utm_content=utility_promo_designer">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div>
                        <p class="info-text light ">
                            Enter your email address and hit the Sign Up button. Your email address will not be sold to others
                        </p>
                    
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div><p><strong>A man and woman suspected of two attempted armed robberies led Sheriff's deputies on a 40-minute car chase through East Los Angeles</strong> during a rush hour. The chase ended with the couple hugging while they were being held them at gunpoint, and deputies moved in to handcuff them. The identities of the suspects were not reported. <strong><a href="https://patch.com/california/highlandpark-ca/suspects-speed-against-traffic-jump-roofs-hug-gunpoint" target="_blank">Patch</a></strong></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-777725" class="tncms-block"><div id="promo-designer-modal-custom-pop" class="modal promo-designer-modal in bottom"><div class="modal-dialog modal-md bottom"><div class="modal-content"><div class="modal-body"><div class="clearfix"><strong>Former staff members at Cafe Stella in Silver Lake are accusing the owner of sexual harassment,</strong> saying Gareth Kantner would hug them from behind, grab them by the the crotch or press himself against them. Kantner's attorney refuted the accusations, saying that "none of the allegations against Mr. Kantner have any merit and are contradicted by the accounts of numerous employees." Kantner has not been charged with any crime and LAist did not say whether any of the half dozen employees interviewed ever took legal action. Kantner, who owns a home in Elysian Heights, also owns Dinette restaurant in Echo Park. <strong><a href="https://laist.com/2019/09/04/cafe_stella_gareth_kantner_sexual_harassment_allegations_silver_lake.php" target="_blank">LAist</a></strong></div></div></div></div></div></div></div><p><strong>The Happy Foot/Sad Foot sign at Sunset Boulevard and Benton Way has come down.</strong> The quirky, landmark foot clinic sign that has rotated over the corner for decades was removed after the podiatrist moved to a new location. "It's the end of an era," one man yelled from a car driving by as a worker removed the sign, which depicts a joyous, healthy foot on one side and a frowning, ailing foot on the other. <strong><a href="https://www.theeastsiderla.com/neighborhoods/silver_lake/a-sign-of-silver-lake-is-gone-the-happy-foot/article_5d6ebef6-d02c-11e9-a56c-bfd3eceab0d4.html" target="_blank">The Eastsider</a></strong></p><div class="inline-asset inline-image layout-square  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-square hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-d1d092f4-d02e-11e9-bf73-a30045bec3c8" 
                    data-instance="#gallery-items-77199f66-d1b6-11e9-86c9-ef5cc4376ba8-photo-modal" 
                    data-target="#photo-carousel-77199f66-d1b6-11e9-86c9-ef5cc4376ba8">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-d1d092f4-d02e-11e9-bf73-a30045bec3c8" 
                    data-instance="#gallery-items-77199f66-d1b6-11e9-86c9-ef5cc4376ba8-photo-modal" 
                    data-target="#photo-carousel-77199f66-d1b6-11e9-86c9-ef5cc4376ba8">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1440">
            <meta itemprop="height" content="1440">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/1d/d1d092f4-d02e-11e9-bf73-a30045bec3c8/5d718ff7d5767.image.jpg?resize=1200%2C1200">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/1d/d1d092f4-d02e-11e9-bf73-a30045bec3c8/5d718ff7d5767.image.jpg?resize=1200%2C1200">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Worker prepares to remove the Happy Foot Sad Foot Sign"
                        class="img-responsive lazyload full"
                        width="1440"
                        height="1440"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/1d/d1d092f4-d02e-11e9-bf73-a30045bec3c8/5d718ff7d5767.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/1d/d1d092f4-d02e-11e9-bf73-a30045bec3c8/5d718ff7d5767.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/1d/d1d092f4-d02e-11e9-bf73-a30045bec3c8/5d718ff7d5767.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/1d/d1d092f4-d02e-11e9-bf73-a30045bec3c8/5d718ff7d5767.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/1d/d1d092f4-d02e-11e9-bf73-a30045bec3c8/5d718ff7d5767.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/1d/d1d092f4-d02e-11e9-bf73-a30045bec3c8/5d718ff7d5767.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/1d/d1d092f4-d02e-11e9-bf73-a30045bec3c8/5d718ff7d5767.image.jpg?resize=1440%2C1440 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Worker prepares to remove the Happy Foot side of the sign</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Photo by Jesus Sanchez</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><div class="clearfix"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-746425" class="tncms-block"><section id="block-746425" class="block emphasis-h3   " ><article class="card promo media card-img-sm card-compact"><figure class="pull-left"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/4cbf40ec-3c9a-11e9-813a-e749787df8b3.jpg?resize=200%2C206 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/4cbf40ec-3c9a-11e9-813a-e749787df8b3.jpg?resize=300%2C310 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/4cbf40ec-3c9a-11e9-813a-e749787df8b3.jpg 400w" 
            data-sizes="auto" 
            class="img-thumbnail img-responsive lazyload tnt-prop-img"
            alt=""></figure><div class="media-body"><h3 class="media-heading">Talk is Cheap, Gathering News is Not</h3><p>Join the readers whose monthly sponsorships defray the costs of gathering news and storytelling. That includes covering a variety of bills — from web hosting to bookkeeping — as well as payments to  writers and photographers who have been generous with their time and talent. Only $5.99 a month!

 </p><a href="https://www.theeastsiderla.com/site/reader_sponsorships/">
                <button type="button" class="btn btn-primary btn-xs">Purchase Your Reader Sponsorship Now!</button>
            </a></div>
</article></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Ftrader-joe-s-shooting-suspect-to-stand-trial-eagle-rock%2Farticle_77199f66-d1b6-11e9-86c9-ef5cc4376ba8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/trader-joe-s-shooting-suspect-to-stand-trial-eagle-rock/article_77199f66-d1b6-11e9-86c9-ef5cc4376ba8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":77199f66-d1b6-11e9-86c9-ef5cc4376ba8}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Trader%20Joe%27s%20shooting%20suspect%20to%20stand%20trial%3B%20Eagle%20Rock%20fire%20arrests%3B%20distressed%20coyote%20dies&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Ftrader-joe-s-shooting-suspect-to-stand-trial-eagle-rock%2Farticle_77199f66-d1b6-11e9-86c9-ef5cc4376ba8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/trader-joe-s-shooting-suspect-to-stand-trial-eagle-rock/article_77199f66-d1b6-11e9-86c9-ef5cc4376ba8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":77199f66-d1b6-11e9-86c9-ef5cc4376ba8}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/77199f66-d1b6-11e9-86c9-ef5cc4376ba8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":77199f66-d1b6-11e9-86c9-ef5cc4376ba8}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20Trader%20Joe%27s%20shooting%20suspect%20to%20stand%20trial%3B%20Eagle%20Rock%20fire%20arrests%3B%20distressed%20coyote%20dies&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Ftrader-joe-s-shooting-suspect-to-stand-trial-eagle-rock%2Farticle_77199f66-d1b6-11e9-86c9-ef5cc4376ba8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":77199f66-d1b6-11e9-86c9-ef5cc4376ba8}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/trader-joe-s-shooting-suspect-to-stand-trial-eagle-rock/article_77199f66-d1b6-11e9-86c9-ef5cc4376ba8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":77199f66-d1b6-11e9-86c9-ef5cc4376ba8}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-77199f66-d1b6-11e9-86c9-ef5cc4376ba8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="77199f66-d1b6-11e9-86c9-ef5cc4376ba8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="77199f66-d1b6-11e9-86c9-ef5cc4376ba8" class="save-list-77199f66-d1b6-11e9-86c9-ef5cc4376ba8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="77199f66-d1b6-11e9-86c9-ef5cc4376ba8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22eagle%20rock%2C%20los%20angeles%22#tncms-source=keyword" class="tag-eagle-rock,-los-angeles label label-default" >Eagle Rock, Los Angeles</a>
            </li> <li>
                <a href="/search/?k=%22silver%20lake%2C%20los%20angeles%22#tncms-source=keyword" class="tag-silver-lake,-los-angeles label label-default" >Silver Lake, Los Angeles</a>
            </li> <li>
                <a href="/search/?k=%22atwater%20village%2C%20los%20angeles%22#tncms-source=keyword" class="tag-atwater-village,-los-angeles label label-default" >Atwater Village, Los Angeles</a>
            </li> <li>
                <a href="/search/?k=%22echo%20park%2C%20los%20angeles%22#tncms-source=keyword" class="tag-echo-park,-los-angeles label label-default" >Echo Park, Los Angeles</a>
            </li> <li>
                <a href="/search/?k=%22los%20feliz%2C%20los%20angeles%22#tncms-source=keyword" class="tag-los-feliz,-los-angeles label label-default" >Los Feliz, Los Angeles</a>
            </li> <li>
                <a href="/search/?k=%22coyotes%22#tncms-source=keyword" class="tag-coyotes label label-default" >Coyotes</a>
            </li> <li>
                <a href="/search/?k=%22brush%20fire%22#tncms-source=keyword" class="tag-brush-fire label label-default" >Brush Fire</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-732240" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-732240" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-732240');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="77199f66-d1b6-11e9-86c9-ef5cc4376ba8" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/trader-joe-s-shooting-suspect-to-stand-trial-eagle-rock/article_77199f66-d1b6-11e9-86c9-ef5cc4376ba8.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="77199f66-d1b6-11e9-86c9-ef5cc4376ba8" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.theeastsiderla.com/users/login/?referer_url=https%3A%2F%2Fwww.theeastsiderla.com%2Fnews%2Ftrader-joe-s-shooting-suspect-to-stand-trial-eagle-rock%2Farticle_77199f66-d1b6-11e9-86c9-ef5cc4376ba8.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-714718" class="tncms-block visible-lg visible-md"><section id="block-714718" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-714718 ">
        <div class="block-title-inner">
            <h3>
                
                The Latest
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/neighborhoods/historic_filipinotown/woman-found-shot-dead-in-abandoned-historic-filipinotown-house/article_61a23442-d259-11e9-8d96-dbec74536645.html" class="tnt-asset-link">
        

        
            Woman found shot dead in abandoned Historic Filipinotown house</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/neighborhoods/lincoln_heights/dodgers-pay-tribute-to-lapd-officer-killed-in-lincoln-heights/article_f4e2ffb0-d255-11e9-a778-8f7a6d769487.html" class="tnt-asset-link">
        

        
            Dodgers pay tribute to LAPD officer killed in Lincoln Heights</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/trader-joe-s-shooting-suspect-to-stand-trial-eagle-rock/article_77199f66-d1b6-11e9-86c9-ef5cc4376ba8.html" class="tnt-asset-link">
        

        
            Trader Joe's shooting suspect to stand trial; Eagle Rock fire arrests; distressed coyote dies</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/neighborhoods/el_sereno/el-sereno-hit-and-run-victim-identified/article_1e5a971e-d0cf-11e9-9179-57d62c64bee9.html" class="tnt-asset-link">
        

        
            El Sereno hit-and-run victim identified</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/eastsider_on_the_go/dough-box-is-done-in-el-sereno-silver-lake-restaurateur/article_70c71c7c-d05a-11e9-813e-ff911a8fdf47.html" class="tnt-asset-link">
        

        
            Dough Box is done in El Sereno; Silver Lake restaurateur denies harassment; Echo Park bar"de-branding"</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/real_estate/million-silver-lake-compound-k-atwater-village-bungalow-k-el/article_b0cee162-d03a-11e9-a011-6b4e9201b74d.html" class="tnt-asset-link">
        

        
            $2.3 million Silver Lake compound, $875k Atwater Village bungalow, $630k El Sereno 3-bedroom</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/neighborhoods/silver_lake/a-sign-of-silver-lake-is-gone-the-happy-foot/article_5d6ebef6-d02c-11e9-a56c-bfd3eceab0d4.html" class="tnt-asset-link">
        

        
            A Sign of Silver Lake is Gone: The Happy Foot/Sad Foot comes down</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-732257" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-732257" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-732257');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-796068" class="tncms-block"><section id="block-796068" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-796068 ">
        <div class="block-title-inner">
            <h3>
                
                Sponsored Posts
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-796068 text-muted">
        <p>News and messages from our sponsors</p>
    </div>
</div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-796068-9afb88ac-d104-11e9-a34d-f3d31b624a7d" class="clearfix card summary has-image image-left inherit  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9afb88ac-d104-11e9-a34d-f3d31b624a7d media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/new-listings-pasadena-post-beam-and-an-architectural-sunset-boulevard/article_9afb88ac-d104-11e9-a34d-f3d31b624a7d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="New Listings! Pasadena Post + Beam and an Architectural Sunset Boulevard Condo in Silver Lake"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/9/af/9afb88ac-d104-11e9-a34d-f3d31b624a7d/5d73074f820c3.preview.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/9/af/9afb88ac-d104-11e9-a34d-f3d31b624a7d/5d73074f820c3.preview.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/9/af/9afb88ac-d104-11e9-a34d-f3d31b624a7d/5d73074f820c3.preview.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/9/af/9afb88ac-d104-11e9-a34d-f3d31b624a7d/5d73074f820c3.preview.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/9/af/9afb88ac-d104-11e9-a34d-f3d31b624a7d/5d73074f820c3.preview.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/9/af/9afb88ac-d104-11e9-a34d-f3d31b624a7d/5d73074f820c3.preview.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/9/af/9afb88ac-d104-11e9-a34d-f3d31b624a7d/5d73074f820c3.preview.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored_posts/new-listings-pasadena-post-beam-and-an-architectural-sunset-boulevard/article_9afb88ac-d104-11e9-a34d-f3d31b624a7d.html" class="tnt-asset-link">
        

        
            New Listings! Pasadena Post + Beam and an Architectural Sunset Boulevard Condo in Silver Lake</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-796068-ac8da8ec-d100-11e9-8e0d-87a8962fad85" class="clearfix card summary has-image image-left inherit  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ac8da8ec-d100-11e9-8e0d-87a8962fad85 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/all-signs-point-to-homes-in-silver-lake-and-highland/article_ac8da8ec-d100-11e9-8e0d-87a8962fad85.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="All Signs Point to Homes in Silver Lake and Highland Park"
                        class="img-responsive lazyload full"
                        width="1600"
                        height="1067"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/c8/ac8da8ec-d100-11e9-8e0d-87a8962fad85/5d72f22a83bc4.preview.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/c8/ac8da8ec-d100-11e9-8e0d-87a8962fad85/5d72f22a83bc4.preview.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/c8/ac8da8ec-d100-11e9-8e0d-87a8962fad85/5d72f22a83bc4.preview.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/c8/ac8da8ec-d100-11e9-8e0d-87a8962fad85/5d72f22a83bc4.preview.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/c8/ac8da8ec-d100-11e9-8e0d-87a8962fad85/5d72f22a83bc4.preview.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/c8/ac8da8ec-d100-11e9-8e0d-87a8962fad85/5d72f22a83bc4.preview.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/c8/ac8da8ec-d100-11e9-8e0d-87a8962fad85/5d72f22a83bc4.preview.jpg?resize=1600%2C1067 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored_posts/all-signs-point-to-homes-in-silver-lake-and-highland/article_ac8da8ec-d100-11e9-8e0d-87a8962fad85.html" class="tnt-asset-link">
        

        
            All Signs Point to Homes in Silver Lake and Highland Park</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-796068-ab0f6e66-ce89-11e9-8b2b-9bf07e2b191a" class="clearfix card summary has-image image-left inherit  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ab0f6e66-ce89-11e9-8b2b-9bf07e2b191a media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/upper-level-front-unit-at-gregory-ain-s-avenel-homes/article_ab0f6e66-ce89-11e9-8b2b-9bf07e2b191a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Upper level front unit at Gregory Ain’s Avenel Homes in Silver Lake now available"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="854"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/b0/ab0f6e66-ce89-11e9-8b2b-9bf07e2b191a/5d6ed383d100b.preview.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/b0/ab0f6e66-ce89-11e9-8b2b-9bf07e2b191a/5d6ed383d100b.preview.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/b0/ab0f6e66-ce89-11e9-8b2b-9bf07e2b191a/5d6ed383d100b.preview.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/b0/ab0f6e66-ce89-11e9-8b2b-9bf07e2b191a/5d6ed383d100b.preview.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/b0/ab0f6e66-ce89-11e9-8b2b-9bf07e2b191a/5d6ed383d100b.preview.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/b0/ab0f6e66-ce89-11e9-8b2b-9bf07e2b191a/5d6ed383d100b.preview.jpg?resize=1200%2C801 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/b0/ab0f6e66-ce89-11e9-8b2b-9bf07e2b191a/5d6ed383d100b.preview.jpg?resize=1280%2C854 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored_posts/upper-level-front-unit-at-gregory-ain-s-avenel-homes/article_ab0f6e66-ce89-11e9-8b2b-9bf07e2b191a.html" class="tnt-asset-link">
        

        
            Upper level front unit at Gregory Ain’s Avenel Homes in Silver Lake now available</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-796068-b5b0e4be-d0b2-11e9-b054-bbfb3785c537" class="clearfix card summary has-image image-left inherit  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b5b0e4be-d0b2-11e9-b054-bbfb3785c537 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/an-elegant-spanish-home-in-silver-lake/article_b5b0e4be-d0b2-11e9-b054-bbfb3785c537.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="An Elegant Spanish home in Silver Lake"
                        class="img-responsive lazyload full"
                        width="1762"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/5b/b5b0e4be-d0b2-11e9-b054-bbfb3785c537/5d72708d49c8f.preview.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/5b/b5b0e4be-d0b2-11e9-b054-bbfb3785c537/5d72708d49c8f.preview.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/5b/b5b0e4be-d0b2-11e9-b054-bbfb3785c537/5d72708d49c8f.preview.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/5b/b5b0e4be-d0b2-11e9-b054-bbfb3785c537/5d72708d49c8f.preview.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/5b/b5b0e4be-d0b2-11e9-b054-bbfb3785c537/5d72708d49c8f.preview.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/5b/b5b0e4be-d0b2-11e9-b054-bbfb3785c537/5d72708d49c8f.preview.jpg?resize=1200%2C801 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/5b/b5b0e4be-d0b2-11e9-b054-bbfb3785c537/5d72708d49c8f.preview.jpg?resize=1700%2C1135 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored_posts/an-elegant-spanish-home-in-silver-lake/article_b5b0e4be-d0b2-11e9-b054-bbfb3785c537.html" class="tnt-asset-link">
        

        
            An Elegant Spanish home in Silver Lake</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-796068-39255034-cec7-11e9-9229-ff38cf502b23" class="clearfix card summary has-image image-left inherit  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-39255034-cec7-11e9-9229-ff38cf502b23 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/mac-demarco-hot-chip-sofi-tukker-more-la-concerts/article_39255034-cec7-11e9-9229-ff38cf502b23.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Mac DeMarco, Hot Chip, Sofi Tukker + more LA concerts"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/92/39255034-cec7-11e9-9229-ff38cf502b23/5d6f3d419c7c6.preview.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/92/39255034-cec7-11e9-9229-ff38cf502b23/5d6f3d419c7c6.preview.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/92/39255034-cec7-11e9-9229-ff38cf502b23/5d6f3d419c7c6.preview.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/92/39255034-cec7-11e9-9229-ff38cf502b23/5d6f3d419c7c6.preview.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/92/39255034-cec7-11e9-9229-ff38cf502b23/5d6f3d419c7c6.preview.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/92/39255034-cec7-11e9-9229-ff38cf502b23/5d6f3d419c7c6.preview.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/92/39255034-cec7-11e9-9229-ff38cf502b23/5d6f3d419c7c6.preview.jpg?resize=1700%2C1134 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored_posts/mac-demarco-hot-chip-sofi-tukker-more-la-concerts/article_39255034-cec7-11e9-9229-ff38cf502b23.html" class="tnt-asset-link">
        

        
            Mac DeMarco, Hot Chip, Sofi Tukker + more LA concerts</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/sponsored_posts/" class="">More news from our sponsors</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-714757" class="tncms-block"><section id="block-714757" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-714757 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-714757" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-714757" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-714757" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-714757" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-714757" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square "><li><a href="/neighborhoods/boyle_heights/man-shot-while-walking-through-boyle-heights-park/article_f84e1154-cd9a-11e9-aa1e-47126d3bd35c.html">Man shot while walking through Boyle Heights park</a></li><li><a href="/eastsider_on_the_go/joshua-tree-the-silver-lake-of-the-desert/article_278743d6-cf4f-11e9-8658-4b54e463db81.html">Joshua Tree: The Silver Lake of the desert?</a></li><li><a href="/neighborhoods/eagle_rock/eagle-rock-fire-suspects-arrested/article_062c12e6-c8fd-11e9-bca7-53b8b0359451.html">Eagle Rock fire suspects arrested</a></li><li><a href="/neighborhoods/glassell_park/it-s-almost-impossible-to-buy-liquor-at-amazon-s/article_c2339c0a-c959-11e9-b32f-6bc4edbbf2ce.html">It's almost impossible to buy liquor at Amazon's Glassell Park liquor store</a></li><li><a href="/neighborhoods/los_feliz/cyclist-killed-in-los-feliz-crash/article_2a355cbc-c789-11e9-a4e8-5fb584fe9150.html">Cyclist killed in Los Feliz crash</a></li><li><a href="/neighborhoods/silver_lake/a-sign-of-silver-lake-is-gone-the-happy-foot/article_5d6ebef6-d02c-11e9-a56c-bfd3eceab0d4.html">A Sign of Silver Lake is Gone: The Happy Foot/Sad Foot comes down</a></li><li><a href="/eastsider_on_the_go/dough-box-is-done-in-el-sereno-silver-lake-restaurateur/article_70c71c7c-d05a-11e9-813e-ff911a8fdf47.html">Dough Box is done in El Sereno; Silver Lake restaurateur denies harassment; Echo Park bar"de-branding"</a></li><li><a href="/real_estate/echo-park-housing-proposed-for-homeless-vets-and-the-mentally/article_a09ae6dc-ccad-11e9-bd65-579590583703.html">Echo Park housing proposed for homeless vets and the mentally ill; Silver Lake 'Hawk House' nominated as landmark</a></li><li><a href="/news/news_notes/echo-park-distressed-coyote-dies-east-l-a-chase-ends/article_26f7f264-cf93-11e9-aa78-5fbce5deaea7.html">Echo Park distressed coyote dies; East L.A. chase ends dramatically; Silver Lake cafe owner denies harassment claims</a></li><li><a href="/eastsider_on_the_go/beer-and-wine-to-flow-at-proposed-york-boulevard-market/article_82fec7de-ce7d-11e9-94dc-e3865b9cfec3.html">Beer and wine to flow at proposed York Boulevard market</a></li></ul></div>
        
        
            <div id="images-714757" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/stuck-truck-and-quintero-street-and-sunset-boulevard-in-echo/image_a119f3de-c774-11e9-9881-eb80cf985144.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Stuck truck and Quintero Street and Sunset Boulevard in Echo Park"
                        class="img-responsive lazyload full"
                        width="906"
                        height="906"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/11/a119f3de-c774-11e9-9881-eb80cf985144/5d62ebcdd8c9f.image.jpg?crop=906%2C906%2C147%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyle/scenes_and_sightings/hanging-around-echo-park/image_f9656e2a-cf43-11e9-8eba-8b40e9420603.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Hanging around Echo Park"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/f/96/f9656e2a-cf43-11e9-8eba-8b40e9420603/5d7007c9cde07.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/booking-photos-of-eagle-rock-fire-suspects/image_cbe71568-cf2d-11e9-8e21-37a0c1a9e3d5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Booking photos of Eagle Rock Fire Suspects"
                        class="img-responsive lazyload full"
                        width="427"
                        height="427"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/c/be/cbe71568-cf2d-11e9-8e21-37a0c1a9e3d5/5d6fe14016744.image.jpg?crop=427%2C427%2C108%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/neighborhoods/el_sereno/rendering-of-rosa-de-castilla-apartments/image_97e81028-c62c-11e9-b484-939c38094137.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Rendering of Rosa de Castilla Apartments"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/9/7e/97e81028-c62c-11e9-b484-939c38094137/5d60c59f48006.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/google-map-of-huntington-drive-north-and-topaz-in-el/image_597d7616-ce5b-11e9-8857-c357ea98795e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Google map of Huntington Drive North and TOpaz in El Sereno"
                        class="img-responsive lazyload full"
                        width="600"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/5/97/597d7616-ce5b-11e9-8857-c357ea98795e/5d6e7fe5cdd1f.image.jpg?crop=600%2C600%2C72%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyle/scenes_and_sightings/up-and-coming-echo-park-basketball-player/image_bb14b4e8-beed-11e9-9603-4f111b6552ae.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Up and coming Echo Park basketball player"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/b1/bb14b4e8-beed-11e9-9603-4f111b6552ae/5d549e7bc72f5.image.jpg?crop=1247%2C1247%2C0%2C208&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyle/worker-prepares-to-remove-the-happy-foot-sad-foot-sign/image_d1d092f4-d02e-11e9-bf73-a30045bec3c8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Worker prepares to remove the Happy Foot Sad Foot Sign"
                        class="img-responsive lazyload full"
                        width="1440"
                        height="1440"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/1d/d1d092f4-d02e-11e9-bf73-a30045bec3c8/5d718ff7d5767.image.jpg?resize=100%2C100 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyle/the-blank-happy-foot-sad-foot-sign/image_d0a78a7c-d02e-11e9-9a53-4b134fd3722c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The blank Happy Foot Sad Foot Sign"
                        class="img-responsive lazyload full"
                        width="1356"
                        height="1356"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/d/0a/d0a78a7c-d02e-11e9-9a53-4b134fd3722c/5d718ff5e1d5b.image.jpg?crop=1356%2C1356%2C86%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/google-map-of-ramon-garcia-park/image_298ae48c-cd9a-11e9-b4ba-e751a0ef1dd6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Google Map of Ramon Garcia Park"
                        class="img-responsive lazyload full"
                        width="596"
                        height="596"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/2/98/298ae48c-cd9a-11e9-b4ba-e751a0ef1dd6/5d6d3bc72764f.image.jpg?crop=596%2C596%2C76%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/happy-foot-sad-foot-install-shirt-jpg/image_f4ab88c6-c03c-11e9-ab16-b30a254b8fd4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="happy-foot-sad-foot-install-shirt.jpg"
                        class="img-responsive lazyload full"
                        width="645"
                        height="645"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/f/4a/f4ab88c6-c03c-11e9-ab16-b30a254b8fd4/5d56cfbcaa448.image.jpg?crop=645%2C645%2C0%2C74&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-714757" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyle/coyote-with-red-kong-stuck-on-his-jaw/video_860769b4-c9bd-11e9-ac09-1783fed2b354.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Coyote with red kong stuck on his jaw"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/60/860769b4-c9bd-11e9-ac09-1783fed2b354/5d66c0fc8f684.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/neighborhoods/boyle_heights/severe-injury-hit-and-run-traffic-collision-nr/video_74a0885e-c855-11e9-94ef-579ccfd4466a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Severe Injury Hit and Run Traffic Collision NR19230"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/4a/74a0885e-c855-11e9-94ef-579ccfd4466a/5d6464e3a05d8.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lapd-dash-cam-video-of-silver-lake-trader-joe-s/video_6cbd13ba-ce9e-11e9-bd17-87ec8145123a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="LAPD Dash cam video of Silver Lake Trader Joe's shooting"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/cb/6cbd13ba-ce9e-11e9-bd17-87ec8145123a/5d6ef06e42f78.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/bancroft-ave-silver-lake-ca-pocket-listing/video_87190482-c2b2-11e9-8049-6bc90098fd0f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2222 Bancroft Ave Silver Lake, Ca 90039 / Pocket Listing"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/71/87190482-c2b2-11e9-8049-6bc90098fd0f/5d5af00e26c91.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-714757" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-square "><li><a href="/neighborhoods/atwater_village/the-north-atwater-bridge-a-new-and-car-free-landmark/article_810ef9a4-c95e-11e9-90da-2ff8f623d72e.html">The North Atwater Bridge: A new (and car-free) landmark rises above the L.A. River</a> (3)</li><li><a href="/news/government_and_politics/overnight-parking-bans-target-rvs-in-angelino-heights-and-los/article_03aa0300-c85f-11e9-b601-8790274b816b.html">Overnight parking bans target RVs in Angelino Heights  and Los Feliz</a> (2)</li><li><a href="/neighborhoods/echo_park/signs-of-homelessness-at-echo-park-lake/article_993d446a-c29f-11e9-9bde-f3dd34a54ec4.html">Signs of homelessness at Echo Park Lake</a> (2)</li><li><a href="/neighborhoods/echo_park/city-moving-slowly-ahead-to-open-homeless-overnight-parking-lot/article_d0ba485e-b9a1-11e9-b6c9-978d7f299981.html">City moving slowly ahead to open homeless overnight parking lot at Echo Park library</a> (2)</li><li><a href="/eastsider_on_the_go/joshua-tree-the-silver-lake-of-the-desert/article_278743d6-cf4f-11e9-8658-4b54e463db81.html">Joshua Tree: The Silver Lake of the desert?</a> (1)</li><li><a href="/neighborhoods/historic_filipinotown/woman-found-shot-dead-in-abandoned-historic-filipinotown-house/article_61a23442-d259-11e9-8d96-dbec74536645.html">Woman found shot dead in abandoned Historic Filipinotown house</a> (1)</li><li><a href="/news/news_notes/police-commissioner-in-trouble-highland-park-religious-printer-closing-money/article_7e01db54-cd01-11e9-953a-372525374f5d.html">Police commissioner in trouble; Highland Park religious printer closing; money strains Atwater Village church and children's center</a> (1)</li><li><a href="/news/up-in-lincoln-heights-down-in-silver-lake-a-look/article_985af0e4-c2d9-11e9-aa05-db98b6282c51.html">Up in Lincoln Heights, Down in Silver Lake: A look at neighborhood auto thefts</a> (1)</li><li><a href="/neighborhoods/echo_park/echo-park-church-is-plugging-into-solar-power/article_ab586a0c-be04-11e9-9058-87bb046828e0.html">Echo Park church is plugging into solar power</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-714803" class="tncms-block"></div><div id="tncms-block-805005" class="tncms-block"><section id="block-805005" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-805005 ">
        <div class="block-title-inner">
            <h3>
                
                Featured Events
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-805005-e4fafda8-c834-11e9-ac3e-a7c9d97a26fb" class="clearfix card summary has-image image-top inherit  tnt-section-other tnt-sub-section-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e4fafda8-c834-11e9-ac3e-a7c9d97a26fb media-preview ad-asset" data-aspect="original"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/american-mariachi/ad_e4fafda8-c834-11e9-ac3e-a7c9d97a26fb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="American Mariachi"
                        class="img-responsive lazyload full"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/classifieds/4/f1/4f1c0a1a-c835-11e9-b5fe-af4594d49a36/5d642ee1b92c0.image.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/classifieds/4/f1/4f1c0a1a-c835-11e9-b5fe-af4594d49a36/5d642ee1b92c0.image.png?resize=300%2C300 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/american-mariachi/ad_e4fafda8-c834-11e9-ac3e-a7c9d97a26fb.html" class="tnt-asset-link">
        

        
            American Mariachi</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.theeastsiderla.com/place_an_ad/" class="">Order a Featured Event Ad</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-805644" class="tncms-block"><section id="block-805644" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-805644 ">
        <div class="block-title-inner">
            <h3>
                
                Upcoming Events
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-983cac3e-c3a0-11e9-975c-5cb9017bff18" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">9</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h3 class="tnt-headline ">
        
             <a href="/calendar/fall-workshops-at-center-for-the-arts-eagle-rock/event_983cac3e-c3a0-11e9-975c-5cb9017bff18.html" class="tnt-asset-link">
        

        
            Fall 2019 Workshops at Center for the Arts Eagle Rock</a></h3>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-09T00:00:00-07:00">
            Mon, Sep 9, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-983cac3e-c3a0-11e9-975c-5cb9017bff18" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h3 class="tnt-headline ">
        
             <a href="/calendar/fall-workshops-at-center-for-the-arts-eagle-rock/event_983cac3e-c3a0-11e9-975c-5cb9017bff18.html" class="tnt-asset-link">
        

        
            Fall 2019 Workshops at Center for the Arts Eagle Rock</a></h3>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-10T00:00:00-07:00">
            Tue, Sep 10, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-041f9a4a-b7d2-11e9-95d6-5cb9017b9fe4" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h3 class="tnt-headline ">
        
             <a href="/calendar/fall-yoga-series-with-mary-frances-spencer/event_041f9a4a-b7d2-11e9-95d6-5cb9017b9fe4.html" class="tnt-asset-link">
        

        
            Fall Yoga Series 2019 With Mary Frances Spencer</a></h3>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-10T19:00:00-07:00">
            Tue, Sep 10, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-983cac3e-c3a0-11e9-975c-5cb9017bff18" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h3 class="tnt-headline ">
        
             <a href="/calendar/fall-workshops-at-center-for-the-arts-eagle-rock/event_983cac3e-c3a0-11e9-975c-5cb9017bff18.html" class="tnt-asset-link">
        

        
            Fall 2019 Workshops at Center for the Arts Eagle Rock</a></h3>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-11T00:00:00-07:00">
            Wed, Sep 11, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-983cac3e-c3a0-11e9-975c-5cb9017bff18" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h3 class="tnt-headline ">
        
             <a href="/calendar/fall-workshops-at-center-for-the-arts-eagle-rock/event_983cac3e-c3a0-11e9-975c-5cb9017bff18.html" class="tnt-asset-link">
        

        
            Fall 2019 Workshops at Center for the Arts Eagle Rock</a></h3>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-12T00:00:00-07:00">
            Thu, Sep 12, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-805645" class="tncms-block"><section id="block-805645" class="block emphasis-h3   " ><article class="card promo media card-img-sm"><figure class="pull-left"><a href="/calendar/" target="_blank" rel="noopener"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/cb831368-bb02-11e9-9fb6-7fa2b11e3223.jpg?resize=200%2C135 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/cb831368-bb02-11e9-9fb6-7fa2b11e3223.jpg?resize=300%2C202 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/cb831368-bb02-11e9-9fb6-7fa2b11e3223.jpg?resize=400%2C269 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/cb831368-bb02-11e9-9fb6-7fa2b11e3223.jpg?resize=540%2C364 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/cb831368-bb02-11e9-9fb6-7fa2b11e3223.jpg 750w" 
            data-sizes="auto" 
            class="img-default img-responsive lazyload tnt-prop-img"
            alt=""></a></figure><div class="media-body"><a href="/calendar/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-default  ">Go here for more events</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.theeastsiderla.com/tncms/search/mlt/?origin=77199f66-d1b6-11e9-86c9-ef5cc4376ba8&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-714699" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-714700" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-714797" class="tncms-block"><section id="block-714797" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-714797 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-neighborhoods"  href="/neighborhoods/" >
                    <span class="nav-label">Neighborhoods</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eastsider-on-the-go"  href="/eastsider_on_the_go/" >
                    <span class="nav-label">Eastsider on The Go</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-714748" class="tncms-block"><section id="block-714748" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-714748 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-714799" class="tncms-block"><section id="block-714799" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-714799 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>theeastsiderla.com</strong><br>
    P.O.Box 26894<br>
    Los Angeles, CA 90026
    <br>
    
        <strong>Phone:</strong> 213-255-5026<br>
        <strong>Email:</strong> <a href="mailto:hello@theeastsiderla.com">hello@theeastsiderla.com</a><br>
    
</address></section></div><div id="tncms-block-714807" class="tncms-block padding-bottom"><div class="follow-links-714807 default">
    
    <section id="block-714807" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-714807 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/The-Eastsider-LA/84784668606" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheEastsiderLA" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UClas9FCgqVitnhaO8NKi6SA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/theeastsider/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theeastsiderla.com",
  "sameAs" : ["http://www.facebook.com/pages/The-Eastsider-LA/84784668606","http://twitter.com/TheEastsiderLA","https://www.youtube.com/channel/UClas9FCgqVitnhaO8NKi6SA","https://www.instagram.com/theeastsider/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-714752" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-714752"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">TheEastsiderLA.com</a>, P.O.Box 26894 Los Angeles, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_714808 = $('#user-controls-714808 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_714808.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_714808.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_77199f66_d1b6_11e9_86c9_ef5cc4376ba8_photo_modal = false;
                var gallery_changed_77199f66_d1b6_11e9_86c9_ef5cc4376ba8_photo_modal = false;
                $('#gallery-items-77199f66-d1b6-11e9-86c9-ef5cc4376ba8-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-77199f66-d1b6-11e9-86c9-ef5cc4376ba8-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-77199f66-d1b6-11e9-86c9-ef5cc4376ba8-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-77199f66-d1b6-11e9-86c9-ef5cc4376ba8-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-77199f66-d1b6-11e9-86c9-ef5cc4376ba8-photo-modal .owl-stage-outer").height( $('#carousel-77199f66-d1b6-11e9-86c9-ef5cc4376ba8-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-77199f66-d1b6-11e9-86c9-ef5cc4376ba8-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-77199f66-d1b6-11e9-86c9-ef5cc4376ba8-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-77199f66-d1b6-11e9-86c9-ef5cc4376ba8-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_77199f66_d1b6_11e9_86c9_ef5cc4376ba8_photo_modal = $('#gallery-items-77199f66-d1b6-11e9-86c9-ef5cc4376ba8-photo-modal').data('owlCarousel');
                $('#carousel-77199f66-d1b6-11e9-86c9-ef5cc4376ba8-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_77199f66_d1b6_11e9_86c9_ef5cc4376ba8_photo_modal.prev();
                });
                $('#carousel-77199f66-d1b6-11e9-86c9-ef5cc4376ba8-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_77199f66_d1b6_11e9_86c9_ef5cc4376ba8_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script></body>
</html>