
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.theeastsiderla.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="los angeles real estate, house for sale, east la, glassell park, highland park" />
<meta name="news_keywords" content="los angeles real estate, house for sale, east la, glassell park, highland park" />
<meta name="description" content="Here are some examples, followed by a breakdown by neighborhood, of recent price cuts on homes, condos, apartments and other Eastside properties." />
<meta name="author" content="Jennifer Rodriguez" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theeastsiderla.com/real_estate/real_estate_reductions/10k-slice-on-highland-park-one-bedroom-24k-cut-on-east-la-3-bedroom-28k/article_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/6f/76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1/5f6e7fdf5caf2.preview.jpg?crop=1000%2C525%2C0%2C112&amp;resize=1000%2C525&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="525" />
<meta property="og:title" content="$10k slice on Highland Park one-bedroom; $24k cut on East LA 3-bedroom; $28k chop on Highland Park Modern" />
<meta property="og:description" content="Here are some examples, followed by a breakdown by neighborhood, of recent price cuts on homes, condos, apartments and other Eastside properties." />
<meta property="og:site_name" content="The Eastsider LA" />
<meta property="og:section" content="Real Estate Reductions" />
<meta property="article:publisher" content="http://www.facebook.com/pages/The-Eastsider-LA/84784668606" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/6f/76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1/5f6e7fdf5caf2.preview.jpg?crop=1000%2C525%2C0%2C112&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheEastsiderLA" />
<meta name="twitter:image:alt" content="Real Estate Reductions Cover" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,600|Open+Sans:400,600,700|Roboto+Slab:300,400,700|Bevan"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/real_estate\/real_estate_reductions","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Jennifer Rodriguez","start_hour":"04","id":"76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1","app":"editorial","ga_page":"\/real_estate\/real_estate_reductions\/article_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp simple"},"system":{"render_time":373},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-6351561-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15139/cc.js?ns=_cc15139" id="LOTCC_15139"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15139.add('tp', 'TNNW');
		_cc15139.add('act', ' User Login');
		_cc15139.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15139.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1';
    __tnt.ads.dfp.targeting.k = ["los angeles real estate","house for sale","east la","glassell park","highland park"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1008527/theeastsiderla.com/real_estate/real_estate_reductions';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-912582'] = googletag.defineSlot(adUnit, [[728,90],[320,50],[970,90],[970,250]], 'ad-912582').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912582'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"#ffffff","button_size":"btn-lg","button_style":"danger","button_text":"Buy Now","button_url":"https:\/\/donorbox.org\/eastsider-la-perfect-blend-banner","card_shape":"rounded_rectangle","content_text":"","content_text_color":"light","content_text_shadow":"enabled","display_again":"1","display_timer":"5","display_triggers":"visitor_enter","display_width":"container_small","headline_shadow":"enabled","headline_text":"","headline_text_color":"light","image":{},"image_display":"full_width","overlay_action":"centered","sticker_icon":"bullhorn","sticker_shape":"disabled","utm_campaign":"pop_up","utm_campaign_name":" blend","utm_medium":"utility_promo_designer","utm_source":"blox","utm_tracking":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","card_shadow":"enabled","outline_color":"#ccc","border_width":"5","sticker_color":"#333333","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"1382823"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1008527/theeastsiderla.com/';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"62b5ec60-d568-11ec-a0fb-bfb24d9bb7bb","asset_id":"62b5ec60-d568-11ec-a0fb-bfb24d9bb7bb","title":"Which home would you choose?","url":"\/which-home-would-you-choose\/poll_62b5ec60-d568-11ec-a0fb-bfb24d9bb7bb.html","results":"https:\/\/www.theeastsiderla.com\/which-home-would-you-choose\/poll_62b5ec60-d568-11ec-a0fb-bfb24d9bb7bb.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1008527/theeastsiderla.com/real_estate/real_estate_reductions';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-914164'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-914164').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-914164'].setTargeting('pos', ['instory-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1008527/theeastsiderla.com/';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1008527/theeastsiderla.com/';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"fetch_method":"more","heading_tag":"h2","note":"Real Estate Listings and News From Our Sponsors","show_byline":"","show_date":"","show_flags":"","show_lead":true,"show_section":"","heading_bg_color":"","heading_text_color":"inherit","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"block_bg_color":"","bg_color":"","text_color":"inherit","date_partition":"","compact":"","show_image":true,"image_size":"md","aspect_ratio":"original","image_float":"left","show_kicker":false,"show_hammer":false,"asset_heading_tag":"h3","text_truncate":"300","summary_truncate":"","read_more_link":"","read_more_text":"Read more","section_count":"inherit","show_author":"","show_comment_count":true,"show_share":"","share_button_type":"square_color","show_asset_icons":"inherit","time_to_read":"disabled","show_map":"","show_additional":"none","additional_display_mode":"horizontal-list","additional_number":"3","additional_text_size":"h5","additional_text_color":"","show_audience":"","hide_audience":"","zone_id":"","enable_tracking":"","tracking_id":"","offset":3,"search_url":"\/search\/?bl=1368787&o=3&l=24&f=json&altf=full&path=\/real_estate\/real_estate_reductions","block_id":"1368787","drop_zone":"#content-discovery-1368787","template":"#template-1368787","trigger":"#trigger-next-1368787","show_premium":"none"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#df6321","heading_tag":"h2","heading_text_color":"dark","links_position":"top","list_ids":"2fc45b5e-2f06-11e9-924e-fbaddef7f744","note":"Select the email newsletters you want, enter your email address and hit the Sign Up button","require_user_account":"","signup_lists_only":"","text_color":"light","heading_bg_color":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"754684"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_bg_color":"#e57207","heading_tag":"h3","heading_text_color":"light","list_ids":"c43fd788-c3d2-11ea-89d7-c351852d976b","note":"Stay on top of the news with our Daily Digest newsletter. Just enter your email address below and hit the Sign Up button. FYI: We don't sell our email lists to protect your privacy.","text_color":"dark","links_position":"top","bg_color":"","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"895745"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1008527/theeastsiderla.com/real_estate/real_estate_reductions';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-912587'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-912587').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912587'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1008527/theeastsiderla.com/real_estate/real_estate_reductions';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 250], [970, 90], [728, 90]]).addSize([1200, 0], [[970, 250], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-912615'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,250],[970,90]], 'ad-912615').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912615'].setTargeting('pos', ['breakout-seven']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1008527/theeastsiderla.com/real_estate/real_estate_reductions';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[728, 90], [1170, 90], [970, 90]]).build();
                gptAdSlots['ad-912586'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-912586').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912586'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>$10k slice on Highland Park one-bedroom; $24k cut on East LA 3-bedroom; $28k chop on Highland Park Modern | Real Estate Reductions | theeastsiderla.com</title>
            
    <style>body { background-color: #ffffff; color: #000000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #e57207; } .fixed-nav #main-navigation { background-color: #e57207 !important; } #site-top-nav-container, #site-top-nav { background-color: #de5f05; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #e57207; } .navbar-toggle .icon-bar { background-color: #e57207 !important; } .navbar-toggle .sr-only-show { color: #e57207 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #000000; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #e57207; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #e57207; }#site-header{ border-bottom: 3px solid #e57207; }#site-footer{ border-top: 3px solid #e57207; } .tnt-bg-accent { background-color: #e57207; } a .tnt-caret-down { color: #e57207; } .block-title .block-title-inner { border-color: #e57207; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #e57207; } .form-control:focus { border-bottom-color: #e57207; } .block .card-grid .card-panel .panel-body .hidden-xs { display: block!important; } .block .card-grid .card-panel .panel-body .visible-xs { display: none!important; } .tnt-chart-bar text.tnt-chart-count {display: block!important;} .tnt-chart-bar text.tnt-chart-percent {display: none!important;} </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.theeastsiderla.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/a931fc72-1f38-11e9-b062-3307b7626518.jpg?crop=21%2C21%2C46%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.theeastsiderla.com/real_estate/real_estate_reductions/10k-slice-on-highland-park-one-bedroom-24k-cut-on-east-la-3-bedroom-28k/article_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="$10k slice on Highland Park one-bedroom; $24k cut on East LA 3-bedroom; $28k chop on Highland Park Modern | Real Estate Reductions | theeastsiderla.com" href="http://www.theeastsiderla.com/search/?f=rss&amp;t=article&amp;c=real_estate/real_estate_reductions&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.theeastsiderla.com/real_estate/real_estate_reductions/10k-slice-on-highland-park-one-bedroom-24k-cut-on-east-la-3-bedroom-28k/article_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
              



<!--Ticket #7465446-->
<meta name="google-site-verification" content="8XaBT4D7k1tOswz_cJx8ALyjyAwIetxvPkvpM-5w2YU" /><script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

        // $("#main-nav_menu .dropdown .dropdown-toggle" ).append( "<b class='caret'></b>" );
         $(".big-more .pos-top a" ).prepend( "➸ " );


      
 }); 
</script>

        </head>
        <body class="app-editorial grid-pattern blox-asset uuid-76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1  section-real-estate section-real-estate-reductions type-article infinity-summary-siderail" data-path="/real_estate/real_estate_reductions">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theeastsiderla.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Freal_estate%2Freal_estate_reductions&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Jennifer+Rodriguez&amp;tncms.asset.start_hour=04&amp;tncms.asset.id=76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Freal_estate%2Freal_estate_reductions%2Farticle_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+simple&amp;tncms.system.render_time=373&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-6351561-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.theeastsiderla.com/tncms/admin/editorial-asset/?edit=76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/neighborhoods/"  class="nav-link tnt-section-neighborhoods ">Neighborhoods</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/angeleno_heights/"  class="nav-link tnt-section-angeleno-heights">Angeleno Heights</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/atwater_village/"  class="nav-link tnt-section-atwater-village">Atwater Village</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/boyle_heights/"  class="nav-link tnt-section-boyle-heights">Boyle Heights</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/city_terrace/"  class="nav-link tnt-section-city-terrace">City Terrace</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/cypress_park/"  class="nav-link tnt-section-cypress-park">Cypress Park</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/eagle_rock/"  class="nav-link tnt-section-eagle-rock">Eagle Rock</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/east_hollywood/"  class="nav-link tnt-section-east-hollywood">East Hollywood</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/east_los_angeles/"  class="nav-link tnt-section-east-los-angeles">East Los Angeles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/echo_park/"  class="nav-link tnt-section-echo-park">Echo Park</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/el_sereno/"  class="nav-link tnt-section-el-sereno">El Sereno</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/elysian_heights/"  class="nav-link tnt-section-elysian-heights">Elysian Heights</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/elysian_valley/"  class="nav-link tnt-section-elysian-valley">Elysian Valley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/garvanza/"  class="nav-link tnt-section-garvanza">Garvanza</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/glassell_park/"  class="nav-link tnt-section-glassell-park">Glassell Park</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/hermon/"  class="nav-link tnt-section-hermon">Hermon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/highland_park/"  class="nav-link tnt-section-highland-park">Highland Park</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/historic_filipinotown/"  class="nav-link tnt-section-historic-filipinotown">Historic Filipinotown</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/lincoln_heights/"  class="nav-link tnt-section-lincoln-heights">Lincoln Heights</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/los_feliz/"  class="nav-link tnt-section-los-feliz">Los Feliz</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/monterey_hills/"  class="nav-link tnt-section-monterey-hills">Monterey Hills</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/montecito_heights/"  class="nav-link tnt-section-monticito-heights">Monticito Heights</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/mount_washington/"  class="nav-link tnt-section-mount-washington">Mount Washington</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/northeast_los_angeles/"  class="nav-link tnt-section-northeast-los-angeles">Northeast Los Angeles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/silver_lake/"  class="nav-link tnt-section-silver-lake">Silver Lake</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/solano_canyon/"  class="nav-link tnt-section-solano-canyon">Solano Canyon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/victor_heights/"  class="nav-link tnt-section-victor-heights">Victor Heights</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/coronavirus_news/"  class="nav-link tnt-section-covid-19 ">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime-crashes-trouble">Crime, Crashes & Trouble</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/fire/"  class="nav-link tnt-section-fire">Fire</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government_and_politics/"  class="nav-link tnt-section-government-politics">Government & Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/news_notes/"  class="nav-link tnt-section-news-notes">News & Notes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/transportation_and_traffic/"  class="nav-link tnt-section-transportation-traffic">Transportation & Traffic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newsletters/neighborhood_news_alert_sign_up_page/"  class="nav-link tnt-section-email-alerts ">Email Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/eastsider_on_the_go/"  class="nav-link tnt-section-eastsider-on-the-go ">Eastsider on The Go</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eastsider_on_the_go/restaurants_and_bars/"  class="nav-link tnt-section-restaurants-and-bars">Restaurants and Bars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.theeastsiderla.com/eastsider_on_the_go/the-eastsiders-vegan-dining-guide/article_2c81b998-042d-11eb-903a-ab9b1792c90a.html"  target="_blank" rel="noopener" class="nav-link tnt-section-vegan-dining-guide">Vegan Dining Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eastsider_on_the_go/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eastsider_on_the_go/arts_and_culture/"  class="nav-link tnt-section-arts-and-culture">Arts and Culture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eastsider_on_the_go/shopping/"  class="nav-link tnt-section-shopping">Shopping</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/real_estate"  class="nav-link tnt-section-real-estate ">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/real_estate_listings/"  class="nav-link tnt-section-for-sale-rentals">For Sale & Rentals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/open_house_calendar/"  class="nav-link tnt-section-open-house-calendar">Open House Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/architecture_and_urban_design/"  class="nav-link tnt-section-architecture-urban-design">Architecture & Urban Design</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/development/"  class="nav-link tnt-section-development">Development</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/historic_preservation/"  class="nav-link tnt-section-historic-preservation">Historic Preservation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-support-us expand-label">Support Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.theeastsiderla.com/contribute/"  target="_blank" rel="noopener" class="nav-link tnt-section-contribute-now">Contribute Now</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.theeastsiderla.com/eastsider-reader-sponsors-contributors/article_eb664f98-b94d-11ea-b689-eb61e13317c7.html"  target="_blank" rel="noopener" class="nav-link tnt-section-our-reader-sponsors">Our Reader Sponsors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.theeastsiderla.com/advertising_and_marketing_services/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad ">Place An Ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-calendars expand-label">Calendars</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.theeastsiderla.com/local-events/"  target="_blank" rel="noopener" class="nav-link tnt-section-events-things-to-do">Events & Things To Do</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/open_house_calendar/"  class="nav-link tnt-section-open-house-calendar">Open House Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://tockify.com/2022election/pinboard"  target="_blank" rel="noopener" class="nav-link tnt-section-2022-elections">2022 Elections</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newsletters/daily_digest_sign_up_page/"  class="nav-link tnt-section-sign-up-for-our-daily-digest-newsletter ">Sign Up for Our Daily Digest Newsletter</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/contact_the_eastsider/"  class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-714810" class="tncms-block"><div id="weather-714810" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=90026" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">57&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="90026">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_714810" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Los Angeles, CA
                                
                                <small>(90026)</small>
                            </h4><h5>Today</h5>
                                <p>Some clouds this morning will give way to generally sunny skies for the afternoon. High 74F. Winds S at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>A few passing clouds. Low 58F. Winds SSE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 17, 2022 @ 5:35 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=90026"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-756345" class="tncms-block"><span class="dater text-left">
Tuesday, May 17, 2022
</span></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-714808" class="tncms-block"><div id="user-controls-714808" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.theeastsiderla.com/users/signup/?referer_url=https%3A%2F%2Fwww.theeastsiderla.com%2Freal_estate%2Freal_estate_reductions%2F10k-slice-on-highland-park-one-bedroom-24k-cut-on-east-la-3-bedroom-28k%2Farticle_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.theeastsiderla.com/users/login/?referer_url=https%3A%2F%2Fwww.theeastsiderla.com%2Freal_estate%2Freal_estate_reductions%2F10k-slice-on-highland-park-one-bedroom-24k-cut-on-east-la-3-bedroom-28k%2Farticle_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.theeastsiderla.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-714808').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.theeastsiderla.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.theeastsiderla.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.theeastsiderla.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-714808').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.theeastsiderla.com/users/logout/" id="user-logout-form-714808"><input type="hidden" name="referer_url" value="https://www.theeastsiderla.com/real_estate/real_estate_reductions/10k-slice-on-highland-park-one-bedroom-24k-cut-on-east-la-3-bedroom-28k/article_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-714806" class="tncms-block"><div class="follow-links-714806 pull-right">
    
    <section id="block-714806" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/The-Eastsider-LA/84784668606" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheEastsiderLA" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UClas9FCgqVitnhaO8NKi6SA" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/theeastsider/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theeastsiderla.com",
  "sameAs" : ["http://www.facebook.com/pages/The-Eastsider-LA/84784668606","http://twitter.com/TheEastsiderLA","https://www.youtube.com/channel/UClas9FCgqVitnhaO8NKi6SA","https://www.instagram.com/theeastsider/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-714801" class="tncms-block"><div id="site-logo-714801" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=200%2C37" 
            srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=150%2C27 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=225%2C41 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=300%2C55 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=400%2C73 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=540%2C99 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="630"
            height="115"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-714804" class="tncms-block new-search"><ul id="site-search-714804-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-714804" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-714804" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-714804-term" class="sr-only">Site search</label>
        <input id="site-search-714804-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-714804-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-714804" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-sign-up-for-our-daily-digest-newsletter"  href="/newsletters/daily_digest_sign_up_page/"  tabindex="0" >
                    <span class="nav-label ">Sign Up for Our Daily Digest Newsletter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/forms/contact_the_eastsider/"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-neighborhoods"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/neighborhoods/"  tabindex="0" >
                    <span class="nav-label ">Neighborhoods</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-angeleno-heights"  href="/neighborhoods/angeleno_heights/"  tabindex="0" >
                    <span class="nav-label ">Angeleno Heights</span>
                </a></li><li>
                <a class="nav-link    tnt-section-atwater-village"  href="/neighborhoods/atwater_village/"  tabindex="0" >
                    <span class="nav-label ">Atwater Village</span>
                </a></li><li>
                <a class="nav-link    tnt-section-boyle-heights"  href="/neighborhoods/boyle_heights/"  tabindex="0" >
                    <span class="nav-label ">Boyle Heights</span>
                </a></li><li>
                <a class="nav-link    tnt-section-city-terrace"  href="/neighborhoods/city_terrace/"  tabindex="0" >
                    <span class="nav-label ">City Terrace</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cypress-park"  href="/neighborhoods/cypress_park/"  tabindex="0" >
                    <span class="nav-label ">Cypress Park</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eagle-rock"  href="/neighborhoods/eagle_rock/"  tabindex="0" >
                    <span class="nav-label ">Eagle Rock</span>
                </a></li><li>
                <a class="nav-link    tnt-section-east-hollywood"  href="/neighborhoods/east_hollywood/"  tabindex="0" >
                    <span class="nav-label ">East Hollywood</span>
                </a></li><li>
                <a class="nav-link    tnt-section-east-los-angeles"  href="/neighborhoods/east_los_angeles/"  tabindex="0" >
                    <span class="nav-label ">East Los Angeles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-echo-park"  href="/neighborhoods/echo_park/"  tabindex="0" >
                    <span class="nav-label ">Echo Park</span>
                </a></li><li>
                <a class="nav-link    tnt-section-el-sereno"  href="/neighborhoods/el_sereno/"  tabindex="0" >
                    <span class="nav-label ">El Sereno</span>
                </a></li><li>
                <a class="nav-link    tnt-section-elysian-heights"  href="/neighborhoods/elysian_heights/"  tabindex="0" >
                    <span class="nav-label ">Elysian Heights</span>
                </a></li><li>
                <a class="nav-link    tnt-section-elysian-valley"  href="/neighborhoods/elysian_valley/"  tabindex="0" >
                    <span class="nav-label ">Elysian Valley</span>
                </a></li><li>
                <a class="nav-link    tnt-section-garvanza"  href="/neighborhoods/garvanza/"  tabindex="0" >
                    <span class="nav-label ">Garvanza</span>
                </a></li><li>
                <a class="nav-link    tnt-section-glassell-park"  href="/neighborhoods/glassell_park/"  tabindex="0" >
                    <span class="nav-label ">Glassell Park</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hermon"  href="/neighborhoods/hermon/"  tabindex="0" >
                    <span class="nav-label ">Hermon</span>
                </a></li><li>
                <a class="nav-link    tnt-section-highland-park"  href="/neighborhoods/highland_park/"  tabindex="0" >
                    <span class="nav-label ">Highland Park</span>
                </a></li><li>
                <a class="nav-link    tnt-section-historic-filipinotown"  href="/neighborhoods/historic_filipinotown/"  tabindex="0" >
                    <span class="nav-label ">Historic Filipinotown</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lincoln-heights"  href="/neighborhoods/lincoln_heights/"  tabindex="0" >
                    <span class="nav-label ">Lincoln Heights</span>
                </a></li><li>
                <a class="nav-link    tnt-section-los-feliz"  href="/neighborhoods/los_feliz/"  tabindex="0" >
                    <span class="nav-label ">Los Feliz</span>
                </a></li><li>
                <a class="nav-link    tnt-section-monterey-hills"  href="/neighborhoods/monterey_hills/"  tabindex="0" >
                    <span class="nav-label ">Monterey Hills</span>
                </a></li><li>
                <a class="nav-link    tnt-section-monticito-heights"  href="/neighborhoods/montecito_heights/"  tabindex="0" >
                    <span class="nav-label ">Monticito Heights</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mount-washington"  href="/neighborhoods/mount_washington/"  tabindex="0" >
                    <span class="nav-label ">Mount Washington</span>
                </a></li><li>
                <a class="nav-link    tnt-section-northeast-los-angeles"  href="/neighborhoods/northeast_los_angeles/"  tabindex="0" >
                    <span class="nav-label ">Northeast Los Angeles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-silver-lake"  href="/neighborhoods/silver_lake/"  tabindex="0" >
                    <span class="nav-label ">Silver Lake</span>
                </a></li><li>
                <a class="nav-link    tnt-section-solano-canyon"  href="/neighborhoods/solano_canyon/"  tabindex="0" >
                    <span class="nav-label ">Solano Canyon</span>
                </a></li><li>
                <a class="nav-link    tnt-section-victor-heights"  href="/neighborhoods/victor_heights/"  tabindex="0" >
                    <span class="nav-label ">Victor Heights</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-covid-19"  href="/news/coronavirus_news/"  tabindex="0" >
                    <span class="nav-label ">COVID-19</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime-crashes-trouble"  href="/news/crime/"  tabindex="0" >
                    <span class="nav-label ">Crime, Crashes & Trouble</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fire"  href="/news/fire/"  tabindex="0" >
                    <span class="nav-label ">Fire</span>
                </a></li><li>
                <a class="nav-link    tnt-section-government-politics"  href="/news/government_and_politics/"  tabindex="0" >
                    <span class="nav-label ">Government & Politics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-notes"  href="/news/news_notes/"  tabindex="0" >
                    <span class="nav-label ">News & Notes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-transportation-traffic"  href="/news/transportation_and_traffic/"  tabindex="0" >
                    <span class="nav-label ">Transportation & Traffic</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/newsletters/neighborhood_news_alert_sign_up_page/"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-eastsider-on-the-go"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eastsider_on_the_go/"  tabindex="0" >
                    <span class="nav-label ">Eastsider on The Go</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-restaurants-and-bars"  href="/eastsider_on_the_go/restaurants_and_bars/"  tabindex="0" >
                    <span class="nav-label ">Restaurants and Bars</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vegan-dining-guide"  href="https://www.theeastsiderla.com/eastsider_on_the_go/the-eastsiders-vegan-dining-guide/article_2c81b998-042d-11eb-903a-ab9b1792c90a.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Vegan Dining Guide</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/eastsider_on_the_go/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-and-culture"  href="/eastsider_on_the_go/arts_and_culture/"  tabindex="0" >
                    <span class="nav-label ">Arts and Culture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shopping"  href="/eastsider_on_the_go/shopping/"  tabindex="0" >
                    <span class="nav-label ">Shopping</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/real_estate"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-for-sale-rentals"  href="/site/real_estate_listings/"  tabindex="0" >
                    <span class="nav-label ">For Sale & Rentals</span>
                </a></li><li>
                <a class="nav-link    tnt-section-open-house-calendar"  href="/real_estate/open_house_calendar/"  tabindex="0" >
                    <span class="nav-label ">Open House Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-architecture-urban-design"  href="/real_estate/architecture_and_urban_design/"  tabindex="0" >
                    <span class="nav-label ">Architecture & Urban Design</span>
                </a></li><li>
                <a class="nav-link    tnt-section-development"  href="/real_estate/development/"  tabindex="0" >
                    <span class="nav-label ">Development</span>
                </a></li><li>
                <a class="nav-link    tnt-section-historic-preservation"  href="/real_estate/historic_preservation/"  tabindex="0" >
                    <span class="nav-label ">Historic Preservation</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-support-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Support Us</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contribute-now"  href="https://www.theeastsiderla.com/contribute/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Contribute Now</span>
                </a></li><li>
                <a class="nav-link    tnt-section-our-reader-sponsors"  href="https://www.theeastsiderla.com/eastsider-reader-sponsors-contributors/article_eb664f98-b94d-11ea-b689-eb61e13317c7.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Our Reader Sponsors</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="https://www.theeastsiderla.com/advertising_and_marketing_services/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place An Ad</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-calendars"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Calendars</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-events-things-to-do"  href="https://www.theeastsiderla.com/local-events/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Events & Things To Do</span>
                </a></li><li>
                <a class="nav-link    tnt-section-open-house-calendar"  href="/real_estate/open_house_calendar/"  tabindex="0" >
                    <span class="nav-label ">Open House Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2022-elections"  href="https://tockify.com/2022election/pinboard"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2022 Elections</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
<div class="undernav-menu hidden-lg hidden-md">
<ul class="undernav-nav list-inline pull-left">
<li><a href="/neighborhoods/">Neighborhoods</a></li>
<li><a href="/site/forms/contact_the_eastsider/">Contact</a></li>
</ul>
<a id="mob-search" class="btn hidden-lg hidden-md pull-right btn-link btn-lg" href="/search/"><span class="fas tnt-search"></span></a>
<div class="clearfix"></div>
</div>
<div id="tncms-region-under-nav" class="tncms-region "></div>

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-912582" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912582" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912582');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1382823" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1382823" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
            <div class="full-width-container">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/37ef112a-d0bb-11ec-88ff-0b5452dd8ea0.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/37ef112a-d0bb-11ec-88ff-0b5452dd8ea0.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/37ef112a-d0bb-11ec-88ff-0b5452dd8ea0.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/37ef112a-d0bb-11ec-88ff-0b5452dd8ea0.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/37ef112a-d0bb-11ec-88ff-0b5452dd8ea0.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/37ef112a-d0bb-11ec-88ff-0b5452dd8ea0.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/37ef112a-d0bb-11ec-88ff-0b5452dd8ea0.jpg 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="600"
                alt=""
                aria-hidden="true"></div>
        
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                    <div class="promo-design-button">
                            <a href="https://donorbox.org/eastsider-la-perfect-blend-banner?utm_source=blox&utm_campaign=pop_up&utm_campaign_name= blend&utm_medium=utility_promo_designer&utm_content=utility_promo_designer" target="_blank" rel="noopener">
                                <button type="button" class="btn btn-danger btn-lg">Buy Now</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-861448" class="tncms-block"><section id="block-861448" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix"><div class="block-overline overline-861448 dark">
        <div class="block-overline-inner">
            <h5>News From Our Sponsors</h5>
        </div>
    </div></div><div class="promo-box image-sm">
        
            
            <article id="card-showcase-4d78d6fe-d398-11ec-8b3f-9fab84a898d3" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-sponsored  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-4d78d6fe-d398-11ec-8b3f-9fab84a898d3 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/charming-eagle-rock-spanish-home/article_4d78d6fe-d398-11ec-8b3f-9fab84a898d3.html" class="tnt-asset-link"  aria-label="Charming Eagle Rock Spanish Home">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Charming Eagle Rock Spanish Home"
                            class="img-responsive lazyload full default"
                            width="1400"
                            height="788"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?crop=1400%2C788%2C0%2C72&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?crop=1400%2C788%2C0%2C72&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?crop=1400%2C788%2C0%2C72&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?crop=1400%2C788%2C0%2C72&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?crop=1400%2C788%2C0%2C72&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?crop=1400%2C788%2C0%2C72&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?crop=1400%2C788%2C0%2C72&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?crop=1400%2C788%2C0%2C72&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?crop=1400%2C788%2C0%2C72&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?crop=1400%2C788%2C0%2C72&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?crop=1400%2C788%2C0%2C72&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?crop=1400%2C788%2C0%2C72&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?crop=1400%2C788%2C0%2C72&resize=1400%2C788&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sponsored_posts/charming-eagle-rock-spanish-home/article_4d78d6fe-d398-11ec-8b3f-9fab84a898d3.html" class="tnt-asset-link" aria-label="Charming Eagle Rock Spanish Home">
        

        
            Charming Eagle Rock Spanish Home</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-sponsored  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/all-signs-point-to-homes-in-silver-lake-atwater-village-tujunga-and-more/article_1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285.html" class="tnt-asset-link"  aria-label="All Signs Point to Homes in Silver Lake, Atwater Village, Tujunga and More">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="All Signs Point to Homes in Silver Lake, Atwater Village, Tujunga and More"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?crop=1600%2C900%2C0%2C82&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?crop=1600%2C900%2C0%2C82&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?crop=1600%2C900%2C0%2C82&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?crop=1600%2C900%2C0%2C82&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?crop=1600%2C900%2C0%2C82&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?crop=1600%2C900%2C0%2C82&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?crop=1600%2C900%2C0%2C82&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?crop=1600%2C900%2C0%2C82&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?crop=1600%2C900%2C0%2C82&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?crop=1600%2C900%2C0%2C82&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?crop=1600%2C900%2C0%2C82&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?crop=1600%2C900%2C0%2C82&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?crop=1600%2C900%2C0%2C82&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?crop=1600%2C900%2C0%2C82&resize=1600%2C900&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sponsored_posts/all-signs-point-to-homes-in-silver-lake-atwater-village-tujunga-and-more/article_1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285.html" class="tnt-asset-link" aria-label="All Signs Point to Homes in Silver Lake, Atwater Village, Tujunga and More">
        

        
            All Signs Point to Homes in Silver Lake, Atwate&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-39fa3742-cfd5-11ec-a4ae-d77aa1ff631f" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-sponsored  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-39fa3742-cfd5-11ec-a4ae-d77aa1ff631f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/duplex-in-the-heart-of-eagle-rock/article_39fa3742-cfd5-11ec-a4ae-d77aa1ff631f.html" class="tnt-asset-link"  aria-label="Duplex in the Heart of Eagle Rock">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Duplex in the Heart of Eagle Rock"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sponsored_posts/duplex-in-the-heart-of-eagle-rock/article_39fa3742-cfd5-11ec-a4ae-d77aa1ff631f.html" class="tnt-asset-link" aria-label="Duplex in the Heart of Eagle Rock">
        

        
            Duplex in the Heart of Eagle Rock</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
        </div><div id="modal-image-4d342260-ff88-11ea-88cc-f7b23379b814" class="modal fullscreen in modal-image image-default modal-4d342260-ff88-11ea-88cc-f7b23379b814" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d3/4d342260-ff88-11ea-88cc-f7b23379b814/5fa335b9f15f8.image.png?resize=400%2C300"
                        srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d3/4d342260-ff88-11ea-88cc-f7b23379b814/5fa335b9f15f8.image.png?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d3/4d342260-ff88-11ea-88cc-f7b23379b814/5fa335b9f15f8.image.png?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d3/4d342260-ff88-11ea-88cc-f7b23379b814/5fa335b9f15f8.image.png?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d3/4d342260-ff88-11ea-88cc-f7b23379b814/5fa335b9f15f8.image.png?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d3/4d342260-ff88-11ea-88cc-f7b23379b814/5fa335b9f15f8.image.png?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d3/4d342260-ff88-11ea-88cc-f7b23379b814/5fa335b9f15f8.image.png?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d3/4d342260-ff88-11ea-88cc-f7b23379b814/5fa335b9f15f8.image.png?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d3/4d342260-ff88-11ea-88cc-f7b23379b814/5fa335b9f15f8.image.png?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d3/4d342260-ff88-11ea-88cc-f7b23379b814/5fa335b9f15f8.image.png?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d3/4d342260-ff88-11ea-88cc-f7b23379b814/5fa335b9f15f8.image.png?resize=1000%2C750 1035w"
                        sizes="100vw"
                        
                        width="1000"
                        height="750"
                        alt="Real Estate Reductions Cover"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-4d342260-ff88-11ea-88cc-f7b23379b814" data-target=".caption-inner-modal-image-4d342260-ff88-11ea-88cc-f7b23379b814">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-4d342260-ff88-11ea-88cc-f7b23379b814 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Freal-estate-reductions-cover%2Fimage_4d342260-ff88-11ea-88cc-f7b23379b814.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/real-estate-reductions-cover/image_4d342260-ff88-11ea-88cc-f7b23379b814.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d342260-ff88-11ea-88cc-f7b23379b814"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Real%20Estate%20Reductions%20Cover&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Freal-estate-reductions-cover%2Fimage_4d342260-ff88-11ea-88cc-f7b23379b814.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/real-estate-reductions-cover/image_4d342260-ff88-11ea-88cc-f7b23379b814.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d342260-ff88-11ea-88cc-f7b23379b814"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeastsiderla.com/real-estate-reductions-cover/image_4d342260-ff88-11ea-88cc-f7b23379b814.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/real-estate-reductions-cover/image_4d342260-ff88-11ea-88cc-f7b23379b814.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d342260-ff88-11ea-88cc-f7b23379b814"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/4d342260-ff88-11ea-88cc-f7b23379b814" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4d342260-ff88-11ea-88cc-f7b23379b814"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20Real%20Estate%20Reductions%20Cover&body=https%3A%2F%2Fwww.theeastsiderla.com%2Freal-estate-reductions-cover%2Fimage_4d342260-ff88-11ea-88cc-f7b23379b814.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4d342260-ff88-11ea-88cc-f7b23379b814"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/real-estate-reductions-cover/image_4d342260-ff88-11ea-88cc-f7b23379b814.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d342260-ff88-11ea-88cc-f7b23379b814"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4d342260-ff88-11ea-88cc-f7b23379b814-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4d342260-ff88-11ea-88cc-f7b23379b814" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4d342260-ff88-11ea-88cc-f7b23379b814" class="save-list-4d342260-ff88-11ea-88cc-f7b23379b814-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4d342260-ff88-11ea-88cc-f7b23379b814" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-4d342260-ff88-11ea-88cc-f7b23379b814 img { max-height: 750px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1" class="asset article-default"  data-url="https://www.theeastsiderla.com/real_estate/real_estate_reductions/10k-slice-on-highland-park-one-bedroom-24k-cut-on-east-la-3-bedroom-28k/article_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Here are some examples, followed by a breakdown by neighborhood, of recent price cuts on homes, condos, apartments and other Eastside properties.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/6f/76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1/5f6e7fdf5caf2.preview.jpg?crop=1000%2C525%2C0%2C112&resize=1000%2C525&order=crop%2Cresize">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="525">
        </div>
        <meta itemprop="name" content="theeastsiderla.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.theeastsiderla.com/real_estate/real_estate_reductions/10k-slice-on-highland-park-one-bedroom-24k-cut-on-east-la-3-bedroom-28k/article_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html" />
    <style>
                .asset-paging .direction {
                    color: #e57207;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.theeastsiderla.com\/tncms\/search\/mlt\/?origin=76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1" class="asset-paging">
                <div id="paging-prev-76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1" class="paging-link prev offset"></div>
                <div id="paging-next-76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="kicker lead text-muted">How Low Will They Go?</div><h1 itemprop="headline" class="headline">
        <span>
            
            $10k slice on Highland Park one-bedroom; $24k cut on East LA 3-bedroom; $28k chop on Highland Park Modern
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Jennifer Rodriguez</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-05-17T04:45:00-07:00" class="tnt-date asset-date text-muted">
            May 17, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-05-17T04:45:00-07:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/real_estate/real_estate_reductions/10k-slice-on-highland-park-one-bedroom-24k-cut-on-east-la-3-bedroom-28k/article_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-17T04:45:00-07:00">
    <meta itemprop="datePublished" content="2022-05-17T04:45:00-07:00">
    <meta itemprop="dateModified" content="2022-05-17T04:45:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Freal_estate%2Freal_estate_reductions%2F10k-slice-on-highland-park-one-bedroom-24k-cut-on-east-la-3-bedroom-28k%2Farticle_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/real_estate/real_estate_reductions/10k-slice-on-highland-park-one-bedroom-24k-cut-on-east-la-3-bedroom-28k/article_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%2410k%20slice%20on%20Highland%20Park%20one-bedroom%3B%20%2424k%20cut%20on%20East%20LA%203-bedroom%3B%20%2428k%20chop%20on%20Highland%20Park%20Modern&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Freal_estate%2Freal_estate_reductions%2F10k-slice-on-highland-park-one-bedroom-24k-cut-on-east-la-3-bedroom-28k%2Farticle_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/real_estate/real_estate_reductions/10k-slice-on-highland-park-one-bedroom-24k-cut-on-east-la-3-bedroom-28k/article_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeastsiderla.com/real_estate/real_estate_reductions/10k-slice-on-highland-park-one-bedroom-24k-cut-on-east-la-3-bedroom-28k/article_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/real_estate/real_estate_reductions/10k-slice-on-highland-park-one-bedroom-24k-cut-on-east-la-3-bedroom-28k/article_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20%2410k%20slice%20on%20Highland%20Park%20one-bedroom%3B%20%2424k%20cut%20on%20East%20LA%203-bedroom%3B%20%2428k%20chop%20on%20Highland%20Park%20Modern&body=https%3A%2F%2Fwww.theeastsiderla.com%2Freal_estate%2Freal_estate_reductions%2F10k-slice-on-highland-park-one-bedroom-24k-cut-on-east-la-3-bedroom-28k%2Farticle_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Freal_estate%2Freal_estate_reductions%2F10k-slice-on-highland-park-one-bedroom-24k-cut-on-east-la-3-bedroom-28k%2Farticle_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/real_estate/real_estate_reductions/10k-slice-on-highland-park-one-bedroom-24k-cut-on-east-la-3-bedroom-28k/article_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%2410k%20slice%20on%20Highland%20Park%20one-bedroom%3B%20%2424k%20cut%20on%20East%20LA%203-bedroom%3B%20%2428k%20chop%20on%20Highland%20Park%20Modern&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Freal_estate%2Freal_estate_reductions%2F10k-slice-on-highland-park-one-bedroom-24k-cut-on-east-la-3-bedroom-28k%2Farticle_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/real_estate/real_estate_reductions/10k-slice-on-highland-park-one-bedroom-24k-cut-on-east-la-3-bedroom-28k/article_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeastsiderla.com/real_estate/real_estate_reductions/10k-slice-on-highland-park-one-bedroom-24k-cut-on-east-la-3-bedroom-28k/article_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/real_estate/real_estate_reductions/10k-slice-on-highland-park-one-bedroom-24k-cut-on-east-la-3-bedroom-28k/article_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20%2410k%20slice%20on%20Highland%20Park%20one-bedroom%3B%20%2424k%20cut%20on%20East%20LA%203-bedroom%3B%20%2428k%20chop%20on%20Highland%20Park%20Modern&body=https%3A%2F%2Fwww.theeastsiderla.com%2Freal_estate%2Freal_estate_reductions%2F10k-slice-on-highland-park-one-bedroom-24k-cut-on-east-la-3-bedroom-28k%2Farticle_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/real_estate/real_estate_reductions/10k-slice-on-highland-park-one-bedroom-24k-cut-on-east-la-3-bedroom-28k/article_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1" class="save-list-76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-4d342260-ff88-11ea-88cc-f7b23379b814" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-4d342260-ff88-11ea-88cc-f7b23379b814" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="750">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d3/4d342260-ff88-11ea-88cc-f7b23379b814/5fa335b9f15f8.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d3/4d342260-ff88-11ea-88cc-f7b23379b814/5fa335b9f15f8.image.png">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Real Estate Reductions Cover"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d3/4d342260-ff88-11ea-88cc-f7b23379b814/5fa335b9f15f8.image.png?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d3/4d342260-ff88-11ea-88cc-f7b23379b814/5fa335b9f15f8.image.png?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d3/4d342260-ff88-11ea-88cc-f7b23379b814/5fa335b9f15f8.image.png?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d3/4d342260-ff88-11ea-88cc-f7b23379b814/5fa335b9f15f8.image.png?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d3/4d342260-ff88-11ea-88cc-f7b23379b814/5fa335b9f15f8.image.png?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d3/4d342260-ff88-11ea-88cc-f7b23379b814/5fa335b9f15f8.image.png?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d3/4d342260-ff88-11ea-88cc-f7b23379b814/5fa335b9f15f8.image.png?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d3/4d342260-ff88-11ea-88cc-f7b23379b814/5fa335b9f15f8.image.png?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d3/4d342260-ff88-11ea-88cc-f7b23379b814/5fa335b9f15f8.image.png?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d3/4d342260-ff88-11ea-88cc-f7b23379b814/5fa335b9f15f8.image.png?resize=1000%2C750 1035w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>Here are some examples, followed by a breakdown by neighborhood, of recent price cuts on homes, condos, apartments and other Eastside properties.</p><p><strong><strong>Highland Park one-bedroom:</strong></strong> <a href="https://www.redfin.com/CA/Los-Angeles/510-Toledo-St-90042/home/7085567?utm_medium=share&amp;utm_source=web_share&amp;utm_campaign=native_dialog&amp;691440268=Variant&amp;s_id=Ij19YRYPR8SKdbBj1L-PEw" target="_blank">$10,000 slice on remodeled home with vaulted ceilings, a new kitchen with new appliances, an electric fireplace, a front yard shed, and a backyard deck.</a> Now $789,000.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-914164" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-914164" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-914164');
                        
                });
            </script>
        </div>
    </div>
</div></div><p><strong>East LA 3-bedroom:</strong> <a href="https://www.redfin.com/CA/East-Los-Angeles/837-N-Humphreys-Ave-90022/home/6955141?utm_medium=share&amp;utm_source=web_share&amp;utm_campaign=native_dialog&amp;691440268=Variant&amp;s_id=Ij19YRYPR8SKdbBj1L-PEw" target="_blank">$24,000 cut on upgraded home with new panel windows, new kitchen cabinets, 2 bathrooms, a new water heater, and a detached one-car garage.</a> Now $625,000. </p><p><strong>Highland Park Modern:</strong> <a href="https://www.redfin.com/CA/Los-Angeles/1536-N-Mercury-Dr-90042/home/53383717?utm_medium=share&amp;utm_source=web_share&amp;utm_campaign=native_dialog&amp;691440268=Variant&amp;s_id=Ij19YRYPR8SKdbBj1L-PEw" target="_blank">$28,000 chop on three-story home with 4 bedrooms, 3.5 bathrooms, a balcony, a four-car garage, and granite countertops.</a> Now $1,435,000. </p><div class="inline-asset inline-poll  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-poll tnt-inline-relation-child tnt-inline-presentation-poll tnt-inline-width-full">
        <div class="poll-container"><div id="poll-62b5ec60-d568-11ec-a0fb-bfb24d9bb7bb" data-charted="false" class="card poll-content"><h4>Which home would you choose?</h4><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-62b5ec60-d568-11ec-a0fb-bfb24d9bb7bb-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-62b5ec60-d568-11ec-a0fb-bfb24d9bb7bb-your-vote"></span>
                </div>
                <div id="poll-62b5ec60-d568-11ec-a0fb-bfb24d9bb7bb-results" class="tnt-poll-results hide"></div>
                <div id="poll-62b5ec60-d568-11ec-a0fb-bfb24d9bb7bb-container">
                    <form id="poll-62b5ec60-d568-11ec-a0fb-bfb24d9bb7bb-form" class="tnt-poll-form" role="form" method="post" action="/which-home-would-you-choose/poll_62b5ec60-d568-11ec-a0fb-bfb24d9bb7bb.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Highland Park one-bedroom" value="C9D3447B-8370-0001-9510196CC157EBB0"> Highland Park one-bedroom
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="East LA 3-bedroom" value="C9D3447B-93F0-0001-CE353F5F3FE0EDC0"> East LA 3-bedroom
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Highland Park Modern" value="C9D3447B-A190-0001-56991E30CDF01054"> Highland Park Modern
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-62b5ec60-d568-11ec-a0fb-bfb24d9bb7bb-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-62b5ec60-d568-11ec-a0fb-bfb24d9bb7bb-back-vote" class="padding-top hide">
                <button id="poll-62b5ec60-d568-11ec-a0fb-bfb24d9bb7bb-back-btn" class="btn btn-default">Back</button>
            </div>
        </div></div>
    </div><hr /><h3><strong style="font-size: 1.17em; color: #000000;">More price cuts by neighborhood</strong></h3><p><strong><a href="https://www.redfin.com/neighborhood/104/CA/Los-Angeles/Atwater-Village/filter/sort=lo-days,max-price-reduced=1wk" target="_blank">Atwater Village</a></strong></p><p><strong><a href="https://www.redfin.com/neighborhood/247/CA/Los-Angeles/Boyle-Heights/filter/max-price-reduced=1wk">Boyle Heights</a></strong></p><p><a href="https://www.redfin.com/neighborhood/661/CA/Los-Angeles/Cypress-Park/filter/max-price-reduced=1wk" target="_blank"><strong>Cypress Park</strong></a></p><p><a href="https://www.redfin.com/neighborhood/786/CA/Los-Angeles/Eagle-Rock-Los-Angeles-CA/filter/max-price-reduced=1wk" target="_blank"><strong>Eagle Rock</strong></a></p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><a href="https://www.redfin.com/neighborhood/813/CA/East-Los-Angeles/East-Los-Angeles-East-Los-Angeles-CA/filter/max-price-reduced=1wk" target="_blank"><strong>East Los Angeles</strong></a></p><p><a href="https://www.redfin.com/neighborhood/853/CA/Los-Angeles/Greater-Echo-Park-Elysian/filter/max-price-reduced=1wk" target="_blank"><strong>Echo Park</strong></a></p><p><a href="https://www.redfin.com/neighborhood/888/CA/Los-Angeles/El-Sereno-Los-Angeles-CA/filter/max-price-reduced=1wk"><strong>El Sereno</strong></a></p><p><a href="https://www.redfin.com/neighborhood/61063/CA/Los-Angeles/Elysian-Valley/filter/max-price-reduced=1wk" target="_blank"><strong>Elysian Valley</strong></a></p><p><a href="https://www.redfin.com/neighborhood/1085/CA/Los-Angeles/Glassell-Park/filter/max-price-reduced=1wk" target="_blank"><strong>Glassell Park</strong></a></p><p><a href="https://www.redfin.com/neighborhood/1231/CA/Los-Angeles/Hermon/filter/max-price-reduced=1wk" target="_blank"><strong>Hermon</strong></a></p><p><a href="https://www.redfin.com/neighborhood/1243/CA/Los-Angeles/Highland-Park-Los-Angeles-CA/filter/max-price-reduced=1wk" target="_blank"><strong>Highland Park</strong></a></p><p><strong><a href="https://www.redfin.com/neighborhood/1531/CA/Los-Angeles/Lincoln-Heights/filter/max-price-reduced=1wk" target="_blank">Lincoln Heights</a></strong></p><p><strong><a href="https://www.redfin.com/neighborhood/1750/CA/Los-Angeles/Montecito-Heights/filter/max-price-reduced=1wk" target="_blank">Montecito Heights &amp; Monterey Hills</a></strong></p><p><strong><a href="https://www.redfin.com/neighborhood/1790/CA/Los-Angeles/Mount-Washington-Los-Angeles-CA/filter/max-price-reduced=1wk">Mount Washington</a></strong></p><p><a href="https://www.redfin.com/neighborhood/7511/CA/Los-Angeles/Silver-Lake-Los-Angeles-CA/filter/max-price-reduced=1wk" target="_blank"><strong>Silver Lake</strong></a></p><hr /><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1368787" class="tncms-block"><section id="block-1368787" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1368787 ">
        <div class="block-title-inner">
            <h2>
                
                Featured Properties
                
            </h2>
        </div>
    </div>
    <div class="block-note block-note-1368787 text-muted">
        <p>Real Estate Listings and News From Our Sponsors</p>
    </div>
</div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1368787-4d78d6fe-d398-11ec-8b3f-9fab84a898d3" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4d78d6fe-d398-11ec-8b3f-9fab84a898d3 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/charming-eagle-rock-spanish-home/article_4d78d6fe-d398-11ec-8b3f-9fab84a898d3.html" class="tnt-asset-link"  aria-label="Charming Eagle Rock Spanish Home">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Charming Eagle Rock Spanish Home"
                            class="img-responsive lazyload full default"
                            width="1400"
                            height="933"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?resize=1400%2C933 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sponsored_posts/charming-eagle-rock-spanish-home/article_4d78d6fe-d398-11ec-8b3f-9fab84a898d3.html" class="tnt-asset-link" aria-label="Charming Eagle Rock Spanish Home">
        

        
            Charming Eagle Rock Spanish Home</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/sponsored_posts/charming-eagle-rock-spanish-home/article_4d78d6fe-d398-11ec-8b3f-9fab84a898d3.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">High in the serene hills of Mt. Washington sits this modern retreat that encompasses a wonderful blend of warmth and contemporary appeal.</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1368787-1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/all-signs-point-to-homes-in-silver-lake-atwater-village-tujunga-and-more/article_1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285.html" class="tnt-asset-link"  aria-label="All Signs Point to Homes in Silver Lake, Atwater Village, Tujunga and More">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="All Signs Point to Homes in Silver Lake, Atwater Village, Tujunga and More"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="1065"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?resize=990%2C659 990w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?resize=1035%2C689 1035w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?resize=1200%2C799 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?resize=1333%2C887 1333w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?resize=1476%2C982 1476w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?resize=1600%2C1065 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sponsored_posts/all-signs-point-to-homes-in-silver-lake-atwater-village-tujunga-and-more/article_1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285.html" class="tnt-asset-link" aria-label="All Signs Point to Homes in Silver Lake, Atwater Village, Tujunga and More">
        

        
            All Signs Point to Homes in Silver Lake, Atwater Village, Tujunga and More</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/sponsored_posts/all-signs-point-to-homes-in-silver-lake-atwater-village-tujunga-and-more/article_1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Achieve elevated living in this newly-completed masterwork, a meticulously crafted Silver Lake modern seeking its first owner.</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1368787-39fa3742-cfd5-11ec-a4ae-d77aa1ff631f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-39fa3742-cfd5-11ec-a4ae-d77aa1ff631f media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/duplex-in-the-heart-of-eagle-rock/article_39fa3742-cfd5-11ec-a4ae-d77aa1ff631f.html" class="tnt-asset-link"  aria-label="Duplex in the Heart of Eagle Rock">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Duplex in the Heart of Eagle Rock"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sponsored_posts/duplex-in-the-heart-of-eagle-rock/article_39fa3742-cfd5-11ec-a4ae-d77aa1ff631f.html" class="tnt-asset-link" aria-label="Duplex in the Heart of Eagle Rock">
        

        
            Duplex in the Heart of Eagle Rock</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/sponsored_posts/duplex-in-the-heart-of-eagle-rock/article_39fa3742-cfd5-11ec-a4ae-d77aa1ff631f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">High up on a quiet street in the heart of Eagle Rock is where you’ll find this duplex, comprised of two homes on a large lot, generously separated for privacy, each with its own entry.</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            <div id="content-discovery-1368787" class="block-content-discovery"></div><button id="trigger-next-1368787" class="btn btn-primary btn-lg btn-block tnt-load-more">
                    <span class="more-text">Load more</span>
                    <span class="more-text fas tnt-spinner tnt-spin" style="display: none"></span>
                </button></div><template id="template-1368787">
            
            <article id="card-summary-1368787-{{uuid}}" class="tnt-asset-type-{{type}} clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-0">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset " data-aspect="original"><figure class="photo layout-{{orientation}} letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link"  aria-label="{{title}}">
                
                
                
                <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        sizes="(min-width: 1396px) 290px, (min-width: 992px) calc(22.01vw - 60px), (min-width: 768px) calc(33.00vw - 60px), calc(100vw - 30px)"
                        
                        width=""
                        height=""
                        alt="{{title}}"
                        class="img-responsive full default" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link" aria-label="{{title}}">
        

        
            {{title}}</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="{{url}}#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to consume</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">{{summary}}</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        </template></section></div><div id="tncms-block-771110" class="tncms-block"><section id="block-771110" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/real_estate/">
                <button type="button" class="btn btn-primary  ">More Real Estate Stories</button>
            </a></div>
</article></section></div><div id="tncms-block-755683" class="tncms-block"><section id="block-755683" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/site/forms/contact_the_eastsider/">
                <button type="button" class="btn btn-primary  ">Submit a Tip, Photo or Suggestion</button>
            </a></div>
</article></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Freal_estate%2Freal_estate_reductions%2F10k-slice-on-highland-park-one-bedroom-24k-cut-on-east-la-3-bedroom-28k%2Farticle_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/real_estate/real_estate_reductions/10k-slice-on-highland-park-one-bedroom-24k-cut-on-east-la-3-bedroom-28k/article_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%2410k%20slice%20on%20Highland%20Park%20one-bedroom%3B%20%2424k%20cut%20on%20East%20LA%203-bedroom%3B%20%2428k%20chop%20on%20Highland%20Park%20Modern&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Freal_estate%2Freal_estate_reductions%2F10k-slice-on-highland-park-one-bedroom-24k-cut-on-east-la-3-bedroom-28k%2Farticle_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/real_estate/real_estate_reductions/10k-slice-on-highland-park-one-bedroom-24k-cut-on-east-la-3-bedroom-28k/article_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeastsiderla.com/real_estate/real_estate_reductions/10k-slice-on-highland-park-one-bedroom-24k-cut-on-east-la-3-bedroom-28k/article_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/real_estate/real_estate_reductions/10k-slice-on-highland-park-one-bedroom-24k-cut-on-east-la-3-bedroom-28k/article_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20%2410k%20slice%20on%20Highland%20Park%20one-bedroom%3B%20%2424k%20cut%20on%20East%20LA%203-bedroom%3B%20%2428k%20chop%20on%20Highland%20Park%20Modern&body=https%3A%2F%2Fwww.theeastsiderla.com%2Freal_estate%2Freal_estate_reductions%2F10k-slice-on-highland-park-one-bedroom-24k-cut-on-east-la-3-bedroom-28k%2Farticle_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/real_estate/real_estate_reductions/10k-slice-on-highland-park-one-bedroom-24k-cut-on-east-la-3-bedroom-28k/article_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1" class="save-list-76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22los%20angeles%20real%20estate%22#tncms-source=keyword" class="tag-los-angeles-real-estate label label-default" data-tncms-track-dmp='search: los-angeles-real-estate' rel="nofollow">Los Angeles Real Estate</a>
                </li> <li>
                    <a href="/search/?k=%22house%20for%20sale%22#tncms-source=keyword" class="tag-house-for-sale label label-default" data-tncms-track-dmp='search: house-for-sale' rel="nofollow">House For Sale</a>
                </li> <li>
                    <a href="/search/?k=%22east%20la%22#tncms-source=keyword" class="tag-east-la label label-default" data-tncms-track-dmp='search: east-la' rel="nofollow">East La</a>
                </li> <li>
                    <a href="/search/?k=%22glassell%20park%22#tncms-source=keyword" class="tag-glassell-park label label-default" data-tncms-track-dmp='search: glassell-park' rel="nofollow">Glassell Park</a>
                </li> <li>
                    <a href="/search/?k=%22highland%20park%22#tncms-source=keyword" class="tag-highland-park label label-default" data-tncms-track-dmp='search: highland-park' rel="nofollow">Highland Park</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-754684" class="tncms-block title-border newsletter-block double-pad-top"><section id="block-754684" class="block emphasis-h2 light  " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://www.theeastsiderla-com.us-east-1.townnews-staging.com/newsletters/" class="">Neighborhood News Alerts</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-754684 dark">
        <div class="block-title-inner">
            <h2>
                
                    <a href="https://www.theeastsiderla.com/newsletters/" target="_blank" rel="noopener">
                
                Newsletters
                
                    </a>
                
            </h2>
        </div>
    </div>
    <div class="block-note block-note-754684 text-muted">
        <p>Select the email newsletters you want, enter your email address and hit the Sign Up button</p>
    </div>
</div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-754684"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-70 ">
                                
                                    <input class="mailinglist-id-754684" type="checkbox" name="list_id[]" value="2fc45b5e-2f06-11e9-924e-fbaddef7f744" data-name="Eastside Real Estate" title="Eastside Real Estate" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Eastside Real Estate</h4>
                                    
                                        <p><span>A roundup of the latest Eastside real estate news.</span></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-754684" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.theeastsiderla.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    
                    <div class="form-group not-logged-in">
                        <label for="comment-alias" class="control-label">Post As</label>
                        <input id="comment-alias" class="form-control" name="alias" type="text" value="Guest"/>
                        
                    </div>
                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/real_estate/real_estate_reductions/10k-slice-on-highland-park-one-bedroom-24k-cut-on-east-la-3-bedroom-28k/article_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.theeastsiderla.com/users/login/?referer_url=https%3A%2F%2Fwww.theeastsiderla.com%2Freal_estate%2Freal_estate_reductions%2F10k-slice-on-highland-park-one-bedroom-24k-cut-on-east-la-3-bedroom-28k%2Farticle_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-714718" class="tncms-block visible-lg visible-md"><section id="block-714718" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-714718 ">
        <div class="block-title-inner">
            <h3>
                
                The Latest
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/neighborhoods/boyle_heights/how-buffy-the-vampire-slayer-lead-to-a-career-working-with-boyle-heights-youth/article_5fea4170-d595-11ec-9b49-0f9f305f08ec.html" class="tnt-asset-link" aria-label="How &quot;Buffy the Vampire Slayer&quot; lead to a career working with Boyle Heights youth">
        

        
            How "Buffy the Vampire Slayer" lead to a career working with Boyle Heights youth</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/neighborhoods/los_feliz/number-of-urgent-care-centers-grows-with-a-new-one-in-los-feliz/article_10201134-bd11-11ec-86c5-97d78668a5bf.html" class="tnt-asset-link" aria-label="Number of urgent care centers grows, with a new one in Los Feliz">
        

        
            Number of urgent care centers grows, with a new one in Los Feliz</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/real_estate/real_estate_reductions/10k-slice-on-highland-park-one-bedroom-24k-cut-on-east-la-3-bedroom-28k/article_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html" class="tnt-asset-link" aria-label="$10k slice on Highland Park one-bedroom; $24k cut on East LA 3-bedroom; $28k chop on Highland Park Modern">
        

        
            $10k slice on Highland Park one-bedroom; $24k cut on East LA 3-bedroom; $28k chop on Highland Park Modern</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/neighborhoods/eagle_rock/suspected-car-thief-apprehended-in-eagle-rock/article_4f209684-d57a-11ec-9e25-a78c702aca56.html" class="tnt-asset-link" aria-label="Suspected car thief apprehended in Eagle Rock">
        

        
            Suspected car thief apprehended in Eagle Rock</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/neighborhoods/echo_park/rubbish-fire-scorches-vacant-echo-park-restaurant/article_8faa5914-d544-11ec-921e-476866a0ba3e.html" class="tnt-asset-link" aria-label="Rubbish fire scorches vacant Echo Park restaurant">
        

        
            Rubbish fire scorches vacant Echo Park restaurant</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/the-week-ahead-may-16---22/article_804fe6e0-d52c-11ec-8484-5f303610a8a0.html" class="tnt-asset-link" aria-label="The Week Ahead: May 16 - 22">
        

        
            The Week Ahead: May 16 - 22</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/neighborhoods/echo_park/whats-next-for-the-echo-park-rite-aid-our-readers-have-ideas/article_fa3ebbdc-d2d1-11ec-92c5-5712d32bc145.html" class="tnt-asset-link" aria-label="What's next for the Echo Park Rite Aid? Our readers have ideas">
        

        
            What's next for the Echo Park Rite Aid? Our readers have ideas</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/real_estate/eastside-home-shopping-for-under-925k-model-selling-elysian-heights-home-plans-for-general-hospital/article_8d2355fa-d23e-11ec-8716-27b50383f0bd.html" class="tnt-asset-link" aria-label="Eastside home shopping for under $925k | Model selling Elysian Heights home |  Plans for General Hospital">
        

        
            Eastside home shopping for under $925k | Model selling Elysian Heights home |  Plans for General Hospital</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/eastsider_on_the_go/new-gym-coming-to-echo-park-more-vintage-stores-for-highland-park/article_d411e0d6-d2d3-11ec-a453-b334772e2336.html" class="tnt-asset-link" aria-label="New gym coming to Echo Park; more vintage stores for Highland Park">
        

        
            New gym coming to Echo Park; more vintage stores for Highland Park</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-895745" class="tncms-block hidden-xs"><section id="block-895745" class="block emphasis-h3 dark heading-color  " ><div class="clearfix">
    
    <div class="block-title title-895745 light">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.theeastsiderla.com/newsletters/daily_digest_sign_up_page/" target="_blank" rel="noopener">
                
                Get The Eastsider in Your Inbox
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-895745 text-muted">
        <p>Stay on top of the news with our Daily Digest newsletter. Just enter your email address below and hit the Sign Up button. FYI: We don't sell our email lists to protect your privacy.</p>
    </div>
</div><div class=" card-heading-color"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-895745"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-97 ">
                                
                                    <input class="mailinglist-id-895745" type="checkbox" name="list_id[]" value="c43fd788-c3d2-11ea-89d7-c351852d976b" data-name="Daily Digest Morning Edition" title="Daily Digest Morning Edition" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Daily Digest Morning Edition</h4>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-895745" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.theeastsiderla.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-912587" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912587" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912587');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-796068" class="tncms-block"><section id="block-796068" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-796068 ">
        <div class="block-title-inner">
            <h3>
                
                Sponsored Posts
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-796068 text-muted">
        <p>News and messages from our sponsors</p>
    </div>
</div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-796068-4d78d6fe-d398-11ec-8b3f-9fab84a898d3" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4d78d6fe-d398-11ec-8b3f-9fab84a898d3 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/charming-eagle-rock-spanish-home/article_4d78d6fe-d398-11ec-8b3f-9fab84a898d3.html" class="tnt-asset-link"  aria-label="Charming Eagle Rock Spanish Home">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Charming Eagle Rock Spanish Home"
                            class="img-responsive lazyload full default"
                            width="1400"
                            height="933"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/d7/4d78d6fe-d398-11ec-8b3f-9fab84a898d3/627fcb3a07dfe.preview.jpg?resize=1400%2C933 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored_posts/charming-eagle-rock-spanish-home/article_4d78d6fe-d398-11ec-8b3f-9fab84a898d3.html" class="tnt-asset-link" aria-label="Charming Eagle Rock Spanish Home">
        

        
            Charming Eagle Rock Spanish Home</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-796068-1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/all-signs-point-to-homes-in-silver-lake-atwater-village-tujunga-and-more/article_1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285.html" class="tnt-asset-link"  aria-label="All Signs Point to Homes in Silver Lake, Atwater Village, Tujunga and More">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="All Signs Point to Homes in Silver Lake, Atwater Village, Tujunga and More"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="1065"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?resize=990%2C659 990w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?resize=1035%2C689 1035w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?resize=1200%2C799 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?resize=1333%2C887 1333w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?resize=1476%2C982 1476w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/f7/1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285/627ebd09ef0e2.preview.jpg?resize=1600%2C1065 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored_posts/all-signs-point-to-homes-in-silver-lake-atwater-village-tujunga-and-more/article_1f7ebe22-d2f7-11ec-aa7f-33c4b67ec285.html" class="tnt-asset-link" aria-label="All Signs Point to Homes in Silver Lake, Atwater Village, Tujunga and More">
        

        
            All Signs Point to Homes in Silver Lake, Atwater Village, Tujunga and More</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-796068-39fa3742-cfd5-11ec-a4ae-d77aa1ff631f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-39fa3742-cfd5-11ec-a4ae-d77aa1ff631f media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/duplex-in-the-heart-of-eagle-rock/article_39fa3742-cfd5-11ec-a4ae-d77aa1ff631f.html" class="tnt-asset-link"  aria-label="Duplex in the Heart of Eagle Rock">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Duplex in the Heart of Eagle Rock"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/3/9f/39fa3742-cfd5-11ec-a4ae-d77aa1ff631f/62797c86d6453.preview.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored_posts/duplex-in-the-heart-of-eagle-rock/article_39fa3742-cfd5-11ec-a4ae-d77aa1ff631f.html" class="tnt-asset-link" aria-label="Duplex in the Heart of Eagle Rock">
        

        
            Duplex in the Heart of Eagle Rock</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-796068-01253a66-cfda-11ec-aaad-af228c58a21c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-01253a66-cfda-11ec-aaad-af228c58a21c media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/montecito-heights-craftsman-adu/article_01253a66-cfda-11ec-aaad-af228c58a21c.html" class="tnt-asset-link"  aria-label="Montecito Heights Craftsman + ADU">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Montecito Heights Craftsman + ADU"
                            class="img-responsive lazyload full default"
                            width="1764"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/0/12/01253a66-cfda-11ec-aaad-af228c58a21c/627984341a4eb.preview.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/0/12/01253a66-cfda-11ec-aaad-af228c58a21c/627984341a4eb.preview.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/0/12/01253a66-cfda-11ec-aaad-af228c58a21c/627984341a4eb.preview.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/0/12/01253a66-cfda-11ec-aaad-af228c58a21c/627984341a4eb.preview.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/0/12/01253a66-cfda-11ec-aaad-af228c58a21c/627984341a4eb.preview.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/0/12/01253a66-cfda-11ec-aaad-af228c58a21c/627984341a4eb.preview.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/0/12/01253a66-cfda-11ec-aaad-af228c58a21c/627984341a4eb.preview.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/0/12/01253a66-cfda-11ec-aaad-af228c58a21c/627984341a4eb.preview.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/0/12/01253a66-cfda-11ec-aaad-af228c58a21c/627984341a4eb.preview.jpg?resize=990%2C659 990w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/0/12/01253a66-cfda-11ec-aaad-af228c58a21c/627984341a4eb.preview.jpg?resize=1035%2C689 1035w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/0/12/01253a66-cfda-11ec-aaad-af228c58a21c/627984341a4eb.preview.jpg?resize=1200%2C799 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/0/12/01253a66-cfda-11ec-aaad-af228c58a21c/627984341a4eb.preview.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/0/12/01253a66-cfda-11ec-aaad-af228c58a21c/627984341a4eb.preview.jpg?resize=1476%2C983 1476w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/0/12/01253a66-cfda-11ec-aaad-af228c58a21c/627984341a4eb.preview.jpg?resize=1764%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored_posts/montecito-heights-craftsman-adu/article_01253a66-cfda-11ec-aaad-af228c58a21c.html" class="tnt-asset-link" aria-label="Montecito Heights Craftsman + ADU">
        

        
            Montecito Heights Craftsman + ADU</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-796068-8e18c622-d219-11ec-a69b-cbf92e61f858" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sponsored-posts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8e18c622-d219-11ec-a69b-cbf92e61f858 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sponsored_posts/mt-washington-modern-retreat/article_8e18c622-d219-11ec-a69b-cbf92e61f858.html" class="tnt-asset-link"  aria-label="Mt. Washington Modern Retreat">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mt. Washington Modern Retreat"
                            class="img-responsive lazyload full default"
                            width="1400"
                            height="979"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/e1/8e18c622-d219-11ec-a69b-cbf92e61f858/627d4a501985a.preview.jpg?resize=150%2C105 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/e1/8e18c622-d219-11ec-a69b-cbf92e61f858/627d4a501985a.preview.jpg?resize=200%2C140 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/e1/8e18c622-d219-11ec-a69b-cbf92e61f858/627d4a501985a.preview.jpg?resize=225%2C157 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/e1/8e18c622-d219-11ec-a69b-cbf92e61f858/627d4a501985a.preview.jpg?resize=300%2C210 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/e1/8e18c622-d219-11ec-a69b-cbf92e61f858/627d4a501985a.preview.jpg?resize=400%2C280 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/e1/8e18c622-d219-11ec-a69b-cbf92e61f858/627d4a501985a.preview.jpg?resize=540%2C378 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/e1/8e18c622-d219-11ec-a69b-cbf92e61f858/627d4a501985a.preview.jpg?resize=640%2C448 640w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/e1/8e18c622-d219-11ec-a69b-cbf92e61f858/627d4a501985a.preview.jpg?resize=750%2C524 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/e1/8e18c622-d219-11ec-a69b-cbf92e61f858/627d4a501985a.preview.jpg?resize=990%2C692 990w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/e1/8e18c622-d219-11ec-a69b-cbf92e61f858/627d4a501985a.preview.jpg?resize=1035%2C724 1035w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/e1/8e18c622-d219-11ec-a69b-cbf92e61f858/627d4a501985a.preview.jpg?resize=1200%2C839 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/e1/8e18c622-d219-11ec-a69b-cbf92e61f858/627d4a501985a.preview.jpg?resize=1333%2C932 1333w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/e1/8e18c622-d219-11ec-a69b-cbf92e61f858/627d4a501985a.preview.jpg?resize=1400%2C979 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored_posts/mt-washington-modern-retreat/article_8e18c622-d219-11ec-a69b-cbf92e61f858.html" class="tnt-asset-link" aria-label="Mt. Washington Modern Retreat">
        

        
            Mt. Washington Modern Retreat</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/sponsored_posts/" class="">More news from our sponsors</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-766847" class="tncms-block"></div><div id="tncms-block-866473" class="tncms-block"></div><div id="tncms-block-714757" class="tncms-block"><section id="block-714757" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-714757 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-714757" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-714757" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-714757" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-714757" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-714757" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square "><li><a href="/neighborhoods/echo_park/echo-park-rite-aid-store-shutting-down/article_82162a58-cdd3-11ec-9cbc-e35462736ec3.html">Echo Park Rite Aid store shutting down</a></li><li><a href="/neighborhoods/echo_park/rubbish-fire-scorches-vacant-echo-park-restaurant/article_8faa5914-d544-11ec-921e-476866a0ba3e.html">Rubbish fire scorches vacant Echo Park restaurant</a></li><li><a href="/neighborhoods/los_feliz/encanto-34-mezcals-30-tequilas-do-it-yourself-tacos-in-los-feliz/article_1ebe35a8-d162-11ec-a0af-a353db817fde.html">Encanto: 34 mezcals, 30 tequilas & do-it-yourself tacos in Los Feliz</a></li><li><a href="/neighborhoods/glassell_park/why-a-glassell-park-carnival-ended-in-controversy/article_5da795f0-c7c3-11ec-8716-6fa20977d33b.html">Why a Glassell Park carnival ended in controversy</a></li><li><a href="/sponsored_posts/montecito-heights-craftsman-adu/article_01253a66-cfda-11ec-aaad-af228c58a21c.html">Montecito Heights Craftsman + ADU</a></li><li><a href="/neighborhoods/echo_park/echo_park_weekly_newsletter/no-more-rite-aid-reporters-file-lawsuit-actress-sells-ep-home/article_bc4d45d2-d0c9-11ec-b382-4b67b511dfb5.html">No more Rite Aid  | Reporters file lawsuit |  Actress sells EP home</a></li><li><a href="/neighborhoods/silver_lake/mini-department-store-with-cafe-heads-to-replace-former-silver-lake-surplus-store/article_6792cabe-ba1f-11ec-8d79-ff3710cef6cb.html">Mini-department store with cafe heads to replace former  Silver Lake surplus store</a></li><li><a href="/neighborhoods/echo_park/whats-next-for-the-echo-park-rite-aid-our-readers-have-ideas/article_fa3ebbdc-d2d1-11ec-92c5-5712d32bc145.html">What's next for the Echo Park Rite Aid? Our readers have ideas</a></li><li><a href="/sponsored_posts/duplex-in-the-heart-of-eagle-rock/article_39fa3742-cfd5-11ec-a4ae-d77aa1ff631f.html">Duplex in the Heart of Eagle Rock</a></li><li><a href="/eastsider_on_the_go/new-gym-coming-to-echo-park-more-vintage-stores-for-highland-park/article_d411e0d6-d2d3-11ec-a453-b334772e2336.html">New gym coming to Echo Park; more vintage stores for Highland Park</a></li></ul></div>
        
        
            <div id="images-714757" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyle/scenes_and_sightings/hidden-stairway/image_4c274380-d0e1-11ec-863e-578599906b3f.html" class="tnt-asset-link"  aria-label="Hidden Stairway">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hidden Stairway"
                            class="img-responsive lazyload full default"
                            width="1188"
                            height="1188"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/c2/4c274380-d0e1-11ec-863e-578599906b3f/627b38e486a2c.image.jpg?crop=1188%2C1188%2C6%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/c2/4c274380-d0e1-11ec-863e-578599906b3f/627b38e486a2c.image.jpg?crop=1188%2C1188%2C6%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/c2/4c274380-d0e1-11ec-863e-578599906b3f/627b38e486a2c.image.jpg?crop=1188%2C1188%2C6%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/c2/4c274380-d0e1-11ec-863e-578599906b3f/627b38e486a2c.image.jpg?crop=1188%2C1188%2C6%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/c2/4c274380-d0e1-11ec-863e-578599906b3f/627b38e486a2c.image.jpg?crop=1188%2C1188%2C6%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/c2/4c274380-d0e1-11ec-863e-578599906b3f/627b38e486a2c.image.jpg?crop=1188%2C1188%2C6%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/c2/4c274380-d0e1-11ec-863e-578599906b3f/627b38e486a2c.image.jpg?crop=1188%2C1188%2C6%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/c2/4c274380-d0e1-11ec-863e-578599906b3f/627b38e486a2c.image.jpg?crop=1188%2C1188%2C6%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/c2/4c274380-d0e1-11ec-863e-578599906b3f/627b38e486a2c.image.jpg?crop=1188%2C1188%2C6%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/c2/4c274380-d0e1-11ec-863e-578599906b3f/627b38e486a2c.image.jpg?crop=1188%2C1188%2C6%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/c2/4c274380-d0e1-11ec-863e-578599906b3f/627b38e486a2c.image.jpg?crop=1188%2C1188%2C6%2C0&resize=1188%2C1188&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyle/scenes_and_sightings/today-in-goslings/image_fed2d580-cd44-11ec-91bd-ab5d70588aa1.html" class="tnt-asset-link"  aria-label="Today in Goslings">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today in Goslings"
                            class="img-responsive lazyload full default"
                            width="601"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/f/ed/fed2d580-cd44-11ec-91bd-ab5d70588aa1/62752b0cb564b.image.jpg?crop=601%2C600%2C41%2C180&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/f/ed/fed2d580-cd44-11ec-91bd-ab5d70588aa1/62752b0cb564b.image.jpg?crop=601%2C600%2C41%2C180&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/f/ed/fed2d580-cd44-11ec-91bd-ab5d70588aa1/62752b0cb564b.image.jpg?crop=601%2C600%2C41%2C180&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/f/ed/fed2d580-cd44-11ec-91bd-ab5d70588aa1/62752b0cb564b.image.jpg?crop=601%2C600%2C41%2C180&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/f/ed/fed2d580-cd44-11ec-91bd-ab5d70588aa1/62752b0cb564b.image.jpg?crop=601%2C600%2C41%2C180&resize=400%2C399&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/f/ed/fed2d580-cd44-11ec-91bd-ab5d70588aa1/62752b0cb564b.image.jpg?crop=601%2C600%2C41%2C180&resize=540%2C539&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/f/ed/fed2d580-cd44-11ec-91bd-ab5d70588aa1/62752b0cb564b.image.jpg?crop=601%2C600%2C41%2C180&resize=601%2C600&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rite-aid-poll-600/image_48f1af06-d2c7-11ec-af8c-072b9f2d7454.html" class="tnt-asset-link"  aria-label="Rite Aid Poll 600">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rite Aid Poll 600"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/8f/48f1af06-d2c7-11ec-af8c-072b9f2d7454/627e6ab473795.image.jpg?crop=500%2C500%2C49%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/8f/48f1af06-d2c7-11ec-af8c-072b9f2d7454/627e6ab473795.image.jpg?crop=500%2C500%2C49%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/8f/48f1af06-d2c7-11ec-af8c-072b9f2d7454/627e6ab473795.image.jpg?crop=500%2C500%2C49%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/8f/48f1af06-d2c7-11ec-af8c-072b9f2d7454/627e6ab473795.image.jpg?crop=500%2C500%2C49%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/8f/48f1af06-d2c7-11ec-af8c-072b9f2d7454/627e6ab473795.image.jpg?crop=500%2C500%2C49%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/4/8f/48f1af06-d2c7-11ec-af8c-072b9f2d7454/627e6ab473795.image.jpg?crop=500%2C500%2C49%2C0&resize=500%2C500&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/101-freeway-closure-map-may-2022/image_abbe5cf0-d4ad-11ec-b797-af3a7209303e.html" class="tnt-asset-link"  aria-label="101 Freeway closure map May 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="101 Freeway closure map May 2022"
                            class="img-responsive lazyload full default"
                            width="431"
                            height="431"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/bb/abbe5cf0-d4ad-11ec-b797-af3a7209303e/6281986ce6850.image.jpg?crop=431%2C431%2C99%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/bb/abbe5cf0-d4ad-11ec-b797-af3a7209303e/6281986ce6850.image.jpg?crop=431%2C431%2C99%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/bb/abbe5cf0-d4ad-11ec-b797-af3a7209303e/6281986ce6850.image.jpg?crop=431%2C431%2C99%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/bb/abbe5cf0-d4ad-11ec-b797-af3a7209303e/6281986ce6850.image.jpg?crop=431%2C431%2C99%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/bb/abbe5cf0-d4ad-11ec-b797-af3a7209303e/6281986ce6850.image.jpg?crop=431%2C431%2C99%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/a/bb/abbe5cf0-d4ad-11ec-b797-af3a7209303e/6281986ce6850.image.jpg?crop=431%2C431%2C99%2C0&resize=431%2C431&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/causita-opens-in-silver-lake/image_e4062956-c0e6-11ec-ac05-5f4c782b4380.html" class="tnt-asset-link"  aria-label="Causita opens in Silver Lake">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Causita opens in Silver Lake"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/e/40/e4062956-c0e6-11ec-ac05-5f4c782b4380/62606acf39909.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/e/40/e4062956-c0e6-11ec-ac05-5f4c782b4380/62606acf39909.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/e/40/e4062956-c0e6-11ec-ac05-5f4c782b4380/62606acf39909.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/e/40/e4062956-c0e6-11ec-ac05-5f4c782b4380/62606acf39909.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/e/40/e4062956-c0e6-11ec-ac05-5f4c782b4380/62606acf39909.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/e/40/e4062956-c0e6-11ec-ac05-5f4c782b4380/62606acf39909.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/e/40/e4062956-c0e6-11ec-ac05-5f4c782b4380/62606acf39909.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/e/40/e4062956-c0e6-11ec-ac05-5f4c782b4380/62606acf39909.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/e/40/e4062956-c0e6-11ec-ac05-5f4c782b4380/62606acf39909.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/e/40/e4062956-c0e6-11ec-ac05-5f4c782b4380/62606acf39909.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/e/40/e4062956-c0e6-11ec-ac05-5f4c782b4380/62606acf39909.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/neighborhoods/los_feliz/signs-of-progress/image_8d5cdf62-c1dd-11ec-9009-7b97be055664.html" class="tnt-asset-link"  aria-label="Signs of Progress">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Signs of Progress"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/d5/8d5cdf62-c1dd-11ec-9009-7b97be055664/626208288067d.image.jpg?crop=1200%2C1200%2C0%2C8&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/d5/8d5cdf62-c1dd-11ec-9009-7b97be055664/626208288067d.image.jpg?crop=1200%2C1200%2C0%2C8&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/d5/8d5cdf62-c1dd-11ec-9009-7b97be055664/626208288067d.image.jpg?crop=1200%2C1200%2C0%2C8&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/d5/8d5cdf62-c1dd-11ec-9009-7b97be055664/626208288067d.image.jpg?crop=1200%2C1200%2C0%2C8&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/d5/8d5cdf62-c1dd-11ec-9009-7b97be055664/626208288067d.image.jpg?crop=1200%2C1200%2C0%2C8&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/d5/8d5cdf62-c1dd-11ec-9009-7b97be055664/626208288067d.image.jpg?crop=1200%2C1200%2C0%2C8&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/d5/8d5cdf62-c1dd-11ec-9009-7b97be055664/626208288067d.image.jpg?crop=1200%2C1200%2C0%2C8&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/d5/8d5cdf62-c1dd-11ec-9009-7b97be055664/626208288067d.image.jpg?crop=1200%2C1200%2C0%2C8&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/d5/8d5cdf62-c1dd-11ec-9009-7b97be055664/626208288067d.image.jpg?crop=1200%2C1200%2C0%2C8&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/d5/8d5cdf62-c1dd-11ec-9009-7b97be055664/626208288067d.image.jpg?crop=1200%2C1200%2C0%2C8&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/d5/8d5cdf62-c1dd-11ec-9009-7b97be055664/626208288067d.image.jpg?crop=1200%2C1200%2C0%2C8&resize=1200%2C1200&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/7th-street-and-60-freeway-map/image_1d25de50-d179-11ec-8d91-df9cd78b5a67.html" class="tnt-asset-link"  aria-label="7th street and 60 freeway map">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="7th street and 60 freeway map"
                            class="img-responsive lazyload full default"
                            width="596"
                            height="596"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/d2/1d25de50-d179-11ec-8d91-df9cd78b5a67/627c37bcf10eb.image.jpg?crop=596%2C596%2C99%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/d2/1d25de50-d179-11ec-8d91-df9cd78b5a67/627c37bcf10eb.image.jpg?crop=596%2C596%2C99%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/d2/1d25de50-d179-11ec-8d91-df9cd78b5a67/627c37bcf10eb.image.jpg?crop=596%2C596%2C99%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/d2/1d25de50-d179-11ec-8d91-df9cd78b5a67/627c37bcf10eb.image.jpg?crop=596%2C596%2C99%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/d2/1d25de50-d179-11ec-8d91-df9cd78b5a67/627c37bcf10eb.image.jpg?crop=596%2C596%2C99%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/d2/1d25de50-d179-11ec-8d91-df9cd78b5a67/627c37bcf10eb.image.jpg?crop=596%2C596%2C99%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/d2/1d25de50-d179-11ec-8d91-df9cd78b5a67/627c37bcf10eb.image.jpg?crop=596%2C596%2C99%2C0&resize=596%2C596&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cedars-sinai-urgent-care-los-feliz/image_248d9ba4-d581-11ec-b693-afca4035b05a.html" class="tnt-asset-link"  aria-label="Cedars-Sinai Urgent Care Los Feliz">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cedars-Sinai Urgent Care Los Feliz"
                            class="img-responsive lazyload full default"
                            width="378"
                            height="378"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/2/48/248d9ba4-d581-11ec-b693-afca4035b05a/6282fb306f117.image.jpg?crop=378%2C378%2C111%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/2/48/248d9ba4-d581-11ec-b693-afca4035b05a/6282fb306f117.image.jpg?crop=378%2C378%2C111%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/2/48/248d9ba4-d581-11ec-b693-afca4035b05a/6282fb306f117.image.jpg?crop=378%2C378%2C111%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/2/48/248d9ba4-d581-11ec-b693-afca4035b05a/6282fb306f117.image.jpg?crop=378%2C378%2C111%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/2/48/248d9ba4-d581-11ec-b693-afca4035b05a/6282fb306f117.image.jpg?crop=378%2C378%2C111%2C0&resize=378%2C378&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-714757" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/misd-hit-run-at-figueroa-st-ave-55th/video_12be8392-c9d4-11ec-91c0-6b3a307c2be0.html" class="tnt-asset-link"  aria-label="Misd Hit &amp; Run at Figueroa St &amp; Ave 55th">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Misd Hit &amp; Run at Figueroa St &amp; Ave 55th"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/2b/12be8392-c9d4-11ec-91c0-6b3a307c2be0/626f644974a9a.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/2b/12be8392-c9d4-11ec-91c0-6b3a307c2be0/626f644974a9a.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/2b/12be8392-c9d4-11ec-91c0-6b3a307c2be0/626f644974a9a.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/2b/12be8392-c9d4-11ec-91c0-6b3a307c2be0/626f644974a9a.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/2b/12be8392-c9d4-11ec-91c0-6b3a307c2be0/626f644974a9a.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/2b/12be8392-c9d4-11ec-91c0-6b3a307c2be0/626f644974a9a.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/2b/12be8392-c9d4-11ec-91c0-6b3a307c2be0/626f644974a9a.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/1/2b/12be8392-c9d4-11ec-91c0-6b3a307c2be0/626f644974a9a.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-714757" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-square "><li><a href="/neighborhoods/silver_lake/colorful-silver-lake-stairway-whitewashed/article_f7d3756e-be76-11ec-84f5-039625ee5eb8.html">Colorful Silver Lake stairway whitewashed</a> (6)</li><li><a href="/neighborhoods/eagle_rock/new-dedicated-bus-line-in-eagle-rock-will-speed-up-service-but-put-colorado-boulevard/article_5be94748-c74d-11ec-9196-a72b2659ceb4.html">New dedicated bus line in Eagle Rock will speed up service but put Colorado Boulevard on a road diet.</a> (5)</li><li><a href="/neighborhoods/silver_lake/mini-department-store-with-cafe-heads-to-replace-former-silver-lake-surplus-store/article_6792cabe-ba1f-11ec-8d79-ff3710cef6cb.html">Mini-department store with cafe heads to replace former  Silver Lake surplus store</a> (2)</li><li><a href="/news/transportation_and_traffic/masks-no-longer-required-on-l-a-metro-buses-and-trains/article_eccda18c-c040-11ec-bb3f-d3a1c85880e1.html">Masks no longer required on L.A. Metro buses and trains</a> (2)</li><li><a href="/neighborhoods/echo_park/whats-next-for-the-echo-park-rite-aid-our-readers-have-ideas/article_fa3ebbdc-d2d1-11ec-92c5-5712d32bc145.html">What's next for the Echo Park Rite Aid? Our readers have ideas</a> (2)</li><li><a href="/news/transportation_and_traffic/nevermind-masks-to-be-once-again-required-on-l-a-county-buses-and-trains/article_0bd890e4-c1c4-11ec-af7c-f31742ec2d33.html">Nevermind: Masks to be once again required on L.A. County buses and trains</a> (1)</li><li><a href="/neighborhoods/silver_lake/bar-moruno-brings-spanish-cuisine-and-a-terminally-trendy-scene-to-silver-lake/article_39858680-c0e0-11ec-a9f1-07af9799d6c7.html">Bar Moruno brings Spanish cuisine and a terminally trendy scene to Silver Lake</a> (1)</li><li><a href="/neighborhoods/glassell_park/why-a-glassell-park-carnival-ended-in-controversy/article_5da795f0-c7c3-11ec-8716-6fa20977d33b.html">Why a Glassell Park carnival ended in controversy</a> (1)</li><li><a href="/neighborhoods/echo_park/echo-park-rite-aid-store-shutting-down/article_82162a58-cdd3-11ec-9cbc-e35462736ec3.html">Echo Park Rite Aid store shutting down</a> (1)</li><li><a href="/neighborhoods/los_feliz/signs-of-progress/image_8d5cdf62-c1dd-11ec-9009-7b97be055664.html">Signs of Progress</a> (1)</li><li><a href="/neighborhoods/cypress_park/the-crown-jewel-of-l-a-river-parks-could-cost-more-than-1-billion/article_fef0f82c-c4d3-11ec-9e95-9f4fcecf44df.html">The "crown jewel" of L.A. River parks could cost more than $1 billion</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.theeastsiderla.com/tncms/search/mlt/?origin=76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-912615" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912615" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912615');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-714797" class="tncms-block"><section id="block-714797" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-714797 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-neighborhoods"  href="/neighborhoods/"  tabindex="0" >
                    <span class="nav-label ">Neighborhoods</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eastsider-on-the-go"  href="/eastsider_on_the_go/"  tabindex="0" >
                    <span class="nav-label ">Eastsider on The Go</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/real_estate"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="https://www.theeastsiderla.com/local-events/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-714748" class="tncms-block"><section id="block-714748" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-714748 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/advertising_and_marketing_services/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-neighborhood-news-alerts"  href="/newsletters/neighborhood_news_alert_sign_up_page/"  tabindex="0" >
                    <span class="nav-label ">Neighborhood News Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-714799" class="tncms-block"><section id="block-714799" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-714799 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>theeastsiderla.com</strong><br>
    P.O.Box 26894<br>
    Los Angeles, CA 90026
    <br>
    
        <strong>Phone:</strong> 213-255-5026<br>
        <strong>Email:</strong> <a href="mailto:hello@theeastsiderla.com">hello@theeastsiderla.com</a><br>
    
</address></section></div><div id="tncms-block-714807" class="tncms-block padding-bottom"><div class="follow-links-714807 default">
    
    <section id="block-714807" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-714807 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/The-Eastsider-LA/84784668606" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheEastsiderLA" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UClas9FCgqVitnhaO8NKi6SA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/theeastsider/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theeastsiderla.com",
  "sameAs" : ["http://www.facebook.com/pages/The-Eastsider-LA/84784668606","http://twitter.com/TheEastsiderLA","https://www.youtube.com/channel/UClas9FCgqVitnhaO8NKi6SA","https://www.instagram.com/theeastsider/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-714752" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-714752"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">TheEastsiderLA.com</a>, P.O.Box 26894 Los Angeles, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="/site/privacy.html">Do Not Sell My Info</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-912586" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912586" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912586');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15139.add('act', dmpData);_cc15139.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["real_estate/real_estate_reductions", "real_estate", "polls_quizzes_surveys", "neighborhoods/highland_park", "neighborhoods/east_los_angeles"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["los angeles real estate", "house for sale", "east la", "glassell park", "highland park"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_714810').click(function(e){
                                        $('#weather-714810 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-714804'),
            query_input = d.getElementById('site-search-714804-term'),
            search_dropdown = d.getElementById('site-search-714804-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-714804 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.theeastsiderla.com/real_estate/real_estate_reductions/10k-slice-on-highland-park-one-bedroom-24k-cut-on-east-la-3-bedroom-28k/article_76fc2a3c-d567-11ec-9b2b-17e8de8ab6b1.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc15139.add('act', dmpData);_cc15139.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/discovery.f5beae8c9d09776e88f800883a562f47.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc15139.add('act', mailListData);_cc15139.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15139.add('act', dmpData);_cc15139.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>