  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.theeastsiderla.com/content/tncms/live/" />
<meta name="keywords" content="full-longform, real estate, homes for sale, los feliz, los angeles" />
<meta name="news_keywords" content="full-longform, real estate, homes for sale, los feliz, los angeles" />
<meta name="description" content="Privacy and tranquility await all while being in the heart of everything Los Feliz. At the end of a cul-de-sac, sits this former celebrity owned hidden gem. Enter through the" />
<meta name="author" content="Fenton LA" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="robots" content="nofollow" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theeastsiderla.com/sponsored_posts/at-the-end-of-a-cul-de-sac-sits-this/article_b74095dc-6f4a-11e9-8aac-d75f7883a59f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/74/b74095dc-6f4a-11e9-8aac-d75f7883a59f/5ccf0f30ea2fb.preview.jpg?resize=946%2C630" />
<meta property="og:image:width" content="946" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="At the end of a cul-de-sac, sits this hidden Los Feliz gem" />
<meta property="og:description" content="Privacy and tranquility await all while being in the heart of everything Los Feliz. At the end of a cul-de-sac, sits this former celebrity owned hidden gem. Enter through the" />
<meta property="og:site_name" content="TheEastsiderLA.com" />
<meta property="og:section" content="Sponsored" />
<meta property="article:publisher" content="http://www.facebook.com/pages/The-Eastsider-LA/84784668606" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheEastsiderLA" />
<meta name="twitter:image:alt" content="1.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8ac305d13edc92feb403b1d0e2c37336.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,600|Open+Sans:400,600,700|Roboto+Slab:300,400,700|Bevan"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #weather-714810 .list-unstyled { margin: 0; } #weather-714810 span { display: block; } #weather-714810 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-714810 .icon { position: relative; } #weather-714810 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-714810 .temp { font-size: 18px; font-weight: bold; } #weather-714810 .cond { opacity: 0.7; } #weather-714810 .current-conditions { float: left; height: 24px; } #weather-714810 .dropdown-toggle { color: #fff; display: block; } #weather-714810 .city-title { padding-top: 5px; } #weather-714810 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-714810 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-714810 .weather-expanded small { opacity: 0.5; } #weather-714810 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-714810 .zip-update { width: 75px; } #weather-714810 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-714810 .zip-update-link:hover { color: #777; } #user-controls-714808 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-714808 .tn-user-screenname, #user-controls-714808 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-714808 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-714808 .dropdown-signup { font-size: 12px; } #user-controls-714808 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-714808 .large-user-avatar { margin-right: 10px; } #user-controls-714808 .large-user-controls { font-size: 12px; } #user-controls-714808 .logout-btn { cursor: pointer; } #user-controls-714808 .login-btn { color: #fff!important; } .follow-links-714806 li { margin-right: 1px; padding: 0; } .follow-links-714806 li a, .follow-links-714806 li a:focus, .follow-links-714806 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-714806 li a:hover { text-decoration: none; opacity: 1; } .follow-links-714806 li a.fb,.follow-links-714806 li a.fb:hover { color: #3A59A5; } .follow-links-714806 li a.tw,.follow-links-714806 li a.tw:hover { color: #46C8F9; } .follow-links-714806 li a.yt,.follow-links-714806 li a.yt:hover { color: #CE2B29; } .follow-links-714806 li a.is,.follow-links-714806 li a.is:hover { color: #D4C4A2; } #tncms-block-714801 .tnt-prop-img { max-width: 630px; } #site-logo-714801 { color: #666; } #block-714804 .search-spinner { position: absolute; } #block-714804 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-714804-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-714804-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-714804-dropdown .pull-right { float: none!important; } #site-search-714804-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #site-search-714804-btn { background-color: #e57207; border-color: #e57207; } #site-search-714804-btn { color: #fff; } .follow-links-714807 li { margin-right: 1px; padding: 0; } .follow-links-714807 li a, .follow-links-714807 li a:focus, .follow-links-714807 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-714807 li a:hover { text-decoration: none; opacity: 1; } .follow-links-714807 li a.fb,.follow-links-714807 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-714807 li a.tw,.follow-links-714807 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-714807 li a.yt,.follow-links-714807 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-714807 li a.is,.follow-links-714807 li a.is:hover { color: #fff; background-color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.134.0"},"page":{"grid":"pattern","style":"default","path":"\/sponsored_posts","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Fenton LA"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":266},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-6351561-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/ads/impressions.js?_dc=1557106549.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/ads/traffic.js?_dc=1557041758"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/ads/settings.js?_dc=1554214446"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>At the end of a cul-de-sac, sits this hidden Los Feliz gem | Sponsored | theeastsiderla.com</title>
            
    <style>body { background-color: #ffffff; color: #000000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #e57207; } .fixed-nav #main-navigation { background-color: #e57207 !important; } #site-top-nav-container, #site-top-nav { background-color: #de5f05; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #e57207; } .navbar-toggle .icon-bar { background-color: #e57207 !important; } .navbar-toggle .sr-only-show { color: #e57207 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #000000; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #e57207; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #e57207; }#site-header{ border-bottom: 3px solid #e57207; }#site-footer{ border-top: 3px solid #e57207; } .tnt-bg-accent { background-color: #e57207; } a .tnt-caret-down { color: #e57207; } .block-title .block-title-inner { border-color: #e57207; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #e57207; } .form-control:focus { border-bottom-color: #e57207; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.theeastsiderla.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/a931fc72-1f38-11e9-b062-3307b7626518.jpg?crop=21%2C21%2C46%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.theeastsiderla.com/sponsored_posts/at-the-end-of-a-cul-de-sac-sits-this/article_b74095dc-6f4a-11e9-8aac-d75f7883a59f.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="At the end of a cul-de-sac, sits this hidden Los Feliz gem | Sponsored | theeastsiderla.com" href="http://www.theeastsiderla.com/search/?f=rss&amp;t=article&amp;c=sponsored_posts&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.theeastsiderla.com/sponsored_posts/at-the-end-of-a-cul-de-sac-sits-this/article_b74095dc-6f4a-11e9-8aac-d75f7883a59f.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

        // $("#main-nav_menu .dropdown .dropdown-toggle" ).append( "<b class='caret'></b>" );
         $(".big-more .pos-top a" ).prepend( "➸ " );

   
      
 }); 
</script>

        </head>
        <body class=" blox-asset app-editorial uuid-b74095dc-6f4a-11e9-8aac-d75f7883a59f  section-sponsored-posts type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theeastsiderla.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.134.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fsponsored_posts&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Fenton+LA&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=266&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-6351561-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-b74095dc-6f4a-11e9-8aac-d75f7883a59f" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.theeastsiderla.com/users/admin/contribute/article/?assetid=b74095dc-6f4a-11e9-8aac-d75f7883a59f&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.theeastsiderla.com/users/admin/contribute/article/?from_section=/sponsored_posts"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/neighborhoods/"  class="nav-link tnt-section-neighborhoods">Neighborhoods</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/neighborhoods/angeleno_heights/"  class="nav-link tnt-section-angeleno-heights">Angeleno Heights</a>
                                </li><li>
                                    <a href="/neighborhoods/atwater_village/"  class="nav-link tnt-section-atwater-village">Atwater Village</a>
                                </li><li>
                                    <a href="/neighborhoods/boyle_heights/"  class="nav-link tnt-section-boyle-heights">Boyle Heights</a>
                                </li><li>
                                    <a href="/neighborhoods/city_terrace/"  class="nav-link tnt-section-city-terrace">City Terrace</a>
                                </li><li>
                                    <a href="/neighborhoods/cypress_park/"  class="nav-link tnt-section-cypress-park">Cypress Park</a>
                                </li><li>
                                    <a href="/neighborhoods/eagle_rock/"  class="nav-link tnt-section-eagle-rock">Eagle Rock</a>
                                </li><li>
                                    <a href="/neighborhoods/east_hollywood/"  class="nav-link tnt-section-east-hollywood">East Hollywood</a>
                                </li><li>
                                    <a href="/neighborhoods/east_los_angeles/"  class="nav-link tnt-section-east-los-angeles">East Los Angeles</a>
                                </li><li>
                                    <a href="/neighborhoods/echo_park/"  class="nav-link tnt-section-echo-park">Echo Park</a>
                                </li><li>
                                    <a href="/neighborhoods/el_sereno/"  class="nav-link tnt-section-el-sereno">El Sereno</a>
                                </li><li>
                                    <a href="/neighborhoods/elysian_heights/"  class="nav-link tnt-section-elysian-heights">Elysian Heights</a>
                                </li><li>
                                    <a href="/neighborhoods/elysian_valley/"  class="nav-link tnt-section-elysian-valley">Elysian Valley</a>
                                </li><li>
                                    <a href="/neighborhoods/garvanza/"  class="nav-link tnt-section-garvanza">Garvanza</a>
                                </li><li>
                                    <a href="/neighborhoods/glassell_park/"  class="nav-link tnt-section-glassell-park">Glassell Park</a>
                                </li><li>
                                    <a href="/neighborhoods/hermon/"  class="nav-link tnt-section-hermon">Hermon</a>
                                </li><li>
                                    <a href="/neighborhoods/highland_park/"  class="nav-link tnt-section-highland-park">Highland Park</a>
                                </li><li>
                                    <a href="/neighborhoods/historic_filipinotown/"  class="nav-link tnt-section-historic-filipinotown">Historic Filipinotown</a>
                                </li><li>
                                    <a href="/neighborhoods/lincoln_heights/"  class="nav-link tnt-section-lincoln-heights">Lincoln Heights</a>
                                </li><li>
                                    <a href="/neighborhoods/los_feliz/"  class="nav-link tnt-section-los-feliz">Los Feliz</a>
                                </li><li>
                                    <a href="/neighborhoods/monterey_hills/"  class="nav-link tnt-section-monterey-hills">Monterey Hills</a>
                                </li><li>
                                    <a href="/neighborhoods/montecito_heights/"  class="nav-link tnt-section-monticito-heights">Monticito Heights</a>
                                </li><li>
                                    <a href="/neighborhoods/mount_washington/"  class="nav-link tnt-section-mount-washington">Mount Washington</a>
                                </li><li>
                                    <a href="/neighborhoods/northeast_los_angeles/"  class="nav-link tnt-section-northeast-los-angeles">Northeast Los Angeles</a>
                                </li><li>
                                    <a href="/neighborhoods/silver_lake/"  class="nav-link tnt-section-silver-lake">Silver Lake</a>
                                </li><li>
                                    <a href="/neighborhoods/solano_canyon/"  class="nav-link tnt-section-solano-canyon">Solano Canyon</a>
                                </li><li>
                                    <a href="/neighborhoods/victor_heights/"  class="nav-link tnt-section-victor-heights">Victor Heights</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime-crashes-trouble">Crime, Crashes & Trouble</a>
                                </li><li>
                                    <a href="/news/fire/"  class="nav-link tnt-section-fire">Fire</a>
                                </li><li>
                                    <a href="/news/government_and_politics/"  class="nav-link tnt-section-government-politics">Government & Politics</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/news_notes/"  class="nav-link tnt-section-news-notes">News & Notes</a>
                                </li><li>
                                    <a href="/news/transportation_and_traffic/"  class="nav-link tnt-section-transportation-traffic">Transportation & Traffic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eastsider_on_the_go/"  class="nav-link tnt-section-eastsider-on-the-go">Eastsider on The Go</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/things_to_do/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="/eastsider_on_the_go/arts_and_culture/"  class="nav-link tnt-section-arts-and-culture">Arts and Culture</a>
                                </li><li>
                                    <a href="/eastsider_on_the_go/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/eastsider_on_the_go/restaurants_and_bars/"  class="nav-link tnt-section-restaurants-and-bars">Restaurants and Bars</a>
                                </li><li>
                                    <a href="/eastsider_on_the_go/shopping/"  class="nav-link tnt-section-shopping">Shopping</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/site/eastside_property_listings/"  class="nav-link tnt-section-for-sale-rentals">For Sale & Rentals</a>
                                </li><li>
                                    <a href="/calendar/open_house/"  class="nav-link tnt-section-open-house-calendar">Open House Calendar</a>
                                </li><li>
                                    <a href="/real_estate/architecture_and_urban_design/"  class="nav-link tnt-section-architecture-urban-design">Architecture & Urban Design</a>
                                </li><li>
                                    <a href="/real_estate/development/"  class="nav-link tnt-section-development">Development</a>
                                </li><li>
                                    <a href="/real_estate/historic_preservation/"  class="nav-link tnt-section-historic-preservation">Historic Preservation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/reader_support/"  class="nav-link tnt-section-support-us">Support Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/reader_sponsorships/"  class="nav-link tnt-section-our-reader-sponsors">Our Reader Sponsors</a>
                                </li><li>
                                    <a href="/site/reader_contributions/"  class="nav-link tnt-section-one-time-contribution">One-Time Contribution</a>
                                </li><li>
                                    <a href="/advertising_and_marketing_services/"  class="nav-link tnt-section-buy-advertising">Buy Advertising</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/site/announcements/community_notices/"  class="nav-link tnt-section-community-notices">Community Notices</a>
                                </li><li>
                                    <a href="/site/announcements/lost_and_found/"  class="nav-link tnt-section-lost-found">Lost & Found</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/site/marketplace/business_directory/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/site/marketplace/classes_and_workshops/"  class="nav-link tnt-section-classes-workshops">Classes & Workshops</a>
                                </li><li>
                                    <a href="/site/marketplace/discounts_and_deals/"  class="nav-link tnt-section-discounts-deals">Discounts & Deals</a>
                                </li><li>
                                    <a href="/site/marketplace/items_for_sale/"  class="nav-link tnt-section-items-for-sale">Items for Sale</a>
                                </li><li>
                                    <a href="/site/marketplace/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/site/marketplace/restaurant_bar_guide/"  class="nav-link tnt-section-restaurant-bar-guide">Restaurant & Bar Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-calendars">Calendars</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/things_to_do/"  class="nav-link tnt-section-events-things-to-do">Events & Things To Do</a>
                                </li><li>
                                    <a href="/calendar/open_house/"  class="nav-link tnt-section-open-house">Open House</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/contact_the_eastsider/"  class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"><div id="tncms-block-755915" class="tncms-block hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.theeastsiderla.com",
  secureDomain: "www.theeastsiderla.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-ROS Skyline1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ROS Skyline","slot":"1","fold":"above","width":"1000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-714810" class="tncms-block"><div id="weather-714810" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=90026" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">62&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="90026"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-714810 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Los Angeles, CA
                                
                                 <small>(90026)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds. Low 56F. Winds SSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. Low 56F. Winds SSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 5, 2019 @ 6:34 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=90026"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-756345" class="tncms-block"><span class="dater text-left">
Sunday, May 5, 2019
</span></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-714808" class="tncms-block"><div id="user-controls-714808" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.theeastsiderla.com/users/signup/?referer_url=https%3A%2F%2Fwww.theeastsiderla.com%2Fsponsored_posts%2Fat-the-end-of-a-cul-de-sac-sits-this%2Farticle_b74095dc-6f4a-11e9-8aac-d75f7883a59f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.theeastsiderla.com/users/login/?referer_url=https%3A%2F%2Fwww.theeastsiderla.com%2Fsponsored_posts%2Fat-the-end-of-a-cul-de-sac-sits-this%2Farticle_b74095dc-6f4a-11e9-8aac-d75f7883a59f.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.theeastsiderla.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-714808').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.theeastsiderla.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.theeastsiderla.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.theeastsiderla.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-714808').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.theeastsiderla.com/users/logout/" id="user-logout-form-714808"><input type="hidden" name="referer_url" value="https://www.theeastsiderla.com/sponsored_posts/at-the-end-of-a-cul-de-sac-sits-this/article_b74095dc-6f4a-11e9-8aac-d75f7883a59f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-714806" class="tncms-block"><div class="follow-links-714806 pull-right">
    
    <section id="block-714806" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/The-Eastsider-LA/84784668606" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheEastsiderLA" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UClas9FCgqVitnhaO8NKi6SA" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/theeastsider/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theeastsiderla.com",
  "sameAs" : ["http://www.facebook.com/pages/The-Eastsider-LA/84784668606","http://twitter.com/TheEastsiderLA","https://www.youtube.com/channel/UClas9FCgqVitnhaO8NKi6SA","https://www.instagram.com/theeastsider/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-714801" class="tncms-block"><div id="site-logo-714801" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=200%2C37" 
            srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=300%2C55 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=400%2C73 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=540%2C99 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-714804" class="tncms-block new-search"><ul id="site-search-714804-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-714804" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-714804-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-714804-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-714804-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-714804').submit();
        return false;
    });

    $('#site-search-714804').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-714804 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-714804 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-714804-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/forms/contact_the_eastsider/" >
                    <span class="nav-label">Contact</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-neighborhoods"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/neighborhoods/" >
                    <span class="nav-label">Neighborhoods</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-angeleno-heights"  href="/neighborhoods/angeleno_heights/" >
                    <span class="nav-label">Angeleno Heights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-atwater-village"  href="/neighborhoods/atwater_village/" >
                    <span class="nav-label">Atwater Village</span>
                </a></li><li>
                <a class="nav-link  tnt-section-boyle-heights"  href="/neighborhoods/boyle_heights/" >
                    <span class="nav-label">Boyle Heights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city-terrace"  href="/neighborhoods/city_terrace/" >
                    <span class="nav-label">City Terrace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cypress-park"  href="/neighborhoods/cypress_park/" >
                    <span class="nav-label">Cypress Park</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eagle-rock"  href="/neighborhoods/eagle_rock/" >
                    <span class="nav-label">Eagle Rock</span>
                </a></li><li>
                <a class="nav-link  tnt-section-east-hollywood"  href="/neighborhoods/east_hollywood/" >
                    <span class="nav-label">East Hollywood</span>
                </a></li><li>
                <a class="nav-link  tnt-section-east-los-angeles"  href="/neighborhoods/east_los_angeles/" >
                    <span class="nav-label">East Los Angeles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-echo-park"  href="/neighborhoods/echo_park/" >
                    <span class="nav-label">Echo Park</span>
                </a></li><li>
                <a class="nav-link  tnt-section-el-sereno"  href="/neighborhoods/el_sereno/" >
                    <span class="nav-label">El Sereno</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elysian-heights"  href="/neighborhoods/elysian_heights/" >
                    <span class="nav-label">Elysian Heights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elysian-valley"  href="/neighborhoods/elysian_valley/" >
                    <span class="nav-label">Elysian Valley</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garvanza"  href="/neighborhoods/garvanza/" >
                    <span class="nav-label">Garvanza</span>
                </a></li><li>
                <a class="nav-link  tnt-section-glassell-park"  href="/neighborhoods/glassell_park/" >
                    <span class="nav-label">Glassell Park</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hermon"  href="/neighborhoods/hermon/" >
                    <span class="nav-label">Hermon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-highland-park"  href="/neighborhoods/highland_park/" >
                    <span class="nav-label">Highland Park</span>
                </a></li><li>
                <a class="nav-link  tnt-section-historic-filipinotown"  href="/neighborhoods/historic_filipinotown/" >
                    <span class="nav-label">Historic Filipinotown</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lincoln-heights"  href="/neighborhoods/lincoln_heights/" >
                    <span class="nav-label">Lincoln Heights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-los-feliz"  href="/neighborhoods/los_feliz/" >
                    <span class="nav-label">Los Feliz</span>
                </a></li><li>
                <a class="nav-link  tnt-section-monterey-hills"  href="/neighborhoods/monterey_hills/" >
                    <span class="nav-label">Monterey Hills</span>
                </a></li><li>
                <a class="nav-link  tnt-section-monticito-heights"  href="/neighborhoods/montecito_heights/" >
                    <span class="nav-label">Monticito Heights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mount-washington"  href="/neighborhoods/mount_washington/" >
                    <span class="nav-label">Mount Washington</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northeast-los-angeles"  href="/neighborhoods/northeast_los_angeles/" >
                    <span class="nav-label">Northeast Los Angeles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-silver-lake"  href="/neighborhoods/silver_lake/" >
                    <span class="nav-label">Silver Lake</span>
                </a></li><li>
                <a class="nav-link  tnt-section-solano-canyon"  href="/neighborhoods/solano_canyon/" >
                    <span class="nav-label">Solano Canyon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-victor-heights"  href="/neighborhoods/victor_heights/" >
                    <span class="nav-label">Victor Heights</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-crime-crashes-trouble"  href="/news/crime/" >
                    <span class="nav-label">Crime, Crashes & Trouble</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fire"  href="/news/fire/" >
                    <span class="nav-label">Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government-politics"  href="/news/government_and_politics/" >
                    <span class="nav-label">Government & Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-notes"  href="/news/news_notes/" >
                    <span class="nav-label">News & Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-transportation-traffic"  href="/news/transportation_and_traffic/" >
                    <span class="nav-label">Transportation & Traffic</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-eastsider-on-the-go"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eastsider_on_the_go/" >
                    <span class="nav-label">Eastsider on The Go</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/calendar/things_to_do/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-and-culture"  href="/eastsider_on_the_go/arts_and_culture/" >
                    <span class="nav-label">Arts and Culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/eastsider_on_the_go/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurants-and-bars"  href="/eastsider_on_the_go/restaurants_and_bars/" >
                    <span class="nav-label">Restaurants and Bars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shopping"  href="/eastsider_on_the_go/shopping/" >
                    <span class="nav-label">Shopping</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-for-sale-rentals"  href="/site/eastside_property_listings/" >
                    <span class="nav-label">For Sale & Rentals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-open-house-calendar"  href="/calendar/open_house/" >
                    <span class="nav-label">Open House Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-architecture-urban-design"  href="/real_estate/architecture_and_urban_design/" >
                    <span class="nav-label">Architecture & Urban Design</span>
                </a></li><li>
                <a class="nav-link  tnt-section-development"  href="/real_estate/development/" >
                    <span class="nav-label">Development</span>
                </a></li><li>
                <a class="nav-link  tnt-section-historic-preservation"  href="/real_estate/historic_preservation/" >
                    <span class="nav-label">Historic Preservation</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-support-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/reader_support/" >
                    <span class="nav-label">Support Us</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-our-reader-sponsors"  href="/site/reader_sponsorships/" >
                    <span class="nav-label">Our Reader Sponsors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-one-time-contribution"  href="/site/reader_contributions/" >
                    <span class="nav-label">One-Time Contribution</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-advertising"  href="/advertising_and_marketing_services/" >
                    <span class="nav-label">Buy Advertising</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-notices"  href="/site/announcements/community_notices/" >
                    <span class="nav-label">Community Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lost-found"  href="/site/announcements/lost_and_found/" >
                    <span class="nav-label">Lost & Found</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business-directory"  href="/site/marketplace/business_directory/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classes-workshops"  href="/site/marketplace/classes_and_workshops/" >
                    <span class="nav-label">Classes & Workshops</span>
                </a></li><li>
                <a class="nav-link  tnt-section-discounts-deals"  href="/site/marketplace/discounts_and_deals/" >
                    <span class="nav-label">Discounts & Deals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-items-for-sale"  href="/site/marketplace/items_for_sale/" >
                    <span class="nav-label">Items for Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/site/marketplace/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurant-bar-guide"  href="/site/marketplace/restaurant_bar_guide/" >
                    <span class="nav-label">Restaurant & Bar Guide</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendars"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Calendars</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-events-things-to-do"  href="/calendar/things_to_do/" >
                    <span class="nav-label">Events & Things To Do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-open-house"  href="/calendar/open_house/" >
                    <span class="nav-label">Open House</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
             <div id="tncms-region-under-nav" class="tncms-region "><div id="tncms-block-731046" class="tncms-block"><div class="undernav-menu hidden-lg hidden-md">
<ul class="undernav-nav list-inline pull-left">
<li><a href="/neighborhoods/">Neighborhoods</a></li>
<li><a href="/site/forms/contact_the_eastsider/">Contact</a></li>
</ul>
<a id="mob-search" class="btn hidden-lg hidden-md pull-right btn-link btn-lg" href="/search/"><span class="fas tnt-search"></span></a>
<div class="clearfix"></div>
</div></div></div>
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-b74095dc-6f4a-11e9-8aac-d75f7883a59f" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 9
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal" class="carousel-inner">
                        <div  class="item photo-67349880-6f4b-11e9-9d86-6328881b09fc ">
                            <div class="item-container">
                                <div data-track-object='{"title":"At the end of a cul-de-sac, sits this hidden Los Feliz gem","url":"/sponsored_posts/at-the-end-of-a-cul-de-sac-sits-this/article_b74095dc-6f4a-11e9-8aac-d75f7883a59f.html","uuid":"b74095dc-6f4a-11e9-8aac-d75f7883a59f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/73/67349880-6f4b-11e9-9d86-6328881b09fc/5ccf02bd99de5.image.jpg?resize=1200%2C800"
                    
                    alt="1.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/73/67349880-6f4b-11e9-9d86-6328881b09fc/5ccf02bd99de5.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal" data-target=".caption-inner-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Flos_feliz%2Fjpg%2Fimage_67349880-6f4b-11e9-9d86-6328881b09fc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/neighborhoods/los_feliz/jpg/image_67349880-6f4b-11e9-9d86-6328881b09fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":67349880-6f4b-11e9-9d86-6328881b09fc}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Flos_feliz%2Fjpg%2Fimage_67349880-6f4b-11e9-9d86-6328881b09fc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=1.jpg&via=TheEastsiderLA" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/neighborhoods/los_feliz/jpg/image_67349880-6f4b-11e9-9d86-6328881b09fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":67349880-6f4b-11e9-9d86-6328881b09fc}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/67349880-6f4b-11e9-9d86-6328881b09fc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":67349880-6f4b-11e9-9d86-6328881b09fc}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%201.jpg&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Flos_feliz%2Fjpg%2Fimage_67349880-6f4b-11e9-9d86-6328881b09fc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":67349880-6f4b-11e9-9d86-6328881b09fc}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/neighborhoods/los_feliz/jpg/image_67349880-6f4b-11e9-9d86-6328881b09fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":67349880-6f4b-11e9-9d86-6328881b09fc}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-67349880-6f4b-11e9-9d86-6328881b09fc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="67349880-6f4b-11e9-9d86-6328881b09fc" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="67349880-6f4b-11e9-9d86-6328881b09fc" class="save-list-67349880-6f4b-11e9-9d86-6328881b09fc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="67349880-6f4b-11e9-9d86-6328881b09fc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-68b9be06-6f4b-11e9-96a0-4bc864a4bcf5 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"At the end of a cul-de-sac, sits this hidden Los Feliz gem","url":"/sponsored_posts/at-the-end-of-a-cul-de-sac-sits-this/article_b74095dc-6f4a-11e9-8aac-d75f7883a59f.html","uuid":"b74095dc-6f4a-11e9-8aac-d75f7883a59f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/8b/68b9be06-6f4b-11e9-96a0-4bc864a4bcf5/5ccf02c02ba00.image.jpg?resize=1200%2C800"
                    
                    alt="2.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/8b/68b9be06-6f4b-11e9-96a0-4bc864a4bcf5/5ccf02c02ba00.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal" data-target=".caption-inner-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Flos_feliz%2Fjpg%2Fimage_68b9be06-6f4b-11e9-96a0-4bc864a4bcf5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/neighborhoods/los_feliz/jpg/image_68b9be06-6f4b-11e9-96a0-4bc864a4bcf5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":68b9be06-6f4b-11e9-96a0-4bc864a4bcf5}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Flos_feliz%2Fjpg%2Fimage_68b9be06-6f4b-11e9-96a0-4bc864a4bcf5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=2.jpg&via=TheEastsiderLA" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/neighborhoods/los_feliz/jpg/image_68b9be06-6f4b-11e9-96a0-4bc864a4bcf5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":68b9be06-6f4b-11e9-96a0-4bc864a4bcf5}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/68b9be06-6f4b-11e9-96a0-4bc864a4bcf5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":68b9be06-6f4b-11e9-96a0-4bc864a4bcf5}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%202.jpg&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Flos_feliz%2Fjpg%2Fimage_68b9be06-6f4b-11e9-96a0-4bc864a4bcf5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":68b9be06-6f4b-11e9-96a0-4bc864a4bcf5}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/neighborhoods/los_feliz/jpg/image_68b9be06-6f4b-11e9-96a0-4bc864a4bcf5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":68b9be06-6f4b-11e9-96a0-4bc864a4bcf5}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-68b9be06-6f4b-11e9-96a0-4bc864a4bcf5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="68b9be06-6f4b-11e9-96a0-4bc864a4bcf5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="68b9be06-6f4b-11e9-96a0-4bc864a4bcf5" class="save-list-68b9be06-6f4b-11e9-96a0-4bc864a4bcf5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="68b9be06-6f4b-11e9-96a0-4bc864a4bcf5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-69b7d6ee-6f4b-11e9-afb1-bb4d181f33db hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"At the end of a cul-de-sac, sits this hidden Los Feliz gem","url":"/sponsored_posts/at-the-end-of-a-cul-de-sac-sits-this/article_b74095dc-6f4a-11e9-8aac-d75f7883a59f.html","uuid":"b74095dc-6f4a-11e9-8aac-d75f7883a59f","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="3.jpg"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/9b/69b7d6ee-6f4b-11e9-afb1-bb4d181f33db/5ccf02c1ce2d8.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal" data-target=".caption-inner-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Flos_feliz%2Fjpg%2Fimage_69b7d6ee-6f4b-11e9-afb1-bb4d181f33db.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/neighborhoods/los_feliz/jpg/image_69b7d6ee-6f4b-11e9-afb1-bb4d181f33db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":69b7d6ee-6f4b-11e9-afb1-bb4d181f33db}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Flos_feliz%2Fjpg%2Fimage_69b7d6ee-6f4b-11e9-afb1-bb4d181f33db.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=3.jpg&via=TheEastsiderLA" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/neighborhoods/los_feliz/jpg/image_69b7d6ee-6f4b-11e9-afb1-bb4d181f33db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":69b7d6ee-6f4b-11e9-afb1-bb4d181f33db}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/69b7d6ee-6f4b-11e9-afb1-bb4d181f33db" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":69b7d6ee-6f4b-11e9-afb1-bb4d181f33db}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%203.jpg&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Flos_feliz%2Fjpg%2Fimage_69b7d6ee-6f4b-11e9-afb1-bb4d181f33db.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":69b7d6ee-6f4b-11e9-afb1-bb4d181f33db}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/neighborhoods/los_feliz/jpg/image_69b7d6ee-6f4b-11e9-afb1-bb4d181f33db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":69b7d6ee-6f4b-11e9-afb1-bb4d181f33db}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-69b7d6ee-6f4b-11e9-afb1-bb4d181f33db-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="69b7d6ee-6f4b-11e9-afb1-bb4d181f33db" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="69b7d6ee-6f4b-11e9-afb1-bb4d181f33db" class="save-list-69b7d6ee-6f4b-11e9-afb1-bb4d181f33db-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="69b7d6ee-6f4b-11e9-afb1-bb4d181f33db" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-6ae20af8-6f4b-11e9-b2bd-0338a1164e1d hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"At the end of a cul-de-sac, sits this hidden Los Feliz gem","url":"/sponsored_posts/at-the-end-of-a-cul-de-sac-sits-this/article_b74095dc-6f4a-11e9-8aac-d75f7883a59f.html","uuid":"b74095dc-6f4a-11e9-8aac-d75f7883a59f","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="4.jpg"
                    class="img-responsive owl-lazy"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/ae/6ae20af8-6f4b-11e9-b2bd-0338a1164e1d/5ccf02c3c2de1.image.jpg?resize=1200%2C798" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal" data-target=".caption-inner-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Flos_feliz%2Fjpg%2Fimage_6ae20af8-6f4b-11e9-b2bd-0338a1164e1d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/neighborhoods/los_feliz/jpg/image_6ae20af8-6f4b-11e9-b2bd-0338a1164e1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6ae20af8-6f4b-11e9-b2bd-0338a1164e1d}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Flos_feliz%2Fjpg%2Fimage_6ae20af8-6f4b-11e9-b2bd-0338a1164e1d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=4.jpg&via=TheEastsiderLA" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/neighborhoods/los_feliz/jpg/image_6ae20af8-6f4b-11e9-b2bd-0338a1164e1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6ae20af8-6f4b-11e9-b2bd-0338a1164e1d}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/6ae20af8-6f4b-11e9-b2bd-0338a1164e1d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6ae20af8-6f4b-11e9-b2bd-0338a1164e1d}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%204.jpg&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Flos_feliz%2Fjpg%2Fimage_6ae20af8-6f4b-11e9-b2bd-0338a1164e1d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6ae20af8-6f4b-11e9-b2bd-0338a1164e1d}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/neighborhoods/los_feliz/jpg/image_6ae20af8-6f4b-11e9-b2bd-0338a1164e1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6ae20af8-6f4b-11e9-b2bd-0338a1164e1d}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6ae20af8-6f4b-11e9-b2bd-0338a1164e1d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6ae20af8-6f4b-11e9-b2bd-0338a1164e1d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="6ae20af8-6f4b-11e9-b2bd-0338a1164e1d" class="save-list-6ae20af8-6f4b-11e9-b2bd-0338a1164e1d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6ae20af8-6f4b-11e9-b2bd-0338a1164e1d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-6c0b1eec-6f4b-11e9-a4a5-a341a3fa846e hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"At the end of a cul-de-sac, sits this hidden Los Feliz gem","url":"/sponsored_posts/at-the-end-of-a-cul-de-sac-sits-this/article_b74095dc-6f4a-11e9-8aac-d75f7883a59f.html","uuid":"b74095dc-6f4a-11e9-8aac-d75f7883a59f","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="5.jpg"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/c0/6c0b1eec-6f4b-11e9-a4a5-a341a3fa846e/5ccf02c5b631f.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal" data-target=".caption-inner-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Flos_feliz%2Fjpg%2Fimage_6c0b1eec-6f4b-11e9-a4a5-a341a3fa846e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/neighborhoods/los_feliz/jpg/image_6c0b1eec-6f4b-11e9-a4a5-a341a3fa846e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6c0b1eec-6f4b-11e9-a4a5-a341a3fa846e}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Flos_feliz%2Fjpg%2Fimage_6c0b1eec-6f4b-11e9-a4a5-a341a3fa846e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=5.jpg&via=TheEastsiderLA" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/neighborhoods/los_feliz/jpg/image_6c0b1eec-6f4b-11e9-a4a5-a341a3fa846e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6c0b1eec-6f4b-11e9-a4a5-a341a3fa846e}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/6c0b1eec-6f4b-11e9-a4a5-a341a3fa846e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6c0b1eec-6f4b-11e9-a4a5-a341a3fa846e}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%205.jpg&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Flos_feliz%2Fjpg%2Fimage_6c0b1eec-6f4b-11e9-a4a5-a341a3fa846e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6c0b1eec-6f4b-11e9-a4a5-a341a3fa846e}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/neighborhoods/los_feliz/jpg/image_6c0b1eec-6f4b-11e9-a4a5-a341a3fa846e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6c0b1eec-6f4b-11e9-a4a5-a341a3fa846e}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6c0b1eec-6f4b-11e9-a4a5-a341a3fa846e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6c0b1eec-6f4b-11e9-a4a5-a341a3fa846e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="6c0b1eec-6f4b-11e9-a4a5-a341a3fa846e" class="save-list-6c0b1eec-6f4b-11e9-a4a5-a341a3fa846e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6c0b1eec-6f4b-11e9-a4a5-a341a3fa846e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-6d1d53b8-6f4b-11e9-84b1-6f00df8b3355 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"At the end of a cul-de-sac, sits this hidden Los Feliz gem","url":"/sponsored_posts/at-the-end-of-a-cul-de-sac-sits-this/article_b74095dc-6f4a-11e9-8aac-d75f7883a59f.html","uuid":"b74095dc-6f4a-11e9-8aac-d75f7883a59f","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="6.jpg"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/d1/6d1d53b8-6f4b-11e9-84b1-6f00df8b3355/5ccf02c7845db.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal" data-target=".caption-inner-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Flos_feliz%2Fjpg%2Fimage_6d1d53b8-6f4b-11e9-84b1-6f00df8b3355.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/neighborhoods/los_feliz/jpg/image_6d1d53b8-6f4b-11e9-84b1-6f00df8b3355.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6d1d53b8-6f4b-11e9-84b1-6f00df8b3355}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Flos_feliz%2Fjpg%2Fimage_6d1d53b8-6f4b-11e9-84b1-6f00df8b3355.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=6.jpg&via=TheEastsiderLA" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/neighborhoods/los_feliz/jpg/image_6d1d53b8-6f4b-11e9-84b1-6f00df8b3355.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6d1d53b8-6f4b-11e9-84b1-6f00df8b3355}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/6d1d53b8-6f4b-11e9-84b1-6f00df8b3355" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6d1d53b8-6f4b-11e9-84b1-6f00df8b3355}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%206.jpg&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Flos_feliz%2Fjpg%2Fimage_6d1d53b8-6f4b-11e9-84b1-6f00df8b3355.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6d1d53b8-6f4b-11e9-84b1-6f00df8b3355}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/neighborhoods/los_feliz/jpg/image_6d1d53b8-6f4b-11e9-84b1-6f00df8b3355.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6d1d53b8-6f4b-11e9-84b1-6f00df8b3355}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6d1d53b8-6f4b-11e9-84b1-6f00df8b3355-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6d1d53b8-6f4b-11e9-84b1-6f00df8b3355" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="6d1d53b8-6f4b-11e9-84b1-6f00df8b3355" class="save-list-6d1d53b8-6f4b-11e9-84b1-6f00df8b3355-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6d1d53b8-6f4b-11e9-84b1-6f00df8b3355" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-6e3252b2-6f4b-11e9-ad29-537bc69b71d4 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"At the end of a cul-de-sac, sits this hidden Los Feliz gem","url":"/sponsored_posts/at-the-end-of-a-cul-de-sac-sits-this/article_b74095dc-6f4a-11e9-8aac-d75f7883a59f.html","uuid":"b74095dc-6f4a-11e9-8aac-d75f7883a59f","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="7.jpg"
                    class="img-responsive owl-lazy"
                    width="1764"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/e3/6e3252b2-6f4b-11e9-ad29-537bc69b71d4/5ccf02c957535.image.jpg?resize=1200%2C799" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal" data-target=".caption-inner-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Flos_feliz%2Fjpg%2Fimage_6e3252b2-6f4b-11e9-ad29-537bc69b71d4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/neighborhoods/los_feliz/jpg/image_6e3252b2-6f4b-11e9-ad29-537bc69b71d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6e3252b2-6f4b-11e9-ad29-537bc69b71d4}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Flos_feliz%2Fjpg%2Fimage_6e3252b2-6f4b-11e9-ad29-537bc69b71d4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=7.jpg&via=TheEastsiderLA" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/neighborhoods/los_feliz/jpg/image_6e3252b2-6f4b-11e9-ad29-537bc69b71d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6e3252b2-6f4b-11e9-ad29-537bc69b71d4}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/6e3252b2-6f4b-11e9-ad29-537bc69b71d4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6e3252b2-6f4b-11e9-ad29-537bc69b71d4}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%207.jpg&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Flos_feliz%2Fjpg%2Fimage_6e3252b2-6f4b-11e9-ad29-537bc69b71d4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6e3252b2-6f4b-11e9-ad29-537bc69b71d4}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/neighborhoods/los_feliz/jpg/image_6e3252b2-6f4b-11e9-ad29-537bc69b71d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6e3252b2-6f4b-11e9-ad29-537bc69b71d4}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6e3252b2-6f4b-11e9-ad29-537bc69b71d4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6e3252b2-6f4b-11e9-ad29-537bc69b71d4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="6e3252b2-6f4b-11e9-ad29-537bc69b71d4" class="save-list-6e3252b2-6f4b-11e9-ad29-537bc69b71d4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6e3252b2-6f4b-11e9-ad29-537bc69b71d4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-6f956edc-6f4b-11e9-b531-97e7a37b353e hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"At the end of a cul-de-sac, sits this hidden Los Feliz gem","url":"/sponsored_posts/at-the-end-of-a-cul-de-sac-sits-this/article_b74095dc-6f4a-11e9-8aac-d75f7883a59f.html","uuid":"b74095dc-6f4a-11e9-8aac-d75f7883a59f","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="8.jpg"
                    class="img-responsive owl-lazy"
                    width="1764"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/f9/6f956edc-6f4b-11e9-b531-97e7a37b353e/5ccf02cba74fe.image.jpg?resize=1200%2C799" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal" data-target=".caption-inner-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Flos_feliz%2Fjpg%2Fimage_6f956edc-6f4b-11e9-b531-97e7a37b353e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/neighborhoods/los_feliz/jpg/image_6f956edc-6f4b-11e9-b531-97e7a37b353e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6f956edc-6f4b-11e9-b531-97e7a37b353e}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Flos_feliz%2Fjpg%2Fimage_6f956edc-6f4b-11e9-b531-97e7a37b353e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=8.jpg&via=TheEastsiderLA" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/neighborhoods/los_feliz/jpg/image_6f956edc-6f4b-11e9-b531-97e7a37b353e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6f956edc-6f4b-11e9-b531-97e7a37b353e}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/6f956edc-6f4b-11e9-b531-97e7a37b353e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6f956edc-6f4b-11e9-b531-97e7a37b353e}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%208.jpg&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Flos_feliz%2Fjpg%2Fimage_6f956edc-6f4b-11e9-b531-97e7a37b353e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6f956edc-6f4b-11e9-b531-97e7a37b353e}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/neighborhoods/los_feliz/jpg/image_6f956edc-6f4b-11e9-b531-97e7a37b353e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6f956edc-6f4b-11e9-b531-97e7a37b353e}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6f956edc-6f4b-11e9-b531-97e7a37b353e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6f956edc-6f4b-11e9-b531-97e7a37b353e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="6f956edc-6f4b-11e9-b531-97e7a37b353e" class="save-list-6f956edc-6f4b-11e9-b531-97e7a37b353e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6f956edc-6f4b-11e9-b531-97e7a37b353e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-71a903aa-6f4b-11e9-b00c-83535b63ea9f hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"At the end of a cul-de-sac, sits this hidden Los Feliz gem","url":"/sponsored_posts/at-the-end-of-a-cul-de-sac-sits-this/article_b74095dc-6f4a-11e9-8aac-d75f7883a59f.html","uuid":"b74095dc-6f4a-11e9-8aac-d75f7883a59f","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="9.jpg"
                    class="img-responsive owl-lazy"
                    width="1610"
                    height="1287"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/1a/71a903aa-6f4b-11e9-b00c-83535b63ea9f/5ccf02cf2a0a0.image.jpg?resize=1200%2C959" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal" data-target=".caption-inner-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Flos_feliz%2Fjpg%2Fimage_71a903aa-6f4b-11e9-b00c-83535b63ea9f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/neighborhoods/los_feliz/jpg/image_71a903aa-6f4b-11e9-b00c-83535b63ea9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":71a903aa-6f4b-11e9-b00c-83535b63ea9f}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Flos_feliz%2Fjpg%2Fimage_71a903aa-6f4b-11e9-b00c-83535b63ea9f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=9.jpg&via=TheEastsiderLA" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/neighborhoods/los_feliz/jpg/image_71a903aa-6f4b-11e9-b00c-83535b63ea9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":71a903aa-6f4b-11e9-b00c-83535b63ea9f}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/71a903aa-6f4b-11e9-b00c-83535b63ea9f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":71a903aa-6f4b-11e9-b00c-83535b63ea9f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%209.jpg&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fneighborhoods%2Flos_feliz%2Fjpg%2Fimage_71a903aa-6f4b-11e9-b00c-83535b63ea9f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":71a903aa-6f4b-11e9-b00c-83535b63ea9f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/neighborhoods/los_feliz/jpg/image_71a903aa-6f4b-11e9-b00c-83535b63ea9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":71a903aa-6f4b-11e9-b00c-83535b63ea9f}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-71a903aa-6f4b-11e9-b00c-83535b63ea9f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="71a903aa-6f4b-11e9-b00c-83535b63ea9f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="71a903aa-6f4b-11e9-b00c-83535b63ea9f" class="save-list-71a903aa-6f4b-11e9-b00c-83535b63ea9f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="71a903aa-6f4b-11e9-b00c-83535b63ea9f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-b74095dc-6f4a-11e9-8aac-d75f7883a59f').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-b74095dc-6f4a-11e9-8aac-d75f7883a59f').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-b74095dc-6f4a-11e9-8aac-d75f7883a59f" class="asset article-longform" data-url="https://www.theeastsiderla.com/sponsored_posts/at-the-end-of-a-cul-de-sac-sits-this/article_b74095dc-6f4a-11e9-8aac-d75f7883a59f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/b/74/b74095dc-6f4a-11e9-8aac-d75f7883a59f/5ccf0f30ea2fb.preview.jpg?resize=946%2C630">
            <meta itemprop="width" content="946">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="theeastsiderla.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.theeastsiderla.com/sponsored_posts/at-the-end-of-a-cul-de-sac-sits-this/article_b74095dc-6f4a-11e9-8aac-d75f7883a59f.html" />
    <style>
                .asset-paging .direction {
                    color: #e57207;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-b74095dc-6f4a-11e9-8aac-d75f7883a59f" class="asset-paging">
                <div id="paging-prev-b74095dc-6f4a-11e9-8aac-d75f7883a59f" class="paging-link prev offset"></div>
                <div id="paging-next-b74095dc-6f4a-11e9-8aac-d75f7883a59f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead text-center">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-sponsored">sponsored</span> 
        </div>
    
    <div class="kicker lead text-muted">Presented by Fenton LA</div><h1 itemprop="headline" class="headline">
        <span>
            
            At the end of a cul-de-sac, sits this hidden Los Feliz gem
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>If you're looking for a home that will provide sanctuary living and is ideal for entertaining - look no further! </span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span  class="tnt-byline">Fenton LA</span></li>
        
        
            <li>
        <time datetime="2019-05-05T05:10:00-07:00" class="tnt-date asset-date text-muted">13 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-05-05T05:10:00-07:00">
    <meta itemprop="datePublished" content="2019-05-05T05:10:00-07:00">
    <meta itemprop="dateModified" content="2019-05-05T05:10:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fsponsored_posts%2Fat-the-end-of-a-cul-de-sac-sits-this%2Farticle_b74095dc-6f4a-11e9-8aac-d75f7883a59f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sponsored_posts/at-the-end-of-a-cul-de-sac-sits-this/article_b74095dc-6f4a-11e9-8aac-d75f7883a59f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b74095dc-6f4a-11e9-8aac-d75f7883a59f}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.theeastsiderla.com%2Fsponsored_posts%2Fat-the-end-of-a-cul-de-sac-sits-this%2Farticle_b74095dc-6f4a-11e9-8aac-d75f7883a59f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=At%20the%20end%20of%20a%20cul-de-sac%2C%20sits%20this%20hidden%20Los%20Feliz%20gem&via=TheEastsiderLA" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sponsored_posts/at-the-end-of-a-cul-de-sac-sits-this/article_b74095dc-6f4a-11e9-8aac-d75f7883a59f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b74095dc-6f4a-11e9-8aac-d75f7883a59f}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/b74095dc-6f4a-11e9-8aac-d75f7883a59f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b74095dc-6f4a-11e9-8aac-d75f7883a59f}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20At%20the%20end%20of%20a%20cul-de-sac%2C%20sits%20this%20hidden%20Los%20Feliz%20gem&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fsponsored_posts%2Fat-the-end-of-a-cul-de-sac-sits-this%2Farticle_b74095dc-6f4a-11e9-8aac-d75f7883a59f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b74095dc-6f4a-11e9-8aac-d75f7883a59f}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="b74095dc-6f4a-11e9-8aac-d75f7883a59f" class="save-list-b74095dc-6f4a-11e9-8aac-d75f7883a59f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b74095dc-6f4a-11e9-8aac-d75f7883a59f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b74095dc-6f4a-11e9-8aac-d75f7883a59f">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body ">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fsponsored_posts%2Fat-the-end-of-a-cul-de-sac-sits-this%2Farticle_b74095dc-6f4a-11e9-8aac-d75f7883a59f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sponsored_posts/at-the-end-of-a-cul-de-sac-sits-this/article_b74095dc-6f4a-11e9-8aac-d75f7883a59f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b74095dc-6f4a-11e9-8aac-d75f7883a59f}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.theeastsiderla.com%2Fsponsored_posts%2Fat-the-end-of-a-cul-de-sac-sits-this%2Farticle_b74095dc-6f4a-11e9-8aac-d75f7883a59f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=At%20the%20end%20of%20a%20cul-de-sac%2C%20sits%20this%20hidden%20Los%20Feliz%20gem&via=TheEastsiderLA" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sponsored_posts/at-the-end-of-a-cul-de-sac-sits-this/article_b74095dc-6f4a-11e9-8aac-d75f7883a59f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b74095dc-6f4a-11e9-8aac-d75f7883a59f}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/b74095dc-6f4a-11e9-8aac-d75f7883a59f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b74095dc-6f4a-11e9-8aac-d75f7883a59f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20At%20the%20end%20of%20a%20cul-de-sac%2C%20sits%20this%20hidden%20Los%20Feliz%20gem&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fsponsored_posts%2Fat-the-end-of-a-cul-de-sac-sits-this%2Farticle_b74095dc-6f4a-11e9-8aac-d75f7883a59f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b74095dc-6f4a-11e9-8aac-d75f7883a59f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sponsored_posts/at-the-end-of-a-cul-de-sac-sits-this/article_b74095dc-6f4a-11e9-8aac-d75f7883a59f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b74095dc-6f4a-11e9-8aac-d75f7883a59f}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b74095dc-6f4a-11e9-8aac-d75f7883a59f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b74095dc-6f4a-11e9-8aac-d75f7883a59f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="b74095dc-6f4a-11e9-8aac-d75f7883a59f" class="save-list-b74095dc-6f4a-11e9-8aac-d75f7883a59f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b74095dc-6f4a-11e9-8aac-d75f7883a59f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content   subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-fullbleed tnt-width-full-viewport"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-67349880-6f4b-11e9-9d86-6328881b09fc" 
                    data-instance="#gallery-items-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal" 
                    data-target="#photo-carousel-b74095dc-6f4a-11e9-8aac-d75f7883a59f">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/73/67349880-6f4b-11e9-9d86-6328881b09fc/5ccf02bd99de5.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/73/67349880-6f4b-11e9-9d86-6328881b09fc/5ccf02bd99de5.image.jpg?resize=1200%2C800">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="1.jpg"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/73/67349880-6f4b-11e9-9d86-6328881b09fc/5ccf02bd99de5.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/73/67349880-6f4b-11e9-9d86-6328881b09fc/5ccf02bd99de5.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/73/67349880-6f4b-11e9-9d86-6328881b09fc/5ccf02bd99de5.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/73/67349880-6f4b-11e9-9d86-6328881b09fc/5ccf02bd99de5.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/73/67349880-6f4b-11e9-9d86-6328881b09fc/5ccf02bd99de5.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/73/67349880-6f4b-11e9-9d86-6328881b09fc/5ccf02bd99de5.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/73/67349880-6f4b-11e9-9d86-6328881b09fc/5ccf02bd99de5.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><h3 style="text-align: center;"><a href="http://bit.ly/2H3uEE3" target="_blank"><strong>4104 Los Nietos Drive | Los Feliz</strong></a></h3><p>Privacy and tranquility await all while being in the heart of everything Los Feliz.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>At the end of a cul-de-sac, sits this former celebrity owned hidden gem. Enter through the arched gates into a succulent oasis with an al fresco dining area and views of Griffith Park</p><aside class="tncms-inline-relcontent tncms-inline-relcontent-fact tncms-inline-alignment-left"><h4>Open House</h4><ul> <li>Sunday, May 5: 1 pm to 4 pm</li> </ul></aside><aside class="tncms-inline-relcontent tncms-inline-relcontent-fact tncms-inline-alignment-left"><h4>Property Highlights</h4><ul> <li>3 beds/3baths</li> <li>Open Concept Kitchen/Media Area</li> <li>$1,949,000</li> <li><a href="http://bit.ly/2H3uEE3" target="_blank"><strong>Property Website</strong></a></li> </ul></aside><p>On the top floor is an open concept chef's kitchen with a sultry dining area and chic resort-feel living space. The French doors open to a balcony with stunning views of the mountains. You'll also find a renovated powder room, two bedrooms and bath.</p><p>Downstairs there is a cozy media area w/ office, laundry and powder room. Just past the double doors is a spacious master with a large walk-in closet, double vanity bath, steam shower, and private balcony. The large backyard, with room for a pool, has been beautifully landscaped.</p><p>The property has street to street access w/ great walkability and an attached garage.</p><p>If you're looking for a home that will provide sanctuary living and is ideal for entertaining - look no further! </p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-68b9be06-6f4b-11e9-96a0-4bc864a4bcf5" 
                    data-instance="#gallery-items-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal" 
                    data-target="#photo-carousel-b74095dc-6f4a-11e9-8aac-d75f7883a59f">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/8b/68b9be06-6f4b-11e9-96a0-4bc864a4bcf5/5ccf02c02ba00.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/8b/68b9be06-6f4b-11e9-96a0-4bc864a4bcf5/5ccf02c02ba00.image.jpg?resize=1200%2C800">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="2.jpg"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/8b/68b9be06-6f4b-11e9-96a0-4bc864a4bcf5/5ccf02c02ba00.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/8b/68b9be06-6f4b-11e9-96a0-4bc864a4bcf5/5ccf02c02ba00.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/8b/68b9be06-6f4b-11e9-96a0-4bc864a4bcf5/5ccf02c02ba00.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/8b/68b9be06-6f4b-11e9-96a0-4bc864a4bcf5/5ccf02c02ba00.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/8b/68b9be06-6f4b-11e9-96a0-4bc864a4bcf5/5ccf02c02ba00.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/8b/68b9be06-6f4b-11e9-96a0-4bc864a4bcf5/5ccf02c02ba00.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/8b/68b9be06-6f4b-11e9-96a0-4bc864a4bcf5/5ccf02c02ba00.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-69b7d6ee-6f4b-11e9-afb1-bb4d181f33db" 
                    data-instance="#gallery-items-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal" 
                    data-target="#photo-carousel-b74095dc-6f4a-11e9-8aac-d75f7883a59f">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/9b/69b7d6ee-6f4b-11e9-afb1-bb4d181f33db/5ccf02c1ce2d8.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/9b/69b7d6ee-6f4b-11e9-afb1-bb4d181f33db/5ccf02c1ce2d8.image.jpg?resize=1200%2C800">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="3.jpg"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/9b/69b7d6ee-6f4b-11e9-afb1-bb4d181f33db/5ccf02c1ce2d8.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/9b/69b7d6ee-6f4b-11e9-afb1-bb4d181f33db/5ccf02c1ce2d8.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/9b/69b7d6ee-6f4b-11e9-afb1-bb4d181f33db/5ccf02c1ce2d8.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/9b/69b7d6ee-6f4b-11e9-afb1-bb4d181f33db/5ccf02c1ce2d8.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/9b/69b7d6ee-6f4b-11e9-afb1-bb4d181f33db/5ccf02c1ce2d8.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/9b/69b7d6ee-6f4b-11e9-afb1-bb4d181f33db/5ccf02c1ce2d8.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/9b/69b7d6ee-6f4b-11e9-afb1-bb4d181f33db/5ccf02c1ce2d8.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-6ae20af8-6f4b-11e9-b2bd-0338a1164e1d" 
                    data-instance="#gallery-items-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal" 
                    data-target="#photo-carousel-b74095dc-6f4a-11e9-8aac-d75f7883a59f">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/ae/6ae20af8-6f4b-11e9-b2bd-0338a1164e1d/5ccf02c3c2de1.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/ae/6ae20af8-6f4b-11e9-b2bd-0338a1164e1d/5ccf02c3c2de1.image.jpg?resize=1200%2C798">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="4.jpg"
                        class="img-responsive lazyload full"
                        width="1765"
                        height="1174"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/ae/6ae20af8-6f4b-11e9-b2bd-0338a1164e1d/5ccf02c3c2de1.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/ae/6ae20af8-6f4b-11e9-b2bd-0338a1164e1d/5ccf02c3c2de1.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/ae/6ae20af8-6f4b-11e9-b2bd-0338a1164e1d/5ccf02c3c2de1.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/ae/6ae20af8-6f4b-11e9-b2bd-0338a1164e1d/5ccf02c3c2de1.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/ae/6ae20af8-6f4b-11e9-b2bd-0338a1164e1d/5ccf02c3c2de1.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/ae/6ae20af8-6f4b-11e9-b2bd-0338a1164e1d/5ccf02c3c2de1.image.jpg?resize=1200%2C798 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/ae/6ae20af8-6f4b-11e9-b2bd-0338a1164e1d/5ccf02c3c2de1.image.jpg?resize=1700%2C1131 1700w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-6c0b1eec-6f4b-11e9-a4a5-a341a3fa846e" 
                    data-instance="#gallery-items-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal" 
                    data-target="#photo-carousel-b74095dc-6f4a-11e9-8aac-d75f7883a59f">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/c0/6c0b1eec-6f4b-11e9-a4a5-a341a3fa846e/5ccf02c5b631f.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/c0/6c0b1eec-6f4b-11e9-a4a5-a341a3fa846e/5ccf02c5b631f.image.jpg?resize=1200%2C800">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="5.jpg"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/c0/6c0b1eec-6f4b-11e9-a4a5-a341a3fa846e/5ccf02c5b631f.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/c0/6c0b1eec-6f4b-11e9-a4a5-a341a3fa846e/5ccf02c5b631f.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/c0/6c0b1eec-6f4b-11e9-a4a5-a341a3fa846e/5ccf02c5b631f.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/c0/6c0b1eec-6f4b-11e9-a4a5-a341a3fa846e/5ccf02c5b631f.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/c0/6c0b1eec-6f4b-11e9-a4a5-a341a3fa846e/5ccf02c5b631f.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/c0/6c0b1eec-6f4b-11e9-a4a5-a341a3fa846e/5ccf02c5b631f.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/c0/6c0b1eec-6f4b-11e9-a4a5-a341a3fa846e/5ccf02c5b631f.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-6d1d53b8-6f4b-11e9-84b1-6f00df8b3355" 
                    data-instance="#gallery-items-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal" 
                    data-target="#photo-carousel-b74095dc-6f4a-11e9-8aac-d75f7883a59f">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/d1/6d1d53b8-6f4b-11e9-84b1-6f00df8b3355/5ccf02c7845db.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/d1/6d1d53b8-6f4b-11e9-84b1-6f00df8b3355/5ccf02c7845db.image.jpg?resize=1200%2C800">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="6.jpg"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/d1/6d1d53b8-6f4b-11e9-84b1-6f00df8b3355/5ccf02c7845db.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/d1/6d1d53b8-6f4b-11e9-84b1-6f00df8b3355/5ccf02c7845db.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/d1/6d1d53b8-6f4b-11e9-84b1-6f00df8b3355/5ccf02c7845db.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/d1/6d1d53b8-6f4b-11e9-84b1-6f00df8b3355/5ccf02c7845db.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/d1/6d1d53b8-6f4b-11e9-84b1-6f00df8b3355/5ccf02c7845db.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/d1/6d1d53b8-6f4b-11e9-84b1-6f00df8b3355/5ccf02c7845db.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/d1/6d1d53b8-6f4b-11e9-84b1-6f00df8b3355/5ccf02c7845db.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-6e3252b2-6f4b-11e9-ad29-537bc69b71d4" 
                    data-instance="#gallery-items-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal" 
                    data-target="#photo-carousel-b74095dc-6f4a-11e9-8aac-d75f7883a59f">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1764">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/e3/6e3252b2-6f4b-11e9-ad29-537bc69b71d4/5ccf02c957535.image.jpg?resize=1200%2C799">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/e3/6e3252b2-6f4b-11e9-ad29-537bc69b71d4/5ccf02c957535.image.jpg?resize=1200%2C799">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="7.jpg"
                        class="img-responsive lazyload full"
                        width="1764"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/e3/6e3252b2-6f4b-11e9-ad29-537bc69b71d4/5ccf02c957535.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/e3/6e3252b2-6f4b-11e9-ad29-537bc69b71d4/5ccf02c957535.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/e3/6e3252b2-6f4b-11e9-ad29-537bc69b71d4/5ccf02c957535.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/e3/6e3252b2-6f4b-11e9-ad29-537bc69b71d4/5ccf02c957535.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/e3/6e3252b2-6f4b-11e9-ad29-537bc69b71d4/5ccf02c957535.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/e3/6e3252b2-6f4b-11e9-ad29-537bc69b71d4/5ccf02c957535.image.jpg?resize=1200%2C799 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/e3/6e3252b2-6f4b-11e9-ad29-537bc69b71d4/5ccf02c957535.image.jpg?resize=1700%2C1132 1700w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-6f956edc-6f4b-11e9-b531-97e7a37b353e" 
                    data-instance="#gallery-items-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal" 
                    data-target="#photo-carousel-b74095dc-6f4a-11e9-8aac-d75f7883a59f">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1764">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/f9/6f956edc-6f4b-11e9-b531-97e7a37b353e/5ccf02cba74fe.image.jpg?resize=1200%2C799">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/f9/6f956edc-6f4b-11e9-b531-97e7a37b353e/5ccf02cba74fe.image.jpg?resize=1200%2C799">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="8.jpg"
                        class="img-responsive lazyload full"
                        width="1764"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/f9/6f956edc-6f4b-11e9-b531-97e7a37b353e/5ccf02cba74fe.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/f9/6f956edc-6f4b-11e9-b531-97e7a37b353e/5ccf02cba74fe.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/f9/6f956edc-6f4b-11e9-b531-97e7a37b353e/5ccf02cba74fe.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/f9/6f956edc-6f4b-11e9-b531-97e7a37b353e/5ccf02cba74fe.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/f9/6f956edc-6f4b-11e9-b531-97e7a37b353e/5ccf02cba74fe.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/f9/6f956edc-6f4b-11e9-b531-97e7a37b353e/5ccf02cba74fe.image.jpg?resize=1200%2C799 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/6/f9/6f956edc-6f4b-11e9-b531-97e7a37b353e/5ccf02cba74fe.image.jpg?resize=1700%2C1132 1700w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-71a903aa-6f4b-11e9-b00c-83535b63ea9f" 
                    data-instance="#gallery-items-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal" 
                    data-target="#photo-carousel-b74095dc-6f4a-11e9-8aac-d75f7883a59f">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1610">
            <meta itemprop="height" content="1287">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/1a/71a903aa-6f4b-11e9-b00c-83535b63ea9f/5ccf02cf2a0a0.image.jpg?resize=1200%2C959">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/1a/71a903aa-6f4b-11e9-b00c-83535b63ea9f/5ccf02cf2a0a0.image.jpg?resize=1200%2C959">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="9.jpg"
                        class="img-responsive lazyload full"
                        width="1610"
                        height="1287"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/1a/71a903aa-6f4b-11e9-b00c-83535b63ea9f/5ccf02cf2a0a0.image.jpg?resize=200%2C160 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/1a/71a903aa-6f4b-11e9-b00c-83535b63ea9f/5ccf02cf2a0a0.image.jpg?resize=300%2C240 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/1a/71a903aa-6f4b-11e9-b00c-83535b63ea9f/5ccf02cf2a0a0.image.jpg?resize=400%2C320 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/1a/71a903aa-6f4b-11e9-b00c-83535b63ea9f/5ccf02cf2a0a0.image.jpg?resize=540%2C432 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/1a/71a903aa-6f4b-11e9-b00c-83535b63ea9f/5ccf02cf2a0a0.image.jpg?resize=750%2C600 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/1a/71a903aa-6f4b-11e9-b00c-83535b63ea9f/5ccf02cf2a0a0.image.jpg?resize=1200%2C959 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/7/1a/71a903aa-6f4b-11e9-b00c-83535b63ea9f/5ccf02cf2a0a0.image.jpg?resize=1610%2C1287 1700w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><aside class="tncms-inline-relcontent tncms-inline-relcontent-fact"><h4>Presented By</h4><div class="one_third"><strong>Shannon Fenton</strong> <ul> <li><strong><a href="http://fentonla.com/" rel="noopener noreferrer" target="_blank">FentonLA.com</a><br /></strong></li> <li>(310) 365-6118</li> <li><a href="mailto:shannon@fentonla.com" rel="noopener noreferrer" target="_blank">shannon@fentonla.com</a></li> <li>DRE# 01906521</li> </ul> </div> <div class="one_third last"><strong>Joey Fenton</strong> <ul> <li><strong><a href="http://fentonla.com/" rel="noopener noreferrer" target="_blank">FentonLA.com</a><br /></strong></li> <li>(323) 605-2780</li> <li><a href="mailto:shannon@fentonla.com" rel="noopener noreferrer" target="_blank">joey@fentonla.com</a></li> <li>DRE#&nbsp;01929905</li> </ul> </div></aside><div class="one_half last"><em>This <a href="https://www.theeastsiderla.com/sponsored-post/" rel="noopener" target="_blank">Sponsored Post</a> is an advertisement on behalf of <a href="http://fentonla.com/" rel="noopener" target="_blank">FentonLA.com</a>.</em></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fsponsored_posts%2Fat-the-end-of-a-cul-de-sac-sits-this%2Farticle_b74095dc-6f4a-11e9-8aac-d75f7883a59f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sponsored_posts/at-the-end-of-a-cul-de-sac-sits-this/article_b74095dc-6f4a-11e9-8aac-d75f7883a59f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b74095dc-6f4a-11e9-8aac-d75f7883a59f}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.theeastsiderla.com%2Fsponsored_posts%2Fat-the-end-of-a-cul-de-sac-sits-this%2Farticle_b74095dc-6f4a-11e9-8aac-d75f7883a59f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=At%20the%20end%20of%20a%20cul-de-sac%2C%20sits%20this%20hidden%20Los%20Feliz%20gem&via=TheEastsiderLA" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sponsored_posts/at-the-end-of-a-cul-de-sac-sits-this/article_b74095dc-6f4a-11e9-8aac-d75f7883a59f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b74095dc-6f4a-11e9-8aac-d75f7883a59f}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/b74095dc-6f4a-11e9-8aac-d75f7883a59f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b74095dc-6f4a-11e9-8aac-d75f7883a59f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20At%20the%20end%20of%20a%20cul-de-sac%2C%20sits%20this%20hidden%20Los%20Feliz%20gem&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fsponsored_posts%2Fat-the-end-of-a-cul-de-sac-sits-this%2Farticle_b74095dc-6f4a-11e9-8aac-d75f7883a59f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b74095dc-6f4a-11e9-8aac-d75f7883a59f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sponsored_posts/at-the-end-of-a-cul-de-sac-sits-this/article_b74095dc-6f4a-11e9-8aac-d75f7883a59f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b74095dc-6f4a-11e9-8aac-d75f7883a59f}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b74095dc-6f4a-11e9-8aac-d75f7883a59f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b74095dc-6f4a-11e9-8aac-d75f7883a59f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="b74095dc-6f4a-11e9-8aac-d75f7883a59f" class="save-list-b74095dc-6f4a-11e9-8aac-d75f7883a59f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b74095dc-6f4a-11e9-8aac-d75f7883a59f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                <a href="/search/?k=%22real%20estate%22#tncms-source=keyword" class="tag-real-estate label label-default" >Real Estate</a>
            </li> <li>
                <a href="/search/?k=%22homes%20for%20sale%22#tncms-source=keyword" class="tag-homes-for-sale label label-default" >Homes For Sale</a>
            </li> <li>
                <a href="/search/?k=%22los%20feliz%2C%20los%20angeles%22#tncms-source=keyword" class="tag-los-feliz,-los-angeles label label-default" >Los Feliz, Los Angeles</a>
            </li> </ul>
                    </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-714699" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-714700" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theeastsiderla.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-714797" class="tncms-block"><section id="block-714797" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-714797 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-neighborhoods"  href="/neighborhoods/" >
                    <span class="nav-label">Neighborhoods</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eastsider-on-the-go"  href="/eastsider_on_the_go/" >
                    <span class="nav-label">Eastsider on The Go</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-714748" class="tncms-block"><section id="block-714748" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-714748 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-714799" class="tncms-block"><section id="block-714799" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-714799 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>theeastsiderla.com</strong><br>
    P.O.Box 26894<br>
    Los Angeles, CA 90026
    <br>
    
        <strong>Phone:</strong> 213-255-5026<br>
        <strong>Email:</strong> <a href="mailto:hello@theeastsiderla.com">hello@theeastsiderla.com</a><br>
    
</address></section></div><div id="tncms-block-714807" class="tncms-block padding-bottom"><div class="follow-links-714807 default">
    
    <section id="block-714807" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-714807 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/The-Eastsider-LA/84784668606" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheEastsiderLA" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UClas9FCgqVitnhaO8NKi6SA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/theeastsider/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theeastsiderla.com",
  "sameAs" : ["http://www.facebook.com/pages/The-Eastsider-LA/84784668606","http://twitter.com/TheEastsiderLA","https://www.youtube.com/channel/UClas9FCgqVitnhaO8NKi6SA","https://www.instagram.com/theeastsider/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-714752" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-714752"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">TheEastsiderLA.com</a>, P.O.Box 26894 Los Angeles, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_714808 = $('#user-controls-714808 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_714808.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_714808.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_b74095dc_6f4a_11e9_8aac_d75f7883a59f_photo_modal = false;
                var gallery_changed_b74095dc_6f4a_11e9_8aac_d75f7883a59f_photo_modal = false;
                $('#gallery-items-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal .owl-stage-outer").height( $('#carousel-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_b74095dc_6f4a_11e9_8aac_d75f7883a59f_photo_modal = $('#gallery-items-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal').data('owlCarousel');
                $('#carousel-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b74095dc_6f4a_11e9_8aac_d75f7883a59f_photo_modal.prev();
                });
                $('#carousel-b74095dc-6f4a-11e9-8aac-d75f7883a59f-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b74095dc_6f4a_11e9_8aac_d75f7883a59f_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script></body>
</html>