
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.theeastsiderla.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="full-longform, education, los angeles county, schools" />
<meta name="news_keywords" content="full-longform, education, los angeles county, schools" />
<meta name="description" content="When Juanita Garc&iacute;a, a parent leader of the Los Angeles Unified School District, was invited to join the Facebook group, Our Voice: Communities for Quality Education, she thought the experience" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="robots" content="nofollow" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theeastsiderla.com/sponsored_posts/our-voice-facebook-group-connects-parents-and-education-advocates/article_ec40e066-4652-11ec-a53c-cf4916f26443.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/e/c4/ec40e066-4652-11ec-a53c-cf4916f26443/6192c6bc2d824.preview.jpg?resize=947%2C630" />
<meta property="og:image:width" content="947" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Our Voice Facebook Group Connects Parents and Education Advocates" />
<meta property="og:description" content="When Juanita Garc&iacute;a, a parent leader of the Los Angeles Unified School District, was invited to join the Facebook group, Our Voice: Communities for Quality Education, she thought the experience" />
<meta property="og:site_name" content="The Eastsider LA" />
<meta property="og:section" content="Sponsored" />
<meta property="article:publisher" content="http://www.facebook.com/pages/The-Eastsider-LA/84784668606" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheEastsiderLA" />
<meta name="twitter:image:alt" content="IMG_9815_revised.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,600|Open+Sans:400,600,700|Roboto+Slab:300,400,700|Bevan"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #weather-714810 .list-unstyled { margin: 0; } #weather-714810 span { display: block; } #weather-714810 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-714810 .icon { position: relative; } #weather-714810 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-714810 .temp { font-size: 18px; font-weight: bold; } #weather-714810 .cond { opacity: 0.7; } #weather-714810 .current-conditions { float: left; height: 24px; } #weather-714810 .dropdown-toggle { color: #fff; display: block; } #weather-714810 .weather-alert-btn { right: 0; position: absolute; margin-right: 3px; margin-top: -2px; padding: 0 2px; z-index: 1; } #weather-714810 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-714810 .city-title { padding-top: 5px; } #weather-714810 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-714810 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-714810 .weather-expanded small { opacity: 0.5; } #weather-714810 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-714810 .zip-update { width: 75px; } #weather-714810 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-714810 .zip-update-link:hover { color: #777; } #user-controls-714808 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-714808 .tn-user-screenname, #user-controls-714808 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-714808 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-714808 .dropdown-signup { font-size: 12px; } #user-controls-714808 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-714808 .large-user-avatar { margin-right: 10px; } #user-controls-714808 .large-user-controls { font-size: 12px; } #user-controls-714808 .logout-btn { cursor: pointer; } #user-controls-714808 .login-btn { color: #fff!important; } .follow-links-714806 li { margin-right: 1px; padding: 0; } .follow-links-714806 li a, .follow-links-714806 li a:focus, .follow-links-714806 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-714806 li a:hover { text-decoration: none; opacity: 1; } .follow-links-714806 li a.fb,.follow-links-714806 li a.fb:hover { color: #3A59A5; } .follow-links-714806 li a.tw,.follow-links-714806 li a.tw:hover { color: #46C8F9; } .follow-links-714806 li a.yt,.follow-links-714806 li a.yt:hover { color: #CE2B29; } .follow-links-714806 li a.is,.follow-links-714806 li a.is:hover { color: #D4C4A2; } #tncms-block-714801 .tnt-prop-img { max-width: 630px; } #site-logo-714801 { color: #666; } #block-714804 .search-spinner { position: absolute; } #block-714804 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-714804-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-714804-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-714804-dropdown .pull-right { float: none!important; } #site-search-714804-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #site-search-714804-btn { background-color: #e57207; border-color: #e57207; } #site-search-714804-btn { color: #fff; } .follow-links-714807 li { margin-right: 1px; padding: 0; } .follow-links-714807 li a, .follow-links-714807 li a:focus, .follow-links-714807 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-714807 li a:hover { text-decoration: none; opacity: 1; } .follow-links-714807 li a.fb,.follow-links-714807 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-714807 li a.tw,.follow-links-714807 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-714807 li a.yt,.follow-links-714807 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-714807 li a.is,.follow-links-714807 li a.is:hover { color: #fff; background-color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/sponsored_posts","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":"long_form","start_hour":"04","id":"ec40e066-4652-11ec-a53c-cf4916f26443","app":"editorial","ga_page":"\/sponsored_posts\/article_ec40e066-4652-11ec-a53c-cf4916f26443.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":195},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-6351561-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15139/cc.js?ns=_cc15139" id="LOTCC_15139"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15139.add('tp', 'TNNW');
		_cc15139.add('act', ' User Login');
		_cc15139.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15139.add('med', 'flag: sponsored');
	_cc15139.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Our Voice Facebook Group Connects Parents and Education Advocates | Sponsored | theeastsiderla.com</title>
            
    <style>body { background-color: #ffffff; color: #000000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #e57207; } .fixed-nav #main-navigation { background-color: #e57207 !important; } #site-top-nav-container, #site-top-nav { background-color: #de5f05; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #e57207; } .navbar-toggle .icon-bar { background-color: #e57207 !important; } .navbar-toggle .sr-only-show { color: #e57207 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #000000; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #e57207; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #e57207; }#site-header{ border-bottom: 3px solid #e57207; }#site-footer{ border-top: 3px solid #e57207; } .tnt-bg-accent { background-color: #e57207; } a .tnt-caret-down { color: #e57207; } .block-title .block-title-inner { border-color: #e57207; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #e57207; } .form-control:focus { border-bottom-color: #e57207; } .block .card-grid .card-panel .panel-body .hidden-xs { display: block!important; } .block .card-grid .card-panel .panel-body .visible-xs { display: none!important; } .tnt-chart-bar text.tnt-chart-count {display: block!important;} .tnt-chart-bar text.tnt-chart-percent {display: none!important;} </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.theeastsiderla.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/a931fc72-1f38-11e9-b062-3307b7626518.jpg?crop=21%2C21%2C46%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.theeastsiderla.com/sponsored_posts/our-voice-facebook-group-connects-parents-and-education-advocates/article_ec40e066-4652-11ec-a53c-cf4916f26443.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Our Voice Facebook Group Connects Parents and Education Advocates | Sponsored | theeastsiderla.com" href="http://www.theeastsiderla.com/search/?f=rss&amp;t=article&amp;c=sponsored_posts&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.theeastsiderla.com/sponsored_posts/our-voice-facebook-group-connects-parents-and-education-advocates/article_ec40e066-4652-11ec-a53c-cf4916f26443.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
              



<!--Ticket #7465446-->
<meta name="google-site-verification" content="8XaBT4D7k1tOswz_cJx8ALyjyAwIetxvPkvpM-5w2YU" /><script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

        // $("#main-nav_menu .dropdown .dropdown-toggle" ).append( "<b class='caret'></b>" );
         $(".big-more .pos-top a" ).prepend( "➸ " );


      
 }); 
</script>

        </head>
        <body class="app-editorial grid-pattern blox-asset uuid-ec40e066-4652-11ec-a53c-cf4916f26443  section-sponsored-posts type-article infinity-disabled" data-path="/sponsored_posts">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theeastsiderla.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsponsored_posts&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.presentation=long_form&amp;tncms.asset.start_hour=04&amp;tncms.asset.id=ec40e066-4652-11ec-a53c-cf4916f26443&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsponsored_posts%2Farticle_ec40e066-4652-11ec-a53c-cf4916f26443.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=195&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-6351561-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.theeastsiderla.com/tncms/admin/editorial-asset/?edit=ec40e066-4652-11ec-a53c-cf4916f26443"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/neighborhoods/"  class="nav-link tnt-section-neighborhoods">Neighborhoods</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/angeleno_heights/"  class="nav-link tnt-section-angeleno-heights">Angeleno Heights</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/atwater_village/"  class="nav-link tnt-section-atwater-village">Atwater Village</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/boyle_heights/"  class="nav-link tnt-section-boyle-heights">Boyle Heights</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/city_terrace/"  class="nav-link tnt-section-city-terrace">City Terrace</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/cypress_park/"  class="nav-link tnt-section-cypress-park">Cypress Park</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/eagle_rock/"  class="nav-link tnt-section-eagle-rock">Eagle Rock</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/east_hollywood/"  class="nav-link tnt-section-east-hollywood">East Hollywood</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/east_los_angeles/"  class="nav-link tnt-section-east-los-angeles">East Los Angeles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/echo_park/"  class="nav-link tnt-section-echo-park">Echo Park</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/el_sereno/"  class="nav-link tnt-section-el-sereno">El Sereno</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/elysian_heights/"  class="nav-link tnt-section-elysian-heights">Elysian Heights</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/elysian_valley/"  class="nav-link tnt-section-elysian-valley">Elysian Valley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/garvanza/"  class="nav-link tnt-section-garvanza">Garvanza</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/glassell_park/"  class="nav-link tnt-section-glassell-park">Glassell Park</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/hermon/"  class="nav-link tnt-section-hermon">Hermon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/highland_park/"  class="nav-link tnt-section-highland-park">Highland Park</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/historic_filipinotown/"  class="nav-link tnt-section-historic-filipinotown">Historic Filipinotown</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/lincoln_heights/"  class="nav-link tnt-section-lincoln-heights">Lincoln Heights</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/los_feliz/"  class="nav-link tnt-section-los-feliz">Los Feliz</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/monterey_hills/"  class="nav-link tnt-section-monterey-hills">Monterey Hills</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/montecito_heights/"  class="nav-link tnt-section-monticito-heights">Monticito Heights</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/mount_washington/"  class="nav-link tnt-section-mount-washington">Mount Washington</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/northeast_los_angeles/"  class="nav-link tnt-section-northeast-los-angeles">Northeast Los Angeles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/silver_lake/"  class="nav-link tnt-section-silver-lake">Silver Lake</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/solano_canyon/"  class="nav-link tnt-section-solano-canyon">Solano Canyon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/victor_heights/"  class="nav-link tnt-section-victor-heights">Victor Heights</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/coronavirus_news/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime-crashes-trouble">Crime, Crashes & Trouble</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/fire/"  class="nav-link tnt-section-fire">Fire</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government_and_politics/"  class="nav-link tnt-section-government-politics">Government & Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/news_notes/"  class="nav-link tnt-section-news-notes">News & Notes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/transportation_and_traffic/"  class="nav-link tnt-section-transportation-traffic">Transportation & Traffic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newsletters/neighborhood_news_alert_sign_up_page/"  class="nav-link tnt-section-email-alerts">Email Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/eastsider_on_the_go/"  class="nav-link tnt-section-eastsider-on-the-go">Eastsider on The Go</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eastsider_on_the_go/restaurants_and_bars/"  class="nav-link tnt-section-restaurants-and-bars">Restaurants and Bars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.theeastsiderla.com/eastsider_on_the_go/the-eastsiders-vegan-dining-guide/article_2c81b998-042d-11eb-903a-ab9b1792c90a.html"  target="_blank" rel="noopener" class="nav-link tnt-section-vegan-dining-guide">Vegan Dining Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eastsider_on_the_go/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eastsider_on_the_go/arts_and_culture/"  class="nav-link tnt-section-arts-and-culture">Arts and Culture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eastsider_on_the_go/shopping/"  class="nav-link tnt-section-shopping">Shopping</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/real_estate_listings/"  class="nav-link tnt-section-for-sale-rentals">For Sale & Rentals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/open_house_calendar/"  class="nav-link tnt-section-open-house-calendar">Open House Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.theeastsiderla.com/real_estate/virtual_tours/"  target="_blank" rel="noopener" class="nav-link tnt-section-virtual-open-house-tours">Virtual Open House Tours</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.theeastsiderla.com/sponsored_posts/the-eastsiders-new-home-guide---spring-2021-edition/article_2523b046-6cbc-11eb-a83f-67d4e6c172ed.html"  target="_blank" rel="noopener" class="nav-link tnt-section-new-home-guide">New Home Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/architecture_and_urban_design/"  class="nav-link tnt-section-architecture-urban-design">Architecture & Urban Design</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/development/"  class="nav-link tnt-section-development">Development</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/historic_preservation/"  class="nav-link tnt-section-historic-preservation">Historic Preservation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-support-us">Support Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.theeastsiderla.com/contribute/"  target="_blank" rel="noopener" class="nav-link tnt-section-contribute-now">Contribute Now</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.theeastsiderla.com/eastsider-reader-sponsors-contributors/article_eb664f98-b94d-11ea-b689-eb61e13317c7.html"  target="_blank" rel="noopener" class="nav-link tnt-section-our-reader-sponsors">Our Reader Sponsors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.theeastsiderla.com/advertising_and_marketing_services/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-calendars">Calendars</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.theeastsiderla.com/local-events/"  target="_blank" rel="noopener" class="nav-link tnt-section-events-things-to-do">Events & Things To Do</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/open_house_calendar/"  class="nav-link tnt-section-open-house-calendar">Open House Calendar</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newsletters/daily_digest_sign_up_page/"  class="nav-link tnt-section-sign-up-for-our-daily-digest-newsletter">Sign Up for Our Daily Digest Newsletter</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/contact_the_eastsider/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-714810" class="tncms-block"><div id="weather-714810" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=90026" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloud"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">64&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="90026"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_714810" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Los Angeles, CA
                                
                                 <small>(90026)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunshine and clouds mixed. High 66F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy. Low 51F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 19, 2021 @ 11:45 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=90026"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-756345" class="tncms-block"><span class="dater text-left">
Friday, November 19, 2021
</span></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-714808" class="tncms-block"><div id="user-controls-714808" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.theeastsiderla.com/users/signup/?referer_url=https%3A%2F%2Fwww.theeastsiderla.com%2Fsponsored_posts%2Four-voice-facebook-group-connects-parents-and-education-advocates%2Farticle_ec40e066-4652-11ec-a53c-cf4916f26443.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.theeastsiderla.com/users/login/?referer_url=https%3A%2F%2Fwww.theeastsiderla.com%2Fsponsored_posts%2Four-voice-facebook-group-connects-parents-and-education-advocates%2Farticle_ec40e066-4652-11ec-a53c-cf4916f26443.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.theeastsiderla.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-714808').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.theeastsiderla.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.theeastsiderla.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.theeastsiderla.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-714808').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.theeastsiderla.com/users/logout/" id="user-logout-form-714808"><input type="hidden" name="referer_url" value="https://www.theeastsiderla.com/sponsored_posts/our-voice-facebook-group-connects-parents-and-education-advocates/article_ec40e066-4652-11ec-a53c-cf4916f26443.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-714806" class="tncms-block"><div class="follow-links-714806 pull-right">
    
    <section id="block-714806" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/The-Eastsider-LA/84784668606" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheEastsiderLA" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UClas9FCgqVitnhaO8NKi6SA" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/theeastsider/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theeastsiderla.com",
  "sameAs" : ["http://www.facebook.com/pages/The-Eastsider-LA/84784668606","http://twitter.com/TheEastsiderLA","https://www.youtube.com/channel/UClas9FCgqVitnhaO8NKi6SA","https://www.instagram.com/theeastsider/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-714801" class="tncms-block"><div id="site-logo-714801" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=200%2C37" 
            srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=150%2C27 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=225%2C41 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=300%2C55 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=400%2C73 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png?resize=540%2C99 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/custom/image/63d2fdf2-14f7-11e9-8116-2b311701e211.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="630"
            height="115"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-714804" class="tncms-block new-search"><ul id="site-search-714804-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-714804" aria-labelledby="site-search-button-714804" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-714804-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-714804-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-714804" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-714804-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-714804').submit();
        return false;
    });

    $('#site-search-714804').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-714804 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-714804 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-714804-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-sign-up-for-our-daily-digest-newsletter"  href="/newsletters/daily_digest_sign_up_page/"  tabindex="0">
                    <span class="nav-label">Sign Up for Our Daily Digest Newsletter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/forms/contact_the_eastsider/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-neighborhoods"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/neighborhoods/"  tabindex="0">
                    <span class="nav-label">Neighborhoods</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-angeleno-heights"  href="/neighborhoods/angeleno_heights/"  tabindex="0">
                    <span class="nav-label">Angeleno Heights</span>
                </a></li><li>
                <a class="nav-link   tnt-section-atwater-village"  href="/neighborhoods/atwater_village/"  tabindex="0">
                    <span class="nav-label">Atwater Village</span>
                </a></li><li>
                <a class="nav-link   tnt-section-boyle-heights"  href="/neighborhoods/boyle_heights/"  tabindex="0">
                    <span class="nav-label">Boyle Heights</span>
                </a></li><li>
                <a class="nav-link   tnt-section-city-terrace"  href="/neighborhoods/city_terrace/"  tabindex="0">
                    <span class="nav-label">City Terrace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cypress-park"  href="/neighborhoods/cypress_park/"  tabindex="0">
                    <span class="nav-label">Cypress Park</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eagle-rock"  href="/neighborhoods/eagle_rock/"  tabindex="0">
                    <span class="nav-label">Eagle Rock</span>
                </a></li><li>
                <a class="nav-link   tnt-section-east-hollywood"  href="/neighborhoods/east_hollywood/"  tabindex="0">
                    <span class="nav-label">East Hollywood</span>
                </a></li><li>
                <a class="nav-link   tnt-section-east-los-angeles"  href="/neighborhoods/east_los_angeles/"  tabindex="0">
                    <span class="nav-label">East Los Angeles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-echo-park"  href="/neighborhoods/echo_park/"  tabindex="0">
                    <span class="nav-label">Echo Park</span>
                </a></li><li>
                <a class="nav-link   tnt-section-el-sereno"  href="/neighborhoods/el_sereno/"  tabindex="0">
                    <span class="nav-label">El Sereno</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elysian-heights"  href="/neighborhoods/elysian_heights/"  tabindex="0">
                    <span class="nav-label">Elysian Heights</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elysian-valley"  href="/neighborhoods/elysian_valley/"  tabindex="0">
                    <span class="nav-label">Elysian Valley</span>
                </a></li><li>
                <a class="nav-link   tnt-section-garvanza"  href="/neighborhoods/garvanza/"  tabindex="0">
                    <span class="nav-label">Garvanza</span>
                </a></li><li>
                <a class="nav-link   tnt-section-glassell-park"  href="/neighborhoods/glassell_park/"  tabindex="0">
                    <span class="nav-label">Glassell Park</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hermon"  href="/neighborhoods/hermon/"  tabindex="0">
                    <span class="nav-label">Hermon</span>
                </a></li><li>
                <a class="nav-link   tnt-section-highland-park"  href="/neighborhoods/highland_park/"  tabindex="0">
                    <span class="nav-label">Highland Park</span>
                </a></li><li>
                <a class="nav-link   tnt-section-historic-filipinotown"  href="/neighborhoods/historic_filipinotown/"  tabindex="0">
                    <span class="nav-label">Historic Filipinotown</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lincoln-heights"  href="/neighborhoods/lincoln_heights/"  tabindex="0">
                    <span class="nav-label">Lincoln Heights</span>
                </a></li><li>
                <a class="nav-link   tnt-section-los-feliz"  href="/neighborhoods/los_feliz/"  tabindex="0">
                    <span class="nav-label">Los Feliz</span>
                </a></li><li>
                <a class="nav-link   tnt-section-monterey-hills"  href="/neighborhoods/monterey_hills/"  tabindex="0">
                    <span class="nav-label">Monterey Hills</span>
                </a></li><li>
                <a class="nav-link   tnt-section-monticito-heights"  href="/neighborhoods/montecito_heights/"  tabindex="0">
                    <span class="nav-label">Monticito Heights</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mount-washington"  href="/neighborhoods/mount_washington/"  tabindex="0">
                    <span class="nav-label">Mount Washington</span>
                </a></li><li>
                <a class="nav-link   tnt-section-northeast-los-angeles"  href="/neighborhoods/northeast_los_angeles/"  tabindex="0">
                    <span class="nav-label">Northeast Los Angeles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-silver-lake"  href="/neighborhoods/silver_lake/"  tabindex="0">
                    <span class="nav-label">Silver Lake</span>
                </a></li><li>
                <a class="nav-link   tnt-section-solano-canyon"  href="/neighborhoods/solano_canyon/"  tabindex="0">
                    <span class="nav-label">Solano Canyon</span>
                </a></li><li>
                <a class="nav-link   tnt-section-victor-heights"  href="/neighborhoods/victor_heights/"  tabindex="0">
                    <span class="nav-label">Victor Heights</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/news/coronavirus_news/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-crime-crashes-trouble"  href="/news/crime/"  tabindex="0">
                    <span class="nav-label">Crime, Crashes & Trouble</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fire"  href="/news/fire/"  tabindex="0">
                    <span class="nav-label">Fire</span>
                </a></li><li>
                <a class="nav-link   tnt-section-government-politics"  href="/news/government_and_politics/"  tabindex="0">
                    <span class="nav-label">Government & Politics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-notes"  href="/news/news_notes/"  tabindex="0">
                    <span class="nav-label">News & Notes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-transportation-traffic"  href="/news/transportation_and_traffic/"  tabindex="0">
                    <span class="nav-label">Transportation & Traffic</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/newsletters/neighborhood_news_alert_sign_up_page/"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-eastsider-on-the-go"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eastsider_on_the_go/"  tabindex="0">
                    <span class="nav-label">Eastsider on The Go</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-restaurants-and-bars"  href="/eastsider_on_the_go/restaurants_and_bars/"  tabindex="0">
                    <span class="nav-label">Restaurants and Bars</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vegan-dining-guide"  href="https://www.theeastsiderla.com/eastsider_on_the_go/the-eastsiders-vegan-dining-guide/article_2c81b998-042d-11eb-903a-ab9b1792c90a.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Vegan Dining Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/eastsider_on_the_go/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-and-culture"  href="/eastsider_on_the_go/arts_and_culture/"  tabindex="0">
                    <span class="nav-label">Arts and Culture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shopping"  href="/eastsider_on_the_go/shopping/"  tabindex="0">
                    <span class="nav-label">Shopping</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/real_estate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-for-sale-rentals"  href="/site/real_estate_listings/"  tabindex="0">
                    <span class="nav-label">For Sale & Rentals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-open-house-calendar"  href="/real_estate/open_house_calendar/"  tabindex="0">
                    <span class="nav-label">Open House Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-virtual-open-house-tours"  href="https://www.theeastsiderla.com/real_estate/virtual_tours/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Virtual Open House Tours</span>
                </a></li><li>
                <a class="nav-link   tnt-section-new-home-guide"  href="https://www.theeastsiderla.com/sponsored_posts/the-eastsiders-new-home-guide---spring-2021-edition/article_2523b046-6cbc-11eb-a83f-67d4e6c172ed.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">New Home Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-architecture-urban-design"  href="/real_estate/architecture_and_urban_design/"  tabindex="0">
                    <span class="nav-label">Architecture & Urban Design</span>
                </a></li><li>
                <a class="nav-link   tnt-section-development"  href="/real_estate/development/"  tabindex="0">
                    <span class="nav-label">Development</span>
                </a></li><li>
                <a class="nav-link   tnt-section-historic-preservation"  href="/real_estate/historic_preservation/"  tabindex="0">
                    <span class="nav-label">Historic Preservation</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-support-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Support Us</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contribute-now"  href="https://www.theeastsiderla.com/contribute/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contribute Now</span>
                </a></li><li>
                <a class="nav-link   tnt-section-our-reader-sponsors"  href="https://www.theeastsiderla.com/eastsider-reader-sponsors-contributors/article_eb664f98-b94d-11ea-b689-eb61e13317c7.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Our Reader Sponsors</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://www.theeastsiderla.com/advertising_and_marketing_services/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place An Ad</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-calendars"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Calendars</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-events-things-to-do"  href="https://www.theeastsiderla.com/local-events/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Events & Things To Do</span>
                </a></li><li>
                <a class="nav-link   tnt-section-open-house-calendar"  href="/real_estate/open_house_calendar/"  tabindex="0">
                    <span class="nav-label">Open House Calendar</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #e57207">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fsponsored_posts%2Four-voice-facebook-group-connects-parents-and-education-advocates%2Farticle_ec40e066-4652-11ec-a53c-cf4916f26443.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sponsored_posts/our-voice-facebook-group-connects-parents-and-education-advocates/article_ec40e066-4652-11ec-a53c-cf4916f26443.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec40e066-4652-11ec-a53c-cf4916f26443"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Our%20Voice%20Facebook%20Group%20Connects%20Parents%20and%20Education%20Advocates&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Fsponsored_posts%2Four-voice-facebook-group-connects-parents-and-education-advocates%2Farticle_ec40e066-4652-11ec-a53c-cf4916f26443.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sponsored_posts/our-voice-facebook-group-connects-parents-and-education-advocates/article_ec40e066-4652-11ec-a53c-cf4916f26443.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec40e066-4652-11ec-a53c-cf4916f26443"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeastsiderla.com/sponsored_posts/our-voice-facebook-group-connects-parents-and-education-advocates/article_ec40e066-4652-11ec-a53c-cf4916f26443.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sponsored_posts/our-voice-facebook-group-connects-parents-and-education-advocates/article_ec40e066-4652-11ec-a53c-cf4916f26443.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec40e066-4652-11ec-a53c-cf4916f26443"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/ec40e066-4652-11ec-a53c-cf4916f26443" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ec40e066-4652-11ec-a53c-cf4916f26443"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20Our%20Voice%20Facebook%20Group%20Connects%20Parents%20and%20Education%20Advocates&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fsponsored_posts%2Four-voice-facebook-group-connects-parents-and-education-advocates%2Farticle_ec40e066-4652-11ec-a53c-cf4916f26443.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ec40e066-4652-11ec-a53c-cf4916f26443"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
<div class="undernav-menu hidden-lg hidden-md">
<ul class="undernav-nav list-inline pull-left">
<li><a href="/neighborhoods/">Neighborhoods</a></li>
<li><a href="/site/forms/contact_the_eastsider/">Contact</a></li>
</ul>
<a id="mob-search" class="btn hidden-lg hidden-md pull-right btn-link btn-lg" href="/search/"><span class="fas tnt-search"></span></a>
<div class="clearfix"></div>
</div>
<div id="tncms-region-under-nav" class="tncms-region "></div>

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-ec40e066-4652-11ec-a53c-cf4916f26443" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-ec40e066-4652-11ec-a53c-cf4916f26443" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-ec40e066-4652-11ec-a53c-cf4916f26443-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-ec40e066-4652-11ec-a53c-cf4916f26443-photo-modal" class="carousel-inner"><div  class="item photo-846afa56-4654-11ec-a3d6-6fcf44104b42">
                            <div class="item-container">
                                <div data-track-object='{"title":"Our Voice Facebook Group Connects Parents and Education Advocates","url":"/sponsored_posts/our-voice-facebook-group-connects-parents-and-education-advocates/article_ec40e066-4652-11ec-a53c-cf4916f26443.html","uuid":"ec40e066-4652-11ec-a53c-cf4916f26443","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/46/846afa56-4654-11ec-a3d6-6fcf44104b42/6192c6276d637.image.jpg?resize=1396%2C929"
                    
                    alt="IMG_9815_revised.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/46/846afa56-4654-11ec-a3d6-6fcf44104b42/6192c6276d637.image.jpg?resize=1396%2C929" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ec40e066-4652-11ec-a53c-cf4916f26443-photo-modal" data-target=".caption-inner-ec40e066-4652-11ec-a53c-cf4916f26443-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ec40e066-4652-11ec-a53c-cf4916f26443-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fimg-9815-revised-jpg%2Fimage_846afa56-4654-11ec-a3d6-6fcf44104b42.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/img-9815-revised-jpg/image_846afa56-4654-11ec-a3d6-6fcf44104b42.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"846afa56-4654-11ec-a3d6-6fcf44104b42"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=IMG_9815_revised.jpg&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Fimg-9815-revised-jpg%2Fimage_846afa56-4654-11ec-a3d6-6fcf44104b42.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/img-9815-revised-jpg/image_846afa56-4654-11ec-a3d6-6fcf44104b42.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"846afa56-4654-11ec-a3d6-6fcf44104b42"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeastsiderla.com/img-9815-revised-jpg/image_846afa56-4654-11ec-a3d6-6fcf44104b42.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/img-9815-revised-jpg/image_846afa56-4654-11ec-a3d6-6fcf44104b42.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"846afa56-4654-11ec-a3d6-6fcf44104b42"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/846afa56-4654-11ec-a3d6-6fcf44104b42" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"846afa56-4654-11ec-a3d6-6fcf44104b42"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20IMG_9815_revised.jpg&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fimg-9815-revised-jpg%2Fimage_846afa56-4654-11ec-a3d6-6fcf44104b42.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"846afa56-4654-11ec-a3d6-6fcf44104b42"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/img-9815-revised-jpg/image_846afa56-4654-11ec-a3d6-6fcf44104b42.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"846afa56-4654-11ec-a3d6-6fcf44104b42"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-846afa56-4654-11ec-a3d6-6fcf44104b42-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="846afa56-4654-11ec-a3d6-6fcf44104b42" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="846afa56-4654-11ec-a3d6-6fcf44104b42" class="save-list-846afa56-4654-11ec-a3d6-6fcf44104b42-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="846afa56-4654-11ec-a3d6-6fcf44104b42" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-824b54c8-4654-11ec-8018-43f8ae6ac7a4">
                            <div class="item-container">
                                <div data-track-object='{"title":"Our Voice Facebook Group Connects Parents and Education Advocates","url":"/sponsored_posts/our-voice-facebook-group-connects-parents-and-education-advocates/article_ec40e066-4652-11ec-a53c-cf4916f26443.html","uuid":"ec40e066-4652-11ec-a53c-cf4916f26443","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/24/824b54c8-4654-11ec-8018-43f8ae6ac7a4/6192c623d74da.image.png"
                    
                    alt="OV learning together banner 2.png"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1000"
                    height="150"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/24/824b54c8-4654-11ec-8018-43f8ae6ac7a4/6192c623d74da.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ec40e066-4652-11ec-a53c-cf4916f26443-photo-modal" data-target=".caption-inner-ec40e066-4652-11ec-a53c-cf4916f26443-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ec40e066-4652-11ec-a53c-cf4916f26443-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fov-learning-together-banner-2-png%2Fimage_824b54c8-4654-11ec-8018-43f8ae6ac7a4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ov-learning-together-banner-2-png/image_824b54c8-4654-11ec-8018-43f8ae6ac7a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"824b54c8-4654-11ec-8018-43f8ae6ac7a4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OV%20learning%20together%20banner%202.png&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Fov-learning-together-banner-2-png%2Fimage_824b54c8-4654-11ec-8018-43f8ae6ac7a4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ov-learning-together-banner-2-png/image_824b54c8-4654-11ec-8018-43f8ae6ac7a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"824b54c8-4654-11ec-8018-43f8ae6ac7a4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeastsiderla.com/ov-learning-together-banner-2-png/image_824b54c8-4654-11ec-8018-43f8ae6ac7a4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ov-learning-together-banner-2-png/image_824b54c8-4654-11ec-8018-43f8ae6ac7a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"824b54c8-4654-11ec-8018-43f8ae6ac7a4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/824b54c8-4654-11ec-8018-43f8ae6ac7a4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"824b54c8-4654-11ec-8018-43f8ae6ac7a4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20OV%20learning%20together%20banner%202.png&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fov-learning-together-banner-2-png%2Fimage_824b54c8-4654-11ec-8018-43f8ae6ac7a4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"824b54c8-4654-11ec-8018-43f8ae6ac7a4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ov-learning-together-banner-2-png/image_824b54c8-4654-11ec-8018-43f8ae6ac7a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"824b54c8-4654-11ec-8018-43f8ae6ac7a4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-824b54c8-4654-11ec-8018-43f8ae6ac7a4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="824b54c8-4654-11ec-8018-43f8ae6ac7a4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="824b54c8-4654-11ec-8018-43f8ae6ac7a4" class="save-list-824b54c8-4654-11ec-8018-43f8ae6ac7a4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="824b54c8-4654-11ec-8018-43f8ae6ac7a4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-ec40e066-4652-11ec-a53c-cf4916f26443').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-ec40e066-4652-11ec-a53c-cf4916f26443').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-ec40e066-4652-11ec-a53c-cf4916f26443" class="asset article-longform" data-url="https://www.theeastsiderla.com/sponsored_posts/our-voice-facebook-group-connects-parents-and-education-advocates/article_ec40e066-4652-11ec-a53c-cf4916f26443.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>When Juanita García, a parent leader of the Los Angeles Unified School District, was invited to join the Facebook group, <strong>Our Voice: Communities for Quality Education</strong>, she thought the experience would be similar to the webinars she often participates in at her children’s local school.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/e/c4/ec40e066-4652-11ec-a53c-cf4916f26443/6192c6bc2d824.preview.jpg?resize=947%2C630">
            <meta itemprop="width" content="947">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="theeastsiderla.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.theeastsiderla.com/sponsored_posts/our-voice-facebook-group-connects-parents-and-education-advocates/article_ec40e066-4652-11ec-a53c-cf4916f26443.html" />
    <style>
                .asset-paging .direction {
                    color: #e57207;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.theeastsiderla.com\/tncms\/search\/mlt\/?origin=ec40e066-4652-11ec-a53c-cf4916f26443&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ec40e066-4652-11ec-a53c-cf4916f26443","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ec40e066-4652-11ec-a53c-cf4916f26443" class="asset-paging">
                <div id="paging-prev-ec40e066-4652-11ec-a53c-cf4916f26443" class="paging-link prev offset"></div>
                <div id="paging-next-ec40e066-4652-11ec-a53c-cf4916f26443" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-sponsored">sponsored</span> 
            </div>
        
        
    </div>
    <div class="kicker lead text-muted">Presented by Our Voice</div><h1 itemprop="headline" class="headline">
        <span>
            
            Our Voice Facebook Group Connects Parents and Education Advocates
        </span>
    </h1>
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>A bilingual group offering an online space to come together in support of quality education</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-11-19T04:45:00-08:00" class="tnt-date asset-date text-muted">
            Nov 19, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-11-19T04:45:00-08:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-19T04:45:00-08:00">
    <meta itemprop="datePublished" content="2021-11-19T04:45:00-08:00">
    <meta itemprop="dateModified" content="2021-11-19T04:45:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fsponsored_posts%2Four-voice-facebook-group-connects-parents-and-education-advocates%2Farticle_ec40e066-4652-11ec-a53c-cf4916f26443.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sponsored_posts/our-voice-facebook-group-connects-parents-and-education-advocates/article_ec40e066-4652-11ec-a53c-cf4916f26443.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec40e066-4652-11ec-a53c-cf4916f26443"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Our%20Voice%20Facebook%20Group%20Connects%20Parents%20and%20Education%20Advocates&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Fsponsored_posts%2Four-voice-facebook-group-connects-parents-and-education-advocates%2Farticle_ec40e066-4652-11ec-a53c-cf4916f26443.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sponsored_posts/our-voice-facebook-group-connects-parents-and-education-advocates/article_ec40e066-4652-11ec-a53c-cf4916f26443.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec40e066-4652-11ec-a53c-cf4916f26443"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeastsiderla.com/sponsored_posts/our-voice-facebook-group-connects-parents-and-education-advocates/article_ec40e066-4652-11ec-a53c-cf4916f26443.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sponsored_posts/our-voice-facebook-group-connects-parents-and-education-advocates/article_ec40e066-4652-11ec-a53c-cf4916f26443.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec40e066-4652-11ec-a53c-cf4916f26443"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/ec40e066-4652-11ec-a53c-cf4916f26443" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ec40e066-4652-11ec-a53c-cf4916f26443"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20Our%20Voice%20Facebook%20Group%20Connects%20Parents%20and%20Education%20Advocates&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fsponsored_posts%2Four-voice-facebook-group-connects-parents-and-education-advocates%2Farticle_ec40e066-4652-11ec-a53c-cf4916f26443.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ec40e066-4652-11ec-a53c-cf4916f26443"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ec40e066-4652-11ec-a53c-cf4916f26443">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above visible-xs"><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fsponsored_posts%2Four-voice-facebook-group-connects-parents-and-education-advocates%2Farticle_ec40e066-4652-11ec-a53c-cf4916f26443.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sponsored_posts/our-voice-facebook-group-connects-parents-and-education-advocates/article_ec40e066-4652-11ec-a53c-cf4916f26443.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec40e066-4652-11ec-a53c-cf4916f26443"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Our%20Voice%20Facebook%20Group%20Connects%20Parents%20and%20Education%20Advocates&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Fsponsored_posts%2Four-voice-facebook-group-connects-parents-and-education-advocates%2Farticle_ec40e066-4652-11ec-a53c-cf4916f26443.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sponsored_posts/our-voice-facebook-group-connects-parents-and-education-advocates/article_ec40e066-4652-11ec-a53c-cf4916f26443.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec40e066-4652-11ec-a53c-cf4916f26443"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeastsiderla.com/sponsored_posts/our-voice-facebook-group-connects-parents-and-education-advocates/article_ec40e066-4652-11ec-a53c-cf4916f26443.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sponsored_posts/our-voice-facebook-group-connects-parents-and-education-advocates/article_ec40e066-4652-11ec-a53c-cf4916f26443.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec40e066-4652-11ec-a53c-cf4916f26443"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/ec40e066-4652-11ec-a53c-cf4916f26443" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ec40e066-4652-11ec-a53c-cf4916f26443"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20Our%20Voice%20Facebook%20Group%20Connects%20Parents%20and%20Education%20Advocates&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fsponsored_posts%2Four-voice-facebook-group-connects-parents-and-education-advocates%2Farticle_ec40e066-4652-11ec-a53c-cf4916f26443.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ec40e066-4652-11ec-a53c-cf4916f26443"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sponsored_posts/our-voice-facebook-group-connects-parents-and-education-advocates/article_ec40e066-4652-11ec-a53c-cf4916f26443.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec40e066-4652-11ec-a53c-cf4916f26443"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ec40e066-4652-11ec-a53c-cf4916f26443-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ec40e066-4652-11ec-a53c-cf4916f26443" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ec40e066-4652-11ec-a53c-cf4916f26443" class="save-list-ec40e066-4652-11ec-a53c-cf4916f26443-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ec40e066-4652-11ec-a53c-cf4916f26443" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-fullbleed tnt-width-full-viewport"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-846afa56-4654-11ec-a3d6-6fcf44104b42" 
                    data-instance="#gallery-items-ec40e066-4652-11ec-a53c-cf4916f26443-photo-modal" 
                    data-target="#photo-carousel-ec40e066-4652-11ec-a53c-cf4916f26443">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-846afa56-4654-11ec-a3d6-6fcf44104b42" 
                    data-instance="#gallery-items-ec40e066-4652-11ec-a53c-cf4916f26443-photo-modal" 
                    data-target="#photo-carousel-ec40e066-4652-11ec-a53c-cf4916f26443">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/46/846afa56-4654-11ec-a3d6-6fcf44104b42/6192c6276d637.image.jpg?resize=1396%2C929">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/46/846afa56-4654-11ec-a3d6-6fcf44104b42/6192c6276d637.image.jpg?resize=1396%2C929">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="IMG_9815_revised.jpg"
                            class="img-responsive lazyload full default"
                            width="1765"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/46/846afa56-4654-11ec-a3d6-6fcf44104b42/6192c6276d637.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/46/846afa56-4654-11ec-a3d6-6fcf44104b42/6192c6276d637.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/46/846afa56-4654-11ec-a3d6-6fcf44104b42/6192c6276d637.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/46/846afa56-4654-11ec-a3d6-6fcf44104b42/6192c6276d637.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/46/846afa56-4654-11ec-a3d6-6fcf44104b42/6192c6276d637.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/46/846afa56-4654-11ec-a3d6-6fcf44104b42/6192c6276d637.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/46/846afa56-4654-11ec-a3d6-6fcf44104b42/6192c6276d637.image.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/46/846afa56-4654-11ec-a3d6-6fcf44104b42/6192c6276d637.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/46/846afa56-4654-11ec-a3d6-6fcf44104b42/6192c6276d637.image.jpg?resize=990%2C659 990w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/46/846afa56-4654-11ec-a3d6-6fcf44104b42/6192c6276d637.image.jpg?resize=1035%2C688 1035w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/46/846afa56-4654-11ec-a3d6-6fcf44104b42/6192c6276d637.image.jpg?resize=1200%2C798 1200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/46/846afa56-4654-11ec-a3d6-6fcf44104b42/6192c6276d637.image.jpg?resize=1333%2C887 1333w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/46/846afa56-4654-11ec-a3d6-6fcf44104b42/6192c6276d637.image.jpg?resize=1476%2C982 1476w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/46/846afa56-4654-11ec-a3d6-6fcf44104b42/6192c6276d637.image.jpg?resize=1765%2C1174 2008w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>When Juanita García, a parent leader of the Los Angeles Unified School District, was invited to join the Facebook group, <strong>Our Voice: Communities for Quality Education</strong>, she thought the experience would be similar to the webinars she often participates in at her children’s local school.</p><p>Instead, she found a bilingual group that offered an online space for parents, students and community to come together in support of quality education. More importantly, the group <a href="https://www.facebook.com/groups/1176163479411915" target="_blank">@OurVoiceforEducation</a> offered information and resources, which are especially helpful for families during COVID, and for parent leaders like Juanita who share critical information with other families within their network.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Our Voice provides a platform where both parents and education advocates can engage with each other on shared issues. “<strong>Parents need a space where they can speak freely to one another about what’s happening in their children’s education</strong>,” said García, who is the legal guardian of three grandchildren. “We need to connect with parents from other school districts, and have a forum where we can support each other,” she added.</p><p>The <strong>@OurVoiceforEducation</strong> <a href="https://www.facebook.com/groups/1176163479411915" target="_blank">group</a> and <a href="https://www.facebook.com/OurVoiceforEducation" target="_blank">page</a> were launched in July 2020 to address existing challenges within the public education system. Its aim was to fill the information void that took place for many families, especially Latino immigrant parents, during the COVID-19 pandemic. Within the first year, the group has grown an audience encompassing hundreds of students and parents in and outside of the Los Angeles County.</p><p>“Parents often have so many questions about their children’s education, but seldom a place, particularly a bilingual (English and Spanish) online forum, where they can discuss shared experiences,” said Evelyn Aleman, Our Voice founder and an L.A. Unified parent. “There are so many education issues to talk about. Our Voice strives to create a network of support - a safe space where families and other education stakeholders can learn together, collaborate, share ideas, make suggestions, as well as discuss challenges and concerns about public education,” added Aleman.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Indeed, Our Voice conversations take on a variety of critical issues including: how to navigate the complexities of the U.S. public education system, challenges to online distance learning and coursework, learning district policies and news, understanding lesson plans, addressing the mental, technological, or academic needs of students, identifying opportunities for parent advocacy efforts, navigating local school board elections, or, simply, how to best help their children at every phase of the academic journey. The platform serves as an online bulletin board for education advocates, leaders and key stakeholders who seek opportunities to share important information with families, and want to directly engage and interphase with parents in ways that allow them to better understand their needs as well as that of students, and support them, which Our Voice offers.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-824b54c8-4654-11ec-8018-43f8ae6ac7a4" 
                    data-instance="#gallery-items-ec40e066-4652-11ec-a53c-cf4916f26443-photo-modal" 
                    data-target="#photo-carousel-ec40e066-4652-11ec-a53c-cf4916f26443">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-824b54c8-4654-11ec-8018-43f8ae6ac7a4" 
                    data-instance="#gallery-items-ec40e066-4652-11ec-a53c-cf4916f26443-photo-modal" 
                    data-target="#photo-carousel-ec40e066-4652-11ec-a53c-cf4916f26443">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="150">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/24/824b54c8-4654-11ec-8018-43f8ae6ac7a4/6192c623d74da.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/24/824b54c8-4654-11ec-8018-43f8ae6ac7a4/6192c623d74da.image.png">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="OV learning together banner 2.png"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/24/824b54c8-4654-11ec-8018-43f8ae6ac7a4/6192c623d74da.image.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/24/824b54c8-4654-11ec-8018-43f8ae6ac7a4/6192c623d74da.image.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/24/824b54c8-4654-11ec-8018-43f8ae6ac7a4/6192c623d74da.image.png?resize=225%2C34 225w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/24/824b54c8-4654-11ec-8018-43f8ae6ac7a4/6192c623d74da.image.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/24/824b54c8-4654-11ec-8018-43f8ae6ac7a4/6192c623d74da.image.png?resize=400%2C60 400w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/24/824b54c8-4654-11ec-8018-43f8ae6ac7a4/6192c623d74da.image.png?resize=540%2C81 540w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/24/824b54c8-4654-11ec-8018-43f8ae6ac7a4/6192c623d74da.image.png?resize=640%2C96 640w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/24/824b54c8-4654-11ec-8018-43f8ae6ac7a4/6192c623d74da.image.png?resize=750%2C113 750w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/24/824b54c8-4654-11ec-8018-43f8ae6ac7a4/6192c623d74da.image.png?resize=990%2C149 990w, https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/content/tncms/assets/v3/editorial/8/24/824b54c8-4654-11ec-8018-43f8ae6ac7a4/6192c623d74da.image.png?resize=1000%2C150 1035w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>The group also offers parents other engagement opportunities, such as a Friday Forum titled “Learning Together” or <strong>Aprendiendo Juntos</strong>. Every Friday, parents and community members gather on Zoom to learn and talk about education-related issues. The Spanish-language conversations are moderated and often offer presentations featuring free programs and resources. Information about the forum is posted in the Facebook page and group in advance of each meeting.</p><p>“Our mission is to amplify and diversify the voices of communities in support of quality public education. I invite parents and the community to join Our Voice so that we may bring together everyone who is passionate about education and find like-minded advocates,” added Aleman.</p><p>To learn more about Our Voice: Communities for Quality Education, <a href="https://ovfe.org/" target="_blank">visit the website</a> and the <a href="https://www.facebook.com/OurVoiceforEducation/" target="_blank">Facebook page</a> or <a href="https://www.facebook.com/groups/1176163479411915" target="_blank">group</a>, both at <strong>@ourvoiceforeducation</strong>. </p><p style="text-align: center;"><em>This <a href="https://www.theeastsiderla.com/advertising_and_marketing_services/sponsored-posts-content/article_bc06b4b8-46c6-11e9-9006-7b103b1b742d.html" target="_blank">Sponsored Post</a> is an advertisement on behalf of Our Voice</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeastsiderla.com%2Fsponsored_posts%2Four-voice-facebook-group-connects-parents-and-education-advocates%2Farticle_ec40e066-4652-11ec-a53c-cf4916f26443.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sponsored_posts/our-voice-facebook-group-connects-parents-and-education-advocates/article_ec40e066-4652-11ec-a53c-cf4916f26443.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec40e066-4652-11ec-a53c-cf4916f26443"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Our%20Voice%20Facebook%20Group%20Connects%20Parents%20and%20Education%20Advocates&via=TheEastsiderLA&url=https%3A%2F%2Fwww.theeastsiderla.com%2Fsponsored_posts%2Four-voice-facebook-group-connects-parents-and-education-advocates%2Farticle_ec40e066-4652-11ec-a53c-cf4916f26443.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sponsored_posts/our-voice-facebook-group-connects-parents-and-education-advocates/article_ec40e066-4652-11ec-a53c-cf4916f26443.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec40e066-4652-11ec-a53c-cf4916f26443"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeastsiderla.com/sponsored_posts/our-voice-facebook-group-connects-parents-and-education-advocates/article_ec40e066-4652-11ec-a53c-cf4916f26443.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sponsored_posts/our-voice-facebook-group-connects-parents-and-education-advocates/article_ec40e066-4652-11ec-a53c-cf4916f26443.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec40e066-4652-11ec-a53c-cf4916f26443"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeastsiderla.com/tncms/asset/editorial/ec40e066-4652-11ec-a53c-cf4916f26443" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ec40e066-4652-11ec-a53c-cf4916f26443"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheEastsiderLA.com%5D%20Our%20Voice%20Facebook%20Group%20Connects%20Parents%20and%20Education%20Advocates&body=https%3A%2F%2Fwww.theeastsiderla.com%2Fsponsored_posts%2Four-voice-facebook-group-connects-parents-and-education-advocates%2Farticle_ec40e066-4652-11ec-a53c-cf4916f26443.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ec40e066-4652-11ec-a53c-cf4916f26443"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sponsored_posts/our-voice-facebook-group-connects-parents-and-education-advocates/article_ec40e066-4652-11ec-a53c-cf4916f26443.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec40e066-4652-11ec-a53c-cf4916f26443"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ec40e066-4652-11ec-a53c-cf4916f26443-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ec40e066-4652-11ec-a53c-cf4916f26443" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ec40e066-4652-11ec-a53c-cf4916f26443" class="save-list-ec40e066-4652-11ec-a53c-cf4916f26443-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ec40e066-4652-11ec-a53c-cf4916f26443" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22los%20angeles%20county%22#tncms-source=keyword" class="tag-los-angeles-county label label-default" data-tncms-track-dmp='search: los-angeles-county'>Los Angeles County</a>
            </li> <li>
                <a href="/search/?k=%22schools%22#tncms-source=keyword" class="tag-schools label label-default" data-tncms-track-dmp='search: schools'>Schools</a>
            </li> </ul>
                    </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-896066" class="tncms-block"><section id="block-896066" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-896066 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-896066" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-896066" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-714797" class="tncms-block"><section id="block-714797" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-714797 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-neighborhoods"  href="/neighborhoods/"  tabindex="0">
                    <span class="nav-label">Neighborhoods</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eastsider-on-the-go"  href="/eastsider_on_the_go/"  tabindex="0">
                    <span class="nav-label">Eastsider on The Go</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/real_estate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="https://www.theeastsiderla.com/local-events/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-714748" class="tncms-block"><section id="block-714748" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-714748 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/advertising_and_marketing_services/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-neighborhood-news-alerts"  href="/newsletters/neighborhood_news_alert_sign_up_page/"  tabindex="0">
                    <span class="nav-label">Neighborhood News Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-714799" class="tncms-block"><section id="block-714799" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-714799 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>theeastsiderla.com</strong><br>
    P.O.Box 26894<br>
    Los Angeles, CA 90026
    <br>
    
        <strong>Phone:</strong> 213-255-5026<br>
        <strong>Email:</strong> <a href="mailto:hello@theeastsiderla.com">hello@theeastsiderla.com</a><br>
    
</address></section></div><div id="tncms-block-714807" class="tncms-block padding-bottom"><div class="follow-links-714807 default">
    
    <section id="block-714807" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-714807 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/The-Eastsider-LA/84784668606" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheEastsiderLA" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UClas9FCgqVitnhaO8NKi6SA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/theeastsider/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theeastsiderla.com",
  "sameAs" : ["http://www.facebook.com/pages/The-Eastsider-LA/84784668606","http://twitter.com/TheEastsiderLA","https://www.youtube.com/channel/UClas9FCgqVitnhaO8NKi6SA","https://www.instagram.com/theeastsider/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-714752" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-714752"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">TheEastsiderLA.com</a>, P.O.Box 26894 Los Angeles, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="/site/privacy.html">Do Not Sell My Info</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ec40e066-4652-11ec-a53c-cf4916f26443")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15139.add('act', dmpData);_cc15139.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sponsored_posts", "education", "education/grade_schools"],
            'tncms.asset.flags': ["sponsored"],
            'tncms.asset.keywords': ["#frontpagesponsoredpost", "education", "los angeles county", "schools"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_714810').click(function(e){
                                        $('#weather-714810 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_ec40e066_4652_11ec_a53c_cf4916f26443_photo_modal = false;
                var gallery_changed_ec40e066_4652_11ec_a53c_cf4916f26443_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-ec40e066-4652-11ec-a53c-cf4916f26443-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-ec40e066-4652-11ec-a53c-cf4916f26443-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-ec40e066-4652-11ec-a53c-cf4916f26443-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-ec40e066-4652-11ec-a53c-cf4916f26443-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-ec40e066-4652-11ec-a53c-cf4916f26443-photo-modal .owl-stage-outer").height( $('#carousel-ec40e066-4652-11ec-a53c-cf4916f26443-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-ec40e066-4652-11ec-a53c-cf4916f26443-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-ec40e066-4652-11ec-a53c-cf4916f26443-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-ec40e066-4652-11ec-a53c-cf4916f26443-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_ec40e066_4652_11ec_a53c_cf4916f26443_photo_modal = $('#gallery-items-ec40e066-4652-11ec-a53c-cf4916f26443-photo-modal').data('owlCarousel');
                $('#carousel-ec40e066-4652-11ec-a53c-cf4916f26443-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ec40e066_4652_11ec_a53c_cf4916f26443_photo_modal.prev();
                });
                $('#carousel-ec40e066-4652-11ec-a53c-cf4916f26443-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ec40e066_4652_11ec_a53c_cf4916f26443_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeastsiderla.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15139.add('act', dmpData);_cc15139.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>